<!DOCTYPE HTML>




<html lang="en">



<head data-chartbeat-domain="mynews13.com"><title>State Attorney Aramis Ayala Not Running for Re-election</title>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width,initial-scale=1">


    <meta name="description" content="State Attorney Aramis Ayala&amp;#39;s views on the death penalty triggered a fight with then-Gov. Rick Scott.">








<meta name="tp:preferredRuntimes" content="HTML5,Flash">
<meta name="tp:PreferredFormats" content="MPEG4">

<meta name="robots" content="index, follow">
<meta name="googlebot" content="index, follow">
<meta name="robots" content="noodp, noydir">

<meta name="apple-itunes-app" content="app-id=740948885">
<meta name="google-play-app" content="app-id=com.twcable.twcnews">
<link rel="apple-touch-icon">




<meta name="keywords" content="Local, Criminal Justice, Osceola County, Crime &amp; Safety, Crime, Spectrum News Staff, News, Politics, Orange County, Orlando">
<meta name="news_keywords" content="Local, Criminal Justice, Osceola County, Crime &amp; Safety, Crime, Spectrum News Staff, News, Politics, Orange County, Orlando">



    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2019/05/28/o/orange-osceola-state-attorney-aramis-ayala-not-seeking-second-term","selectorString":"news","extension":"html","selectors":["news"],"systemId":"029f40b1-1bb2-4bcb-88aa-e799369d3314","runModes":"prod,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.d311399a202bbfe8f6b94a4546a2a025.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.3010ac293e9c3ee5e4d05561c6e817b9.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.b14676fa47cce8b31155c6be3da9e810.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7c42e4a257b8b9fe38d1c53dd20d01a.js"></script>















<link rel="icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico">
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico">


    <link rel="canonical" href="http://www.mynews13.com/fl/orlando/news/2019/05/28/orange-osceola-state-attorney-aramis-ayala-not-seeking-second-term">



    <meta property="og:title" content="Orange-Osceola State Attorney Aramis Ayala Not Running for Re-election">



    <meta name="twitter:title" content="Orange-Osceola State Attorney Aramis Ayala Not Running for Re-election">


<meta property="og:type" content="article">


<meta property="og:url" content="https://www.mynews13.com/fl/orlando/news/2019/05/28/orange-osceola-state-attorney-aramis-ayala-not-seeking-second-term">



    <meta property="og:description" content="Her views on death penalty triggered fight with Rick Scott">
    <meta name="twitter:description" content="Her views on death penalty triggered fight with Rick Scott">



<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:url" content="https://www.mynews13.com/fl/orlando/news/2019/05/28/orange-osceola-state-attorney-aramis-ayala-not-seeking-second-term">




     
        <meta property="og:image" content="https://s7d2.scene7.com/is/image/TWCNews/0528_n13_aramis_ayalanotseekingreelectionjpg">
        <meta name="twitter:image" content="https://s7d2.scene7.com/is/image/TWCNews/0528_n13_aramis_ayalanotseekingreelectionjpg">
     
    



<script>
    let dfpSiteId = "/6896/srnews";
</script>






<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<!-- Load classic CSS library -->

    
<link rel="stylesheet" href="/etc/designs/bootstrap-css/clientlibs/news-classic.min.050e99cf569c06becee2a1bb920ec223.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news-classic/clientlibs/css.min.863532607e8b65f10c09f0f0c3c46957.css" type="text/css">



     

<!-- Manually include shared icons dependency before SSI -->

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/icons.min.41b92700a5208ce69a07c9a6399dba0f.css" type="text/css">




<!-- Load classic icons library -->

    
<link rel="stylesheet" href="/etc/designs/news-classic/clientlibs/icons.min.7b5c46d60701dbcdabe0c0aa41f0d906.css" type="text/css">



     






    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.min.68e27401211d9dceb5e2d04095d7fc38.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.min.309c5d4faa7016a976e28e8eb5e1df21.js"></script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/simple-namespace-0-2-1.min.9c43ddeaf899d74fc1e4a1feaba91168.js"></script>




<script src="https://assets.adobedtm.com/a011e94b6ba81cdcfdf24acdb480b5e4204c4dea/satelliteLib-572d3acd31d73e6e8edd3a14a2ab195da2a98703.js"></script>

<!-- Chartbeat includes, see also chartbeat-head-script.js and chartbeat-analytics.js -->
<!-- This code should only run when Chartbeat Headline Testing is activated in the Page Properties -->

</head>
<body class="has-fixed-navbar design--classic" data-stationcode="News13" data-timezone-offset="-14400000" data-ravenid="57cd92df9e0990af3e840362" data-chartbeat-domain="mynews13.com" data-chartbeat-section="News" data-chartbeat-author="News 13"><span id="analyticsDataLayer" data-author="Spectrum News Staff" data-content-type="article" data-headline="Orange-Osceola State Attorney Aramis Ayala Not Running for Re-election" data-is-internal="false" data-is-authenticated="false" data-language="English" data-page-category="28" data-publication-date="1559058720000" data-region="Orlando" data-tags="FL Orlando^News^News Local^FL Orlando Orange County^FL Orlando Osceola County^Politics^Crime^News Crime   Safety^Criminal Justice^Spectrum News Staff"></span>





    
        
        
        <div class="iparys_inherited"></div>
        
    
        
        
        
        <div class="site-header">

    <div class="site-header-inner fixed-top navbar-fixed-top">
        <nav class="navbar navbar-default disabled">

            <div class="container-fluid">
                <!-- Brand and toggle get grouped for better mobile display -->
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>

                
                

                <div class="navbar-chip large">
                    <div class="navbar-chip-logo-wrapper">
                        <a href="/fl/orlando">
                            <div class="navbar-chip-logo icon-N13Logo"></div>
                        </a>
                    </div>
                    
                </div>

                <!-- Collect the nav links, forms, and other content for toggling -->
                <div class="collapse navbar-collapse" id="navbar-collapse">
                    <ul class="nav navbar-nav">
                        
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054" data-toggle="megamenu" href="#">
            NEWS
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando">NEWS HOMEPAGE</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/crime-map">
            Crime Heat Map
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/trending.html">
            Trending
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business">
            Business
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health">
            Health
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/strange.html">
            Strange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/news/technology.html">
            Technology
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/app-center">
            Mobile App
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/spectrum-news-13-insider">
            News 13 Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog Investigations
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/about-us/alerts">
            Breaking News Alerts
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a" data-toggle="megamenu" href="#">
            Weather
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/weather">Weather Homepage</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/weather/radar">
            StormTracker 13 Radar
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/conditions">
            Conditions
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/7-day-forecast">
            Forecast
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/tropical.html">
            Tropics
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/hurricane-center">
            2019 Storm Season Guide
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/about-us/alerts">
            Sign Up for Alerts
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43" data-toggle="megamenu" href="#">
            Traffic
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/traffic">Real Time Traffic</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/gas-prices">
            Gas Tracker
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d" data-toggle="megamenu" href="#">
            Entertainment
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/on-the-town">ENTERTAINMENT</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Food and Dining
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    
</li>

    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/submit-event">
            Submit Event
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/special-events">
            Special Events
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a href="/fl/orlando/lotto">
            Lotto
        </a>
    

                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a href="/fl/orlando/live-video/watch_spectrum_news_live">
            Watch Live
        </a>
    

                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b" data-toggle="megamenu" href="#">
            + MORE
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/politics">Politics</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/decision-2018">
            Decision 2019
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/state-government">
            Florida Government Guide
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington, D.C. Bureau
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/untangled">
            UNTANGLED WITH JOSH ROBIN
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/sports">SPORTS</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/section/in-focus/regions/fl" target="_blank">SHOWS</a>
</span>

<ul>
    <li>
    
        <a href="/section/in-focus/regions/fl" target="_blank">
            IN FOCUS
        </a>
    
</li>
</ul>


</div>


    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/about-us/crime-guidelines">CRIME GUIDELINES</a>
</span>



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a>WEBSITE RESOURCES</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/seen-on">
            SEEN ON 13
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/in-depth.html">
            IN DEPTH
        </a>
    
</li>
</ul>


</div>


    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/splash">CHANGE REGION</a>
</span>



<div></div>
</div>


</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    </ul>

                    <!-- Navbar for follow, login and search buttons  -->

                    <a href="/fl/orlando/search" class="btn btn-hollow use-btn-hollow icon-SearchButton">
                    <span>SEARCH</span>
                    </a>

                    
                        <button class="btn btn-hollow use-btn-hollow follow-button follow-button-collapsed" data-target="#navbarSocialIcons-collapse" data-toggle="megamenu">
                            <span class="text-uppercase">FOLLOW US</span>
                        </button>
                    

                    <a id="login-button" data-login-text="LOG IN" data-logout-text="LOG OUT" href="/fl/orlando/live-video/login" class="btn btn-hollow use-btn-hollow login-button hidden">
                        LOG IN
                    </a>
                </div><!-- /.navbar-collapse -->

            </div><!-- /.container-fluid -->
        </nav>
        <div class="megamenu-container">
            <div class="container">
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando">NEWS HOMEPAGE</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/crime-map">
            Crime Heat Map
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/trending.html">
            Trending
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business">
            Business
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health">
            Health
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/strange.html">
            Strange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/news/technology.html">
            Technology
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/app-center">
            Mobile App
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/spectrum-news-13-insider">
            News 13 Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog Investigations
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/about-us/alerts">
            Breaking News Alerts
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/weather">Weather Homepage</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/weather/radar">
            StormTracker 13 Radar
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/conditions">
            Conditions
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/7-day-forecast">
            Forecast
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/tropical.html">
            Tropics
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/hurricane-center">
            2019 Storm Season Guide
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/about-us/alerts">
            Sign Up for Alerts
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/traffic">Real Time Traffic</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/gas-prices">
            Gas Tracker
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/on-the-town">ENTERTAINMENT</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Food and Dining
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    
</li>

    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/submit-event">
            Submit Event
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/special-events">
            Special Events
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    
                
                    
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/politics">Politics</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/decision-2018">
            Decision 2019
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/state-government">
            Florida Government Guide
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington, D.C. Bureau
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/untangled">
            UNTANGLED WITH JOSH ROBIN
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/sports">SPORTS</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/section/in-focus/regions/fl" target="_blank">SHOWS</a>
</span>

<ul>
    <li>
    
        <a href="/section/in-focus/regions/fl" target="_blank">
            IN FOCUS
        </a>
    
</li>
</ul>


</div>


    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/about-us/crime-guidelines">CRIME GUIDELINES</a>
</span>



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a>WEBSITE RESOURCES</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/seen-on">
            SEEN ON 13
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/in-depth.html">
            IN DEPTH
        </a>
    
</li>
</ul>


</div>


    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/splash">CHANGE REGION</a>
</span>



<div></div>
</div>


</div>
</div></div>


</div>
</div></div>



                    </div>
                
            </div>
        </div>

        <div class="header-social-container container collapse" id="navbarSocialIcons-collapse">
            <div class="row">
                <div class="col-xs-12">
                    <span class="arrow-up"></span>
                    
                        <div class="center-align-items">
                            <div class="social-icons">
                                <ul class="list-inline">
                                    <li>
                                        <a href="https://www.facebook.com/LikeNews13/" class="icon-SocialFBMono" target="_blank"></a>
                                    </li>
                                
                                    <li>
                                        <a href="https://twitter.com/MyNews13" class="icon-SocialTWMono" target="_blank"></a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    
                </div>
            </div>
        </div> <!-- /.header-social-container -->
    </div>
    

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Organization",
    "legalName" : "Spectrum News 13",
    "url": "http://www.mynews13.com",
    "logo": "https://s7d2.scene7.com/is/image/TWCNews/News_13_112x112_ver2?wid=112&fmt=png",
    "sameAs":[
        "https://www.facebook.com/LikeNews13/", 
    
        "https://twitter.com/MyNews13", 
    
        "https://www.instagram.com/news13/?hl=en"
    ]
}
</script>



<script type="application/ld+json">
{
  "@context" : "https://schema.org",
  "@type" : "WebSite", 
  "name" : "Spectrum News 13",
  "url" : "http://www.mynews13.com",
  "potentialAction" : {
    "@type" : "SearchAction",
    "target" : "https://www.mynews13.com/fl/orlando#{search_term}",
    "query-input" : "required name=search_term"
  }                     
}
</script>

<script>
    ns('seoSchema').siteHeader = {
        organizationName : "Spectrum News 13",
        logoUrl : "https://s7d2.scene7.com/is/image/TWCNews/News_13_60x600_ver3?wid=600&fmt=png"
    }
</script>

    <div class="region-data" data-ravenid="57cd92df9e0990af3e840362"></div>         </div>

    




<div>
    
        
            <div id="x30" class="dfp-ad-tags" data-position="x30">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
<div class="header-player">
    
    




</div>

<div class="container body-container">
    <div class="row">
        <div class="col-sm-12">
            
            
                




    
    

    
    
    
    <div class="image article-image">
        



    <div class="caption-container caption-bottom">

        
            <img class="img-responsive" alt="Aramis Ayala" data-src="https://s7d2.scene7.com/is/image/TWCNews/0528_n13_aramis_ayalanotseekingreelectionjpg" data-sourcetype="scene7" src="https://s7d2.scene7.com/is/image/TWCNews/1x1transparent">
        

        <div class="caption">
            Aramis Ayala was elected as Orange-Osceola state attorney in 2016. (State Attorney&#39;s Office)
            
        </div>
    </div>


    </div>
    




            
            <article>
    <div class="article-header">
        <div class="row">
            <div class="col-xs-12">
                <div>

</div>
        </div>
        <div class="col-xs-12 clearfix">
        
        
        <h1 class="article-headline">Orange-Osceola State Attorney Aramis Ayala Not Running for Re-election</h1>
            <div class="article-subheader small"><span>By </span>
                
                
                    
                    
                        
                        
                        <span>Spectrum News Staff</span>
                    
                
		       <span class="article-location"></span>
                <br/>
                <span class="article-date-publish empire-visible empire-byline ">PUBLISHED 9:13 AM ET May. 28, 2019</span>
                <span class="classic-visible article-date-publish ">PUBLISHED 9:13 AM EDT May. 28, 2019</span>
                <span class="article-date-publish-updated">UPDATED 11:52 AM ET May. 28, 2019</span>
                </div>
                <div class="share-text-article pull-left">SHARE</div>
                <div class="share-bar-container">
    <button class="share-bar-link icon-share-facebook desktop-uri mobile-uri" title="Share with Facebook" aria-label="Share with Facebook" href="https://www.facebook.com/sharer/sharer.php?u=URL_TO_SHARE?cid=share_fb" target="_blank" data-empire-order="10"></button>
    <button class="share-bar-link icon-share-twitter desktop-uri mobile-uri" title="Share with Twitter" aria-label="Share with Twitter" href="https://twitter.com/intent/tweet?text=HEADLINE&url=URL_TO_SHARE?cid=share_twitter" target="_blank" data-empire-order="20"></button>
    <!-- SMS for mobile only-->
    <button class="share-bar-link icon-share-message mobile-uri os-not-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:?body=URL_TO_SHARE?cid=share_sms" data-empire-order="25"></button>
    <!-- Dedicated iOS button b/c URI syntax varies from what's used by Desktop and Android -->
    <button class="share-bar-link icon-share-message mobile-uri os-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:&body=URL_TO_SHARE%3Fcid%3Dshare_sms" data-urlencode="true" data-empire-order="25"></button>
    <button class="share-bar-link icon-share-reddit" title="Share with Reddit" aria-label="Share with Reddit" href="https://www.reddit.com/submit/?title=HEADLINE&url=URL_TO_SHARE?cid=share_reddit" target="_blank" data-empire-order="0"></button>
    <!-- messenger button start -->
    <button class="share-bar-link icon-share-messenger desktop-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="https://www.facebook.com/dialog/send?app_id=FB_APP_ID&link=URL_TO_SHARE?cid=share_fbmsg&redirect_uri=REDIRECT_URL?cid=share_fbmsg" target="_blank" data-empire-order="60"></button>
    <!-- messenger button has a mobile app URI -->
    <button class="share-bar-link icon-share-messenger mobile-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="fb-messenger://share?link=URL_TO_SHARE%3Fcid%3Dshare_fbmsg&app_id=FB_APP_ID" data-urlencode="true" data-empire-order="60"></button>
    <!-- messenger button end -->
    <!-- whatsapp button start -->
    <!-- URL encode the share url. Note that the CID for the share url is url encoded. -->
    <button class="share-bar-link icon-share-whatsapp desktop-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="https://web.whatsapp.com/send?text=URL_TO_SHARE%3Fcid%3Dshare_whatsapp" target="_blank" data-urlencode="true" data-empire-order="50"></button>
    <!-- whatsapp button has a mobile app URI -->
    <button class="share-bar-link icon-share-whatsapp mobile-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="whatsapp://send?text=URL_TO_SHARE?cid=share_whatsapp" data-empire-order="50"></button>
    <!-- whatsapp button end -->
    <button class="share-bar-link icon-share-linkedin desktop-uri mobile-uri" title="Share with LinkedIn" aria-label="Share with LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=URL_TO_SHARE?share_linkedin&title=HEADLINE&source=WEBSITE_URL&summary=DESCRIPTION" target="_blank" data-empire-order="0"></button>
    <button class="share-bar-link icon-share-email desktop-uri mobile-uri" title="Share with Email" aria-label="Share with Email" href="mailto:?subject=HEADLINE&body=URL_TO_SHARE?cid=share_email" data-empire-order="30"></button>
    <!-- Copy to clipboard start -->
    <!-- success icon shows for 5 sec. Shows on opposite side for mobile. -->
    <div class="share-bar-link icon-clipboard-copied-mobile"></div>
    <!-- this is a button not an anchor tag because anchor tag (link) will set the window.location to the href -->
    <button class="share-bar-link icon-share-link desktop-uri mobile-uri" title="Copy article link" aria-label="Copy article link" href="URL_TO_SHARE?cid=share_clip" data-empire-order="40"></button>
    <div class="share-bar-link icon-clipboard-copied-desktop"></div>
    <!-- Copy to clipboard end -->
</div>
            </div>

            <div class="col-xs-12">
                <div class="article-body read-more">
                    

    
    
    
    <div class="parbase text"><p><b>ORLANDO, Fla. </b>— State Attorney Aramis Ayala, whose views on the death penalty triggered a fight with then-Gov. Rick Scott, will not seek re-election, she announced Tuesday.</p>
<ul>
<li><b>Ayala said her views on death penalty shaped her decision</b></li>
<li><b>Ayala was elected to State Attorney's Office in 2016</b></li>
<li><b>Came into conflict with Gov. Rick Scott over death penalty views</b></li>
<li><b>PREVIOUS STORY: <a href="https://www.mynews13.com/fl/orlando/news/2017/10/12/state_attorney_arami"><u>State Attorney Aramis Ayala: Cancer Helped Shape My Perspective</u></a></b></li>
</ul>
<p>In a Facebook post, the Orange-Osceola State Attorney's Office said Ayala would pursue other options, though she did not specify.</p>
<p>Ayala was elected in 2016 in a Democratic primary, where she defeated incumbent Jeff Ashton. The only other challenger was a write-in candidate.</p>
<p>After Markeith Loyd was charged in the deaths of his ex-girlfriend and an Orlando police officer in 2017, Ayala declared that <b><a href="https://www.mynews13.com/fl/orlando/news/2017/3/17/supporters_critics_c"><u>she would not seek the death penalty</u></a></b> in that or other cases.</p>
<p><b><a href="https://www.mynews13.com/fl/orlando/news/2017/8/31/florida_high_court_r"><u>That triggered a fight with Scott</u></a></b>, who took away cases from her office.</p>
<p>Ayala later formed a<b> <a href="https://www.mynews13.com/fl/orlando/news/2017/9/1/day_after_losing_law"><u>death penalty panel</u></a></b> to review cases and decide when to seek the death penalty.&nbsp;</p>
<p>Ayala said she ran for state attorney to reform the prosecutor's office. Among the changes she made and programs she backed:</p>
<ul>
<li>Increased diversity in the prosecutor's office</li>
<li><u><a href="https://www.mynews13.com/fl/orlando/news/2018/05/16/orange-osceola-prosecutors-to-stop-requesting-bail-for-minor-offenses"><b>No longer seeking bail for petty crimes</b></a></u></li>
<li><u><a href="https://www.mynews13.com/fl/orlando/news/2018/09/07/orange-osceola-state-attorney-launches-conviction-integrity-unit"><b>Setting up a wrongful convictions unit</b></a></u></li>
<li>Support domestic violence and human trafficking units</li>
<li><b><a href="https://www.mynews13.com/fl/orlando/news/2017/12/6/orange_county_launch"><u>Project No-No, which helps young people accused of minor crimes avoid having juvenile records</u></a></b></li>
</ul>
<p>But she said her views on the death penalty and the way it's handled in Florida led to her decision not to run for a second term.</p>
<p>&quot;After the Florida Supreme Court's decision on the death penalty, it became abundantly clear to me that death penalty law in the state of Florida is in direct conflict with my view and my vision for the administration of justice,&quot; Ayala said.</p>
<p>&quot;Now as state attorney, those views will not impact the administration of law, and I will continue to follow the law,&quot; she continued. &quot;But I also realize that it's time for me to move forward, and to continue the pursuit of justice in a different capacity.&quot;</p>
<p><iframe src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2FStateAttorneyAyala%2Fvideos%2F454081328684348%2F&amp;show_text=1&amp;width=560" width="100%" height="407" style="border: none; overflow: hidden;" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media" allowfullscreen="true">&amp;amp;amp;amp;amp;amp;amp;amp;nbsp;</iframe></p>


</div>


    
    
    
    <div class="box-wrapper">



    
</div>



                    <div class="text-center">
                        <button class="btn btn-wide btn-primary btn-read-more">READ MORE</button>
                    </div>
                </div>
            </div>
        </div>
    </div>
</article>
            <div id="story-rail-ad">
                <div class="rail-ad-content parsys iparsys">

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
        
        
        
        
    
        
            <div id="x35" class="dfp-ad-tags" data-position="x35">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    




    
</div>
        
    
</div>

            </div>
            <div id="story-rail">
                <div class="rail parsys iparsys">

    
        
        
        
        <div class="content-list related-stories">




<div class="content-list-layout content-list-layout--4x1-single-column-mobile  ajax--true content-list__mode--tag-based-dynamic " data-limit="4" data-requiredtags="regions:fl/orlando,regions:fl/orlando/orange,pageCategories:crime">
    <h1></h1>
    <div class="articles-container content-list__preview--false content-list__hide-flair--false content-list__hide-image--false content-list__hide-location--false content-list__hide-date--false">
        
        
    </div>

    
</div>

</div>

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
</div>
        
    
</div>

            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-sm-12">
            

    
    
    
    <div class="content-list">




<div class="content-list-layout content-list-layout--2x2  ajax--true content-list__mode--tag-based-dynamic " data-limit="4" data-requiredtags="regions:fl/orlando,pageCategories:news">
    <h1>LATEST NEWS</h1>
    <div class="articles-container content-list__preview--false content-list__hide-flair--false content-list__hide-image--false content-list__hide-location--false content-list__hide-date--false">
        
        
    </div>

    
</div>

</div>



            <div id="below-main-content-right">
                <div class="below-main-content-rail parsys iparsys">

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
        
        
        
        
    
        
            <div id="x33" class="dfp-ad-tags" data-position="x33">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    




    
</div>
        
    
</div>

            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            <div class="above-footer-content-area parsys iparsys">

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
</div>
        
    
</div>

        </div>
    </div>

    <div>
    
        
            <div id="x37" class="dfp-ad-tags" data-position="x37">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
</div>




    
        
        
        
        <div class="site-footer">

<footer class="none">
            <div class="social-gradient">
                <div class="container social-background">
                    <div class="row">
                        <div class="col-xs-12">
                            
                                <div id="footerSocialLinks" class="social-icons">
                                    <div class="social-icons-label text-uppercase">CONNECT WITH US</div>
                                    <ul class="list-inline">
                                        <li>
                                            <a href="https://www.facebook.com/LikeNews13/" class="icon-SocialFBMono" data-provider="Facebook" target="_blank"></a>
                                        </li>
                                    
                                        <li>
                                            <a href="https://twitter.com/MyNews13" class="icon-SocialTWMono" data-provider="Twitter" target="_blank"></a>
                                        </li>
                                    </ul>
                                </div>
                            
                        </div>
                    </div>
                </div>
            </div>
            <div id="footerLinks" class="container main-footer-body">
                <div class="row">
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>

    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#09c4ba37-44b5-471c-bfd8-3400b8756d00">

                    
                    
                        
    
        <a href="/fl/orlando/about-us/contact-us">
            CONTACT US
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>
    
</div>


</div>


    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#9ea0dcf9-5516-4194-be63-8a2c0adc05bb">

                    
                    
                        
    
        <a href="https://go2.spectrumreach.com/florida_spectrumnews_tv" target="_blank">
            ADVERTISE WITH US
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>
    
</div>


</div>


    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#cc217294-5942-48f1-8e6f-bf33e570a39b">

                    
                    

                    
                    ABOUT US

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="cc217294-5942-48f1-8e6f-bf33e570a39b" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/about-us">
            About Spectrum News 13
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/bios">
            Our People
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/awards">
            Awards
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="https://jobs.spectrum.com/spectrum-networks-jobs" target="_blank">
            Jobs
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/Certifications">
            Certifications
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/studio-tours">
            Studio Tours
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>

    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#e42a4d1a-9a5c-49dc-acc2-1f6761e484aa">

                    
                    

                    
                    QUICK LINKS

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="e42a4d1a-9a5c-49dc-acc2-1f6761e484aa" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/about-us/home-page">
            Make Us Your Homepage
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/app-center">
            App Center
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/rss">
            RSS Feeds
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/alerts">
            News &amp; Weather Alerts
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/faq">
            FAQ
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="https://webmail.cfl.rr.com" target="_blank">
            Spectrum Webmail
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#f1e05165-bb49-43e5-976d-b23f6a292b9b">

                    
                    

                    
                    IN THE COMMUNITY

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="f1e05165-bb49-43e5-976d-b23f6a292b9b" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>

    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#094cbdc1-8ac4-441d-a4a9-af103d56b4bb">

                    
                    

                    
                    SPECTRUM SITES

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="094cbdc1-8ac4-441d-a4a9-af103d56b4bb" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="http://www.spectrum.net/" target="_blank">
            Spectrum
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.myspectrumsports.com/" target="_blank">
            Spectrum Sports
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.spectrumsportsnet.com/">
            Spectrum SportsNet
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.sportsnetla.com/">
            Spectrum SportsNet LA
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#62966ff3-754f-4036-ba73-e4b041425baf">

                    
                    
                        
    
        <a href="/splash">
            CHANGE REGION
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>
    
</div>


</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-pull-9">
                        <div class="footer-branding">
                            <div class="logo icon-N13Logo"></div>
                        </div>
                        <div class="legal-links">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/fl/orlando/about-us/terms-of-use">
            Terms of Use
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/privacy-policy.html" target="_blank">
            Privacy Policy
        </a>
    
</li>
</ul>


</div>
                        <div class="legal-copy">© 1999-2019 Charter Communications. All Rights Reserved. Reproduction in whole or in part without permission is prohibited.</div>
                    </div>
                </div>
            </div>
    </footer>

</div>

    
        
        
        <div class="iparys_inherited"></div>
        
    







<!-- /. start SEO: Article Schema Markup -->






<script>

    ns('seoSchema').mainEntity = {
        "@type": "WebPage",
        "@id": "http://www.mynews13.com/fl/orlando/news/2019/05/28/orange-osceola-state-attorney-aramis-ayala-not-seeking-second-term" //article URL
    }
    
    ns('seoSchema').storyMetadata = {
        "headline":"Orange-Osceola State Attorney Aramis Ayala Not Running for Re-election",
        "description": "State Attorney Aramis Ayala\'s views on the death penalty triggered a fight with then-Gov. Rick Scott.",
        "datePublished" : "2019-05-28T15:52Z", //created
        "dateModified" : "2019-05-28T16:17Z" //updated
    }
    
    ns('seoSchema').author = {
        "@type": "Person",
        "name": "Spectrum News Staff" //byline
    }

    ns('seoSchema').image = [
        "https://s7d2.scene7.com/is/image/TWCNews/0528_n13_aramis_ayalanotseekingreelectionjpg"  //main article img
    ]
</script>
<!-- /. end: SEO: Article Schema Markup -->
<script>

    ns('seoSchema').logo = {
        "@type": "ImageObject",
        "url": ns('seoSchema.siteHeader').logoUrl
    }

    ns('seoSchema').publisher = {
        "@type": "Organization",
        "name":   ns('seoSchema.siteHeader').organizationName,
        "logo":   seoSchema.logo
    }
    
    /* Outputting the .schema object correctly will identify the current page 
     * as a properly formatted News Article */
    
    ns('seoSchema').schema  = {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": seoSchema.mainEntity,
        "image": seoSchema.image,
        "headline": ns('seoSchema.storyMetadata').headline,
        "datePublished": ns('seoSchema.storyMetadata').datePublished, 
        "dateModified": ns('seoSchema.storyMetadata').dateModified, 
        "description": ns('seoSchema.storyMetadata').description,
        "author": seoSchema.author,
        "publisher": seoSchema.publisher
    }
</script>

<script>
    ns('seoSchema').addElement = function (head, schemaMarkup) {
        var schemaScript = document.createElement("script");
        var att = document.createAttribute("type");
        att.value = "application/ld+json";
        schemaScript.setAttributeNode(att);
        schemaScript.appendChild(document.createTextNode(schemaMarkup));
        document.head.appendChild(schemaScript);
    }

    ns('seoSchema').buildSchemaMarkupJSON = function (storyMetadata) {
        var schemaMarkupString = JSON.stringify(seoSchema.schema, null, 4);
        var head = document.getElementsByTagName("head");
        seoSchema.addElement(head, schemaMarkupString);
    }

    ns('seoSchema').buildSchemaMarkupJSON();
</script>








<!-- Manually include shared clientlib dependencies outside of the SSI directives. -->


    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.min.f4869ce1ef063824cb14033444e364bd.js"></script>









<!-- Import design specific JS within SSI includes -->

<!-- Load classic JS library -->

    
<script type="text/javascript" src="/etc/designs/news-classic/clientlibs/js.min.b926b9e9607f4c09caee7b42090c0237.js"></script>





    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/google-ad-tags.min.035813ec5a3bd45c915651c77d550c28.js"></script>










<script src="https://entitlement.auth.adobe.com/entitlement/js/AccessEnabler.js">
</script>








    
<link rel="stylesheet" href="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.fd5f7a77f696b41cfa858f0aa75131b3.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.bd8f62b8671f24685939fdc39bd9a771.js"></script>







    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.min.49619875a64258c6807394e7310d5fdb.js"></script>



        

    

        
        
            <script type="text/javascript">(function(a){if(!isMobile.any){a("footer .panel-collapse.collapse").addClass("in");a("footer .panel-title").removeAttr("data-toggle")}if(isMobile.any){a("footer .expand-control").removeClass("hidden");a("footer .panel-title").on("click",function(){})}})(jQuery);</script>
        

        
        

        
        

    








    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/analytics.min.392e81e395546c4bfa85caff94a0ccef.js"></script>



 


</body>
</html>