<!DOCTYPE HTML>





<html lang="en">



<head data-chartbeat-domain="rochester.ynn.com"><title>Trash can cleaning business is booming for Brockport couple</title>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>


    <meta name="description" content="Rochester Bin Cleaning is a mobile garbage can cleaning company."/>








<meta name="tp:preferredRuntimes" content="HTML5,Flash"/>
<meta name="tp:PreferredFormats" content="MPEG4"/>
<meta name="x-client-id" content="twcnews.twcable.local"/>




<meta name="keywords" content="Wendy Mills, Editor&#39;s Pick, APP  Top Stories, APP  Local Business, VOD, Business, APP  In the Community, APP  Editor&#39;s Picks, Rochester, News, Community News, Top Stories"/>
<meta name="news_keywords" content="Wendy Mills, Editor&#39;s Pick, APP  Top Stories, APP  Local Business, VOD, Business, APP  In the Community, APP  Editor&#39;s Picks, Rochester, News, Community News, Top Stories"/>



<!--Preconnect and DNS-Prefetch to improve page load time.-->
<link rel="preconnect" href="//dpm.demdex.net"/>
<link rel="preconnect" href="//fast.roadrunner.demdex.net"/>
<link rel="preconnect" href="//roadrunner.demdex.net"/>
<link rel="preconnect" href="//cm.everesttech.net"/>
<link rel="preconnect" href="//roadrunner.tt.omtrdc.net"/>
<link rel="preconnect" href="//metrics.timewarnercable.com"/>
<link rel="preconnect" href="//metric.timewarnercable.com"/>
<link rel="preconnect" href="//fonts.gstatic.com"/> <!-- used by fonts.googleapis.com -->

<link rel="dns-prefetch" href="//dpm.demdex.net"/>
<link rel="dns-prefetch" href="//fast.roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//cm.everesttech.net"/>
<link rel="dns-prefetch" href="//roadrunner.tt.omtrdc.net"/>
<link rel="dns-prefetch" href="//metrics.timewarnercable.com"/>
<link rel="dns-prefetch" href="//metric.timewarnercable.com"/>
<link rel="dns-prefetch" href="//fonts.gstatic.com"/>

<!--/Preconnect and DNS-Prefetch-->
<!--Data Layer to enable rich data collection and targeting-->
<script type="text/javascript">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</script>
<!--/Data Layer-->
<!--jQuery or other helper libraries go here-->

<!--  Helix -->
<script>
    // use the following to check for the events
    // https://cdn.pi-charter.net/SpectrumLocal/Web/1.146.json
    // run the following in IE console to get the visit ID
    // JSON.parse(localStorage.getItem('library-state')).model.visit.visitId;
    var helixSetting = {
        domain: "video",
        appName: "SpectrumLocal",
        //appVersion: "3.0.2",
        //requirementsVersion: "1.737",
        appVersion: "4.5.0",
        requirementsVersion: "1.882",
        msgTriggeredBy: "user",
        startSession: "SpectrumLocal_Web_startSession",
        logLevel: "critical",
        endpoint: "client_prod",
        appEnvName: "prod",
        drmEnabled: true
    };


    localStorage.setItem(
        "helix-library-settings",
        JSON.stringify(helixSetting)
    );
</script>

<!--prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script>(function (g, b, d, f) {
    (function (a, c, d) {
        if (a) {
            var e = b.createElement("style");
            e.id = c;
            e.innerHTML = d;
            a.appendChild(e)
        }
    })(b.getElementsByTagName("head")[0], "at-body-style", d);
    setTimeout(function () {
        var a = b.getElementsByTagName("head")[0];
        if (a) {
            var c = b.getElementById("at-body-style");
            c && a.removeChild(c)
        }
    }, f)
})(window, document, "body {opacity: 0 !important}", 3E3);
</script>
<!--/prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script>
    /**
    * sets the  quantum visitId in the 'digitalData' 
    * layer at: window.digitalData.visit.visitId
    *
    **/
    var timeit = window.setInterval(setVisitId, 2000);
    function setVisitId() {
       if (window && window.Helix && window.Helix.track) {
             window.digitalData.visit.visitId = window.Helix.get("visitId");
             window.digitalData.visit.uuid = localStorage.getItem('deviceUUID')||"";
             helixSetting.appIdentifier = window.digitalData.page.domain;
             helixSetting.deviceUuid = window.digitalData.visit.uuid;
             helixSetting.referrerAppVisitId = window.digitalData.visit.visitId ;
       }
       if(window.digitalData.visit.visitId && typeof window.digitalData.visit.visitId !=='undefined'){ 
             clearInterval(timeit );
       }
    }
</script>

<script>
    window.addEventListener("beforeunload", function (e) {
        var auth = Cookies.get('authenticated')
        if(auth && auth === "true"){
          	News.App.QuantumAnalytics.setQuantumLoginResumeCookie();
        }
    });
 </script>








<script src="//assets.adobedtm.com/c19d5759b404/bd5aea4c4170/launch-ccc23cfc1556.min.js" async></script>


    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2022/05/03/t/trash-can-cleaning-business-is-booming-for-brockport-couple","selectorString":"business","extension":"html","selectors":["business"],"systemId":"36494f0d-34e1-4fcc-a8f7-d61decea4b01","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/jquery-3-6-1.min.ACSHASH88b7ada45d73ce1600d55453fc301b3d.js"></script>















<link rel="icon" type="image/svg+xml" href="/etc/designs/news/clientlibs/css/images/favicon.svg"/>
<link rel="alternate icon" type="image/vnd.microsoft.icon" href="https://images.spectrumnews1.com/is/image/TWCNews/spectrum-news-favicon"/>
 
 <!-- Loads Helix Library -->
  
      <script async="true" src='https://cdn.pi.spectrum.net/tools/video/HelixVideo2.11.36.js' charset="UTF-8" type="application/javascript"></script>
  
   <!--  END Helix -->




    <meta name="robots" content="index, follow"/>



    <link rel="canonical" href="https://spectrumlocalnews.com/nys/rochester/business/2022/05/03/trash-can-cleaning-business-is-booming-for-brockport-couple"/>



    <meta property="og:title" content="Trash can cleaning business is booming for Brockport couple"/>



    <meta name="twitter:title" content="Trash can cleaning business is booming for Brockport couple"/>


<meta property="og:type" content="article"/>


<meta property="og:url" content="https://www.mynews13.com/fl/orlando/business/2022/05/03/trash-can-cleaning-business-is-booming-for-brockport-couple"/>



    <meta property="og:description" content="Rochester Bin Cleaning can be reached at (585) 802-6047."/>
    <meta name="twitter:description" content="Rochester Bin Cleaning can be reached at (585) 802-6047."/>



<meta name="twitter:card" content="summary_large_image"/>

<meta name="twitter:url" content="https://www.mynews13.com/fl/orlando/business/2022/05/03/trash-can-cleaning-business-is-booming-for-brockport-couple"/>

<meta name="story:headline" content="Trash can cleaning business is booming for Brockport couple"/>
<meta name="story:description" content="Rochester Bin Cleaning is a mobile garbage can cleaning company."/>




     
        <meta property="og:image" content="https://s7d2.scene7.com/is/image/TWCNews/image0_cropped_05032022"/>
        <meta name="twitter:image" content="https://s7d2.scene7.com/is/image/TWCNews/image0_cropped_05032022"/>
     
    



<script>
    let dfpSiteId = "/6896/srnews";
</script>


<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "legalName": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "logo": {
    "url": "https://s7d2.scene7.com/is/image/TWCNews/News_13_112x112_ver2?wid=112&fmt=png",
    "@type": "ImageObject"
  },
  "sameAs": [
    "https://www.facebook.com/LikeNews13/",
    "https://twitter.com/MyNews13",
    "https://www.instagram.com/news13/?hl=en"
  ],
  "@type": "Organization"
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "name": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "potentialAction": {
    "target": "https://www.mynews13.com/fl/orlando/search#{search_term}",
    "query-input": "required name=search_term",
    "@type": "SearchAction"
  },
  "@type": "Website"
}
</script>

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "mainEntityOfPage": {
    "@id": "https://spectrumlocalnews.com/nys/rochester/business/2022/05/03/trash-can-cleaning-business-is-booming-for-brockport-couple",
    "@type": "WebPage"
  },
  "image": [
    "https://s7d2.scene7.com/is/image/TWCNews/image0_cropped_05032022"
  ],
  "headline": "Trash can cleaning business is booming for Brockport couple",
  "datePublished": "2022-05-04T06:30:00.000-04:00",
  "dateModified": "2022-05-04T06:30:00.000-04:00",
  "author": [
    {
      "name": "Wendy Mills",
      "@type": "Person"
    }
  ],
  "publisher": {
    "name": "Spectrum News 1 Rochester",
    "logo": {
      "url": "https://s7d2.scene7.com/is/image/TWCNews/spectrum-news-1",
      "@type": "ImageObject"
    },
    "@type": "Organization"
  },
  "@type": "NewsArticle"
}
</script>





<link rel="preload" href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700&display=swap" as="style" onload="this.rel='stylesheet'" crossorigin/>



<!-- Load empire CSS library -->

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2022/05/03/t/trash-can-cleaning-business-is-booming-for-brockport-couple","selectorString":"business","extension":"html","selectors":["business"],"systemId":"36494f0d-34e1-4fcc-a8f7-d61decea4b01","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<link rel="stylesheet" href="/etc/designs/bootstrap-css/clientlibs/news-empire.min.ACSHASHbac4bc0d8b19861f0c7e9deaf64847d4.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/css.min.ACSHASHfc1b0589f19a92be41609868aadd646b.css" type="text/css">





<!-- Manually include shared icons dependency before SSI -->

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/icons.min.ACSHASH71607690250f35d7dae38bdc1d9467af.css" type="text/css">




<!-- Load empire icons library -->

    
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/icons.min.ACSHASH0c2cd436bdc22bbb3d39a04f51766a10.css" type="text/css">













    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.min.ACSHASHc40fc1434e6b367346c7a2dbd06a6f2a.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.min.ACSHASHdbc7677f2cf7f9f95f4c3174e266846d.js"></script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/simple-namespace-0-2-1.min.ACSHASH08b1131b377ac4ef8299f006dcf016bc.js"></script>






<!-- This code handles smartlink redirect logic to navigate user based on device -->
<script type="text/javascript">
    var smartRedirectLocations = {};

        smartRedirectLocations.desktopLocation="",
        smartRedirectLocations.iOSOutsideAppLocation="",
        smartRedirectLocations.androidOutsideAppLocation="",
        smartRedirectLocations.inAppLocation=""

</script>

    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/smart-redirect.min.ACSHASH56dbcd932f4b442cbf01a8f74e63f5c8.js"></script>




<!-- Chartbeat includes, see also chartbeat-head-script.js and chartbeat-analytics.js -->
<!-- This code should only run when Chartbeat Headline Testing is activated in the Page Properties -->


<!-- Adding critical css used by components above the fold for optimizing the Core Web Vitals-->
<style type="text/css">
    .image img{width: 100%;}
    .aspect-ratio-container::before {content: ""; width: 1px; margin-left: -1px; float: left; height: 0; padding-bottom: 56.25%;}
    .aspect-ratio-container::after {content: "";display: table;clear: both;}/* to clear float */
    .aspect-ratio-container img {max-width: 100%;width: 100%; /* scale with content width */height: auto; /* compute a height that preserves the aspect ratio */}
    .gallery-slide .img-responsive{width: auto;height: auto;}
    .site-header header:not([data-ad-enable="true"]) .article-header .articleAdWrapper, .site-header .site-header-inner:not([data-ad-enable="true"]) .article-header .articleAdWrapper{display:none;}
    .dfp-ad-tags-wrapper[data-position="x30"]{width:100%; min-height:107px;}
    .dfp-ad-tags-wrapper > .dfp-ad-tags{ min-height:calc(100% - 17px);}
    .articleAdWrapper{width:340px; min-height:290px}
    .icon-advertisement {height: 5px; margin: 2px auto 10px;}
    @media (max-width: 767px){
        .dfp-ad-tags-wrapper[data-position="x30"]{min-height: 70px; }
        .dfp-ad-tags[data-hidemobilead="true"],.dfp-ad-tags[data-hidemobilead="true"] + .icon-advertisement, .dfp-ad-tags-wrapper[data-hidemobilead="true"] {display: none}
    }
</style>
</head>
<body class="has-fixed-navbar design--empire" data-stationcode="YNNRochester" data-timezone-offset="-14400000" data-statename="NY" data-ravenid="54e50069ceafc43649b4daf0" data-requestid="TWCNEWS" data-mediaanalyticsapi="https://twctsg.hb-api.omtrdc.net" data-softwarestatement="eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiIxOGZjNzQxNS1mYjkxLTQ1YjgtOTU0OC1jMmIxNmU2NTcyZGQiLCJuYmYiOjE1OTA1MTA2MzcsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTkwNTEwNjM3fQ.wrvN4RHCJx4RKBv1M-gL6oyOANpuq40-v9isyecdjzW0yDDNrDYvx6fJiVgapnVKSN9fKJlTKupeRZml5SHWrGHwvy14M8dpxgO2N3rweLuzabt_s_aiw_dyACQwOue06wx-s6Q6bLgPMwfvB_JK86NjtnLQKIkLGPm37UjByPqxckf4ljlGBaZI18zo3PrZ61C7qZFjq2PkXndLJQGuLkw1B-K8UdlRpHGGfAxtwVHcJOENNP-b4xf_ogcyxwDEfOdPYzUooP6RY6o02c1PDhF__Cf_iQ5ozaQWSnB26MiYbDQgw5BOaJDdjlFUdThFD85D_6jK_VvlgfcTtqWgwQ" data-hdcpenabler="true" data-chartbeat-domain="rochester.ynn.com" data-chartbeat-section="News" data-chartbeat-author="Spectrum News Rochester"><span id="analyticsDataLayer" data-author="Wendy Mills" data-content-type="article" data-headline="Trash can cleaning business is booming for Brockport couple" data-hhid="" data-is-internal="false" data-is-authenticated="false" data-language="English" data-page-category="03" data-publication-date="1651660200000" data-region="Rochester" data-tags="NYS Rochester^News^App   Primary APP  Top Stories^News Top Stories^App   Primary APP  In the Community^News Community News^News Business^App   Primary APP  Local Business^App   Primary APP  Editor s Picks^Editor s Pick^Wendy Mills^VOD"></span>

<div class="article-app-prompt">
    <div class="title-bar">
        <div class="title-bar-col">
            <strong class="title">Open in Our App</strong>
        </div>
        <div class="title-bar-col">
            <a href="#" class="continue-link">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABgAAAAYCAYAAADgdz34AAAAAXNSR0IArs4c6QAAAERlWElmTU0AKgAAAAgAAYdpAAQAAAABAAAAGgAAAAAAA6ABAAMAAAABAAEAAKACAAQAAAABAAAAGKADAAQAAAABAAAAGAAAAADiNXWtAAAA0klEQVRIDe1U2w2DMAxEXaDsUTaDwdsuEc5VkMA6nZ0IvmgkK4p9j8SEDMN/9HSglDK28tIcABfEG/HKmhi2chbJAWisQEzlgwhNDFOxmH4be0Yme4I0ceISezDNEDOYg6hfKAFV8zpyzYRYTopERSJovbaR73mjSZP4IxK/vI7t+mt7XouIuJl5w/BnpF1QQqpGxXyyCnwx26C3Bfn9SQybOwmAE0KKbxsiJtNWozMI9tg1fURnYlz91AMwI3qf65nu3CdhoJ9cT8C6h0Nk7phaAVML8WWIJGM8AAAAAElFTkSuQmCC"/>
            </a>
        </div>
    </div>

    <p><p>Get the best experience and stay connected to your community with our Spectrum News app. <a href="https://spectrumlocalnews.com/app">Learn More</a></p>
</p>
    <hr/>
    <div class="buttons">
        <a class="btn btn-primary app-button" href="https://spectrumnews.smart.link/186a99z7m?cid=article_prompt&article=/rochester/business/2022/05/03/trash-can-cleaning-business-is-booming-for-brockport-couple">
            Open in Spectrum News App
        </a>
        <p>
            <a class="continue-link" href="#">Continue in Browser</a>
        </p>
    </div>
</div>







    
        
        
        <div class="site-header">


<header data-ad-enable="true">
    <div class="header_logo">
        <a href="/fl/orlando" class="header_logo__icon icon-N13Logo"></a>
    </div>
    <div class="navbar-default">
        <div class="header_weather">
            <a class="wx-icon" href="/fl/orlando/weather"></a>
            <a class="tempF" href="/fl/orlando/weather"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed open-menu" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="close"></span>
        </button>
    </div>
    <div class="header_region-time-weather">
        
<span class="header_region">
    <a href="//spectrumnews1.com/splash.html#fl">Orlando</a>
</span>
        <span class="header_date"></span>
<span class="header_time"></span>
        <div>
            <div class="header_weather">
                <a class="wx-icon" href="/fl/orlando/weather"></a>
                <a class="tempF" href="/fl/orlando/weather"></a>
                <a class="city" href="/fl/orlando/weather"></a>
                <a class="edit" href="javascript:void(0)">EDIT</a>
            </div>
        </div>

    </div>
    <div class="header_social-media-login__wrapper">
        <div class="header_social-media">
            
                
                    <a href="https://www.facebook.com/LikeNews13/" class="icon--facebook-gray" target="_blank"></a>
                
                    <a href="https://twitter.com/MyNews13" class="icon--twitter-gray" target="_blank"></a>
                
                    <a href="https://www.instagram.com/news13" class="icon--instagram-gray" target="_blank"></a>
                
            
        </div>
        <div class="header_login-watch">
            <a id="login-button" data-login-text="LOG IN" data-logout-text="LOG OUT" href="/fl/orlando/live-video/login" class="btn  header_login">LOG IN</a>
            <a class="btn header_watch hidden-xs" href="/fl/orlando/live-video/watch_spectrum_news_live">Watch Live</a>
            <span class="separator"></span>
        </div>
    </div>
    <div class="searchNav">
        
            <input name="search" placeholder="Search" type="text" class="empire-header-search icon-search-gray empire-header-search-field" data-url="/fl/orlando/search"/>
        
        <nav class="empire-nav-wrapper">
            
    
    <ul class="empire-nav-item-list">
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530" href="#">
            Latest News
        </a>
    

            
                <div id="site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="http://spectrumnewsapp.com">
            Spectrum News App
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            News/Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/news/health/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seen-on">
            Seen on 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/in-depth">
            In Depth
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1" href="#">
            Your County
        </a>
    

            
                <div id="site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/community/connecting-our-communities">
            Connecting Our Communities
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/street-level">
            Street Level
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/Justice-For-All">
            Justice for All
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff" href="#">
            Weather
        </a>
    

            
                <div id="site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar">
            Interactive Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/Climate-Change">
            Climate Change
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c" href="#">
            Traffic
        </a>
    

            
                <div id="site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a" href="#">
            Things to Do
        </a>
    

            
                <div id="site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/on-the-town">
            On the Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce" href="#">
            Politics
        </a>
    

            
                <div id="site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/beyond-the-soundbite">
            Beyond the Soundbite Podcast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/state-government">
            Florida Government Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd" href="#">
            Public Safety
        </a>
    

            
                <div id="site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-072f5396-050e-c860-f762-cda45d70df0d" href="#">
            Podcasts
        </a>
    

            
                <div id="site-header-megamenu-072f5396-050e-c860-f762-cda45d70df0d">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/politics/to-the-point-already">
            To The Point Already
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/on-the-town/attractions-insider/Attractions-Insider-Podcast">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/politics/beyond-the-soundbite">
            Beyond the Soundbite
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/Talking-Feds-Podcast">
            Talking Feds
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/What-Could-Be-Podcast">
            What Could Be
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/florida-podcasts">
            All Podcasts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a href="/fl/orlando/about-us/bios">
            Our Journalists
        </a>
    

            
        </li>
    </ul>
<div class="empire-full-mobile-menu">
        
                <input name="search" placeholder="Search" type="text" class="icon-search-gray mobile-search empire-header-search-field" data-url="/fl/orlando/search"/>
        
        <ul class="empire-mobile-item-list">
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530" href="#">
            Latest News
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="http://spectrumnewsapp.com">
            Spectrum News App
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            News/Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/news/health/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seen-on">
            Seen on 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/in-depth">
            In Depth
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1" href="#">
            Your County
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/community/connecting-our-communities">
            Connecting Our Communities
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/street-level">
            Street Level
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/Justice-For-All">
            Justice for All
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff" href="#">
            Weather
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar">
            Interactive Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/Climate-Change">
            Climate Change
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c" href="#">
            Traffic
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a" href="#">
            Things to Do
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/on-the-town">
            On the Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce" href="#">
            Politics
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/beyond-the-soundbite">
            Beyond the Soundbite Podcast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/state-government">
            Florida Government Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd" href="#">
            Public Safety
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-072f5396-050e-c860-f762-cda45d70df0d" href="#">
            Podcasts
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-072f5396-050e-c860-f762-cda45d70df0d">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/politics/to-the-point-already">
            To The Point Already
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/on-the-town/attractions-insider/Attractions-Insider-Podcast">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/politics/beyond-the-soundbite">
            Beyond the Soundbite
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/Talking-Feds-Podcast">
            Talking Feds
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/What-Could-Be-Podcast">
            What Could Be
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/florida-podcasts">
            All Podcasts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a href="/fl/orlando/about-us/bios">
            Our Journalists
        </a>
    

                    <div class="empire-mobile-divider empire-type-clickthrough-bar"></div>
                    
            </li>
        </ul>
</div>
        </nav>
    </div>
    <div id="edit-location-modal" class="location-modal">
        <div class="modal-content">
            <span class="edit-location-modal-close">&times;</span>
            <span class="modal-title-text">Set Weather Location</span>
            <p class="modal-desc-text">Get hyperlocal forecasts, radar and weather alerts.</p>
            <input id="edit-location-zip" name="zip" type="text" maxlength="5" placeholder="Enter a 5-digit ZIP code" pattern="[0-9]+"/>
            <p class="zip-error-message">Please enter a valid zipcode.</p>
            <div class="edit-location-save">
                <p class="save-button-text">Save</p>
            </div>
        </div>
    </div>
</header>
<div class="region-data" data-ravenid="57cd92df9e0990af3e840362" data-organization-name="Spectrum News 13" data-outoffreeviews="Stay connected to your community. Log in for unlimited access to Spectrum News content." data-numofviews="5" data-softwallwelcome="Stay connected to your community. Log in for unlimited access to Spectrum News 13 video content." data-paywallmessage="This video is available exclusively to our customers">
</div></div>

    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="wxAlertBar">
<div class="alert-bar">
    <div class="alert-bar__displayed-alerts">
        
            
    <div class="ticker-item alert-bar__li alert-bar__li--breaking" style="display: none; position: absolute">
        <a href="https://www.mynews13.com/fl/orlando/news/2022/02/21/russia-ukraine-putin-invasion-biden-united-states-nato">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">ONGOING</span><span class="alert-bar__text">Get the latest on the Ukrainian-Russian conflict right here</span></span>
            </div>
        </a>
    </div>

        

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://spectrumnews.smart.link/84evq57f7?cid=id-app14_m-display_s-web_cmp-app_launch_august2020_k-alert_bar_po-organic">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">GET OUR APP</span><span class="alert-bar__text">Our Spectrum News app is the most convenient way to get the stories that matter to you. Download it here.</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://www.mynews13.com/fl/orlando/politics/beyond-the-soundbite">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">BEYOND THE SOUNDBITE</span><span class="alert-bar__text">Political figures and influencers are often heard in brief bites that don’t capture the context of the whole story.</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://www.mynews13.com/fl/orlando/on-the-town/attractions-insider?cmpid=bluebar">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">ATTRACTIONS INSIDER</span><span class="alert-bar__text">Everything you need to know about Florida&#39;s theme parks — and sign up to get news delivered to your inbox</span></span>
            </div>
        </a>
    </div>

        
    </div>
</div>

<div>
    <ul class="alert-bar__raven-alerts">
        
    <div class="ticker-item alert-bar__li alert-bar__li--weather" style="display: none; position: absolute">
        <a href="/fl/orlando/weather/watches-warnings">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">WEATHER ALERT</span><span class="alert-bar__text">View full list of active weather alerts</span></span>
            </div>
        </a>
    </div>

        
    

    </ul>
</div>

<script>
    ns("News.App").tickerConfig = {
        effect : "slideUp",
        interval : 6000,
        duration : 1500
    }
</script>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/fl/orlando/jcr:content/main-website-header/wx_alert_bar","extension":"html","selectors":[],"systemId":"36494f0d-34e1-4fcc-a8f7-d61decea4b01","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/weather/alertBar.min.ACSHASH17d2ad14b903d2421d6bd097632bba11.js"></script>


</div>

    





<div>
    
        
            <div id="x30" class="dfp-ad-tags" data-position="x30">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
<div class="header-player">
    
    
        <link rel="stylesheet" href="https://cdn.bitmovin.com/player/web/8/bitmovinplayer-ui.css"/>

        <div class="componentWrapper">

            
                <!-- temporary image to preallocate space -->
                <img width="1250" height="703" class="img-responsive" data-src="https://s7d2.scene7.com/is/image/TWCNews/image0_cropped_05032022"/>
            

            <div id='bitmovin-video-player' class="player-wrapper">
                
            </div>
            
                <div class="imageCaption">
                    <span>Spectrum News 1</span>
                </div>
            

            
            
            
            <div class="platform-video-data" data-identifier="40480799-1987-4e86-9999-0b86be041de9" data-videothumbnail="https://s7d2.scene7.com/is/image/TWCNews/image0_cropped_05032022" data-pid="on9sSLV1pSRj" data-platformFeedURL="https://feed.theplatform.com/f/f5FWJC/twcnews-pid" data-autoplay="false" data-logobranding="spectrum_news_1" data-authtype="limitedFreeViews" data-analytics-authtype="limited" data-license="74746605-7c9e-4d68-9fc5-9835725b766c" data-manifesturl="https://5bec9.v.fwmrm.net/ad/g/1?nw=376521&amp;resp=vmap1&amp;prof=376521:twc_rsn_html5_live&amp;csid=twcnewsweb_preroll&amp;caid=1737128003701;;slid=slot-1&amp;tpcl=PREROLL&amp;ptgt=a&amp;slau=preroll" data-platformfeedmpxurl="https://feed.theplatform.com/f/f5FWJC/twcnews-pid-mds2">
            </div>

            







            
                
    <div class="overlay">
        <div id="paywallModal" class="overlay-text" data-allowedviews="">
            <div class="platform-icon"></div>
            <div id="paywallMsg" class="paywall-title"></div>
            <div id="no-views-message" class="paywall-title hidden"></div>
            <div class="platform-video-login">
                <a id="softwall-login-button" href="" class="btn btn-platform btn-hollow" target="_self"></a>
                <a id="paywall-login-button" href="" class="btn btn-platform btn-hollow" target="_self"></a>
            </div>
            <div class="overlay-close"></div>
        </div>
    </div>

            

            
                <!-- temporary image to overlay the player -->
                <img width="1250" height="703" class="img-responsive overlay-image" data-src="https://s7d2.scene7.com/is/image/TWCNews/image0_cropped_05032022"/>
            

        </div>
    




</div>

<div class="container body-container">
    <div class="row">
        <div class="col-sm-12">
            
            
            
    

            <article>
    
    <div class="article-header">
        <div class="row">
            <div class="col-xs-12">
                <div>




</div>
            </div>
            <div class="col-xs-12 clearfix">
                
                <div class="flair-container story-page-flair">
                    
                    <div class="flair flair--finance empire-visible" data-flair-text="BUSINESS"></div>
                </div>
                
                <h1 class="article-headline">Trash can cleaning business is booming for Brockport couple</h1>
                <div class="article-subheader small">
                
                
                    <div class="article-information">
                        
                        <div class="article-byline-information">
                            <span>By </span>
                            <span class="article-byline-reporter-list">
                                
                                
                                   
                                    
                                        <a href="/nys/rochester/reporters/2017/09/18/wendy-mills" target="_blank">Wendy Mills</a>
                                    
                                    
                                
                            </span>
                            
                                <span class="article-location">Monroe County</span>
                            

                        </div>
                        <div class="article-date-information">
                            <span class="article-date-publish-updated"></span>
                            <span class="article-date-publish empire-visible empire-byline noUpdatedDate">PUBLISHED 6:30 AM ET May. 04, 2022</span>
                            <span class="classic-visible article-date-publish noUpdatedDate">PUBLISHED 6:30 AM EDT May. 04, 2022</span>
                        </div>
                    </div>
                </div>
                <div class="share-text-article pull-left">SHARE</div>
                <div class="share-bar-container">
    <button class="share-bar-link icon-share-facebook desktop-uri mobile-uri" title="Share with Facebook" aria-label="Share with Facebook" href="https://www.facebook.com/sharer/sharer.php?u=URL_TO_SHARE?cid=share_fb" target="_blank" data-empire-order="10"></button>
    <button class="share-bar-link icon-share-twitter desktop-uri mobile-uri" title="Share with Twitter" aria-label="Share with Twitter" href="https://twitter.com/intent/tweet?text=HEADLINE&url=URL_TO_SHARE?cid=share_twitter" target="_blank" data-empire-order="20"></button>
    <!-- SMS for mobile only-->
    <button class="share-bar-link icon-share-message mobile-uri os-not-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:?body=URL_TO_SHARE?cid=share_sms" data-empire-order="25"></button>
    <!-- Dedicated iOS button b/c URI syntax varies from what's used by Desktop and Android -->
    <button class="share-bar-link icon-share-message mobile-uri os-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:&body=URL_TO_SHARE%3Fcid%3Dshare_sms" data-urlencode="true" data-empire-order="25"></button>
    <button class="share-bar-link icon-share-reddit" title="Share with Reddit" aria-label="Share with Reddit" href="https://www.reddit.com/submit/?title=HEADLINE&url=URL_TO_SHARE?cid=share_reddit" target="_blank" data-empire-order="0"></button>
    <!-- messenger button start -->
    <button class="share-bar-link icon-share-messenger desktop-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="https://www.facebook.com/dialog/send?app_id=FB_APP_ID&link=URL_TO_SHARE?cid=share_fbmsg&redirect_uri=REDIRECT_URL?cid=share_fbmsg" target="_blank" data-empire-order="60"></button>
    <!-- messenger button has a mobile app URI -->
    <button class="share-bar-link icon-share-messenger mobile-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="fb-messenger://share?link=URL_TO_SHARE%3Fcid%3Dshare_fbmsg&app_id=FB_APP_ID" data-urlencode="true" data-empire-order="60"></button>
    <!-- messenger button end -->
    <!-- whatsapp button start -->
    <!-- URL encode the share url. Note that the CID for the share url is url encoded. -->
    <button class="share-bar-link icon-share-whatsapp desktop-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="https://web.whatsapp.com/send?text=URL_TO_SHARE%3Fcid%3Dshare_whatsapp" target="_blank" data-urlencode="true" data-empire-order="50"></button>
    <!-- whatsapp button has a mobile app URI -->
    <button class="share-bar-link icon-share-whatsapp mobile-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="whatsapp://send?text=URL_TO_SHARE?cid=share_whatsapp" data-empire-order="50"></button>
    <!-- whatsapp button end -->
    <button class="share-bar-link icon-share-linkedin desktop-uri mobile-uri" title="Share with LinkedIn" aria-label="Share with LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=URL_TO_SHARE?share_linkedin&title=HEADLINE&source=WEBSITE_URL&summary=DESCRIPTION" target="_blank" data-empire-order="0"></button>
    <button class="share-bar-link icon-share-email desktop-uri mobile-uri" title="Share with Email" aria-label="Share with Email" href="mailto:?subject=HEADLINE&body=URL_TO_SHARE?cid=share_email" data-empire-order="30"></button>
    <!-- Copy to clipboard start -->
    <!-- success icon shows for 5 sec. Shows on opposite side for mobile. -->
    <div class="share-bar-link icon-clipboard-copied-mobile"></div>
    <!-- this is a button not an anchor tag because anchor tag (link) will set the window.location to the href -->
    <button class="share-bar-link icon-share-link desktop-uri mobile-uri" title="Copy article link" aria-label="Copy article link" href="URL_TO_SHARE?cid=share_clip" data-empire-order="40"></button>
    <div class="share-bar-link icon-clipboard-copied-desktop"></div>
    <!-- Copy to clipboard end -->
</div>
            </div>

            <div class="col-xs-12">
                <div class="article-body">
                    <div class="articleAdWrapper">
                        <div id="x35" class="dfp-ad-tags" data-position="x35"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                    




    
    
    <div class="text parbase"><p>A Brockport-based business is helping homeowners clean out the crud. Family owned <a href="https://rocbincleaning.com/">Rochester Bin Cleaning</a> is a mobile tote cleaning business that travels to homes across Monroe County and even Victor to clean and disinfect garage and recycle bins.</p>
<p>John Duthoy started the mobile business because he knew most people wouldn’t touch it.</p>
<div class="embedcode"><center><div class="keypointsbox" style="text-align: left; width: 95%;"><hr style="height: 2px; border-width: 0; background-color: #042d4d;">

<h4 style="text-indent: 10px;"><b>What You Need To Know</b></h4>
<h5><ul>
<li>Rochester Bin Cleaning is a mobile garbage can cleaning company</li>
<br>
<li>They provide heated water to clean your bins and haul away dirty water</li>
<br>
<li>Cost is $25 for the first bin and $10 for each additional bin</li>
</ul>
</h5>
<hr style="height: 2px; border-width: 0; background-color: #042d4d;">

</div>
</center>
</div>
<p>&quot;In the summertime it gets pretty stinky,” said John Duthoy. &quot;I started looking into businesses and I saw videos of a garbage cleaning company in Florida and I looked around and nobody around here, besides a company in Rockland County did it.&quot;</p>
<p>Duthoy cleans, sanitizers and disinfects garbage and recycle bins.&nbsp;Some are pretty nasty inside and out, but he doesn't seem to mind. He uses a specially made rig that hauls a generator, power washer and 30 gallons of heated, clean water along with a high-powered spray rod that really helps get the grim out. Once the bin is clean he hauls all that dirty water away.</p>
<div class="embedcode"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">They clean out the crud so you don’t have to. John and Danielle Duthoy opened Rochester Bin Cleaning. John cleans, sanitizes and disinfects garbage and recycle bins. They come to you with a specially made rig of tools, hot water and haul all the gunk away. <a href="https://twitter.com/SPECNews1ROC?ref_src=twsrc%5Etfw">@SPECNews1ROC</a> <a href="https://t.co/w9KowYCiyd">pic.twitter.com/w9KowYCiyd</a></p>
— Wendy Mills (@WendyMillsTV) <a href="https://twitter.com/WendyMillsTV/status/1521804830855114754?ref_src=twsrc%5Etfw">May 4, 2022</a></blockquote>
<script src="https://platform.twitter.com/widgets.js" charset="utf-8">
</script>
</div>
<p>&quot;The heated water is about 190 degrees and it pretty much gets everything out of the can,” John Duthoy said. “We try to get it back to brand new.”</p>
<p>Duthoy and wife Danielle own and operate the business. She handles all the advertising, booking and scheduling. She jokes she was skeptical about the idea.</p>
<p>“Apparently it’s popular down south and out west. I had never heard of it, but I said no. No one is going to pay us to clean their garbage cans,” said Danielle Duthoy.</p>
<div class="embedcode"><blockquote class="twitter-tweet" data-conversation="none"><p lang="en" dir="ltr">Since opening last May, Rochester Bin Cleaning has sanitized 1,200+ bins! They travel all over Monroe County and parts of Ontario County like Victor. $25 for the first bin, $10 each additional. ♻️ <a href="https://twitter.com/SPECNews1ROC?ref_src=twsrc%5Etfw">@SPECNews1ROC</a> <a href="https://twitter.com/hashtag/FamilyBusiness?src=hash&amp;ref_src=twsrc%5Etfw">#FamilyBusiness</a> <a href="https://twitter.com/hashtag/roc?src=hash&amp;ref_src=twsrc%5Etfw">#roc</a> <a href="https://t.co/uHeussN4dn">pic.twitter.com/uHeussN4dn</a></p>
— Wendy Mills (@WendyMillsTV) <a href="https://twitter.com/WendyMillsTV/status/1521806496383782918?ref_src=twsrc%5Etfw">May 4, 2022</a></blockquote>
<script src="https://platform.twitter.com/widgets.js" charset="utf-8">
</script>
</div>
<p>Turns out they do. In the first eight months in business they cleaned 1,200 bins. Duthoy is a retired police crime scene technician. John still works full time as a police dispatcher at a local college. Somehow the parents of two juggle it all.</p>
<p>“I had to eat my words. I had to say you were right. He still makes me say it to this day,” laughed Danielle Duthoy.</p>
<p>Every bin is sealed with lemon disinfectant, so the bins even smell good.</p>
<div class="embedcode"><blockquote class="twitter-tweet" data-conversation="none"><p lang="en" dir="ltr">This is one of the jobs I don’t want to do. Thankful there are people who do …and who are making a successful small business out of it! 👏 <a href="https://twitter.com/hashtag/SmallBusiness?src=hash&amp;ref_src=twsrc%5Etfw">#SmallBusiness</a> <a href="https://twitter.com/SPECNews1ROC?ref_src=twsrc%5Etfw">@SPECNews1ROC</a> <a href="https://t.co/hJhufZ82Ft">pic.twitter.com/hJhufZ82Ft</a></p>
— Wendy Mills (@WendyMillsTV) <a href="https://twitter.com/WendyMillsTV/status/1521807570003976192?ref_src=twsrc%5Etfw">May 4, 2022</a></blockquote>
<script src="https://platform.twitter.com/widgets.js" charset="utf-8">
</script>
</div>
<p>“It’s something you didn’t know you needed until you needed it,” said customer Sue Otter of Chili.</p>
<p>Bin cleaning routes book up pretty quickly. It’s $25 a tote and $10 for each additional bin. Rochester Bin Cleaning can be reached at (585) 802-6047.</p>


</div>


    
    
    <div class="box-wrapper">



    
</div>



                    <div>
                        <div id="x33" class="dfp-ad-tags" data-position="x33"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</article>

            <div id="story-rail">
                




    
        
        
        <div class="content-list related-stories">



<div class="content-list-layout content-list-layout--4x1-single-column-mobile  ajax--true content-list__mode--tag-based-dynamic " data-limit="4" data-requiredtags="regions:nys/rochester,pageCategories:news,pageCategories:spectrum-news-primary-categories/top-stories,pageCategories:news/top-stories,pageCategories:spectrum-news-primary-categories/in-the-community,pageCategories:news/community,pageCategories:news/business,pageCategories:spectrum-news-primary-categories/local-business">
    <h1></h1>
    <div class="articles-container content-list__preview--false content-list__hide-flair--false content-list__hide-videoIndicator--false content-list__hide-image--false content-list__hide-location--false content-list__hide-date--false">
        
        
    </div>

    
</div>

</div>

    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-sm-12">
            




    
    
    <div class="content-list">



<div class="content-list-layout content-list-layout--2x2  ajax--true content-list__mode--tag-based-dynamic " data-limit="4" data-requiredtags="regions:nys/rochester,pageCategories:news" data-heading="LATEST NEWS">
    <h1>LATEST NEWS</h1>
    <div class="articles-container content-list__preview--false content-list__hide-flair--false content-list__hide-videoIndicator--false content-list__hide-image--false content-list__hide-location--false content-list__hide-date--false">
        
        
    </div>

    
</div>

</div>



            <div id="below-main-content-right">
                




    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            




    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


        </div>
    </div>

    <div>
    
        
            <div id="x37" class="dfp-ad-tags" data-position="x37">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
</div>







    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="site-footer">

<footer class="news-empire">
    <div class="social-gradient"></div>
    <div id="footerLinks" class="container main-footer__body">
        <div class="row">
            <div class="col-xs-12">
                
                    <div class="footer-branding">
                        <a href="/fl/orlando">
                            <div class="logo icon-N13Logo-gray"></div>
                        </a>
                    </div>
                
                <div class="footer__links text-uppercase ">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/splash">
            Spectrum News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/contact-us">
            CONTACT
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us">
            ABOUT
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/rss">
            RSS
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sitemap">
            SITEMAP
        </a>
    
</li>

    <li>
    
        <a href="https://jobs.spectrum.com/content-media-news" target="_blank">
            CAREERS
        </a>
    
</li>

    <li>
    
        <a href="https://www.mynews13.com/fl/orlando/about-us/studio-tours">
            STUDIO TOURS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/residential-terms.html" target="_blank">
            TERMS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/privacy-policy.html" target="_blank">
            PRIVACY
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/Certifications">
            CERTIFICATIONS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrumreach.com/spectrum-news?utm_source=spectrumnews&utm_medium=tv&utm_content=spectrumnews&utm_campaign=florida_spectrumnews_tv" target="_blank">
            ADVERTISE WITH US
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/california" target="_blank">
            California Consumer Privacy Rights
        </a>
    
</li>

    <li>
    
        <a href="https://spectrum.com/policies/your-privacy-rights-opt-out" target="_blank">
            California Consumer Do Not Sell My Personal Information
        </a>
    
</li>

    <li>
    
        <a href="http://spectrumnewsapp.com" target="_blank">
            Spectrum News App
        </a>
    
</li>
</ul>


</div>
                
                    <div id="footerSocialLinks" class="social-icons">
                        <ul class="list-inline">
                            <li>
                                <a href="https://www.facebook.com/LikeNews13/" class="icon--facebook-gray" data-provider="Facebook" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://twitter.com/MyNews13" class="icon--twitter-gray" data-provider="Twitter" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://www.instagram.com/news13" class="icon--instagram-gray" data-provider="Instagram" target="_blank"></a>
                            </li>
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="legal-copy ">© 2022, Charter Communications, all rights reserved.</div>
    </div>
</footer>
</div>

    


















<!-- Manually include shared clientlib dependencies outside of the SSI directives. -->


    
<script type="text/javascript" src="/etc/clientlibs/news/vendor/bowser.min.ACSHASH66fb5ded26b5d86decaa5cc59ba79320.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.min.ACSHASHa239e5de42b6c0ada701ca94b51dbfad.js"></script>





    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article-app-prompt.min.ACSHASHff2cca2fa0b49a512b18f74e7163707d.js"></script>









<!-- Import design specific JS within SSI includes -->

<!-- Load empire JS library -->

    
<script type="text/javascript" src="/etc/designs/news-empire/clientlibs/js.min.ACSHASHf5bfd28a8ae9748c5f3c860846c162a5.js"></script>











<script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js">
</script>






<!--Open in App Component -->

    







    

        
        

        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/clientlibs/news/vendor/spectrum-player-2_3_20.min.ACSHASHa3b7339718f63b8f88dffb7469cb9254.js"></script>



        

    

        
        

        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/softwall.min.ACSHASH3441340c2b97fe74570c4582169e4ccb.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/bitmovin-video-player.min.ACSHASH9e1053200375109186e70fb4a8e0d882.js"></script>



        

    

        
        

        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.min.ACSHASHb019369384451cf930d24fed34d845a9.js"></script>



        

    

        
        
            <script type="text/javascript">(function(a){if(!isMobile.any){a("footer .panel-collapse.collapse").addClass("in");a("footer .panel-title").removeAttr("data-toggle")}if(isMobile.any){a("footer .expand-control").removeClass("hidden");a("footer .panel-title").on("click",function(){})}})(jQuery);</script>
        

        

        
        

        
        

    







<script>
    /**
    * sets the  quantum visitId in the 'digitalData' 
    * layer at: window.digitalData.visit.visitId
    *
    **/
    var timeit = window.setInterval(setVisitId, 2000);
    function setVisitId() {
       if (window && window.Helix && window.Helix.track) {
             window.digitalData.visit.visitId = window.Helix.get("visitId");
       }
       if(window.digitalData.visit.visitId && typeof window.digitalData.visit.visitId !=='undefined'){ 
             clearInterval(timeit );
       }
    }
</script>

 


<script type="text/javascript">
   window.addEventListener("load", function (e) {
        var auth       = Cookies.get('authenticated')
        var docClicked = Cookies.get('clicked-resumed')
        if((auth && auth === "true") && (!docClicked) ){
         	 News.App.QuantumAnalytics.checkQuantumLoginResume();
        }else if((auth && auth === "true") &&  docClicked ){
           Cookies.remove('clicked-resumed')  
        }
    });

    $(document).ready(function(){
       $(document).on('click',function(e){
    	      var auth  = Cookies.get('authenticated')
    	      if(auth && auth === "true"){
        	     News.App.QuantumAnalytics.cookieGeneral("clicked-resumed");
    	      }
       });
    });
</script>

</body>
</html>
