<!DOCTYPE HTML>





<html lang="en">



<head data-chartbeat-domain="baynews9.com"><title>EXPLAINER: Musk Twitter turnaround reflects legal challenges</title>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>


    <meta name="description" content="News that Elon Musk has agreed to proceed with his $44 billion deal to buy Twitter after all may feel like a big surprise"/>








<meta name="tp:preferredRuntimes" content="HTML5,Flash"/>
<meta name="tp:PreferredFormats" content="MPEG4"/>
<meta name="x-client-id" content="spectrumnews1.com"/>




<meta name="keywords" content="AP Top News Business, AP Online Top Business Headlines, AP Online High Tech News, AP Top News, AP Top News Technology, AP Online, AP Online Top Technology Headlines, Associated Press, AP Top News - L-TWC Regions, AP Top News General, AP Online Top US Headlines, AP Top News, AP Top News National"/>
<meta name="news_keywords" content="AP Top News Business, AP Online Top Business Headlines, AP Online High Tech News, AP Top News, AP Top News Technology, AP Online, AP Online Top Technology Headlines, Associated Press, AP Top News - L-TWC Regions, AP Top News General, AP Online Top US Headlines, AP Top News, AP Top News National"/>



<!--Preconnect and DNS-Prefetch to improve page load time.-->
<link rel="preconnect" href="//dpm.demdex.net"/>
<link rel="preconnect" href="//fast.roadrunner.demdex.net"/>
<link rel="preconnect" href="//roadrunner.demdex.net"/>
<link rel="preconnect" href="//cm.everesttech.net"/>
<link rel="preconnect" href="//roadrunner.tt.omtrdc.net"/>
<link rel="preconnect" href="//metrics.timewarnercable.com"/>
<link rel="preconnect" href="//metric.timewarnercable.com"/>
<link rel="preconnect" href="//fonts.gstatic.com"/> <!-- used by fonts.googleapis.com -->

<link rel="dns-prefetch" href="//dpm.demdex.net"/>
<link rel="dns-prefetch" href="//fast.roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//cm.everesttech.net"/>
<link rel="dns-prefetch" href="//roadrunner.tt.omtrdc.net"/>
<link rel="dns-prefetch" href="//metrics.timewarnercable.com"/>
<link rel="dns-prefetch" href="//metric.timewarnercable.com"/>
<link rel="dns-prefetch" href="//fonts.gstatic.com"/>

<!--/Preconnect and DNS-Prefetch-->
<!--Data Layer to enable rich data collection and targeting-->
<script type="text/javascript">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</script>
<!--/Data Layer-->
<!--jQuery or other helper libraries go here-->
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!--  Helix -->
<script>
    // use the following to check for the events
    // https://cdn.pi-charter.net/SpectrumLocal/Web/1.146.json
    // run the following in IE console to get the visit ID
    // JSON.parse(localStorage.getItem('library-state')).model.visit.visitId;
    var helixSetting = {
        domain: "video",
        appName: "SpectrumLocal",
        //appVersion: "3.0.2",
        //requirementsVersion: "1.737",
        appVersion: "4.5.0",
        requirementsVersion: "2.80",
        msgTriggeredBy: "user",
        startSession: "SpectrumLocal_Web_startSession",
        logLevel: "critical",
        endpoint: "client_prod",
        appEnvName: "prod",
        drmEnabled: true
    };


    localStorage.setItem(
        "helix-library-settings",
        JSON.stringify(helixSetting)
    );
</script>

<!--prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script>(function (g, b, d, f) {
    (function (a, c, d) {
        if (a) {
            var e = b.createElement("style");
            e.id = c;
            e.innerHTML = d;
            a.appendChild(e)
        }
    })(b.getElementsByTagName("head")[0], "at-body-style", d);
    setTimeout(function () {
        var a = b.getElementsByTagName("head")[0];
        if (a) {
            var c = b.getElementById("at-body-style");
            c && a.removeChild(c)
        }
    }, f)
})(window, document, "body {opacity: 0 !important}", 3E3);
</script>
<!--/prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script>
    /**
    * sets the  quantum visitId in the 'digitalData' 
    * layer at: window.digitalData.visit.visitId
    *
    **/
    var timeit = window.setInterval(setVisitId, 2000);
    function setVisitId() {
       if (window && window.Helix && window.Helix.track) {
             window.digitalData.visit.visitId = window.Helix.get("visitId");
             window.digitalData.visit.uuid = localStorage.getItem('deviceUUID')||"";
             helixSetting.appIdentifier = window.digitalData.page.domain;
             helixSetting.deviceUuid = window.digitalData.visit.uuid;
             helixSetting.referrerAppVisitId = window.digitalData.visit.visitId ;
       }
       if(window.digitalData.visit.visitId && typeof window.digitalData.visit.visitId !=='undefined'){ 
             clearInterval(timeit );
       }
    }
</script>

<script>
    window.addEventListener("beforeunload", function (e) {
        var auth = Cookies.get('authenticated')
        if(auth && auth === "true"){
          	News.App.QuantumAnalytics.setQuantumLoginResumeCookie();
        }
    });
 </script>








<script src="//assets.adobedtm.com/c19d5759b404/bd5aea4c4170/launch-ccc23cfc1556.min.js" async></script>


    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2022/10/05/e/explainer-musk-twitter-turnaround-reflects-legal-challenges","selectorString":"ap-top-news","extension":"html","selectors":["ap-top-news"],"systemId":"e6516826-725e-4850-b5c0-bbf105b8e4c0","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/jquery-3-6-1.min.ACSHASH88b7ada45d73ce1600d55453fc301b3d.js"></script>















<link rel="icon" type="image/svg+xml" href="/etc/designs/news/clientlibs/css/images/favicon.svg"/>
<link rel="alternate icon" type="image/vnd.microsoft.icon" href="https://images.spectrumnews1.com/is/image/TWCNews/spectrum-news-favicon"/>
 
 <!-- Loads Helix Library -->
  
      <script async="true" src='https://cdn.pi.spectrum.net/tools/video/HelixVideo3.0.11.js' charset="UTF-8" type="application/javascript"></script>
  
   <!--  END Helix -->




    <meta name="robots" content="index, follow"/>



    <link rel="canonical" href="https://www.baynews9.com/fl/tampa/ap-top-news/2022/10/05/explainer-musk-twitter-turnaround-reflects-legal-challenges"/>



    <meta property="og:title" content="EXPLAINER: Musk Twitter turnaround reflects legal challenges"/>



    <meta name="twitter:title" content="EXPLAINER: Musk Twitter turnaround reflects legal challenges"/>


<meta property="og:type" content="article"/>


<meta property="og:url" content="https://www.mynews13.com/fl/orlando/ap-top-news/2022/10/05/explainer-musk-twitter-turnaround-reflects-legal-challenges"/>



    <meta property="og:description" content="News that Elon Musk has agreed to proceed with his $44 billion deal to buy Twitter after all may feel like a big surprise"/>
    <meta name="twitter:description" content="News that Elon Musk has agreed to proceed with his $44 billion deal to buy Twitter after all may feel like a big surprise"/>



<meta name="twitter:card" content="summary_large_image"/>

<meta name="twitter:url" content="https://www.mynews13.com/fl/orlando/ap-top-news/2022/10/05/explainer-musk-twitter-turnaround-reflects-legal-challenges"/>

<meta name="story:headline" content="EXPLAINER: Musk Twitter turnaround reflects legal challenges"/>
<meta name="story:description" content="News that Elon Musk has agreed to proceed with his $44 billion deal to buy Twitter after all may feel like a big surprise"/>




     
        <meta property="og:image" content="https://s7d2.scene7.com/is/image/TWCNews/Musk_Twitter_49001"/>
        <meta name="twitter:image" content="https://s7d2.scene7.com/is/image/TWCNews/Musk_Twitter_49001"/>
     
    



<script>
    let dfpSiteId = "/6896/srnews";
</script>


<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "legalName": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "logo": {
    "url": "https://s7d2.scene7.com/is/image/TWCNews/News_13_112x112_ver2?wid=112&fmt=png",
    "@type": "ImageObject"
  },
  "sameAs": [
    "https://www.facebook.com/LikeNews13/",
    "https://twitter.com/MyNews13",
    "https://www.instagram.com/news13/?hl=en"
  ],
  "@type": "Organization"
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "name": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "potentialAction": {
    "target": "https://www.mynews13.com/fl/orlando/search#{search_term}",
    "query-input": "required name=search_term",
    "@type": "SearchAction"
  },
  "@type": "Website"
}
</script>

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "mainEntityOfPage": {
    "@id": "https://www.baynews9.com/fl/tampa/ap-top-news/2022/10/05/explainer-musk-twitter-turnaround-reflects-legal-challenges",
    "@type": "WebPage"
  },
  "image": [
    "https://s7d2.scene7.com/is/image/TWCNews/Musk_Twitter_49001"
  ],
  "headline": "EXPLAINER: Musk Twitter turnaround reflects legal challenges",
  "datePublished": "2022-10-05T10:17:55.920Z",
  "dateModified": "2022-10-05T10:17:55.920Z",
  "author": [
    {
      "name": "Associated Press",
      "@type": "Person"
    }
  ],
  "publisher": {
    "name": "Spectrum Bay News 9",
    "logo": {
      "url": "https://s7d2.scene7.com/is/image/TWCNews/Bay_News_9_112x112_ver2?wid=112&fmt=png",
      "@type": "ImageObject"
    },
    "@type": "Organization"
  },
  "@type": "NewsArticle"
}
</script>





<link rel="preload" href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700&display=swap" as="style" onload="this.rel='stylesheet'" crossorigin/>



<!-- Load empire CSS library -->

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2022/10/05/e/explainer-musk-twitter-turnaround-reflects-legal-challenges","selectorString":"ap-top-news","extension":"html","selectors":["ap-top-news"],"systemId":"e6516826-725e-4850-b5c0-bbf105b8e4c0","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<link rel="stylesheet" href="/etc/designs/bootstrap-css/clientlibs/news-empire.min.ACSHASHbac4bc0d8b19861f0c7e9deaf64847d4.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/css.min.ACSHASH2556250d208ab23070fd4b7ea7e75e96.css" type="text/css">





<!-- Manually include shared icons dependency before SSI -->

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/icons.min.ACSHASH71607690250f35d7dae38bdc1d9467af.css" type="text/css">




<!-- Load empire icons library -->

    
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/icons.min.ACSHASH0c2cd436bdc22bbb3d39a04f51766a10.css" type="text/css">













    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.min.ACSHASHc40fc1434e6b367346c7a2dbd06a6f2a.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.min.ACSHASHdbc7677f2cf7f9f95f4c3174e266846d.js"></script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/simple-namespace-0-2-1.min.ACSHASH08b1131b377ac4ef8299f006dcf016bc.js"></script>






<!-- This code handles smartlink redirect logic to navigate user based on device -->
<script type="text/javascript">
    var smartRedirectLocations = {};

        smartRedirectLocations.desktopLocation="",
        smartRedirectLocations.iOSOutsideAppLocation="",
        smartRedirectLocations.androidOutsideAppLocation="",
        smartRedirectLocations.inAppLocation=""

</script>

    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/smart-redirect.min.ACSHASH56dbcd932f4b442cbf01a8f74e63f5c8.js"></script>




<!-- Chartbeat includes, see also chartbeat-head-script.js and chartbeat-analytics.js -->
<!-- This code should only run when Chartbeat Headline Testing is activated in the Page Properties -->


<!-- Adding critical css used by components above the fold for optimizing the Core Web Vitals-->
<style type="text/css">
    .image img{width: 100%;}
    .aspect-ratio-container::before {content: ""; width: 1px; margin-left: -1px; float: left; height: 0; padding-bottom: 56.25%;}
    .aspect-ratio-container::after {content: "";display: table;clear: both;}/* to clear float */
    .aspect-ratio-container img {max-width: 100%;width: 100%; /* scale with content width */height: auto; /* compute a height that preserves the aspect ratio */}
    .gallery-slide .img-responsive{width: auto;height: auto;}
    .site-header header:not([data-ad-enable="true"]) .article-header .articleAdWrapper, .site-header .site-header-inner:not([data-ad-enable="true"]) .article-header .articleAdWrapper{display:none;}
    .dfp-ad-tags-wrapper[data-position="x30"]{width:100%; min-height:107px;}
    .dfp-ad-tags-wrapper > .dfp-ad-tags{ min-height:calc(100% - 17px);}
    .articleAdWrapper{width:340px; min-height:290px}
    .icon-advertisement {height: 5px; margin: 2px auto 10px;}
    @media (max-width: 767px){
        .dfp-ad-tags-wrapper[data-position="x30"]{min-height: 70px; }
        .dfp-ad-tags[data-hidemobilead="true"],.dfp-ad-tags[data-hidemobilead="true"] + .icon-advertisement, .dfp-ad-tags-wrapper[data-hidemobilead="true"] {display: none}
    }
</style>
</head>
<body class="has-fixed-navbar design--empire" data-stationcode="BayNews9" data-timezone-offset="-14400000" data-statename="FL" data-ravenid="57cd92ba9e0990af3e84035e" data-requestid="SPECTRUMNEWS" data-mediaanalyticsapi="https://twctsg.hb-api.omtrdc.net" data-softwarestatement="eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiIxZjYyNmUxOS0xZDhlLTRlODgtOTAxMi02NzY2YzUyZTNiYTciLCJuYmYiOjE2NTI3MjMzNTQsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNjUyNzIzMzU0fQ.Ob_grAySSYrMM-zuiW_4pLXFB30E73IHRxqn1I3ClioDngQ--PZtT5jGlJDklizczh3H0Y4CparDhnhbKgxoUCIZ4t9qipPVvz1kiUGxOt4EBEmBikEvBJFVQjXyF_NsAQEUM_2B6Af3JqSN5CUCvGZVHLRS0rG2zjyI90wlMY93occ02buK54rwcH0eftGsbbXCxoa7QAbGUFv9EWkXr5jpZYds5aPJ5Kbpy8Cyn_VvZCDQh7tLMvFXddHvhOKARPOrvTNfnj-13akz6ZS2UnXuYhF8SCuF4fbxDoemicKYyRvIlmcjzV-QwM8CRgTnfVr4mYleB5oqtRtKdam9Cg" data-hdcpenabler="true" data-onplantapi="https://apis.spectrum.net/id/services/v1/on-plant" data-chartbeat-domain="baynews9.com" data-chartbeat-section="News" data-chartbeat-author="Bay News 9"><span id="analyticsDataLayer" data-author="Associated Press" data-content-type="article" data-headline="EXPLAINER: Musk Twitter turnaround reflects legal challenges" data-hhid="" data-is-internal="false" data-is-authenticated="false" data-language="English" data-page-category="05" data-publication-date="1664965075920" data-region="Tampa" data-tags="AP AP Online^AP Online   Florida Only AP Online High Tech News^Associated Press^AP AP Top News^AP Top News   L TWC Regions^AP Top News   L TWC Regions AP Top News^AP Online   Florida Only AP Online Top Business Headlines^AP Top News   L TWC Regions AP Top News General^AP Online   Florida Only AP Online Top US Headlines^AP Top News   L TWC Regions AP Top News Business^AP Top News   L TWC Regions AP Top News Technology^AP Online   Florida Only AP Online Top Technology Headlines^AP Top News   L TWC Regions AP Top News National"></span>

<div class="article-app-prompt">
    <div class="title-bar">
        <div class="title-bar-col">
            <strong class="title">Open in Our App</strong>
        </div>
        <div class="title-bar-col">
            <a href="#" class="continue-link">
                <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABgAAAAYCAYAAADgdz34AAAAAXNSR0IArs4c6QAAAERlWElmTU0AKgAAAAgAAYdpAAQAAAABAAAAGgAAAAAAA6ABAAMAAAABAAEAAKACAAQAAAABAAAAGKADAAQAAAABAAAAGAAAAADiNXWtAAAA0klEQVRIDe1U2w2DMAxEXaDsUTaDwdsuEc5VkMA6nZ0IvmgkK4p9j8SEDMN/9HSglDK28tIcABfEG/HKmhi2chbJAWisQEzlgwhNDFOxmH4be0Yme4I0ceISezDNEDOYg6hfKAFV8zpyzYRYTopERSJovbaR73mjSZP4IxK/vI7t+mt7XouIuJl5w/BnpF1QQqpGxXyyCnwx26C3Bfn9SQybOwmAE0KKbxsiJtNWozMI9tg1fURnYlz91AMwI3qf65nu3CdhoJ9cT8C6h0Nk7phaAVML8WWIJGM8AAAAAElFTkSuQmCC"/>
            </a>
        </div>
    </div>

    <p><p>Get the best experience and stay connected to your community with our Spectrum News app. <a href="https://spectrumlocalnews.com/app">Learn More</a></p>
</p>
    <hr/>
    <div class="buttons">
        <a class="btn btn-primary app-button" href="https://spectrumnews.smart.link/186a99z7m?cid=article_prompt&article=/tampa/ap-online/2022/10/05/explainer-musk-twitter-turnaround-reflects-legal-challenges">
            Open in Spectrum News App
        </a>
        <p>
            <a class="continue-link" href="#">Continue in Browser</a>
        </p>
    </div>
</div>







    
        
        
        <div class="site-header">


<header data-ad-enable="true">
    <div class="header_logo">
        <a href="/fl/orlando" class="header_logo__icon icon-N13Logo"></a>
    </div>
    <div class="navbar-default">
        <div class="header_weather">
            <a class="wx-icon" href="/fl/orlando/weather"></a>
            <a class="tempF" href="/fl/orlando/weather"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed open-menu" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="close"></span>
        </button>
    </div>
    <div class="header_region-time-weather">
        
<span class="header_region">
    <a href="//spectrumnews1.com/splash.html#fl">Orlando</a>
</span>
        <span class="header_date"></span>
<span class="header_time"></span>
        <div>
            <div class="header_weather">
                <a class="wx-icon" href="/fl/orlando/weather"></a>
                <a class="tempF" href="/fl/orlando/weather"></a>
                <a class="city" href="/fl/orlando/weather"></a>
                <a class="edit" href="javascript:void(0)">EDIT</a>
            </div>
        </div>

    </div>
    <div class="header_social-media-login__wrapper">
        <div class="header_social-media">
            
                
                    <a href="https://www.facebook.com/LikeNews13/" class="icon--facebook-gray" target="_blank"></a>
                
                    <a href="https://twitter.com/MyNews13" class="icon--twitter-gray" target="_blank"></a>
                
                    <a href="https://www.instagram.com/news13" class="icon--instagram-gray" target="_blank"></a>
                
            
        </div>
        <div class="header_login-watch">
            <a id="login-button" data-login-text="LOG IN" data-logout-text="LOG OUT" href="/fl/orlando/live-video/login" class="btn  header_login">LOG IN</a>
            <a class="btn header_watch hidden-xs" href="/fl/orlando/live-video/watch_spectrum_news_live">Watch Live</a>
            <span class="separator"></span>
        </div>
    </div>
    <div class="searchNav">
        
            <input name="search" placeholder="Search" type="text" class="empire-header-search icon-search-gray empire-header-search-field" data-url="/fl/orlando/search"/>
        
        <nav class="empire-nav-wrapper">
            
    
    <ul class="empire-nav-item-list">
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530" href="#">
            Latest News
        </a>
    

            
                <div id="site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="http://spectrumnewsapp.com">
            Spectrum News App
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            News/Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/Hispanic-Heritage-Month">
            Hispanic Heritage Month
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/news/health/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seen-on">
            Seen on 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/in-depth">
            In Depth
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/spectrum-news-challenge">
            SN Challenge
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1" href="#">
            Your County
        </a>
    

            
                <div id="site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/community/connecting-our-communities">
            Connecting Our Communities
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/street-level">
            Street Level
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/Justice-For-All">
            Justice for All
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff" href="#">
            Weather
        </a>
    

            
                <div id="site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar">
            Interactive Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/hurricane-center">
            Storm Season 2022
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/Climate-Change">
            Climate Change
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c" href="#">
            Traffic
        </a>
    

            
                <div id="site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a" href="#">
            Things to Do
        </a>
    

            
                <div id="site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/on-the-town">
            On the Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce" href="#">
            Politics
        </a>
    

            
                <div id="site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/beyond-the-soundbite">
            Beyond the Soundbite Podcast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/state-government">
            Florida Government Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd" href="#">
            Public Safety
        </a>
    

            
                <div id="site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-072f5396-050e-c860-f762-cda45d70df0d" href="#">
            Podcasts
        </a>
    

            
                <div id="site-header-megamenu-072f5396-050e-c860-f762-cda45d70df0d">
                        




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/politics/to-the-point-already">
            To The Point Already
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/on-the-town/attractions-insider/Attractions-Insider-Podcast">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/politics/beyond-the-soundbite">
            Beyond the Soundbite
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/Flashback-Florida">
            Flashback Florida
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/What-Could-Be-Podcast">
            What Could Be
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/florida-podcasts">
            All Podcasts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a href="/fl/orlando/about-us/bios">
            Our Journalists
        </a>
    

            
        </li>
    </ul>
<div class="empire-full-mobile-menu">
        
                <input name="search" placeholder="Search" type="text" class="icon-search-gray mobile-search empire-header-search-field" data-url="/fl/orlando/search"/>
        
        <ul class="empire-mobile-item-list">
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530" href="#">
            Latest News
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="http://spectrumnewsapp.com">
            Spectrum News App
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            News/Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/Hispanic-Heritage-Month">
            Hispanic Heritage Month
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/news/health/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seen-on">
            Seen on 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/in-depth">
            In Depth
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/spectrum-news-challenge">
            SN Challenge
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1" href="#">
            Your County
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/community/connecting-our-communities">
            Connecting Our Communities
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/street-level">
            Street Level
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/Justice-For-All">
            Justice for All
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff" href="#">
            Weather
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar">
            Interactive Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/hurricane-center">
            Storm Season 2022
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/Climate-Change">
            Climate Change
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c" href="#">
            Traffic
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a" href="#">
            Things to Do
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/on-the-town">
            On the Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce" href="#">
            Politics
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/beyond-the-soundbite">
            Beyond the Soundbite Podcast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/state-government">
            Florida Government Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd" href="#">
            Public Safety
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-072f5396-050e-c860-f762-cda45d70df0d" href="#">
            Podcasts
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-072f5396-050e-c860-f762-cda45d70df0d">
                                




    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/politics/to-the-point-already">
            To The Point Already
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/on-the-town/attractions-insider/Attractions-Insider-Podcast">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/politics/beyond-the-soundbite">
            Beyond the Soundbite
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/Flashback-Florida">
            Flashback Florida
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/What-Could-Be-Podcast">
            What Could Be
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.baynews9.com/fl/tampa/florida-podcasts">
            All Podcasts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a href="/fl/orlando/about-us/bios">
            Our Journalists
        </a>
    

                    <div class="empire-mobile-divider empire-type-clickthrough-bar"></div>
                    
            </li>
        </ul>
</div>
        </nav>
    </div>
    <div id="edit-location-modal" class="location-modal">
        <div class="modal-content">
            <span class="edit-location-modal-close">&times;</span>
            <span class="modal-title-text">Set Weather Location</span>
            <p class="modal-desc-text">Get hyperlocal forecasts, radar and weather alerts.</p>
            <input id="edit-location-zip" name="zip" type="text" maxlength="5" placeholder="Enter a 5-digit ZIP code" pattern="[0-9]+"/>
            <p class="zip-error-message">Please enter a valid zipcode.</p>
            <div class="edit-location-save">
                <p class="save-button-text">Save</p>
            </div>
        </div>
    </div>
</header>
<div class="region-data" data-ravenid="57cd92df9e0990af3e840362" data-organization-name="Spectrum News 13" data-outoffreeviews="Stay connected to your community. Log in for unlimited access to Spectrum News content." data-numofviews="5" data-softwallwelcome="Stay connected to your community. Log in for unlimited access to Spectrum News 13 video content." data-paywallmessage="This video is available exclusively to our customers">
</div></div>

    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="wxAlertBar">
<div class="alert-bar">
    <div class="alert-bar__displayed-alerts">
        

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://www.mynews13.com/fl/orlando/weather/hurricane-center">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">Storm Season 2022</span><span class="alert-bar__text">Get the latest tropical updates and news</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://spectrumnews.smart.link/84evq57f7?cid=id-app14_m-display_s-web_cmp-app_launch_august2020_k-alert_bar_po-organic">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">GET OUR APP</span><span class="alert-bar__text">Our Spectrum News app is the most convenient way to get the stories that matter to you. Download it here.</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://www.mynews13.com/fl/orlando/politics/beyond-the-soundbite">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">BEYOND THE SOUNDBITE</span><span class="alert-bar__text">Political figures and influencers are often heard in brief bites that don’t capture the context of the whole story.</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://www.mynews13.com/fl/orlando/on-the-town/attractions-insider?cmpid=bluebar">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">ATTRACTIONS INSIDER</span><span class="alert-bar__text">Everything you need to know about Florida&#39;s theme parks — and the all-new Attractions Insider podcast!</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://spectrumnews.smart.link/84evq57f7?cid=id-app14_m-display_s-web_cmp-app_launch_august2020_k-alert_bar_po-organic">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">STAY IN THE KNOW</span><span class="alert-bar__text">Receive a detailed news briefing each morning and evening — along with our Attractions Insider briefing on Fridays — on our app</span></span>
            </div>
        </a>
    </div>

        
    </div>
</div>

<div>
    <ul class="alert-bar__raven-alerts">
        
    <div class="ticker-item alert-bar__li alert-bar__li--weather" style="display: none; position: absolute">
        <a href="/fl/orlando/weather/watches-warnings">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">WEATHER ALERT</span><span class="alert-bar__text">View full list of active weather alerts</span></span>
            </div>
        </a>
    </div>

        
    

    </ul>
</div>

<script>
    ns("News.App").tickerConfig = {
        effect : "slideUp",
        interval : 6000,
        duration : 1500
    }
</script>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/fl/orlando/jcr:content/main-website-header/wx_alert_bar","extension":"html","selectors":[],"systemId":"e6516826-725e-4850-b5c0-bbf105b8e4c0","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/weather/alertBar.min.ACSHASH8341d739bc6a81b62028754bbd189a60.js"></script>


</div>

    





<div>
    
        
            <div id="x30" class="dfp-ad-tags" data-position="x30">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
<div class="header-player">
    
    




</div>

<div class="container body-container">
    <div class="row">
        <div class="col-sm-12">
            
            
                




    
    

    
    
    
    
    




            
            
    

            <article>
    
    <div class="article-header">
        <div class="row">
            <div class="col-xs-12">
                <div>




    
    
    <div class="photo-gallery">
    <div class="owl-carousel">
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Musk_Twitter_49001" width="1250" height="300"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">1 of 3</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Shown is the Leonard L. Williams Justice Center housing the Court of Chancery in Wilmington, Del., Tuesday, Oct. 4, 2022. Elon Musk is abandoning his legal battle to back out of buying Twitter by offering to go through with his original $44 billion bid for the social media platform. The offer comes just two weeks before Twitter&#39;s lawsuit seeking to force Musk to go through with the deal goes to trial in Delaware Chancery Court. (AP Photo/Matt Rourke)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Musk-Twitter_71213" width="1250" height="300"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">2 of 3</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              FILE - Elon Musk speaks at the SATELLITE Conference and Exhibition March 9, 2020, in Washington. Trading in shares of Twitter were halted after the stock spiked, Tuesday, Oct. 4, 2022 on reports that Musk would proceed with his $44 billion deal to buy the company after months of legal battles. (AP Photo/Susan Walsh, File)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Financial_Markets_Wall_Street_Musk_Twitter_99365" width="1250" height="300"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">3 of 3</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              The symbol for Twitter appears above a trading posts on the floor of the New York Stock Exchange, Tuesday, Oct. 4, 2022. Trading in shares of Twitter was halted after the stock spiked on reports that Elon Musk would proceed with his $44 billion deal to buy the company after months of legal battles.(AP Photo/Seth Wenig)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
    </div>





</div>


</div>
            </div>
            <div class="col-xs-12 clearfix">
                
                
                
                <h1 class="article-headline">EXPLAINER: Musk Twitter turnaround reflects legal challenges</h1>
                <div class="article-subheader small">
                    
                    
                    <div class="article-information">
                        
                        <div class="article-byline-information">
                            <span>By </span>
                            <span class="article-byline-reporter-list">
                                
                                
                                   
                                    
                                    Associated Press
                                
                            </span>
                            
                                <span class="article-location">Washington</span>
                            

                        </div>
                        <div class="article-date-information">
                            <span class="article-date-publish-updated"></span>
                            <span class="article-date-publish empire-visible empire-byline noUpdatedDate">PUBLISHED 6:17 AM ET Oct. 05, 2022</span>
                            <span class="classic-visible article-date-publish noUpdatedDate">PUBLISHED October 5, 2022 @6:17 AM</span>
                        </div>
                    </div>
                </div>
                <div class="share-text-article pull-left">SHARE</div>
                <div class="share-bar-container">
    <button class="share-bar-link icon-share-facebook desktop-uri mobile-uri" title="Share with Facebook" aria-label="Share with Facebook" href="https://www.facebook.com/sharer/sharer.php?u=URL_TO_SHARE?cid=share_fb" target="_blank" data-empire-order="10"></button>
    <button class="share-bar-link icon-share-twitter desktop-uri mobile-uri" title="Share with Twitter" aria-label="Share with Twitter" href="https://twitter.com/intent/tweet?text=HEADLINE&url=URL_TO_SHARE?cid=share_twitter" target="_blank" data-empire-order="20"></button>
    <!-- SMS for mobile only-->
    <button class="share-bar-link icon-share-message mobile-uri os-not-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:?body=URL_TO_SHARE?cid=share_sms" data-empire-order="25"></button>
    <!-- Dedicated iOS button b/c URI syntax varies from what's used by Desktop and Android -->
    <button class="share-bar-link icon-share-message mobile-uri os-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:&body=URL_TO_SHARE%3Fcid%3Dshare_sms" data-urlencode="true" data-empire-order="25"></button>
    <button class="share-bar-link icon-share-reddit" title="Share with Reddit" aria-label="Share with Reddit" href="https://www.reddit.com/submit/?title=HEADLINE&url=URL_TO_SHARE?cid=share_reddit" target="_blank" data-empire-order="0"></button>
    <!-- messenger button start -->
    <button class="share-bar-link icon-share-messenger desktop-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="https://www.facebook.com/dialog/send?app_id=FB_APP_ID&link=URL_TO_SHARE?cid=share_fbmsg&redirect_uri=REDIRECT_URL?cid=share_fbmsg" target="_blank" data-empire-order="60"></button>
    <!-- messenger button has a mobile app URI -->
    <button class="share-bar-link icon-share-messenger mobile-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="fb-messenger://share?link=URL_TO_SHARE%3Fcid%3Dshare_fbmsg&app_id=FB_APP_ID" data-urlencode="true" data-empire-order="60"></button>
    <!-- messenger button end -->
    <!-- whatsapp button start -->
    <!-- URL encode the share url. Note that the CID for the share url is url encoded. -->
    <button class="share-bar-link icon-share-whatsapp desktop-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="https://web.whatsapp.com/send?text=URL_TO_SHARE%3Fcid%3Dshare_whatsapp" target="_blank" data-urlencode="true" data-empire-order="50"></button>
    <!-- whatsapp button has a mobile app URI -->
    <button class="share-bar-link icon-share-whatsapp mobile-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="whatsapp://send?text=URL_TO_SHARE?cid=share_whatsapp" data-empire-order="50"></button>
    <!-- whatsapp button end -->
    <button class="share-bar-link icon-share-linkedin desktop-uri mobile-uri" title="Share with LinkedIn" aria-label="Share with LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=URL_TO_SHARE?share_linkedin&title=HEADLINE&source=WEBSITE_URL&summary=DESCRIPTION" target="_blank" data-empire-order="0"></button>
    <button class="share-bar-link icon-share-email desktop-uri mobile-uri" title="Share with Email" aria-label="Share with Email" href="mailto:?subject=HEADLINE&body=URL_TO_SHARE?cid=share_email" data-empire-order="30"></button>
    <!-- Copy to clipboard start -->
    <!-- success icon shows for 5 sec. Shows on opposite side for mobile. -->
    <div class="share-bar-link icon-clipboard-copied-mobile"></div>
    <!-- this is a button not an anchor tag because anchor tag (link) will set the window.location to the href -->
    <button class="share-bar-link icon-share-link desktop-uri mobile-uri" title="Copy article link" aria-label="Copy article link" href="URL_TO_SHARE?cid=share_clip" data-empire-order="40"></button>
    <div class="share-bar-link icon-clipboard-copied-desktop"></div>
    <!-- Copy to clipboard end -->
</div>
            </div>

            <div class="col-xs-12">
                <div class="article-body">
                    <div class="articleAdWrapper">
                        <div id="x35" class="dfp-ad-tags" data-position="x35"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                    




    
    
    <div class="text parbase">

<link rel="stylesheet" href="/etc.clientlibs/wcm/foundation/clientlibs/accessibility.min.ACSHASH6a93adfc467849535d90ae89b9d7d619.css" type="text/css">


    <p>WASHINGTON (AP) — News that Elon Musk has agreed after all to proceed with his $44 billion deal to buy Twitter may have felt like a stunning surprise from the brash billionaire who loves to shock. </p>
<p>It sent shares of the social media platform soaring and stoked alarm among some media watchdogs and civil rights groups worried about what kind of free speech would flourish on Twitter under Musk.</p>
<p>But it wasn’t surprising to observers of the monthslong legal battle as Twitter tried to compel the world’s richest man to consummate the buyout he had tried to back out of. In the months since his initial offer to buy Twitter in April, Musk faced a huge legal challenge. </p>
<p>A combination of gambles or missteps and potential advantages that didn’t pan out made his hand appear weak for the trial looming in less than two weeks in Chancery Court in Delaware. He says he'll only complete the deal if that trial is put on hold.</p>
<p>More immediately, Musk faced a deposition in the case by Twitter’s attorneys starting Thursday. </p>
<p>Here's a look at how the legal battle unfolded:</p>
<p>WHAT WAS MUSK'S MAIN ARGUMENT FOR BACKING OUT OF BUYING TWITTER?</p>
<p>Musk grounded his argument largely on the allegation that Twitter vastly misrepresented how it measures the magnitude of “spam bot” accounts that are useless to advertisers. </p>
<p>But Chancellor Kathaleen St. Jude McCormick, the court’s head judge, apparently wasn’t buying it. As the two sides presented evidence prior to the trial, the judge appeared to focus narrowly in line with the court's mandate: on the merger agreement between Musk and Twitter, and whether anything had changed since it was signed in April that would justify terminating the deal.</p>
<p>A former Twitter head of security, fired early this year and turned whistleblower, appeared to bolster Musk’s argument. Peiter “Mudge” Zatko, a respected cybersecurity expert, filed complaints in July with federal regulators and the Justice Department alleging that Twitter misled regulators about its efforts to control millions of spam accounts as well as its cyber defenses.</p>
<p>But help to Musk from Zatko’s disclosures was a “longshot,” said Brian Quinn, a professor at Boston College Law School, and in the end, “it didn’t really change the (legal) landscape in any significant way.”</p>
<p>DID MUSK'S APPROACH TO BUYING TWITTER HURT OR HELP HIS CASE? </p>
<p>“He was fairly cavalier,” Quinn said. Recently released text messages between Musk and others show jubilation over Musk taking a large stake in Twitter and joining its board. It wasn’t until after he signed the merger agreement in late April that he undertook what’s called due diligence, close inspection, regarding the company and started lodging complaints about bots, Quinn noted. That may not have impressed the judge as the right approach for someone buying a major company.</p>
<p>WHY DID MUSK CHANGE HIS MIND NOW? </p>
<p>In addition to the trial looming and his deposition scheduled for Thursday, Musk faced a ticking meter of potential rising interest costs. If he lost the trial, the judge could not only force him to close the deal but also could impose interest payments that would have increased its cost. Experts say the interest likely started piling up mid-September.</p>
<p>But of course the deal isn’t done yet, and there are legal hoops yet to be jumped through. Given Musk’s track record and volatility, it would be a mistake to assume that it’s tied up in a bow.</p><p>Copyright 2022 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p>
</div>



                    <div>
                        <div id="x33" class="dfp-ad-tags" data-position="x33"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</article>
            
        </div>
    </div>
    <div class="row">
        <div class="col-sm-12">
            





            <div id="below-main-content-right">
                




    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            




    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


        </div>
    </div>

    <div>
    
        
            <div id="x37" class="dfp-ad-tags" data-position="x37">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
</div>







    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="site-footer">

<footer class="news-empire">
    <div class="social-gradient"></div>
    <div id="footerLinks" class="container main-footer__body">
        <div class="row">
            <div class="col-xs-12">
                
                    <div class="footer-branding">
                        <a href="/fl/orlando">
                            <div class="logo icon-N13Logo-gray"></div>
                        </a>
                    </div>
                
                <div class="footer__links text-uppercase ">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/splash">
            Spectrum News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/contact-us">
            CONTACT
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us">
            ABOUT
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/rss">
            RSS
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sitemap">
            SITEMAP
        </a>
    
</li>

    <li>
    
        <a href="https://jobs.spectrum.com/content-media-news" target="_blank">
            CAREERS
        </a>
    
</li>

    <li>
    
        <a href="https://www.mynews13.com/fl/orlando/about-us/studio-tours">
            STUDIO TOURS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/residential-terms.html" target="_blank">
            TERMS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/privacy-policy.html" target="_blank">
            PRIVACY
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/Certifications">
            CERTIFICATIONS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrumreach.com/spectrum-news?utm_source=spectrumnews&utm_medium=tv&utm_content=spectrumnews&utm_campaign=florida_spectrumnews_tv" target="_blank">
            ADVERTISE WITH US
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/california" target="_blank">
            California Consumer Privacy Rights
        </a>
    
</li>

    <li>
    
        <a href="https://spectrum.com/policies/your-privacy-rights-opt-out" target="_blank">
            California Consumer Do Not Sell My Personal Information
        </a>
    
</li>

    <li>
    
        <a href="http://spectrumnewsapp.com" target="_blank">
            Spectrum News App
        </a>
    
</li>
</ul>


</div>
                
                    <div id="footerSocialLinks" class="social-icons">
                        <ul class="list-inline">
                            <li>
                                <a href="https://www.facebook.com/LikeNews13/" class="icon--facebook-gray" data-provider="Facebook" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://twitter.com/MyNews13" class="icon--twitter-gray" data-provider="Twitter" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://www.instagram.com/news13" class="icon--instagram-gray" data-provider="Instagram" target="_blank"></a>
                            </li>
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="legal-copy ">© 2022, Charter Communications, all rights reserved.</div>
    </div>
</footer>
</div>

    


















<!-- Manually include shared clientlib dependencies outside of the SSI directives. -->


    
<script type="text/javascript" src="/etc/clientlibs/news/vendor/bowser.min.ACSHASH66fb5ded26b5d86decaa5cc59ba79320.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.min.ACSHASH68aff15e2e48c646b4e8e9c2ae25e123.js"></script>





    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article-app-prompt.min.ACSHASHff2cca2fa0b49a512b18f74e7163707d.js"></script>









<!-- Import design specific JS within SSI includes -->

<!-- Load empire JS library -->

    
<script type="text/javascript" src="/etc/designs/news-empire/clientlibs/js.min.ACSHASHa7ddb1b54a4cbcdc6a795e63369a7987.js"></script>











<script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js">
</script>






<!--Open in App Component -->

    







    

        
        

        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/photo-gallery.min.ACSHASHca9d37aa480d8b47df7d1deb60a18d90.js"></script>



        

    

        
        

        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.min.ACSHASHb019369384451cf930d24fed34d845a9.js"></script>



        

    

        
        
            <script type="text/javascript">(function(a){if(!isMobile.any){a("footer .panel-collapse.collapse").addClass("in");a("footer .panel-title").removeAttr("data-toggle")}if(isMobile.any){a("footer .expand-control").removeClass("hidden");a("footer .panel-title").on("click",function(){})}})(jQuery);</script>
        

        

        
        

        
        

    







<script>
    /**
    * sets the  quantum visitId in the 'digitalData' 
    * layer at: window.digitalData.visit.visitId
    *
    **/
    var timeit = window.setInterval(setVisitId, 2000);
    function setVisitId() {
       if (window && window.Helix && window.Helix.track) {
             window.digitalData.visit.visitId = window.Helix.get("visitId");
       }
       if(window.digitalData.visit.visitId && typeof window.digitalData.visit.visitId !=='undefined'){ 
             clearInterval(timeit );
       }
    }
</script>

 


<script type="text/javascript">
   window.addEventListener("load", function (e) {
        var auth       = Cookies.get('authenticated')
        var docClicked = Cookies.get('clicked-resumed')
        if((auth && auth === "true") && (!docClicked) ){
         	 News.App.QuantumAnalytics.checkQuantumLoginResume();
        }else if((auth && auth === "true") &&  docClicked ){
           Cookies.remove('clicked-resumed')  
        }
    });

    $(document).ready(function(){
       $(document).on('click',function(e){
    	      var auth  = Cookies.get('authenticated')
    	      if(auth && auth === "true"){
        	     News.App.QuantumAnalytics.cookieGeneral("clicked-resumed");
    	      }
       });
    });
</script>

</body>
</html>
