<!DOCTYPE HTML>





<html lang="en">



<head data-chartbeat-domain="baynews9.com"><title>Cartel battles stun once-peaceful state in central Mexico</title>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>


    <meta name="description" content="The two most powerful drug cartels in the hemisphere are battling over Guanajuato, the industrial and farming hub of central Mexico"/>








<meta name="tp:preferredRuntimes" content="HTML5,Flash"/>
<meta name="tp:PreferredFormats" content="MPEG4"/>

<meta name="apple-itunes-app" content="app-id=740948885"/>
<meta name="google-play-app" content="app-id=com.twcable.twcnews"/>
<link rel="apple-touch-icon"/>




<meta name="keywords" content="AP Top News, AP Top News International, Associated Press, AP Top News - L-TWC Regions, AP Online, AP Online Top International Headlines, AP Top News, AP Online Latin America and Caribbean News, AP Top News National"/>
<meta name="news_keywords" content="AP Top News, AP Top News International, Associated Press, AP Top News - L-TWC Regions, AP Online, AP Online Top International Headlines, AP Top News, AP Online Latin America and Caribbean News, AP Top News National"/>



<!--Preconnect and DNS-Prefetch to improve page load time.-->
<link rel="preconnect" href="//dpm.demdex.net"/>
<link rel="preconnect" href="//fast.roadrunner.demdex.net"/>
<link rel="preconnect" href="//roadrunner.demdex.net"/>
<link rel="preconnect" href="//cm.everesttech.net"/>
<link rel="preconnect" href="//roadrunner.tt.omtrdc.net"/>
<link rel="preconnect" href="//metrics.timewarnercable.com"/>
<link rel="preconnect" href="//metric.timewarnercable.com"/>
<link rel="dns-prefetch" href="//dpm.demdex.net"/>
<link rel="dns-prefetch" href="//fast.roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//cm.everesttech.net"/>
<link rel="dns-prefetch" href="//roadrunner.tt.omtrdc.net"/>
<link rel="dns-prefetch" href="//metrics.timewarnercable.com"/>
<link rel="dns-prefetch" href="//metric.timewarnercable.com"/>
<!--/Preconnect and DNS-Prefetch-->
<!--Data Layer to enable rich data collection and targeting-->
<script type="text/javascript">

var template = "\/apps\/news\/templates\/article";
var pageType, region, parentRegion, vodAuth = "", articleStorage = "";

switch(template) {
  case '/apps/news/templates/article':
    template = 'Article Template';
    pageType = 'Article';
    articleStorage = 'live'
    break;
  case '/apps/news/templates/full-width-page':
    template = 'Standard Full Width Template';
    pageType = 'Home';
    break;
  case '/apps/news/templates/event':
    template = 'Calendar Event Template';
    pageType = 'Event';
  case '/apps/news/templates/archive':
    template = 'Archive Article Template';
    pageType = 'Archive';
    articleStorage = 'archived';
  default:
    template = 'Standard Full Width Template';
    pageType = 'Home';
}

  window.digitalData = window.digitalData || {
      event: {
          eventName: "pageView"
        },
        user: {
          isAuthenticated: "",
          mvpd: "",
          hhid: ""
        },
        page: {
          adsOnPage: "",
          appID:  "AEM 6.4", // hardcoded
          domain: window.location.hostname,
          flow: "",
          language: document.getElementsByTagName('html')[0].getAttribute('lang'),
          pageID: "\/content\/news\/stories\/2020\/10\/22\/c\/cartel\u002Dbattles\u002Dstun\u002Donce\u002Dpeaceful\u002Dstate\u002Din\u002Dcentral\u002Dmexico",
          pageName: "cartel\u002Dbattles\u002Dstun\u002Donce\u002Dpeaceful\u002Dstate\u002Din\u002Dcentral\u002Dmexico",
          pageRegion: "Tampa",
          pageRegionParent: "",
          pageTemplate: template,
          pageTitle: "Cartel battles stun once\u002Dpeaceful state in central Mexico",
          pageFunction: pageType,
          platformName: "web", // hardcoded
          previousLink: "", 
          siteSection: "", 
          siteSubsection: "",
          tags: "AP Top News, AP Top News International, Associated Press, AP Top News \u002D L\u002DTWC Regions, AP Online, AP Online Top International Headlines, AP Top News, AP Online Latin America and Caribbean News, AP Top News National",
          url: window.location.href,
          uxStyle: "empire",
          vodAuth: ""
        },
        content: {
            Article: {
              articleGUID: "",
              articleHeadline: "Cartel battles stun once\u002Dpeaceful state in central Mexico",
              articleTitle: "cartel\u002Dbattles\u002Dstun\u002Donce\u002Dpeaceful\u002Dstate\u002Din\u002Dcentral\u002Dmexico",
              author: "Associated Press",
              publicationDate: "1603396066392",
              articleViewedAge: "",
              canonicalRegion: "",
              articleSource: "",
              articleStorage: articleStorage,
              freeVODRemaining: "",
              softwallViewsRemaining: ""
            },
            Page: {
              pageContentNetwork: "",
              pageContentShow: ""
            },
            Video: {
              epgsDescription: "",
              epgsTitle: "",
              tmsProgramId: "",
              tmsSeriesId: "",
              videoBrand: "",
              videoNetwork: "",
              programType: ""
            }
        },
        visit: {
          ab: "",
          behindModem: "",
          homeFlag:""
        },
        errors: {
          cmRuleName: "",
          cmDisplayText: "",
          errorType: "",
          errorDescription: ""
        },
        search: {
          searchNumResults: "",
          searchResultsPages: "",
          searchType:"",
          searchKeyword: ""
       },
       siteTool: {
          shareMethod: ""
        }

  }
  
  window.addEventListener("userInteraction",function(event) {
	     if (event.detail.action === "loginSuccess") {
	    	      window.digitalData.user.hhid = event.detail.hhid;
	    	      window.digitalData.user.mvpd = event.detail.mvpd;
	    	      window.digitalData.user.isAuthenticated = event.detail.isAuthenticated;
	    	      
	    	      window.analyticsDataLayer.hhid  = event.detail.hhid;
	    	      
	    	      // quantum calls below
	    	      //firesQuantumLoginStopSuccess(event.detail.hhid, event.detail.mvpd);

	    	      News.helix.firesQuantumLoginStopSuccess(event.detail.hhid, event.detail.mvpd);

	      }
  }); 

  
</script>
<!--/Data Layer-->
<!--jQuery or other helper libraries go here-->

<!--  Helix -->
<script>
// use the following to check for the events 
// https://cdn.pi-charter.net/SpectrumLocal/Web/1.146.json
// run the following in IE console to get the visit ID
// JSON.parse(localStorage.getItem('library-state')).model.visit.visitId;
var helixSetting = {
    domain: "video",
    appName: "SpectrumLocal",
    appVersion: "3.0.2",
    requirementsVersion: "1.207",
    msgTriggeredBy: "user",
    startSession: "SpectrumLocal_Web_startSession",
    logLevel: "error",
    endpoint: "client_prod",
    drmEnabled: true,
};

var hostName = window.location.hostname;
if(typeof hostName!=='undefined' && hostName) {
    hostName = hostName.toLowerCase();
    if(/engr/i.test(hostName) 
        || /localhost/i.test(hostName)
        || /local.spectrumlocalnews/i.test(hostName)
        || /local.dev-charter/i.test(hostName)
		|| hostName.indexOf("dev1")>-1 
		|| hostName.indexOf("ci1")>-1) {

	    helixSetting.endpoint="client_dev";
	       helixSetting.logLevel="info";
     }
}


localStorage.setItem(
    "helix-library-settings",
    JSON.stringify(helixSetting)
);
</script>

<!--prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script>(function(g,b,d,f){(function(a,c,d){if(a){var e=b.createElement("style");e.id=c;e.innerHTML=d;a.appendChild(e)}})(b.getElementsByTagName("head")[0],"at-body-style",d);setTimeout(function(){var a=b.getElementsByTagName("head")[0];if(a){var c=b.getElementById("at-body-style");c&&a.removeChild(c)}},f)})(window,document,"body {opacity: 0 !important}",3E3);
</script>
<!--/prehiding snippet for Adobe Target with asynchronous Launch deployment-->

<script src="//assets.adobedtm.com/a011e94b6ba81cdcfdf24acdb480b5e4204c4dea/satelliteLib-95f70d69a462a13e8c1e7d288898bb4d2d6e4e88.js"></script>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2020/10/22/c/cartel-battles-stun-once-peaceful-state-in-central-mexico","selectorString":"ap-top-news","extension":"html","selectors":["ap-top-news"],"systemId":"8697968f-d7de-4344-aecd-e0571b4f4651","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/jquery-3-3-1.min.8f789f1e71555657ef96be4f3975ed17.js"></script>















<link rel="icon" type="image/vnd.microsoft.icon" href="https://images.spectrumnews1.com/is/image/TWCNews/spectrum-news-favicon"/>
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://images.spectrumnews1.com/is/image/TWCNews/spectrum-news-favicon"/>




    <meta name="robots" content="index, follow"/>



    <link rel="canonical" href="https://www.baynews9.com/fl/tampa/ap-top-news/2020/10/22/cartel-battles-stun-once-peaceful-state-in-central-mexico"/>



    <meta property="og:title" content="Cartel battles stun once-peaceful state in central Mexico"/>



    <meta name="twitter:title" content="Cartel battles stun once-peaceful state in central Mexico"/>


<meta property="og:type" content="article"/>


<meta property="og:url" content="https://www.mynews13.com/fl/orlando/ap-top-news/2020/10/22/cartel-battles-stun-once-peaceful-state-in-central-mexico"/>



    <meta property="og:description" content="The two most powerful drug cartels in the hemisphere are battling over Guanajuato, the industrial and farming hub of central Mexico"/>
    <meta name="twitter:description" content="The two most powerful drug cartels in the hemisphere are battling over Guanajuato, the industrial and farming hub of central Mexico"/>



<meta name="twitter:card" content="summary_large_image"/>

<meta name="twitter:url" content="https://www.mynews13.com/fl/orlando/ap-top-news/2020/10/22/cartel-battles-stun-once-peaceful-state-in-central-mexico"/>

<meta name="story:headline" content="Cartel battles stun once-peaceful state in central Mexico"/>
<meta name="story:description" content="The two most powerful drug cartels in the hemisphere are battling over Guanajuato, the industrial and farming hub of central Mexico"/>




     
        <meta property="og:image" content="https://s7d2.scene7.com/is/image/TWCNews/Mexico_Cartel_Meth_War_80305"/>
        <meta name="twitter:image" content="https://s7d2.scene7.com/is/image/TWCNews/Mexico_Cartel_Meth_War_80305"/>
     
    



<script>
    let dfpSiteId = "/6896/srnews";
</script>


<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "legalName": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "logo": {
    "url": "https://s7d2.scene7.com/is/image/TWCNews/News_13_112x112_ver2?wid=112&fmt=png",
    "@type": "ImageObject"
  },
  "sameAs": [
    "https://www.facebook.com/LikeNews13/",
    "https://twitter.com/MyNews13",
    "https://www.instagram.com/news13/?hl=en"
  ],
  "@type": "Organization"
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "name": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "potentialAction": {
    "target": "https://www.mynews13.com/fl/orlando/search#{search_term}",
    "query-input": "required name=search_term",
    "@type": "SearchAction"
  },
  "@type": "Website"
}
</script>

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "mainEntityOfPage": {
    "@id": "https://www.baynews9.com/fl/tampa/ap-top-news/2020/10/22/cartel-battles-stun-once-peaceful-state-in-central-mexico",
    "@type": "WebPage"
  },
  "image": [
    "https://s7d2.scene7.com/is/image/TWCNews/Mexico_Cartel_Meth_War_80305"
  ],
  "headline": "Cartel battles stun once-peaceful state in central Mexico",
  "datePublished": "2020-10-22T19:47:46.392Z",
  "dateModified": "2020-10-22T19:47:46.392Z",
  "author": [
    {
      "name": "Associated Press",
      "@type": "Person"
    }
  ],
  "publisher": {
    "name": "Spectrum Bay News 9",
    "logo": {
      "url": "https://s7d2.scene7.com/is/image/TWCNews/Bay_News_9_112x112_ver2?wid=112&fmt=png",
      "@type": "ImageObject"
    },
    "@type": "Organization"
  },
  "@type": "NewsArticle"
}
</script>





<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<!-- Load empire CSS library -->

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2020/10/22/c/cartel-battles-stun-once-peaceful-state-in-central-mexico","selectorString":"ap-top-news","extension":"html","selectors":["ap-top-news"],"systemId":"8697968f-d7de-4344-aecd-e0571b4f4651","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<link rel="stylesheet" href="/etc/designs/bootstrap-css/clientlibs/news-empire.min.f319782143d20bc6cb1cc424659b2899.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/css.min.f66a181241a0649c41c4f5e0215deb9e.css" type="text/css">





<!-- Manually include shared icons dependency before SSI -->

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/icons.min.1ea721f63837059fca80721b5cf0c41f.css" type="text/css">




<!-- Load empire icons library -->

    
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/icons.min.0c2cd436bdc22bbb3d39a04f51766a10.css" type="text/css">











    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.min.c40fc1434e6b367346c7a2dbd06a6f2a.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.min.dbc7677f2cf7f9f95f4c3174e266846d.js"></script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/simple-namespace-0-2-1.min.08b1131b377ac4ef8299f006dcf016bc.js"></script>




<!-- This code handles smartlink redirect logic to navigate user based on device -->
<script type="text/javascript">
    var smartRedirectLocations = {};

        smartRedirectLocations.desktopLocation="",
        smartRedirectLocations.iOSOutsideAppLocation="",
        smartRedirectLocations.androidOutsideAppLocation="",
        smartRedirectLocations.inAppLocation=""

</script>

    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/smart-redirect.min.56dbcd932f4b442cbf01a8f74e63f5c8.js"></script>




<!-- Chartbeat includes, see also chartbeat-head-script.js and chartbeat-analytics.js -->
<!-- This code should only run when Chartbeat Headline Testing is activated in the Page Properties -->
</head>
<body class="has-fixed-navbar design--empire" data-stationcode="BayNews9" data-timezone-offset="-14400000" data-statename="FL" data-ravenid="57cd92ba9e0990af3e84035e" data-requestid="TWCNEWS" data-mediaanalyticsapi="https://twctsg.hb-api.omtrdc.net" data-softwarestatement="eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiIxOGZjNzQxNS1mYjkxLTQ1YjgtOTU0OC1jMmIxNmU2NTcyZGQiLCJuYmYiOjE1OTA1MTA2MzcsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTkwNTEwNjM3fQ.wrvN4RHCJx4RKBv1M-gL6oyOANpuq40-v9isyecdjzW0yDDNrDYvx6fJiVgapnVKSN9fKJlTKupeRZml5SHWrGHwvy14M8dpxgO2N3rweLuzabt_s_aiw_dyACQwOue06wx-s6Q6bLgPMwfvB_JK86NjtnLQKIkLGPm37UjByPqxckf4ljlGBaZI18zo3PrZ61C7qZFjq2PkXndLJQGuLkw1B-K8UdlRpHGGfAxtwVHcJOENNP-b4xf_ogcyxwDEfOdPYzUooP6RY6o02c1PDhF__Cf_iQ5ozaQWSnB26MiYbDQgw5BOaJDdjlFUdThFD85D_6jK_VvlgfcTtqWgwQ" data-hdcpenabler="true" data-chartbeat-domain="baynews9.com" data-chartbeat-section="News" data-chartbeat-author="Bay News 9"><span id="analyticsDataLayer" data-author="Associated Press" data-content-type="article" data-headline="Cartel battles stun once-peaceful state in central Mexico" data-hhid="" data-is-internal="false" data-is-authenticated="false" data-language="English" data-page-category="22" data-publication-date="1603396066392" data-region="Tampa" data-tags="AP Top News   L TWC Regions AP Top News^AP Top News   L TWC Regions AP Top News International^Associated Press^AP Top News   L TWC Regions^AP AP Online^AP Online   Florida Only AP Online Top International Headlines^AP AP Top News^AP Online   Florida Only AP Online Latin America and Caribbean News^AP Top News   L TWC Regions AP Top News National"></span>








    
        
        
        <div class="site-header">


<header data-ad-enable="true">
    <div class="header_logo">
        <a href="/fl/orlando" class="header_logo__icon icon-N13Logo"></a>
    </div>
    <div class="navbar-default">
        <div class="header_weather">
            <a class="wx-icon" href="/fl/orlando/weather"></a>
            <a class="tempF" href="/fl/orlando/weather"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed open-menu" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="close"></span>
        </button>
    </div>
    <div class="header_region-time-weather">
        
<span class="header_region">
    <a href="//spectrumnews1.com/splash.html#fl">Orlando</a>
</span>
        <span class="header_date"></span>
<span class="header_time"></span>
        <div class="header_weather">
            <a class="wx-icon" href="/fl/orlando/weather"></a>
            <a class="tempF" href="/fl/orlando/weather"></a>
        </div>
    </div>
    <div class="header_social-media-login__wrapper">
        <div class="header_social-media">
            
                
                    <a href="https://www.facebook.com/LikeNews13/" class="icon--facebook-gray" target="_blank"></a>
                
                    <a href="https://twitter.com/MyNews13" class="icon--twitter-gray" target="_blank"></a>
                
                    <a href="https://www.instagram.com/news13" class="icon--instagram-gray" target="_blank"></a>
                
            
        </div>
        <div class="header_login-watch">
            <a id="login-button" data-login-text="LOG IN" data-logout-text="LOG OUT" href="/fl/orlando/live-video/login" class="btn  header_login">LOG IN</a>
            <a class="btn header_watch hidden-xs" href="/fl/orlando/live-video/watch_spectrum_news_live">Watch Live</a>
            <span class="separator"></span>
        </div>
    </div>
    <div class="searchNav">
        
            <input name="search" placeholder="Search" type="text" class="empire-header-search icon-search-gray empire-header-search-field" data-url="/fl/orlando/search"/>
        
        <nav class="empire-nav-wrapper">
            
    
    <ul class="empire-nav-item-list">
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530" href="#">
            Latest News
        </a>
    

            
                <div id="site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/back-to-school">
            Back to School
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/news/health/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/in-depth">
            In Depth
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign up for News Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seen-on">
            Seen on 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1" href="#">
            Your County
        </a>
    

            
                <div id="site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/community/connecting-our-communities">
            Connecting Our Communities
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/street-level">
            Street Level
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff" href="#">
            Weather
        </a>
    

            
                <div id="site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/weather/klystron-13">
            Introducing Klystron 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar">
            Interactive Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/hurricane-center">
            Storm Season 2020 Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign Up for Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c" href="#">
            Traffic
        </a>
    

            
                <div id="site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/gas-prices">
            Gas tracker
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a" href="#">
            Things to Do
        </a>
    

            
                <div id="site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/on-the-town">
            On the Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce" href="#">
            Politics
        </a>
    

            
                <div id="site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/state-government">
            Florida State Government
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/Florida-2020-Elections">
            2020 Elections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/beyond-the-soundbite">
            Beyond the Soundbite Podcast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/I-4-Tour">
            Decision 2020: I-4 Tour
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/voting-guide">
            Florida Voting Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectrumlocalnews.com/section/know-your-electeds/florida">
            Know Your Electeds
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd" href="#">
            Public Safety
        </a>
    

            
                <div id="site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/crime-heat-map">
            Crime Heat Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a href="/fl/orlando/about-us/bios">
            Our Journalists
        </a>
    

            
        </li>
    </ul>
<div class="empire-full-mobile-menu">
        
                <input name="search" placeholder="Search" type="text" class="icon-search-gray mobile-search empire-header-search-field" data-url="/fl/orlando/search"/>
        
        <ul class="empire-mobile-item-list">
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530" href="#">
            Latest News
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/back-to-school">
            Back to School
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/news/health/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/in-depth">
            In Depth
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign up for News Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seen-on">
            Seen on 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1" href="#">
            Your County
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/community/connecting-our-communities">
            Connecting Our Communities
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/street-level">
            Street Level
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff" href="#">
            Weather
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/weather/klystron-13">
            Introducing Klystron 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar">
            Interactive Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/hurricane-center">
            Storm Season 2020 Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign Up for Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c" href="#">
            Traffic
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/gas-prices">
            Gas tracker
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a" href="#">
            Things to Do
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/on-the-town">
            On the Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce" href="#">
            Politics
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/state-government">
            Florida State Government
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/Florida-2020-Elections">
            2020 Elections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/beyond-the-soundbite">
            Beyond the Soundbite Podcast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/I-4-Tour">
            Decision 2020: I-4 Tour
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/voting-guide">
            Florida Voting Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectrumlocalnews.com/section/know-your-electeds/florida">
            Know Your Electeds
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd" href="#">
            Public Safety
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/crime-heat-map">
            Crime Heat Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a href="/fl/orlando/about-us/bios">
            Our Journalists
        </a>
    

                    <div class="empire-mobile-divider empire-type-clickthrough-bar"></div>
                    
            </li>
        </ul>
</div>
        </nav>
    </div>

</header>
<div class="region-data" data-ravenid="57cd92df9e0990af3e840362" data-organization-name="Spectrum News 13" data-outoffreeviews="Stay connected to your community. Log in for unlimited access to Spectrum News content." data-numofviews="5" data-softwallwelcome="Stay connected to your community. Log in for unlimited access to Spectrum News 13 video content." data-paywallmessage="This video is available exclusively to our customers" data-learnmore="LEARN MORE" data-learnmoreurl="/content/news/fl/orlando/about-us/faq">
</div></div>

    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="wxAlertBar">
<div class="alert-bar">
    <div class="alert-bar__displayed-alerts">
        

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://spectrumnews.smart.link/84evq57f7?cid=id-app14_m-display_s-web_cmp-app_launch_august2020_k-alert_bar_po-organic">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">GET OUR NEW APP</span><span class="alert-bar__text">Our new Spectrum News app is the most convenient way to get the stories that matter to you. Download it here.</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://www.mynews13.com/fl/orlando/news/2020/03/12/coronavirus-central-florida-live-updates?cmpid=bluebar">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">LIVE UPDATES</span><span class="alert-bar__text">Here are the latest developments in the battle against the spread of the coronavirus in Central Florida</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://www.mynews13.com/fl/orlando/on-the-town/attractions-insider?cmpid=bluebar">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">ATTRACTIONS INSIDER</span><span class="alert-bar__text">Everything you need to know about Florida&#39;s theme parks — and sign up to get news delivered to your inbox</span></span>
            </div>
        </a>
    </div>

        
    </div>
</div>

<div>
    <ul class="alert-bar__raven-alerts">
        
    <div class="ticker-item alert-bar__li alert-bar__li--weather" style="display: none; position: absolute">
        <a href="/fl/orlando/weather/watches-warnings">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">WEATHER ALERT</span><span class="alert-bar__text">View full list of active weather alerts</span></span>
            </div>
        </a>
    </div>

        
    

    </ul>
</div>

<script>
    ns("News.App").tickerConfig = {
        effect : "slideUp",
        interval : 6000,
        duration : 1500
    }
</script>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/fl/orlando/jcr:content/main-website-header/wx_alert_bar","extension":"html","selectors":[],"systemId":"8697968f-d7de-4344-aecd-e0571b4f4651","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/weather/alertBar.min.0a7024360d527962d69e0c927013e757.js"></script>


</div>

    





<div>
    
        
            <div id="x30" class="dfp-ad-tags" data-position="x30">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
<div class="header-player">
    
    <link rel="stylesheet" href="https://cdn.bitmovin.com/player/web/8/bitmovinplayer-ui.css"/>
    




</div>

<div class="container body-container">
    <div class="row">
        <div class="col-sm-12">
            
            
                




    
    

    
    
    
    
    




            
            <article>
    
    <div class="article-header">
        <div class="row">
            <div class="col-xs-12">
                <div>



    
    
    <div class="photo-gallery">
    <div class="owl-carousel">
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Mexico_Cartel_Meth_War_80305"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">1 of 4</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              FILE - In this Feb. 10, 2020 file photo, National Guard patrol vehicles drive through the central square in Apaseo el Alto, Guanajuato state, Mexico. The two most powerful drug cartels in the hemisphere are battling over this industrial and farming hub of central Mexico — a state that has attracted gangs for the same reason it has lured auto manufacturers: road and rail networks that lead straight to the U.S. border. (AP Photo/Rebecca Blackwell, File)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Mexico_Cartel_Meth_War_43173"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">2 of 4</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              FILE - This Feb. 13, 2020 file photo shows a memorial for Juan Carlos Medina Serrano in his family&#39;s living room, the day his remains were buried, in Irapuato, Guanajuato state, Mexico. Armed men took the 32-year-old from his house on Dec. 3, 2019, and a few days later, authorities found 19 rotting bodies buried in a backyard in a nearby town, but it took two months for them to notify his wife that her husband was one of the bodies. The two most powerful drug cartels in the hemisphere are battling over this industrial and farming hub of central Mexico — a state that has attracted gangs for the same reason it has lured auto manufacturers: road and rail networks that lead straight to the U.S. border. (AP Photo/Rebecca Blackwell, File)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Mexico_Cartel_Meth_War_80538"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">3 of 4</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              FILE - In this July 2, 2020 file photo, Martha Alvarado, sitting, is comforted in her home during the wake for her son Jorge Bravo who was killed along with at least 26 others in an attack at a drug rehabilitation center where he was being treated in Irapuato, Mexico. The two most powerful drug cartels in the hemisphere are battling over this industrial and farming hub of central Mexico — a state that has attracted gangs for the same reason it has lured auto manufacturers: road and rail networks that lead straight to the U.S. border. (AP Photo/Eduardo Verdugo, File)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Mexico_Cartel_Meth_War_00151"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">4 of 4</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              FILE - In this Feb. 10, 2020 file photo, a policeman stands guard as the city mayor attends an event to inaugurate renovated sections of the market, which, along with other local businesses, has suffered as violence has kept regional shoppers away in Apaseo El Alto, Guanajuato state, Mexico. The two most powerful drug cartels in the hemisphere are battling over this industrial and farming hub of central Mexico — a state that has attracted gangs for the same reason it has lured auto manufacturers: road and rail networks that lead straight to the U.S. border. (AP Photo/Rebecca Blackwell, File)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
    </div>





</div>


</div>
            </div>
            <div class="col-xs-12 clearfix">
                
                
                
                <h1 class="article-headline">Cartel battles stun once-peaceful state in central Mexico</h1>
                <div class="article-subheader small">
                
                
                    <div class="article-information">
                        
                        <div class="article-byline-information">
                            <span>By </span>
                            
                            
                                
                                
                                    
                                    
                                    <span>Associated Press</span>
                                
                            
                            
                                <span class="article-location">AP</span>
                            
                        </div>
                        <div class="article-date-information">
                            <span class="article-date-publish-updated"></span>
                            <span class="article-date-publish empire-visible empire-byline noUpdatedDate">PUBLISHED 3:47 PM ET Oct. 22, 2020</span>
                            <span class="classic-visible article-date-publish noUpdatedDate">PUBLISHED October 22, 2020 @3:47 PM</span>
                        </div>
                    </div>
                </div>
                <div class="share-text-article pull-left">SHARE</div>
                <div class="share-bar-container">
    <button class="share-bar-link icon-share-facebook desktop-uri mobile-uri" title="Share with Facebook" aria-label="Share with Facebook" href="https://www.facebook.com/sharer/sharer.php?u=URL_TO_SHARE?cid=share_fb" target="_blank" data-empire-order="10"></button>
    <button class="share-bar-link icon-share-twitter desktop-uri mobile-uri" title="Share with Twitter" aria-label="Share with Twitter" href="https://twitter.com/intent/tweet?text=HEADLINE&url=URL_TO_SHARE?cid=share_twitter" target="_blank" data-empire-order="20"></button>
    <!-- SMS for mobile only-->
    <button class="share-bar-link icon-share-message mobile-uri os-not-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:?body=URL_TO_SHARE?cid=share_sms" data-empire-order="25"></button>
    <!-- Dedicated iOS button b/c URI syntax varies from what's used by Desktop and Android -->
    <button class="share-bar-link icon-share-message mobile-uri os-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:&body=URL_TO_SHARE%3Fcid%3Dshare_sms" data-urlencode="true" data-empire-order="25"></button>
    <button class="share-bar-link icon-share-reddit" title="Share with Reddit" aria-label="Share with Reddit" href="https://www.reddit.com/submit/?title=HEADLINE&url=URL_TO_SHARE?cid=share_reddit" target="_blank" data-empire-order="0"></button>
    <!-- messenger button start -->
    <button class="share-bar-link icon-share-messenger desktop-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="https://www.facebook.com/dialog/send?app_id=FB_APP_ID&link=URL_TO_SHARE?cid=share_fbmsg&redirect_uri=REDIRECT_URL?cid=share_fbmsg" target="_blank" data-empire-order="60"></button>
    <!-- messenger button has a mobile app URI -->
    <button class="share-bar-link icon-share-messenger mobile-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="fb-messenger://share?link=URL_TO_SHARE%3Fcid%3Dshare_fbmsg&app_id=FB_APP_ID" data-urlencode="true" data-empire-order="60"></button>
    <!-- messenger button end -->
    <!-- whatsapp button start -->
    <!-- URL encode the share url. Note that the CID for the share url is url encoded. -->
    <button class="share-bar-link icon-share-whatsapp desktop-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="https://web.whatsapp.com/send?text=URL_TO_SHARE%3Fcid%3Dshare_whatsapp" target="_blank" data-urlencode="true" data-empire-order="50"></button>
    <!-- whatsapp button has a mobile app URI -->
    <button class="share-bar-link icon-share-whatsapp mobile-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="whatsapp://send?text=URL_TO_SHARE?cid=share_whatsapp" data-empire-order="50"></button>
    <!-- whatsapp button end -->
    <button class="share-bar-link icon-share-linkedin desktop-uri mobile-uri" title="Share with LinkedIn" aria-label="Share with LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=URL_TO_SHARE?share_linkedin&title=HEADLINE&source=WEBSITE_URL&summary=DESCRIPTION" target="_blank" data-empire-order="0"></button>
    <button class="share-bar-link icon-share-email desktop-uri mobile-uri" title="Share with Email" aria-label="Share with Email" href="mailto:?subject=HEADLINE&body=URL_TO_SHARE?cid=share_email" data-empire-order="30"></button>
    <!-- Copy to clipboard start -->
    <!-- success icon shows for 5 sec. Shows on opposite side for mobile. -->
    <div class="share-bar-link icon-clipboard-copied-mobile"></div>
    <!-- this is a button not an anchor tag because anchor tag (link) will set the window.location to the href -->
    <button class="share-bar-link icon-share-link desktop-uri mobile-uri" title="Copy article link" aria-label="Copy article link" href="URL_TO_SHARE?cid=share_clip" data-empire-order="40"></button>
    <div class="share-bar-link icon-clipboard-copied-desktop"></div>
    <!-- Copy to clipboard end -->
</div>
            </div>

            <div class="col-xs-12">
                <div class="article-body">
                    <div class="articleAdWrapper">
                        <div id="x33" class="dfp-ad-tags" data-position="x33"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                    



    
    
    <div class="text parbase">

<link rel="stylesheet" href="/etc.clientlibs/wcm/foundation/clientlibs/accessibility.min.6fe5d4427361a4c0ca5a75457e3e4256.css" type="text/css">


    <p>MEXICO CITY (AP) — The two most powerful drug cartels in the hemisphere are battling over the industrial and farming hub of central Mexico — a state that has attracted gangs for the same reason it has lured auto manufacturers: road and rail networks that lead straight to the U.S. border.</p>
<p>Guanajuato was long a relatively tranquil and well-heeled part of Mexico, a state famed for colonial tourist towns such as San Miguel de Allende, the annual Cervantes culture festival and sprawling factories building cars for the U.S. market.</p>
<p>But violence has exploded over the past decade, and now life or death can depend on the color of methamphetamines sold on the street: one cartel's blue meth versus its rival crystal-clear drug.</p>
<p>Mexico's sixth most populous state saw over 3,400 homicides in the first nine months of this year, more than any other state in the country.</p>
<p>It has also suffered the deaths of more police officers in the line of duty than any other Mexican state.</p>
<p>Much of the bloodshed is due to a clash between the rising Jalisco New Generation Cartel based in a neighboring state and a local gang named for the town where it originated, Santa Rosa de Lima. The conflict has intensified since the local group, weakened by arrests of its leaders, allied itself with what has long been one of Mexico's most powerful cartels, Sinaloa, which had been alarmed by the Jalisco cartel's rise. </p>
<p>And much of that struggle is for control of the market for methamphetamines — both routes to the United States and locally, where the color of the meth or the markings on the package in an addict’s pocket may determine whether he lives or dies.</p>
<p>The Jalisco Cartel sells crystal-clear meth at $2.30 per dose. The home gang, Santa Rosa de Lima, sells cheaper blue-tinged methamphetamines for $1.40.</p>
<p>“It is a sure sentence of death” for a dealer to be caught with the wrong color of meth, said Guanajuato-based security analyst David Saucedo. “It is almost like a script ... the massacres of street dealers. They will attack funerals, where the (deceased) relative had some kind of links to another gang.”</p>
<p>It is unclear whether the distinct colors are a result of different production processes, or if the colors are intentional; it may be no coincidence that a recently arrested leader of the Santa Rosa gang is nicknamed “El Azul,” or “Blue.”</p>
<p>Both sides also mark the plasticine envelopes with their brands. Jalisco’s may say “CJNG,” the group’s initials, or “Grupo Elite,” or have a drawing of a skull with a bayonet and a pistol. Santa Rosa’s symbol is a triangle, with a skull and two sledgehammers, a reference to the nickname of another arrested leader.</p>
<p>Sophia Huett, the Guanajuato security commissioner, said those markings may matter most. “It is a brand concept based on the label, more than the color, which isn’t always present.”</p>
<p>The battle has come to resemble that of Prohibition-era Chicago, with gunmen shooting up homes or shops where rivals are doing business, either in drugs or other contraband.</p>
<p>“This type of massacre is at locations where drugs or stolen fuel is sold,” Saucedo said. “They will go into a store, a warehouse, a tire repair shop and kill everyone, destroy the location, toss in a hand grenade.”</p>
<p>The Santa Rosa de Lima gang expanded into drugs after a start robbing freight trains and stealing fuel from government pipelines — an activity that drew especially heavy attention from a government furious at the loss of revenue.</p>
<p>With police closing in on him in July, Santa Rosa cartel leader José Antonio Yépez Ortiz — known as “El Marro,&quot; or “Sledgehammer” — made a desperate plea for an alliance with the Sinaloa cartel to fend off the Jalisco group, currently Mexico’s fastest growing and most violent criminal organization.</p>
<p>Jalisco already has rolled into at least 20 states, sometimes posting online videos showing columns of heavily armed fighters with homemade armored vehicles and issuing vague and often unmet promises not to kidnap or extort protection payments from civilians.</p>
<p>Saucedo said the Sinaloa gang was reluctant to back Santa Rosa, whose leaders were seen as unsophisticated and untrustworthy gangsters. But &quot;the arrest of El Marro led the Sinaloa cartel to intervene in Guanajuato, to prevent Jalisco from taking control.”</p>
<p>“We had had a war between two cartels, and unfortunately now a third cartel (Sinaloa) has entered the conflict.”</p>
<p>Huett, the state security commissioner, said Santa Rosa and other local gangs provide the larger outside group with &quot;firepower, the manpower, even with experienced criminals, killers, in order to confront the Jalisco organization, to contain their expansion a bit.”</p>
<p>It also sends weapons and money — as well as its own operatives. She said 10 gunmen from Sinaloa were caught this month.</p>
<p>That would be true to Sinaloa’s playbook. In the early 2000s, Sinaloa fought the Juarez cartel for the lucrative border city of Ciudad Juárez by backing local gangs like the Artistas Asesinos and Mexicles against Juárez’s armed branches, La Linea and the Barrio Azteca. Those four gangs turned Ciudad Juárez into a killing field between 2008 and 2012. </p>
<p>In Guanajuato, the killings have reached similar proportions.</p>
<p>In July, cartel gunmen killed 26 people at an unregistered drug rehabilitation center in Guanajuato; the attackers shot every male at the rehab center, letting only the females go.</p>
<p>In late September, gunmen killed 11 people, including four women, at a bar in Jaral del Progreso. Five other people in that town died early this month in a shooting attack on a funeral.</p>
<p>The Jalisco cartel has taken to slicing up rival dealers and neatly arranging their severed limbs in a pile to support the severed head, sometimes with a surprised expression because the victims’ eyelids have been sliced off.</p><p>Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p>
</div>



                    <div>
                        <div id="x35" class="dfp-ad-tags" data-position="x35"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</article>

            
        </div>
    </div>
    <div class="row">
        <div class="col-sm-12">
            




            <div id="below-main-content-right">
                



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    
        
        
        <div class="google-dfp-ads">
    
        
            <div id="x33" class="dfp-ad-tags" data-position="x33">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>

    


    


            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


        </div>
    </div>

    <div>
    
        
            <div id="x37" class="dfp-ad-tags" data-position="x37">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
</div>






    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="site-footer">

<footer class="news-empire">
    <div class="social-gradient"></div>
    <div id="footerLinks" class="container main-footer__body">
        <div class="row">
            <div class="col-xs-12">
                
                    <div class="footer-branding">
                        <a href="/fl/orlando">
                            <div class="logo icon-N13Logo-gray"></div>
                        </a>
                    </div>
                
                <div class="footer__links text-uppercase ">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/splash">
            Spectrum News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/contact-us">
            CONTACT
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us">
            ABOUT
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/rss">
            RSS
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/faq">
            FAQ
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sitemap">
            SITEMAP
        </a>
    
</li>

    <li>
    
        <a href="https://jobs.spectrum.com/networks" target="_blank">
            CAREERS
        </a>
    
</li>

    <li>
    
        <a href="https://www.mynews13.com/fl/orlando/about-us/studio-tours">
            STUDIO TOURS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/residential-terms.html" target="_blank">
            TERMS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/privacy-policy.html" target="_blank">
            PRIVACY
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/Certifications">
            CERTIFICATIONS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrumreach.com/spectrum-news?utm_source=spectrumnews&utm_medium=tv&utm_content=spectrumnews&utm_campaign=florida_spectrumnews_tv" target="_blank">
            ADVERTISE WITH US
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/california" target="_blank">
            California Consumer Privacy Rights
        </a>
    
</li>

    <li>
    
        <a href="https://spectrum.com/policies/your-privacy-rights-opt-out" target="_blank">
            California Consumer Do Not Sell My Personal Information
        </a>
    
</li>
</ul>


</div>
                
                    <div id="footerSocialLinks" class="social-icons">
                        <ul class="list-inline">
                            <li>
                                <a href="https://www.facebook.com/LikeNews13/" class="icon--facebook-gray" data-provider="Facebook" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://twitter.com/MyNews13" class="icon--twitter-gray" data-provider="Twitter" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://www.instagram.com/news13" class="icon--instagram-gray" data-provider="Instagram" target="_blank"></a>
                            </li>
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="legal-copy ">Copyright Charter Communications</div>
    </div>
</footer>
</div>

    
















<!-- Manually include shared clientlib dependencies outside of the SSI directives. -->


    
<script type="text/javascript" src="/etc/clientlibs/news/vendor/bowser.min.66fb5ded26b5d86decaa5cc59ba79320.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.min.4681470903aa5bf5d1fa898f4b89dce9.js"></script>











<!-- Import design specific JS within SSI includes -->

<!-- Load empire JS library -->

    
<script type="text/javascript" src="/etc/designs/news-empire/clientlibs/js.min.1a0413f94e4c877fd049bee6e2ee706f.js"></script>



     
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/google-ad-tags.min.c9afa6cfe4fafa5ad0220caab4310d7b.js"></script>











<script src="https://entitlement.auth.adobe.com/entitlement/v4/AccessEnabler.js">
</script>








    
<link rel="stylesheet" href="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.f89585a8d588144b91d4e62ea865e6e0.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.6d09b3e63e528495c109fe56d971733d.js"></script>







    

        
        

        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/photo-gallery.min.a606f74cee5850cc88e288190ea7a815.js"></script>



        

    

        
        

        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.min.b019369384451cf930d24fed34d845a9.js"></script>



        

    

        
        
            <script type="text/javascript">(function(a){if(!isMobile.any){a("footer .panel-collapse.collapse").addClass("in");a("footer .panel-title").removeAttr("data-toggle")}if(isMobile.any){a("footer .expand-control").removeClass("hidden");a("footer .panel-title").on("click",function(){})}})(jQuery);</script>
        

        

        
        

        
        

    









    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/analytics.min.52dae2b939b0c146c5eef732bed1f39f.js"></script>




    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/media-analytics.min.5f4314faed06cbac470b6537b57ab1b0.js"></script>




 


<script src="https://cdn-dev.pi-charter.net/tools/video/HelixVideo2.10.2.js" charset="UTF-8" type="application/javascript"></script>
<!--  END Helix -->

<!-- Embedly -->
<script>
  (function(w, d){
   var id='embedly-platform', n = 'script';
   if (!d.getElementById(id)){
     w.embedly = w.embedly || function() {(w.embedly.q = w.embedly.q || []).push(arguments);};
     var e = d.createElement(n); e.id = id; e.async=1;
     e.src = 'https://cdn.embedly.com/widgets/platform.js';
     var s = d.getElementsByTagName(n)[0];
     s.parentNode.insertBefore(e, s);
   }
  })(window, document);
</script>
<!-- END Embedly -->
</body>
</html>
