<!DOCTYPE HTML>





<html lang="en">



<head data-chartbeat-domain="baynews9.com"><title>Golden State Killer admits murders, rapes for life in prison</title>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>


    <meta name="description" content="The former police officer dubbed the Golden State Killer has pleaded guilty to 13 counts of murder in exchange for a life sentence instead of a possible death penalty"/>








<meta name="tp:preferredRuntimes" content="HTML5,Flash"/>
<meta name="tp:PreferredFormats" content="MPEG4"/>

<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow"/>
<meta name="robots" content="noodp, noydir"/>

<meta name="apple-itunes-app" content="app-id=740948885"/>
<meta name="google-play-app" content="app-id=com.twcable.twcnews"/>
<link rel="apple-touch-icon"/>




<meta name="keywords" content="AP Top News, Associated Press, AP Top News - L-TWC Regions, AP Online, AP Online Top US Headlines, AP Top News, AP Top News National"/>
<meta name="news_keywords" content="AP Top News, Associated Press, AP Top News - L-TWC Regions, AP Online, AP Online Top US Headlines, AP Top News, AP Top News National"/>



<!--Preconnect and DNS-Prefetch to improve page load time.-->
<link rel="preconnect" href="//dpm.demdex.net"/>
<link rel="preconnect" href="//fast.roadrunner.demdex.net"/>
<link rel="preconnect" href="//roadrunner.demdex.net"/>
<link rel="preconnect" href="//cm.everesttech.net"/>
<link rel="preconnect" href="//roadrunner.tt.omtrdc.net"/>
<link rel="preconnect" href="//metrics.timewarnercable.com"/>
<link rel="preconnect" href="//metric.timewarnercable.com"/>
<link rel="dns-prefetch" href="//dpm.demdex.net"/>
<link rel="dns-prefetch" href="//fast.roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//cm.everesttech.net"/>
<link rel="dns-prefetch" href="//roadrunner.tt.omtrdc.net"/>
<link rel="dns-prefetch" href="//metrics.timewarnercable.com"/>
<link rel="dns-prefetch" href="//metric.timewarnercable.com"/>
<!--/Preconnect and DNS-Prefetch-->
<!--Data Layer to enable rich data collection and targeting-->
<script type="text/javascript">

var template = "\/apps\/news\/templates\/article";
var pageType, region, parentRegion, vodAuth = "", articleStorage = "";

switch(template) {
  case '/apps/news/templates/article':
    template = 'Article Template';
    pageType = 'Article';
    articleStorage = 'live'
    break;
  case '/apps/news/templates/full-width-page':
    template = 'Standard Full Width Template';
    pageType = 'Home';
    break;
  case '/apps/news/templates/event':
    template = 'Calendar Event Template';
    pageType = 'Event';
  case '/apps/news/templates/archive':
    template = 'Archive Article Template';
    pageType = 'Archive';
    articleStorage = 'archived';
  default:
    template = 'Standard Full Width Template';
    pageType = 'Home';
}

  window.digitalData = window.digitalData || {
      event: {
          eventName: "pageView"
        },
        user: {
          isAuthenticated: "",
          mvpd: "",
          hhid: ""
        },
        page: {
          adsOnPage: "",
          appID:  "AEM 6.4", // hardcoded
          domain: window.location.hostname,
          flow: "",
          language: document.getElementsByTagName('html')[0].getAttribute('lang'),
          pageID: "\/content\/news\/stories\/2020\/06\/30\/g\/golden\u002Dstate\u002Dkiller\u002Dadmits\u002Dmurders\u002Drapes\u002Dfor\u002Dlife\u002Din\u002Dprison",
          pageName: "golden\u002Dstate\u002Dkiller\u002Dadmits\u002Dmurders\u002Drapes\u002Dfor\u002Dlife\u002Din\u002Dprison",
          pageRegion: "Tampa",
          pageRegionParent: "",
          pageTemplate: template,
          pageTitle: "Golden State Killer admits murders, rapes for life in prison",
          pageFunction: pageType,
          platformName: "web", // hardcoded
          previousLink: "", 
          siteSection: "", 
          siteSubsection: "",
          tags: "AP Top News, Associated Press, AP Top News \u002D L\u002DTWC Regions, AP Online, AP Online Top US Headlines, AP Top News, AP Top News National",
          url: window.location.href,
          uxStyle: "empire",
          vodAuth: ""
        },
        content: {
            Article: {
              articleGUID: "",
              articleHeadline: "Golden State Killer admits murders, rapes for life in prison",
              articleTitle: "golden\u002Dstate\u002Dkiller\u002Dadmits\u002Dmurders\u002Drapes\u002Dfor\u002Dlife\u002Din\u002Dprison",
              author: "Associated Press",
              publicationDate: "1593493423354",
              articleViewedAge: "",
              canonicalRegion: "",
              articleSource: "",
              articleStorage: articleStorage,
              freeVODRemaining: "",
              softwallViewsRemaining: ""
            },
            Page: {
              pageContentNetwork: "",
              pageContentShow: ""
            },
            Video: {
              epgsDescription: "",
              epgsTitle: "",
              tmsProgramId: "",
              tmsSeriesId: "",
              videoBrand: "",
              videoNetwork: "",
              programType: ""
            }
        },
        visit: {
          ab: "",
          behindModem: "",
          homeFlag:""
        },
        errors: {
          cmRuleName: "",
          cmDisplayText: "",
          errorType: "",
          errorDescription: ""
        },
        search: {
          searchNumResults: "",
          searchResultsPages: "",
          searchType:"",
          searchKeyword: ""
       },
       siteTool: {
          shareMethod: ""
        }

  }
  
  window.addEventListener("userInteraction",function(event) {
	     if (event.detail.action === "loginSuccess") {
	    	      window.digitalData.user.hhid = event.detail.hhid;
	    	      window.digitalData.user.mvpd = event.detail.mvpd;
	    	      window.digitalData.user.isAuthenticated = event.detail.isAuthenticated;
	    	      
	    	      window.analyticsDataLayer.hhid  = event.detail.hhid;
	      }
  }); 

</script>
<!--/Data Layer-->
<!--jQuery or other helper libraries go here-->
<!--prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script>(function(g,b,d,f){(function(a,c,d){if(a){var e=b.createElement("style");e.id=c;e.innerHTML=d;a.appendChild(e)}})(b.getElementsByTagName("head")[0],"at-body-style",d);setTimeout(function(){var a=b.getElementsByTagName("head")[0];if(a){var c=b.getElementById("at-body-style");c&&a.removeChild(c)}},f)})(window,document,"body {opacity: 0 !important}",3E3);
</script>
<!--/prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script src="//assets.adobedtm.com/a011e94b6ba81cdcfdf24acdb480b5e4204c4dea/satelliteLib-95f70d69a462a13e8c1e7d288898bb4d2d6e4e88.js"></script>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2020/06/30/g/golden-state-killer-admits-murders-rapes-for-life-in-prison","selectorString":"ap-top-news","extension":"html","selectors":["ap-top-news"],"systemId":"e6516826-725e-4850-b5c0-bbf105b8e4c0","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/jquery-3-3-1.min.8f789f1e71555657ef96be4f3975ed17.js"></script>















<link rel="icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico"/>
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico"/>


    <link rel="canonical" href="https://www.baynews9.com/fl/tampa/ap-top-news/2020/06/30/golden-state-killer-admits-murders-rapes-for-life-in-prison"/>



    <meta property="og:title" content="Golden State Killer admits murders, rapes for life in prison"/>



    <meta name="twitter:title" content="Golden State Killer admits murders, rapes for life in prison"/>


<meta property="og:type" content="article"/>


<meta property="og:url" content="https://www.mynews13.com/fl/orlando/ap-top-news/2020/06/30/golden-state-killer-admits-murders-rapes-for-life-in-prison"/>



    <meta property="og:description" content="The former police officer dubbed the Golden State Killer has pleaded guilty to 13 counts of murder in exchange for a life sentence instead of a possible death penalty"/>
    <meta name="twitter:description" content="The former police officer dubbed the Golden State Killer has pleaded guilty to 13 counts of murder in exchange for a life sentence instead of a possible death penalty"/>



<meta name="twitter:card" content="summary_large_image"/>

<meta name="twitter:url" content="https://www.mynews13.com/fl/orlando/ap-top-news/2020/06/30/golden-state-killer-admits-murders-rapes-for-life-in-prison"/>

<meta name="story:headline" content="Golden State Killer admits murders, rapes for life in prison"/>
<meta name="story:description" content="The former police officer dubbed the Golden State Killer has pleaded guilty to 13 counts of murder in exchange for a life sentence instead of a possible death penalty"/>




     
        <meta property="og:image" content="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_42627"/>
        <meta name="twitter:image" content="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_42627"/>
     
    



<script>
    let dfpSiteId = "/6896/srnews";
</script>


<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "legalName": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "logo": {
    "url": "https://s7d2.scene7.com/is/image/TWCNews/News_13_112x112_ver2?wid=112&fmt=png",
    "@type": "ImageObject"
  },
  "sameAs": [
    "https://www.facebook.com/LikeNews13/",
    "https://twitter.com/MyNews13",
    "https://www.instagram.com/news13/?hl=en"
  ],
  "@type": "Organization"
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "name": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "potentialAction": {
    "target": "https://www.mynews13.com/fl/orlando/search#{search_term}",
    "query-input": "required name=search_term",
    "@type": "SearchAction"
  },
  "@type": "Website"
}
</script>

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "mainEntityOfPage": {
    "@id": "https://www.baynews9.com/fl/tampa/ap-top-news/2020/06/30/golden-state-killer-admits-murders-rapes-for-life-in-prison",
    "@type": "WebPage"
  },
  "image": [
    "https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_42627"
  ],
  "headline": "Golden State Killer admits murders, rapes for life in prison",
  "datePublished": "2020-06-30T05:03:43.354Z",
  "dateModified": "2020-06-30T05:03:43.354Z",
  "author": [
    {
      "name": "Associated Press",
      "@type": "Person"
    }
  ],
  "publisher": {
    "name": "Spectrum Bay News 9",
    "logo": {
      "url": "https://s7d2.scene7.com/is/image/TWCNews/Bay_News_9_112x112_ver2?wid=112&fmt=png",
      "@type": "ImageObject"
    },
    "@type": "Organization"
  },
  "@type": "NewsArticle"
}
</script>





<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<!-- Load empire CSS library -->

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2020/06/30/g/golden-state-killer-admits-murders-rapes-for-life-in-prison","selectorString":"ap-top-news","extension":"html","selectors":["ap-top-news"],"systemId":"e6516826-725e-4850-b5c0-bbf105b8e4c0","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<link rel="stylesheet" href="/etc/designs/bootstrap-css/clientlibs/news-empire.min.b38e62309bef6865b1fbd188648268ad.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/css.min.eee582dee89edc215445039257b427d6.css" type="text/css">





<!-- Manually include shared icons dependency before SSI -->

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/icons.min.7f0f84ab89a036bd7d108779d327188e.css" type="text/css">




<!-- Load empire icons library -->

    
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/icons.min.34fb6ca60eca196c960988bd49c493c4.css" type="text/css">











    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.min.c40fc1434e6b367346c7a2dbd06a6f2a.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.min.dbc7677f2cf7f9f95f4c3174e266846d.js"></script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/simple-namespace-0-2-1.min.08b1131b377ac4ef8299f006dcf016bc.js"></script>




<!-- Chartbeat includes, see also chartbeat-head-script.js and chartbeat-analytics.js -->
<!-- This code should only run when Chartbeat Headline Testing is activated in the Page Properties -->
</head>
<body class="has-fixed-navbar design--classic" data-stationcode="BayNews9" data-timezone-offset="-14400000" data-statename="FL" data-ravenid="57cd92ba9e0990af3e84035e" data-requestid="TWCNEWS" data-hdcpenabler="true" data-chartbeat-domain="baynews9.com" data-chartbeat-section="News" data-chartbeat-author="Bay News 9"><span id="analyticsDataLayer" data-author="Associated Press" data-content-type="article" data-headline="Golden State Killer admits murders, rapes for life in prison" data-hhid="" data-is-internal="false" data-is-authenticated="false" data-language="English" data-page-category="30" data-publication-date="1593493423354" data-region="Tampa" data-tags="AP Top News   L TWC Regions AP Top News^Associated Press^AP Top News   L TWC Regions^AP AP Online^AP Online   Florida Only AP Online Top US Headlines^AP AP Top News^AP Top News   L TWC Regions AP Top News National"></span>






    
        
        
        <div class="site-header">


<header data-ad-enable="true">
    <div class="header_logo">
        <a href="/fl/orlando" class="header_logo__icon icon-N13Logo"></a>
    </div>
    <div class="navbar-default">
        <div class="header_weather">
            <a class="wx-icon" href="/fl/orlando/weather"></a>
            <a class="tempF" href="/fl/orlando/weather"></a>
        </div>
        <button type="button" class="navbar-toggle collapsed open-menu" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
            <span class="sr-only">Toggle navigation</span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="close"></span>
        </button>
    </div>
    <div class="header_region-time-weather">
        
<span class="header_region">
    <a href="//spectrumnews1.com/splash.html#fl">Orlando</a>
</span>
        <span class="header_date"></span>
<span class="header_time"></span>
        <div class="header_weather">
            <a class="wx-icon" href="/fl/orlando/weather"></a>
            <a class="tempF" href="/fl/orlando/weather"></a>
        </div>
    </div>
    <div class="header_social-media-login__wrapper">
        <div class="header_social-media">
            
                
                    <a href="https://www.facebook.com/LikeNews13/" class="icon--facebook-gray" target="_blank"></a>
                
                    <a href="https://twitter.com/MyNews13" class="icon--twitter-gray" target="_blank"></a>
                
                    <a href="https://www.instagram.com/news13" class="icon--instagram-gray" target="_blank"></a>
                
            
        </div>
        <div class="header_login-watch">
            <a id="login-button" data-login-text="LOG IN" data-logout-text="LOG OUT" href="/fl/orlando/live-video/login" class="btn  header_login">LOG IN</a>
            <a class="btn header_watch hidden-xs" href="/fl/orlando/live-video/watch_spectrum_news_live">Watch Live</a>
        </div>
    </div>
    <div class="searchNav">
        
            <input name="search" placeholder="Search" type="text" class="empire-header-search icon-search-gray empire-header-search-field" data-url="/fl/orlando/search"/>
        
        <nav class="empire-nav-wrapper">
            
    
    <ul class="empire-nav-item-list">
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530" href="#">
            Latest News
        </a>
    

            
                <div id="site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/news/health/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/in-depth">
            In Depth
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/news_13_plus_app">
            Download Spectrum News 13 Mobile App
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign up for News Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seen-on">
            Seen on 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1" href="#">
            Your County
        </a>
    

            
                <div id="site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/community/connecting-our-communities">
            Connecting Our Communities
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/street-level">
            Street Level
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff" href="#">
            Weather
        </a>
    

            
                <div id="site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar">
            Stormtracker 13 Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/hurricane-center">
            Storm Season 2020 Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign Up for Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c" href="#">
            Traffic
        </a>
    

            
                <div id="site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/gas-prices">
            Gas tracker
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a" href="#">
            Things to Do
        </a>
    

            
                <div id="site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/on-the-town">
            On the Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce" href="#">
            Politics
        </a>
    

            
                <div id="site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/election-results">
            Election Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/state-government">
            Florida State Government
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/Florida-2020-Elections">
            2020 Elections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/I-4-Tour">
            Decision 2020: I-4 Tour
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/voting-guide">
            Florida Voting Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectrumlocalnews.com/section/know-your-electeds/florida">
            Know Your Electeds
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd" href="#">
            Public Safety
        </a>
    

            
                <div id="site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/crime-heat-map">
            Crime Heat Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a href="/fl/orlando/about-us/bios">
            Our Journalists
        </a>
    

            
        </li>
    </ul>
<div class="empire-full-mobile-menu">
        
                <input name="search" placeholder="Search" type="text" class="icon-search-gray mobile-search empire-header-search-field" data-url="/fl/orlando/search"/>
        
        <ul class="empire-mobile-item-list">
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530" href="#">
            Latest News
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/news/health/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/in-depth">
            In Depth
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/news_13_plus_app">
            Download Spectrum News 13 Mobile App
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign up for News Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seen-on">
            Seen on 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1" href="#">
            Your County
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/community/connecting-our-communities">
            Connecting Our Communities
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/street-level">
            Street Level
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff" href="#">
            Weather
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar">
            Stormtracker 13 Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/hurricane-center">
            Storm Season 2020 Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign Up for Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c" href="#">
            Traffic
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/gas-prices">
            Gas tracker
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a" href="#">
            Things to Do
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/on-the-town">
            On the Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce" href="#">
            Politics
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/election-results">
            Election Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/state-government">
            Florida State Government
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/Florida-2020-Elections">
            2020 Elections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/I-4-Tour">
            Decision 2020: I-4 Tour
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/voting-guide">
            Florida Voting Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectrumlocalnews.com/section/know-your-electeds/florida">
            Know Your Electeds
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd" href="#">
            Public Safety
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/crime-heat-map">
            Crime Heat Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a href="/fl/orlando/about-us/bios">
            Our Journalists
        </a>
    

                    <div class="empire-mobile-divider empire-type-clickthrough-bar"></div>
                    
            </li>
        </ul>
</div>
        </nav>
    </div>

</header>
<div class="region-data" data-ravenid="57cd92df9e0990af3e840362" data-organization-name="Spectrum News 13" data-outoffreeviews="Stay connected to your community. Log in for unlimited access to Spectrum News content." data-softwallwelcome="Stay connected to your community. Log in for unlimited access to Spectrum News 13 video content."></div></div>

    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="wxAlertBar">
<div class="alert-bar">
    <div class="alert-bar__displayed-alerts">
        

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://www.mynews13.com/fl/orlando/news/2020/03/12/coronavirus-central-florida-live-updates?cmpid=bluebar">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">LIVE UPDATES</span><span class="alert-bar__text">Here are the latest developments in the battle against the spread of the coronavirus in Central Florida</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://www.mynews13.com/fl/orlando/news/2020/03/13/charter-communications-to-offer-free-broadband--wifi-access-?cmpid=bluebar">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">FREE WIFI</span><span class="alert-bar__text">Charter Communications to offer free broadband, wifi access to families with elementary, college students</span></span>
            </div>
        </a>
    </div>

        
            
    <div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
        <a href="https://www.mynews13.com/fl/orlando/on-the-town/attractions-insider?cmpid=bluebar">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">ATTRACTIONS INSIDER</span><span class="alert-bar__text">Everything you need to know about Florida&#39;s theme parks — and sign up to get news delivered to your inbox</span></span>
            </div>
        </a>
    </div>

        
    </div>
</div>

<div>
    <ul class="alert-bar__raven-alerts">
        
    <div class="ticker-item alert-bar__li alert-bar__li--weather" style="display: none; position: absolute">
        <a href="/fl/orlando/weather/watches-warnings">
            <div>
                <span class="alert-bar__text-box"><span class="alert-bar__title">WEATHER ALERT</span><span class="alert-bar__text">View full list of active weather alerts</span></span>
            </div>
        </a>
    </div>

        
    

    </ul>
</div>

<script>
    ns("News.App").tickerConfig = {
        effect : "slideUp",
        interval : 6000,
        duration : 1500
    }
</script>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/fl/orlando/jcr:content/main-website-header/wx_alert_bar","extension":"html","selectors":[],"systemId":"e6516826-725e-4850-b5c0-bbf105b8e4c0","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/weather/alertBar.min.64d4d2b20a8d3a3ac11002e0cfea75a8.js"></script>


</div>

    





<div>
    
        
            <div id="x30" class="dfp-ad-tags" data-position="x30">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
<div class="header-player">
    
    




</div>

<div class="container body-container">
    <div class="row">
        <div class="col-sm-12">
            
            
                




    
    

    
    
    
    
    




            
            <article>
    
    <div class="article-header">
        <div class="row">
            <div class="col-xs-12">
                <div>



    
    
    <div class="photo-gallery">
    <div class="owl-carousel">
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_42627"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">1 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Gay and Bob Hardwick who were attacked in their Stockton home in 1978 by Golden State Killer, Joseph James DeAngelo, stand as the charges are read against DeAngelo during a hearing in Sacramento Superior Court in Sacramento, Calif. Monday June 29, 2020. DeAngelo, 74, pleaded guilty to 13 counts of murder and multiple other charges 40 years after a sadistic series of assaults and slayings in California. (AP Photo/Rich Pedroncelli)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/APTOPIX_Golden_State_Killer_74432"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">2 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Joseph James DeAngelo, center, charged with being the Golden State Killer, is helped up by his attorney, Diane Howard, as Sacramento Superior Court Judge Michael Bowman enters the courtroom in Sacramento, Calif., Monday June 29, 2020. DeAngelo pleaded guilty to multiple counts of murder and other charges 40 years after a sadistic series of assaults and slayings in California. Due to the large numbers of people attending, the hearing was held at a ballroom at California State University, Sacramento to allow for social distancing. (AP Photo/Rich Pedroncelli)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_03461"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">3 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Jane Carson-Sandler, a 1976 rape victim of Golden State Killer Joseph James DeAngelo, stands and gives a double thumbs -up to agree with a prosecutor&#39;s statement about part of DeAngelo&#39;s anatomy, during a court hearing in Sacramento, Calif., Monday, June 29, 2020. DeAngelo, 74, pleaded guilty to 13 counts of murder and multiple other charges 40 years after a sadistic series of assaults and slayings in California. Due to the large numbers of people attending, the hearing was held at a ballroom at Sacramento State University to allow for social distancing. (AP Photo/Rich Pedroncelli)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_88917"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">4 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              People gather in a courtroom set up in a ballroom where a 74-year-old former police officer is tentatively set to plead guilty Monday, June 29, 2020, to being the elusive Golden State Killer in Sacramento, Calif. The hearing comes 40 years after a sadistic suburban rapist terrorized California in what investigators only later realized were a series of linked assaults and slayings. The plea deal will spare Joseph DeAngelo any chance of the death penalty, but in partial return survivors of the assaults that spanned the 1970s and 1980s expect him to admit to dozens of rapes that could not be criminally charged because too much time has elapsed. (AP Photo/Rich Pedroncelli)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_64804"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">5 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Joseph James DeAngelo, center, charged with being the Golden State Killer, his helped up by his attorney, Diane Howard, as Sacramento Superior Court Judge Michael Bowman enters the courtroom in Sacramento, Calif. Monday June 29, 2020. DeAngelo, 74, is expected to plead guilty 40 years after a sadistic series of assaults and slayings in California. Due to the large numbers of people attending, the hearing was held at a ballroom at California State University, Sacramento to allow for social distancing. (AP Photo/Rich Pedroncelli)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_32322"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">6 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              FILE - In this Aug. 23, 2018, file photo Jennifer Carole, the daughter of Lyman Smith, believed to be one of the victims of the Golden State Killer, talks with reporters after Joseph James DeAngelo&#39;s court appearance in Sacramento, Calif. Forty years after a sadistic suburban rapist terrorized California in what investigators only later realized were a series of linked assaults and slayings, the 74-year-old former police officer is tentatively set to plead guilty Monday, June 29,2020, to being the elusive Golden State Killer. (AP Photo/Rich Pedroncelli, File)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_71308"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">7 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              FILE - In this March 12, 2020, file photo, Joseph James DeAngelo, charged with being the Golden State Killer, appears in court in Sacramento, Calif. The 74-year-old former police officer is tentatively set to plead guilty Monday, June 29, 2020, to being the elusive Golden State Killer. The hearing comes 40 years after a sadistic suburban rapist terrorized California in what investigators only later realized were a series of linked assaults and slayings. (AP Photo/Rich Pedroncelli, File)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_38976"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">8 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              FILE - In this April 27, 2018 file photo Joseph James DeAngelo, is arraigned in Sacramento County Superior Court in Sacramento, Calif. The former police officer is tentatively set to plead guilty Monday, June 29, 2020, to being the elusive Golden State Killer. The hearing comes 40 years after a sadistic suburban rapist terrorized California in what investigators only later realized were a series of linked assaults and slayings. (AP Photo/Rich Pedroncelli, File)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_72127"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">9 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Joseph James DeAngelo, charged with being the Golden State Killer, is wheeled into the courtroom in Sacramento, Calif., Monday, June 29, 2020. DeAngelo, 74, pleaded guilty to multiple counts of murder and other charges 40 years after a sadistic series of assaults and slayings in California. Due to the large numbers of people attending, the hearing was held at a ballroom at California State University, Sacramento to allow for social distancing. (AP Photo/Rich Pedroncelli)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_07020"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">10 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Joseph James DeAngelo, charged with being the Golden State Killer, is wheeled into the courtroom as his attorney, public defender Diane Howard, left, looks on in Sacramento, Calif., Monday June 29, 2020. DeAngelo, 74, pleaded guilty to multiple counts of murder and other charges 40 years after a sadistic series of assaults and slayings in California. Due to the large numbers of people attending, the hearing was held at a ballroom at California State University, Sacramento to allow for social distancing. (AP Photo/Rich Pedroncelli)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_12457"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">11 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Joseph Cress, left, the public defender for Joseph James DeAngelo, charged with being the Golden State Killer, adjusts the microphone for his client during a hearing in Sacramento Superior Court in Sacramento, Calif. Monday June 29, 2020. DeAngelo, 74, pleaded guilty to 13 counts of murder and multiple other charges 40 years after a sadistic series of assaults and slayings in California. Due to the large numbers of people attending, the hearing was held at a ballroom at California State University, Sacramento to allow for social distancing. (AP Photo/Rich Pedroncelli)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_03026"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">12 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Joseph Cress, left, the public defender for Joseph James DeAngelo, charged with being the Golden State Killer, whispers to his client during a hearing in Sacramento Superior Court in Sacramento, Calif. Monday June 29, 2020. DeAngelo, 74, pleaded guilty to 13 counts of murder and multiple other charges 40 years after a sadistic series of assaults and slayings in California. Due to the large numbers of people attending, the hearing was held at a ballroom at California State University, Sacramento to allow for social distancing. (AP Photo/Rich Pedroncelli)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_47093"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">13 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Sacramento County Sheriff&#39;s Deputies use a wheelchair to bring Joseph James DeAngelo into the courtroom in Sacramento Superior Court in Sacramento, Calif. Monday, June 29, 2020. DeAngelo, 74, pleaded guilty to 13 counts of murder and multiple other charges 40 years after a sadistic series of assaults and slayings in California. Due to the large numbers of people attending, the hearing was held at a ballroom at California State University, Sacramento to allow for social distancing. (AP Photo/Rich Pedroncelli)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_63030"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">14 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Sacramento County Sheriff&#39;s Deputies use a wheelchair to bring Joseph James DeAngelo into the courtroom in Sacramento Superior Court in Sacramento, Calif. Monday, June 29, 2020. DeAngelo, 74, pleaded guilty to 13 counts of murder and multiple other charges 40 years after a sadistic series of assaults and slayings in California. Due to the large numbers of people attending, the hearing was held at a ballroom at California State University, Sacramento to allow for social distancing. (AP Photo/Rich Pedroncelli)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_37161"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">15 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Dave Domingo, left, and his sister, Debbi Domingo McMullan, listen as Joseph James DeAngelo is charged with the 1981 murder of their mother, Cheri Domingo, in Sacramento Superior Court in Sacramento, Calif., Monday, June 29, 2020. DeAngelo, 74, accused of being the Golden State Killer, pleaded guilty to the murder of Cheri Domingo and 12 other victims 40 years ago during a sadistic series of assaults and slayings in California. Due to the large numbers of people attending, the hearing was held at a ballroom at California State University, Sacramento to allow for social distancing. (AP Photo/Rich Pedroncelli)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Golden_State_Killer_41561"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">16 of 16</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Gay and Bob Hardwick who were attacked in their Stockton home in 1978 by Golden State Killer, Joseph James DeAngelo, stand as the charges are read against DeAngelo during a hearing in Sacramento Superior Court in Sacramento, Calif. Monday June 29, 2020. DeAngelo, 74, pleaded guilty to 13 counts of murder and multiple other charges 40 years after a sadistic series of assaults and slayings in California. (AP Photo/Rich Pedroncelli)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
    </div>





</div>


</div>
        </div>
        <div class="col-xs-12 clearfix">
        
        
        
        <h1 class="article-headline">Golden State Killer admits murders, rapes for life in prison</h1>
            <div class="article-subheader small">
                
                <span>By </span>
                
                
                    
                    
                        
                        
                        <span>Associated Press</span>
                    
                
                <span class="article-location">AP</span>
                <br/>
                <span class="article-date-publish empire-visible empire-byline noUpdatedDate">PUBLISHED 1:03 AM ET Jun. 30, 2020</span>
                <span class="classic-visible article-date-publish noUpdatedDate">PUBLISHED June 30, 2020 @1:03 AM</span>
                <span class="article-date-publish-updated"></span>
                </div>
                <div class="share-text-article pull-left">SHARE</div>
                <div class="share-bar-container">
    <button class="share-bar-link icon-share-facebook desktop-uri mobile-uri" title="Share with Facebook" aria-label="Share with Facebook" href="https://www.facebook.com/sharer/sharer.php?u=URL_TO_SHARE?cid=share_fb" target="_blank" data-empire-order="10"></button>
    <button class="share-bar-link icon-share-twitter desktop-uri mobile-uri" title="Share with Twitter" aria-label="Share with Twitter" href="https://twitter.com/intent/tweet?text=HEADLINE&url=URL_TO_SHARE?cid=share_twitter" target="_blank" data-empire-order="20"></button>
    <!-- SMS for mobile only-->
    <button class="share-bar-link icon-share-message mobile-uri os-not-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:?body=URL_TO_SHARE?cid=share_sms" data-empire-order="25"></button>
    <!-- Dedicated iOS button b/c URI syntax varies from what's used by Desktop and Android -->
    <button class="share-bar-link icon-share-message mobile-uri os-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:&body=URL_TO_SHARE%3Fcid%3Dshare_sms" data-urlencode="true" data-empire-order="25"></button>
    <button class="share-bar-link icon-share-reddit" title="Share with Reddit" aria-label="Share with Reddit" href="https://www.reddit.com/submit/?title=HEADLINE&url=URL_TO_SHARE?cid=share_reddit" target="_blank" data-empire-order="0"></button>
    <!-- messenger button start -->
    <button class="share-bar-link icon-share-messenger desktop-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="https://www.facebook.com/dialog/send?app_id=FB_APP_ID&link=URL_TO_SHARE?cid=share_fbmsg&redirect_uri=REDIRECT_URL?cid=share_fbmsg" target="_blank" data-empire-order="60"></button>
    <!-- messenger button has a mobile app URI -->
    <button class="share-bar-link icon-share-messenger mobile-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="fb-messenger://share?link=URL_TO_SHARE%3Fcid%3Dshare_fbmsg&app_id=FB_APP_ID" data-urlencode="true" data-empire-order="60"></button>
    <!-- messenger button end -->
    <!-- whatsapp button start -->
    <!-- URL encode the share url. Note that the CID for the share url is url encoded. -->
    <button class="share-bar-link icon-share-whatsapp desktop-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="https://web.whatsapp.com/send?text=URL_TO_SHARE%3Fcid%3Dshare_whatsapp" target="_blank" data-urlencode="true" data-empire-order="50"></button>
    <!-- whatsapp button has a mobile app URI -->
    <button class="share-bar-link icon-share-whatsapp mobile-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="whatsapp://send?text=URL_TO_SHARE?cid=share_whatsapp" data-empire-order="50"></button>
    <!-- whatsapp button end -->
    <button class="share-bar-link icon-share-linkedin desktop-uri mobile-uri" title="Share with LinkedIn" aria-label="Share with LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=URL_TO_SHARE?share_linkedin&title=HEADLINE&source=WEBSITE_URL&summary=DESCRIPTION" target="_blank" data-empire-order="0"></button>
    <button class="share-bar-link icon-share-email desktop-uri mobile-uri" title="Share with Email" aria-label="Share with Email" href="mailto:?subject=HEADLINE&body=URL_TO_SHARE?cid=share_email" data-empire-order="30"></button>
    <!-- Copy to clipboard start -->
    <!-- success icon shows for 5 sec. Shows on opposite side for mobile. -->
    <div class="share-bar-link icon-clipboard-copied-mobile"></div>
    <!-- this is a button not an anchor tag because anchor tag (link) will set the window.location to the href -->
    <button class="share-bar-link icon-share-link desktop-uri mobile-uri" title="Copy article link" aria-label="Copy article link" href="URL_TO_SHARE?cid=share_clip" data-empire-order="40"></button>
    <div class="share-bar-link icon-clipboard-copied-desktop"></div>
    <!-- Copy to clipboard end -->
</div>
            </div>

            <div class="col-xs-12">
                <div class="article-body">
                    <div class="articleAdWrapper">
                        <div id="x33" class="dfp-ad-tags" data-position="x33"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                    



    
    
    <div class="text parbase">

<link rel="stylesheet" href="/etc.clientlibs/wcm/foundation/clientlibs/accessibility.min.6fe5d4427361a4c0ca5a75457e3e4256.css" type="text/css">


    <p>SACRAMENTO, Calif. (AP) — Gay Hardwick stood arm-in-arm with her husband to face a criminal dubbed the Golden State Killer and couldn't recognize the elderly man hunched in a wheelchair as the sadistic rapist who had terrorized them 42 years earlier.</p>
<p>In a hushed and raspy voice, Joseph James DeAngelo Jr. — a serial rapist before he became a serial killer — acknowledged in two words, “I admit,” that he had attacked the couple in 1978 as he pleaded guilty Monday to 13 murders, and admitted dozens of rapes and crimes too old to be prosecuted as part of a deal to avoid the death penalty. </p>
<p>“It was the clenched teeth and, you know, the breathy voice, so there really wasn’t any resemblance — there isn’t any resemblance to the old man that sits before us today,” Gay Hardwick said. “I’m not sure that a lot of that isn’t feigned.”</p>
<p>DeAngelo, who hid behind a ski mask during his crimes, sat behind a clear plastic shield to allow surviving victims and their families to see his face even as they wore masks to prevent possible spread of the coronavirus. The court hearing was held at a Sacramento State University ballroom to accommodate more than 150 observers at a safe distance during the pandemic. </p>
<p>The seemingly frail and feeble 74-year-old ex-cop, who once busted into bedrooms spewing expletives and threatening to use a .357 Magnum to blow the heads off anyone who moved, seemed lost as he turned to his lawyer each time a prosecutor recited the lurid details of attacks that terrified a swath of Northern California in the 1970s.</p>
<p>But where some saw a frail and confused man, others saw a master manipulator. </p>
<p>The day before his arrest in 2018, DeAngelo weaved his motorcycle through freeway traffic to lose police who were tailing him, prosecutors said. When he appeared in a court two days later, he looked like the lost man who listed sideways Monday with his mouth half open. </p>
<p>“I’m extremely angry that he’s up there acting as if he can’t even remember,” Jennifer Carole, whose father, attorney Lyman Smith, was slain in 1980 with his wife, Charlene Smith, who was raped before being killed in Ventura. “I feel a lot of anger, which I don’t think I’ve felt so powerfully before.” </p>
<p>Carole wept as a prosecutor described how her father and stepmother were bludgeoned with a fire log. A pile of used tissues was on the floor next to her chair.</p>
<p>DeAngelo, a Vietnam veteran and a grandfather, had never been on investigators’ radar until just before his arrest. </p>
<p>About a decade after the last killing, they connected a series of assaults in central and Northern California to slayings in Southern California and settled on the Golden State Killer nickname for the mysterious assailant.</p>
<p>Police used DNA from crime scenes to find a distant relative through a popular genealogy website database then built a family tree that eventually led them to him. They secretly collected DNA from his car door and a discarded tissue to get an arrest warrant.</p>
<p>The retired truck mechanic was arrested at his home in the Sacramento suburbs — the same area he terrorized in the mid-1970s, earning the title East Area Rapist. </p>
<p>DeAngelo did not cooperate with authorities. But he muttered a confession of sorts after his arrest that cryptically referred to an alter ego named “Jerry” he said forced him to commit the wave of crimes that appeared to end abruptly in 1986.</p>
<p>“I did all that,” DeAngelo said to himself while alone in a police interrogation room after his arrest in April 2018, Sacramento County prosecutor Thien Ho said.</p>
<p>“I didn’t have the strength to push him out,” DeAngelo said. “He made me. He went with me. It was like in my head, I mean, he’s a part of me. I didn’t want to do those things. I pushed Jerry out and had a happy life. I did all those things. I destroyed all their lives. So now I’ve got to pay the price.”</p>
<p>While prosecutors suggested DeAngelo had been faking a split-personality, Ho said his day of reckoning had arrived.</p>
<p>“The scope of Joseph DeAngelo’s crimes is simply staggering,” Ho said. </p>
<p>Prosecutors detailed sadistic acts he committed after slipping into homes undetected and surprising couples in bed by shining a flashlight in their faces and threatening to kill everyone in the house — including young children — if they didn’t follow his orders.</p>
<p>The masked prowler initially said he only wanted their money to earn their cooperation, ordering women to bind their husbands or boyfriends face down in bed with shoelaces.</p>
<p>He piled dishes on the backs of men and said they would both be killed if he heard the plates crash during repeated rapes.</p>
<p>At a home in Contra Costa County in the fall of 1978, he told a woman he would cut her baby boy’s ear off if she didn’t perform oral sex after he raped her.</p>
<p>“I admit,&quot; DeAngelo said after the prosecutor read the description of that crime. </p>
<p>He stole assorted items, sometimes a few bottles of Budweiser and some cash, other times diamond rings. He slipped off into the dark on foot or by bicycle and even evaded police who at times believed they came close to catching him.</p>
<p>DeAngelo knew the territory well.</p>
<p>He started on the police force in the San Joaquin Valley farm town of Exeter in 1973, where he committed his first killing.</p>
<p>DeAngelo was among the officers trying to find a serial burglar responsible for about 100 break-ins in the neighboring city of Visalia.</p>
<p>Community college professor Claude Snelling was killed by the suspected “Visalia Ransacker” after trying to prevent him from kidnapping his 16-year-old daughter.</p>
<p>After three years on the force, DeAngelo moved back to the Sacramento area, where he worked for the Auburn Police Department in the Sierra foothills until 1979 when he was caught shoplifting dog repellent and a hammer — two items that could be of use to a burglar. </p>
<p>After that arrest, which cost him his job, DeAngelo acted crazy in an attempt to avoid charges, Ho said. He cast doubt on DeAngelo’s rambling in the interrogation room three decades later, saying he had similarly “feigned feeble incoherence.”</p>
<p>James Alan Fox, a criminologist at Northeastern University, said most serial killers do not have dual personalities or inner voices, though movies often portray them that way.</p>
<p>Serial killers who get away with attacks for years are usually cunning and organized. Someone who suffers from a serious mental illness isn’t capable of that. Serial killers who blame an alter-ego for their crimes are usually faking it, he said.</p>
<p>“It’s self-serving for someone to suggest that they did all of these things because of this voice: ‘Don’t blame me, blame the voice,’” Fox said.</p>
<p>A guilty plea and life sentence avoids lengthy and expensive litigation, prosecutors said in defending the deal that will bring a life sentence without parole. Victims will confront DeAngelo during a lengthy sentencing beginning Aug. 17.</p>
<p>Victims began to stand in the audience as accounts of their attacks were read. Nearly two dozen were on their feet in solidarity as a prosecutor from Sacramento — where most of his sexual assaults took place — detailed each case. They cheered and laughed when Deputy District Attorney Amy Holliday noted victims consistently reported DeAngelo had a small penis.</p>
<p>One man, Victor Hayes, who was held at gunpoint while his girlfriend was raped in 1977, shouted out that he wanted his name read aloud.</p>
<p>&quot;I've been waiting for 43 years. I’m not ashamed of what happened. I’ve never been John Doe in my life,” Hayes said later. “I want accountability and accountability starts with my name.”</p>
<p>Gay Hardwick said she was glad her assault was recognized even though DeAngelo couldn't be charged — and with the knowledge he would die in prison.</p>
<p>“It’s unfortunate that he’s not younger and able to serve a longer sentence,” she said. &quot;It’s unfortunate that he was able to live the prime of his life unfettered, and that the rest of us had to carry a burden for all those years.” </p>
<p>___</p>
<p>Melley reported from Los Angeles. Associated Press journalist Stefanie Dazio contributed from Los Angeles.</p><p>Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p>
</div>



                    <div>
                        <div id="x35" class="dfp-ad-tags" data-position="x35"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</article>
            
        </div>
    </div>
    <div class="row">
        <div class="col-sm-12">
            




            <div id="below-main-content-right">
                



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    
        
        
        <div class="google-dfp-ads">
    
        
            <div id="x33" class="dfp-ad-tags" data-position="x33">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>

    


    


            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


        </div>
    </div>

    <div>
    
        
            <div id="x37" class="dfp-ad-tags" data-position="x37">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
</div>






    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="site-footer">

<footer class="news-empire">
    <div class="social-gradient"></div>
    <div id="footerLinks" class="container main-footer__body">
        <div class="row">
            <div class="col-xs-12">
                
                    <div class="footer-branding">
                        <a href="/fl/orlando">
                            <div class="logo icon-N13Logo-gray"></div>
                        </a>
                    </div>
                
                <div class="footer__links text-uppercase ">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/splash">
            Spectrum News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/contact-us">
            CONTACT
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us">
            ABOUT
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/rss">
            RSS
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/faq">
            FAQ
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sitemap">
            SITEMAP
        </a>
    
</li>

    <li>
    
        <a href="https://jobs.spectrum.com/networks" target="_blank">
            CAREERS
        </a>
    
</li>

    <li>
    
        <a href="https://www.mynews13.com/fl/orlando/about-us/studio-tours">
            STUDIO TOURS
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/terms-of-use">
            TERMS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/privacy-policy.html" target="_blank">
            PRIVACY
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/Certifications">
            CERTIFICATIONS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrumreach.com/spectrum-news?utm_source=spectrumnews&utm_medium=tv&utm_content=spectrumnews&utm_campaign=florida_spectrumnews_tv" target="_blank">
            ADVERTISE WITH US
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/california" target="_blank">
            California Consumer Privacy Rights
        </a>
    
</li>

    <li>
    
        <a href="https://spectrum.com/policies/your-privacy-rights-opt-out" target="_blank">
            California Consumer Do Not Sell My Personal Information
        </a>
    
</li>
</ul>


</div>
                
                    <div id="footerSocialLinks" class="social-icons">
                        <ul class="list-inline">
                            <li>
                                <a href="https://www.facebook.com/LikeNews13/" class="icon--facebook-gray" data-provider="Facebook" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://twitter.com/MyNews13" class="icon--twitter-gray" data-provider="Twitter" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://www.instagram.com/news13" class="icon--instagram-gray" data-provider="Instagram" target="_blank"></a>
                            </li>
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="legal-copy ">© 1998-2020 Charter Communications. All Rights Reserved. Reproduction in whole or in part without permission is prohibited.</div>
    </div>
</footer>
</div>

    
















<!-- Manually include shared clientlib dependencies outside of the SSI directives. -->


    
<script type="text/javascript" src="/etc/clientlibs/news/vendor/bowser.min.66fb5ded26b5d86decaa5cc59ba79320.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.min.403605d31fd7c6abe526db224e336eb7.js"></script>









<!-- Import design specific JS within SSI includes -->

<!-- Load empire JS library -->

    
<script type="text/javascript" src="/etc/designs/news-empire/clientlibs/js.min.b77262fa4920fdaaed3a397dbf537a68.js"></script>



     
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/google-ad-tags.min.c9afa6cfe4fafa5ad0220caab4310d7b.js"></script>











<script src="https://entitlement.auth.adobe.com/entitlement/js/AccessEnabler.js">
</script>








    
<link rel="stylesheet" href="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.42c1d1b911f1a6da669b0ff9f73410a2.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.6d09b3e63e528495c109fe56d971733d.js"></script>







    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/photo-gallery.min.a606f74cee5850cc88e288190ea7a815.js"></script>



        

    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.min.b019369384451cf930d24fed34d845a9.js"></script>



        

    

        
        
            <script type="text/javascript">(function(a){if(!isMobile.any){a("footer .panel-collapse.collapse").addClass("in");a("footer .panel-title").removeAttr("data-toggle")}if(isMobile.any){a("footer .expand-control").removeClass("hidden");a("footer .panel-title").on("click",function(){})}})(jQuery);</script>
        

        
        

        
        

    








    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/analytics.min.52dae2b939b0c146c5eef732bed1f39f.js"></script>



 


</body>
</html>