<!DOCTYPE HTML>





<html lang="en">



<head data-chartbeat-domain="baynews9.com"><title>CVS gets a booster shot from Aetna, revenue soars</title>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>


    <meta name="description" content="CVS Health, a company transformed by acquisition of the health insurer Aetna, reports soaring revenue and profit in third quarter"/>








<meta name="tp:preferredRuntimes" content="HTML5,Flash"/>
<meta name="tp:PreferredFormats" content="MPEG4"/>

<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow"/>
<meta name="robots" content="noodp, noydir"/>

<meta name="apple-itunes-app" content="app-id=740948885"/>
<meta name="google-play-app" content="app-id=com.twcable.twcnews"/>
<link rel="apple-touch-icon"/>




<meta name="keywords" content="AP Top News Business, AP Online Top Business Headlines, AP Top News, Associated Press, AP Top News - L-TWC Regions, AP Online, AP Top News, AP Top News National"/>
<meta name="news_keywords" content="AP Top News Business, AP Online Top Business Headlines, AP Top News, Associated Press, AP Top News - L-TWC Regions, AP Online, AP Top News, AP Top News National"/>

<script src="//assets.adobedtm.com/a011e94b6ba81cdcfdf24acdb480b5e4204c4dea/satelliteLib-95f70d69a462a13e8c1e7d288898bb4d2d6e4e88.js"></script>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2019/11/06/c/cvs-gets-a-booster-shot-from-aetna-revenue-soars","selectorString":"ap-top-news","extension":"html","selectors":["ap-top-news"],"systemId":"cb501f84-0845-41d2-bafc-d7d5a015514e","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/jquery-3-3-1.min.8f789f1e71555657ef96be4f3975ed17.js"></script>















<link rel="icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico"/>
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico"/>


    <link rel="canonical" href="https://www.baynews9.com/fl/tampa/ap-top-news/2019/11/06/cvs-gets-a-booster-shot-from-aetna-revenue-soars"/>



    <meta property="og:title" content="CVS gets a booster shot from Aetna, revenue soars"/>



    <meta name="twitter:title" content="CVS gets a booster shot from Aetna, revenue soars"/>


<meta property="og:type" content="article"/>


<meta property="og:url" content="https://www.mynews13.com/fl/orlando/ap-top-news/2019/11/06/cvs-gets-a-booster-shot-from-aetna-revenue-soars"/>



    <meta property="og:description" content="CVS Health, a company transformed by acquisition of the health insurer Aetna, reports soaring revenue and profit in third quarter"/>
    <meta name="twitter:description" content="CVS Health, a company transformed by acquisition of the health insurer Aetna, reports soaring revenue and profit in third quarter"/>



<meta name="twitter:card" content="summary_large_image"/>

<meta name="twitter:url" content="https://www.mynews13.com/fl/orlando/ap-top-news/2019/11/06/cvs-gets-a-booster-shot-from-aetna-revenue-soars"/>

<meta name="story:headline" content="CVS gets a booster shot from Aetna, revenue soars"/>
<meta name="story:description" content="CVS Health, a company transformed by acquisition of the health insurer Aetna, reports soaring revenue and profit in third quarter"/>




     
        <meta property="og:image" content="https://s7d2.scene7.com/is/image/TWCNews/Earns_CVS_Health_16165"/>
        <meta name="twitter:image" content="https://s7d2.scene7.com/is/image/TWCNews/Earns_CVS_Health_16165"/>
     
    



<script>
    let dfpSiteId = "/6896/srnews";
</script>


<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "legalName": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "logo": {
    "url": "https://s7d2.scene7.com/is/image/TWCNews/News_13_112x112_ver2?wid=112&fmt=png",
    "@type": "ImageObject"
  },
  "sameAs": [
    "https://www.facebook.com/LikeNews13/",
    "https://twitter.com/MyNews13",
    "https://www.instagram.com/news13/?hl=en"
  ],
  "@type": "Organization"
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "name": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "potentialAction": {
    "target": "https://www.mynews13.com/fl/orlando/search#{search_term}",
    "query-input": "required name=search_term",
    "@type": "SearchAction"
  },
  "@type": "Website"
}
</script>

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "mainEntityOfPage": {
    "@id": "https://www.baynews9.com/fl/tampa/ap-top-news/2019/11/06/cvs-gets-a-booster-shot-from-aetna-revenue-soars",
    "@type": "WebPage"
  },
  "image": [
    "https://s7d2.scene7.com/is/image/TWCNews/Earns_CVS_Health_16165"
  ],
  "headline": "CVS gets a booster shot from Aetna, revenue soars",
  "datePublished": "2019-11-06T12:26:13.540Z",
  "dateModified": "2019-11-06T12:26:13.540Z",
  "author": [
    {
      "name": "Associated Press",
      "@type": "Person"
    }
  ],
  "publisher": {
    "name": "Spectrum Bay News 9",
    "logo": {
      "url": "https://s7d2.scene7.com/is/image/TWCNews/Bay_News_9_112x112_ver2?wid=112&fmt=png",
      "@type": "ImageObject"
    },
    "@type": "Organization"
  },
  "@type": "NewsArticle"
}
</script>





<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<!-- Load classic CSS library -->

    
<link rel="stylesheet" href="/etc/designs/bootstrap-css/clientlibs/news-classic.min.7befc529285d254b5a838f51e6911c98.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news-classic/clientlibs/css.min.eec265ad2a29824d58167023f3ad7ee9.css" type="text/css">



     

<!-- Manually include shared icons dependency before SSI -->

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/icons.min.7f0f84ab89a036bd7d108779d327188e.css" type="text/css">




<!-- Load classic icons library -->

    
<link rel="stylesheet" href="/etc/designs/news-classic/clientlibs/icons.min.cb91b3d85978dacddcafd7a7e406a66c.css" type="text/css">



     






    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.min.c40fc1434e6b367346c7a2dbd06a6f2a.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.min.dbc7677f2cf7f9f95f4c3174e266846d.js"></script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/simple-namespace-0-2-1.min.08b1131b377ac4ef8299f006dcf016bc.js"></script>




<!-- Chartbeat includes, see also chartbeat-head-script.js and chartbeat-analytics.js -->
<!-- This code should only run when Chartbeat Headline Testing is activated in the Page Properties -->
</head>
<body class="has-fixed-navbar design--classic" data-stationcode="BayNews9" data-timezone-offset="-18000000" data-ravenid="57cd92ba9e0990af3e84035e" data-chartbeat-domain="baynews9.com" data-chartbeat-section="News" data-chartbeat-author="Bay News 9"><span id="analyticsDataLayer" data-author="Associated Press" data-content-type="article" data-headline="CVS gets a booster shot from Aetna, revenue soars" data-is-internal="false" data-is-authenticated="false" data-language="English" data-page-category="06" data-publication-date="1573043173540" data-region="Tampa" data-tags="AP Top News   L TWC Regions AP Top News Business^AP Online   Florida Only AP Online Top Business Headlines^AP Top News   L TWC Regions AP Top News^Associated Press^AP Top News   L TWC Regions^AP AP Online^AP AP Top News^AP Top News   L TWC Regions AP Top News National"></span>







    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="site-header">

    <div class="site-header-inner fixed-top navbar-fixed-top">
        <nav class="navbar navbar-default disabled">

            <div class="container-fluid">
                <!-- Brand and toggle get grouped for better mobile display -->
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>

                
                

                <div class="navbar-chip large">
                    <div class="navbar-chip-logo-wrapper">
                        <a href="/fl/orlando">
                            <div class="navbar-chip-logo icon-N13Logo"></div>
                        </a>
                    </div>
                    
                </div>

                <!-- Collect the nav links, forms, and other content for toggling -->
                <div class="collapse navbar-collapse" id="navbar-collapse">
                    <ul class="nav navbar-nav">
                        
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054" data-toggle="megamenu" href="#">
            NEWS
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054">
                                        <div class="container">
                                            



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando">NEWS HOMEPAGE</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/crime-map">
            Crime Heat Map
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/trending.html">
            Trending
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business">
            Business
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health">
            Health
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/strange.html">
            Strange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/news/technology.html">
            Technology
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/app-center">
            Mobile App
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog Investigations
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/about-us/alerts">
            Breaking News Alerts
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a" data-toggle="megamenu" href="#">
            Weather
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a">
                                        <div class="container">
                                            



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/weather">Weather Homepage</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/weather/radar">
            StormTracker 13 Radar
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/conditions">
            Conditions
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/7-day-forecast">
            Forecast
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/tropical.html">
            Tropics
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/hurricane-center">
            2019 Storm Season Guide
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/about-us/alerts">
            Sign Up for Alerts
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43" data-toggle="megamenu" href="#">
            Traffic
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43">
                                        <div class="container">
                                            



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/traffic">Real Time Traffic</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/gas-prices">
            Gas Tracker
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d" data-toggle="megamenu" href="#">
            Entertainment
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d">
                                        <div class="container">
                                            



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/on-the-town">ENTERTAINMENT</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Food and Dining
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    
</li>

    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/submit-event">
            Submit Event
        </a>
    
</li>

    <li>
    
        <a href="https://www.mynews13.com/fl/orlando/community/in-the-community">
            In the Community
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a href="/fl/orlando/lotto">
            Lotto
        </a>
    

                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a href="/fl/orlando/live-video/watch_spectrum_news_live">
            Watch Live
        </a>
    

                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b" data-toggle="megamenu" href="#">
            + MORE
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b">
                                        <div class="container">
                                            



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/politics">Politics</a>
</span>

<ul>
    <li>
    
        <a href="https://www.mynews13.com/fl/orlando/politics/election-results">
            Election Results
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/decision-2018">
            2019 Florida Elections
        </a>
    
</li>

    <li>
    
        <a href="/votingguide">
            Florida Voting Guide
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/decision-2020">
            2020 Florida Elections
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/state-government">
            Florida Government Guide
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington, D.C. Bureau
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/untangled">
            UNTANGLED WITH JOSH ROBIN
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/sports">SPORTS</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/section/in-focus/regions/fl" target="_blank">SHOWS</a>
</span>

<ul>
    <li>
    
        <a href="/section/in-focus/regions/fl" target="_blank">
            IN FOCUS
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health/exploring-your-health">
            EXPLORING YOUR HEALTH
        </a>
    
</li>
</ul>


</div>


    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/about-us/crime-guidelines">CRIME GUIDELINES</a>
</span>



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a>WEBSITE RESOURCES</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/seen-on">
            SEEN ON 13
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/in-depth.html">
            IN DEPTH
        </a>
    
</li>
</ul>


</div>


    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/splash">CHANGE REGION</a>
</span>



<div></div>
</div>


</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    </ul>

                    <!-- Navbar for follow, login and search buttons  -->

                    <a href="/fl/orlando/search" class="btn btn-hollow use-btn-hollow icon-SearchButton">
                    <span>SEARCH</span>
                    </a>

                    
                        <button class="btn btn-hollow use-btn-hollow follow-button follow-button-collapsed" data-target="#navbarSocialIcons-collapse" data-toggle="megamenu">
                            <span class="text-uppercase">FOLLOW US</span>
                        </button>
                    

                    <a id="login-button" data-login-text="LOG IN" data-logout-text="LOG OUT" href="/fl/orlando/live-video/login" class="btn btn-hollow use-btn-hollow login-button hidden">
                        LOG IN
                    </a>
                </div><!-- /.navbar-collapse -->

            </div><!-- /.container-fluid -->
        </nav>
        <div class="megamenu-container">
            <div class="container">
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054">
                        



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando">NEWS HOMEPAGE</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/crime-map">
            Crime Heat Map
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/trending.html">
            Trending
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business">
            Business
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health">
            Health
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/strange.html">
            Strange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/news/technology.html">
            Technology
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/app-center">
            Mobile App
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog Investigations
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/about-us/alerts">
            Breaking News Alerts
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a">
                        



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/weather">Weather Homepage</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/weather/radar">
            StormTracker 13 Radar
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/conditions">
            Conditions
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/7-day-forecast">
            Forecast
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/tropical.html">
            Tropics
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/hurricane-center">
            2019 Storm Season Guide
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/about-us/alerts">
            Sign Up for Alerts
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43">
                        



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/traffic">Real Time Traffic</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/gas-prices">
            Gas Tracker
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d">
                        



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/on-the-town">ENTERTAINMENT</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Food and Dining
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    
</li>

    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/submit-event">
            Submit Event
        </a>
    
</li>

    <li>
    
        <a href="https://www.mynews13.com/fl/orlando/community/in-the-community">
            In the Community
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    
                
                    
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b">
                        



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/politics">Politics</a>
</span>

<ul>
    <li>
    
        <a href="https://www.mynews13.com/fl/orlando/politics/election-results">
            Election Results
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/decision-2018">
            2019 Florida Elections
        </a>
    
</li>

    <li>
    
        <a href="/votingguide">
            Florida Voting Guide
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/decision-2020">
            2020 Florida Elections
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/state-government">
            Florida Government Guide
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington, D.C. Bureau
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/untangled">
            UNTANGLED WITH JOSH ROBIN
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/sports">SPORTS</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/section/in-focus/regions/fl" target="_blank">SHOWS</a>
</span>

<ul>
    <li>
    
        <a href="/section/in-focus/regions/fl" target="_blank">
            IN FOCUS
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health/exploring-your-health">
            EXPLORING YOUR HEALTH
        </a>
    
</li>
</ul>


</div>


    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/about-us/crime-guidelines">CRIME GUIDELINES</a>
</span>



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a>WEBSITE RESOURCES</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/seen-on">
            SEEN ON 13
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/in-depth.html">
            IN DEPTH
        </a>
    
</li>
</ul>


</div>


    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/splash">CHANGE REGION</a>
</span>



<div></div>
</div>


</div>
</div></div>


</div>
</div></div>



                    </div>
                
            </div>
        </div>

        <div class="header-social-container container collapse" id="navbarSocialIcons-collapse">
            <div class="row">
                <div class="col-xs-12">
                    <span class="arrow-up"></span>
                    
                        <div class="center-align-items">
                            <div class="social-icons">
                                <ul class="list-inline">
                                    <li>
                                        <a href="https://www.facebook.com/LikeNews13/" class="icon-SocialFBMono" target="_blank"></a>
                                    </li>
                                
                                    <li>
                                        <a href="https://twitter.com/MyNews13" class="icon-SocialTWMono" target="_blank"></a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    
                </div>
            </div>
        </div> <!-- /.header-social-container -->
    </div>
    <div class="region-data" data-ravenid="57cd92df9e0990af3e840362" data-organization-name="Spectrum News 13"></div></div>

    





<div>
    
        
            <div id="x30" class="dfp-ad-tags" data-position="x30">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
<div class="header-player">
    
    




</div>

<div class="container body-container">
    <div class="row">
        <div class="col-sm-12">
            
            
                




    
    

    
    
    
    
    




            
            <article>
    
    <div class="article-header">
        <div class="row">
            <div class="col-xs-12">
                <div>



    
    
    <div class="photo-gallery">
    <div class="owl-carousel">
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Earns_CVS_Health_16165"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">1 of 2</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              FILE - In this May 30, 2019, file photo, signs advertise new products available inside a CVS store with the new HealthHUB in Spring, Texas. CVS Health reports financial results Wednesday, Nov. 6. (AP Photo/David J. Phillip, File)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Earns_CVS_Health_90817"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">2 of 2</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              FILE - In this May 30, 2019, file photo, the new HealthHUB is shown inside a CVS store in Spring, Texas. CVS Health reports financial results Wednesday, Nov. 6. (AP Photo/David J. Phillip, File)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
    </div>





</div>


</div>
        </div>
        <div class="col-xs-12 clearfix">
        
        
        
        <h1 class="article-headline">CVS gets a booster shot from Aetna, revenue soars</h1>
            <div class="article-subheader small"><span>By </span>
                
                
                    
                    
                        
                        
                        <span>Associated Press</span>
                    
                
		       <span class="article-location">AP</span>
                <br/>
                <span class="article-date-publish empire-visible empire-byline noUpdatedDate">PUBLISHED 7:26 AM ET Nov. 06, 2019</span>
                <span class="classic-visible article-date-publish noUpdatedDate">PUBLISHED November 6, 2019 @7:26 AM</span>
                <span class="article-date-publish-updated"></span>
                </div>
                <div class="share-text-article pull-left">SHARE</div>
                <div class="share-bar-container">
    <button class="share-bar-link icon-share-facebook desktop-uri mobile-uri" title="Share with Facebook" aria-label="Share with Facebook" href="https://www.facebook.com/sharer/sharer.php?u=URL_TO_SHARE?cid=share_fb" target="_blank" data-empire-order="10"></button>
    <button class="share-bar-link icon-share-twitter desktop-uri mobile-uri" title="Share with Twitter" aria-label="Share with Twitter" href="https://twitter.com/intent/tweet?text=HEADLINE&url=URL_TO_SHARE?cid=share_twitter" target="_blank" data-empire-order="20"></button>
    <!-- SMS for mobile only-->
    <button class="share-bar-link icon-share-message mobile-uri os-not-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:?body=URL_TO_SHARE?cid=share_sms" data-empire-order="25"></button>
    <!-- Dedicated iOS button b/c URI syntax varies from what's used by Desktop and Android -->
    <button class="share-bar-link icon-share-message mobile-uri os-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:&body=URL_TO_SHARE%3Fcid%3Dshare_sms" data-urlencode="true" data-empire-order="25"></button>
    <button class="share-bar-link icon-share-reddit" title="Share with Reddit" aria-label="Share with Reddit" href="https://www.reddit.com/submit/?title=HEADLINE&url=URL_TO_SHARE?cid=share_reddit" target="_blank" data-empire-order="0"></button>
    <!-- messenger button start -->
    <button class="share-bar-link icon-share-messenger desktop-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="https://www.facebook.com/dialog/send?app_id=FB_APP_ID&link=URL_TO_SHARE?cid=share_fbmsg&redirect_uri=REDIRECT_URL?cid=share_fbmsg" target="_blank" data-empire-order="60"></button>
    <!-- messenger button has a mobile app URI -->
    <button class="share-bar-link icon-share-messenger mobile-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="fb-messenger://share?link=URL_TO_SHARE%3Fcid%3Dshare_fbmsg&app_id=FB_APP_ID" data-urlencode="true" data-empire-order="60"></button>
    <!-- messenger button end -->
    <!-- whatsapp button start -->
    <!-- URL encode the share url. Note that the CID for the share url is url encoded. -->
    <button class="share-bar-link icon-share-whatsapp desktop-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="https://web.whatsapp.com/send?text=URL_TO_SHARE%3Fcid%3Dshare_whatsapp" target="_blank" data-urlencode="true" data-empire-order="50"></button>
    <!-- whatsapp button has a mobile app URI -->
    <button class="share-bar-link icon-share-whatsapp mobile-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="whatsapp://send?text=URL_TO_SHARE?cid=share_whatsapp" data-empire-order="50"></button>
    <!-- whatsapp button end -->
    <button class="share-bar-link icon-share-linkedin desktop-uri mobile-uri" title="Share with LinkedIn" aria-label="Share with LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=URL_TO_SHARE?share_linkedin&title=HEADLINE&source=WEBSITE_URL&summary=DESCRIPTION" target="_blank" data-empire-order="0"></button>
    <button class="share-bar-link icon-share-email desktop-uri mobile-uri" title="Share with Email" aria-label="Share with Email" href="mailto:?subject=HEADLINE&body=URL_TO_SHARE?cid=share_email" data-empire-order="30"></button>
    <!-- Copy to clipboard start -->
    <!-- success icon shows for 5 sec. Shows on opposite side for mobile. -->
    <div class="share-bar-link icon-clipboard-copied-mobile"></div>
    <!-- this is a button not an anchor tag because anchor tag (link) will set the window.location to the href -->
    <button class="share-bar-link icon-share-link desktop-uri mobile-uri" title="Copy article link" aria-label="Copy article link" href="URL_TO_SHARE?cid=share_clip" data-empire-order="40"></button>
    <div class="share-bar-link icon-clipboard-copied-desktop"></div>
    <!-- Copy to clipboard end -->
</div>
            </div>

            <div class="col-xs-12">
                <div class="article-body">
                    



    
    
    <div class="text parbase">

<link rel="stylesheet" href="/etc.clientlibs/wcm/foundation/clientlibs/accessibility.min.6fe5d4427361a4c0ca5a75457e3e4256.css" type="text/css">


    <p>WOONSOCKET, R.I. (AP) — CVS Health revenue surged more than 36% in the third quarter, nearly a year after acquiring one of the nation's largest health insurers.</p>
<p>The drugstore chain and pharmacy benefit manager also said Wednesday that it filled more prescriptions as net income climbed 10% to $1.53 billion in a performance that topped analyst expectations.</p>
<p>The Woonsocket, Rhode Island, company runs more about 9,900 retail locations and processes over a billion prescriptions annually as a pharmacy benefit manager. Late last November, it added health insurance for more than 22 million people when it completed a roughly $69 billion acquisition of Aetna.</p>
<p>That deal helped push revenue to $64.81 billion, while adjusted earnings totaled $1.84 per share in the quarter.</p>
<p>Those results easily topped Wall Street's expectations for earnings of $1.77 per share on $63.03 billion in revenue, according to Zacks Investment Research.</p>
<p>CVS Health raised its 2019 forecast again after starting the year with an outlook that disappointed Wall Street.</p>
<p>The company now expects 2019 earnings to range from $6.97 and $7.05 per share. That's up from a forecast it made in August and higher than the average expectation on Wall Street for earnings of $6.98 per share, according to FactSet.</p>
<p>Company shares edged up 95 cents to $68.27 in premarket trading.</p>
<p>_____</p>
<p>Some of this story was generated by Automated Insights (http://automatedinsights.com/ap) using data from Zacks Investment Research. Access a Zacks stock report on CVS at https://www.zacks.com/ap/CVS</p><p>Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>



                </div>
            </div>
        </div>
    </div>
</article>
            <div id="story-rail-ad">
                



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    
        
        
        <div class="google-dfp-ads">
    
        
            <div id="x35" class="dfp-ad-tags" data-position="x35">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>

    


    


            </div>
            
        </div>
    </div>
    <div class="row">
        <div class="col-sm-12">
            




            <div id="below-main-content-right">
                



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    
        
        
        <div class="google-dfp-ads">
    
        
            <div id="x33" class="dfp-ad-tags" data-position="x33">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>

    


    


            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


        </div>
    </div>

    <div>
    
        
            <div id="x37" class="dfp-ad-tags" data-position="x37">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
</div>






    
        
        
        <div class="site-footer">

<footer class="none">
            <div class="social-gradient">
                <div class="container social-background">
                    <div class="row">
                        <div class="col-xs-12">
                            
                                <div id="footerSocialLinks" class="social-icons">
                                    <div class="social-icons-label text-uppercase">CONNECT WITH US</div>
                                    <ul class="list-inline">
                                        <li>
                                            <a href="https://www.facebook.com/LikeNews13/" class="icon-SocialFBMono" data-provider="Facebook" target="_blank"></a>
                                        </li>
                                    
                                        <li>
                                            <a href="https://twitter.com/MyNews13" class="icon-SocialTWMono" data-provider="Twitter" target="_blank"></a>
                                        </li>
                                    </ul>
                                </div>
                            
                        </div>
                    </div>
                </div>
            </div>
            <div id="footerLinks" class="container main-footer-body">
                <div class="row">
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>



    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#00fb6d53-50fd-47c0-93f9-ef64cccf7520">

                    
                    
                        
    
        <a href="/fl/orlando/about-us/contact-us">
            CONTACT US
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>
    
</div>


</div>


    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#e4242fed-6a54-469d-949d-8c8716218610">

                    
                    
                        
    
        <a href="https://go2.spectrumreach.com/florida_spectrumnews_tv" target="_blank">
            ADVERTISE WITH US
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>
    
</div>


</div>


    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#1c78967d-9994-4286-8cd8-fcceea758d24">

                    
                    

                    
                    ABOUT US

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="1c78967d-9994-4286-8cd8-fcceea758d24" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/about-us">
            About Spectrum News 13
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/bios">
            Our People
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/awards">
            Awards
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="https://jobs.spectrum.com/networks" target="_blank">
            Careers
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/Certifications">
            Certifications
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/studio-tours">
            Studio Tours
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>



    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#5ce6afeb-bf75-4ed4-94c9-b3c636bf07b7">

                    
                    

                    
                    QUICK LINKS

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="5ce6afeb-bf75-4ed4-94c9-b3c636bf07b7" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/about-us/home-page">
            Make Us Your Homepage
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/app-center">
            App Center
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/rss">
            RSS Feeds
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/alerts">
            News &amp; Weather Alerts
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/faq">
            FAQ
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="https://webmail.cfl.rr.com" target="_blank">
            Spectrum Webmail
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#53e44021-2d0d-4cb2-941b-81fda946d152">

                    
                    

                    
                    IN THE COMMUNITY

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="53e44021-2d0d-4cb2-941b-81fda946d152" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>



    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#d3742dc5-402a-463b-8556-396cf0a2c0c0">

                    
                    

                    
                    SPECTRUM SITES

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="d3742dc5-402a-463b-8556-396cf0a2c0c0" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="http://www.spectrum.net/" target="_blank">
            Spectrum
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.myspectrumsports.com/" target="_blank">
            Spectrum Sports
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.spectrumsportsnet.com/">
            Spectrum SportsNet
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.sportsnetla.com/">
            Spectrum SportsNet LA
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#ce6144b6-870c-4952-a524-220a4aff2beb">

                    
                    
                        
    
        <a href="/splash">
            CHANGE REGION
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>
    
</div>


</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-pull-9">
                        <div class="footer-branding">
                            <div class="logo icon-N13Logo"></div>
                        </div>
                        <div class="legal-links">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/fl/orlando/about-us/terms-of-use">
            Terms of Use
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/privacy-policy.html" target="_blank">
            Privacy Policy
        </a>
    
</li>
</ul>


</div>
                        <div class="legal-copy">© 1999-2019 Charter Communications. All Rights Reserved. Reproduction in whole or in part without permission is prohibited.</div>
                    </div>
                </div>
            </div>
    </footer>

</div>

    
        
        
        <div class="par iparys_inherited"></div>

    
















<!-- Manually include shared clientlib dependencies outside of the SSI directives. -->


    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.min.94ed2f311c2f9a68f323afcac1d1cc6a.js"></script>









<!-- Import design specific JS within SSI includes -->

<!-- Load classic JS library -->

    
<script type="text/javascript" src="/etc/designs/news-classic/clientlibs/js.min.85fe73aa484ccd4e2607e7c44281f1b0.js"></script>





    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/google-ad-tags.min.90e61cfa08c0bece9532f3dbe55aac42.js"></script>










<script src="https://entitlement.auth.adobe.com/entitlement/js/AccessEnabler.js">
</script>








    
<link rel="stylesheet" href="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.42c1d1b911f1a6da669b0ff9f73410a2.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.6d09b3e63e528495c109fe56d971733d.js"></script>







    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/photo-gallery.min.a606f74cee5850cc88e288190ea7a815.js"></script>



        

    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.min.b019369384451cf930d24fed34d845a9.js"></script>



        

    

        
        
            <script type="text/javascript">(function(a){if(!isMobile.any){a("footer .panel-collapse.collapse").addClass("in");a("footer .panel-title").removeAttr("data-toggle")}if(isMobile.any){a("footer .expand-control").removeClass("hidden");a("footer .panel-title").on("click",function(){})}})(jQuery);</script>
        

        
        

        
        

    








    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/analytics.min.46847bd6a1e67d92270e40a7bf95599b.js"></script>



 


</body>
</html>