<!DOCTYPE HTML>




<html lang="en">



<head data-chartbeat-domain="baynews9.com"><title>Hot weather is intensifying hold on much of East, Central US</title>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>


    <meta name="description" content="A heat wave gripping much of the Midwest and Eastern United States has canceled events like horse races and festivals but hasn&#39;t kept everyone from heading outside"/>








<meta name="tp:preferredRuntimes" content="HTML5,Flash"/>
<meta name="tp:PreferredFormats" content="MPEG4"/>

<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow"/>
<meta name="robots" content="noodp, noydir"/>

<meta name="apple-itunes-app" content="app-id=740948885"/>
<meta name="google-play-app" content="app-id=com.twcable.twcnews"/>
<link rel="apple-touch-icon"/>




<meta name="keywords" content="Tampa, AP Top News, News, AP Online, AP Online Science News, Orlando, Associated Press, AP Top News - L-TWC Regions, Local, AP Online Top US Headlines, AP Top News General, AP Top News, AP Top News National"/>
<meta name="news_keywords" content="Tampa, AP Top News, News, AP Online, AP Online Science News, Orlando, Associated Press, AP Top News - L-TWC Regions, Local, AP Online Top US Headlines, AP Top News General, AP Top News, AP Top News National"/>



    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2019/07/20/h/hot-weather-intensifying-hold-on-much-of-east-central-us","selectorString":"ap-top-news","extension":"html","selectors":["ap-top-news"],"systemId":"fd83ba83-c3e1-4fa1-b008-5e3e65cd2a16","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/jquery-3-3-1.min.8f789f1e71555657ef96be4f3975ed17.js"></script>
















<link rel="icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico"/>
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico"/>


    <link rel="canonical" href="https://www.baynews9.com/fl/tampa/ap-top-news/2019/07/20/hot-weather-intensifying-hold-on-much-of-east-central-us"/>



    <meta property="og:title" content="Hot weather is intensifying hold on much of East, Central US"/>



    <meta name="twitter:title" content="Hot weather is intensifying hold on much of East, Central US"/>


<meta property="og:type" content="article"/>


<meta property="og:url" content="https://www.mynews13.com/fl/orlando/ap-top-news/2019/07/20/hot-weather-intensifying-hold-on-much-of-east-central-us"/>



    <meta property="og:description" content="Hot weather is intensifying hold on much of East, Central US"/>
    <meta name="twitter:description" content="Hot weather is intensifying hold on much of East, Central US"/>



<meta name="twitter:card" content="summary_large_image"/>

<meta name="twitter:url" content="https://www.mynews13.com/fl/orlando/ap-top-news/2019/07/20/hot-weather-intensifying-hold-on-much-of-east-central-us"/>




     
        <meta property="og:image" content="https://s7d2.scene7.com/is/image/TWCNews/Washington_Hot_Weather_91906"/>
        <meta name="twitter:image" content="https://s7d2.scene7.com/is/image/TWCNews/Washington_Hot_Weather_91906"/>
     
    



<script>
    let dfpSiteId = "/6896/srnews";
</script>






<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<!-- Load classic CSS library -->

    
<link rel="stylesheet" href="/etc/designs/bootstrap-css/clientlibs/news-classic.min.7befc529285d254b5a838f51e6911c98.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news-classic/clientlibs/css.min.1331dcb02957bfbc07f0c0051716869b.css" type="text/css">



     

<!-- Manually include shared icons dependency before SSI -->

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/icons.min.7f0f84ab89a036bd7d108779d327188e.css" type="text/css">




<!-- Load classic icons library -->

    
<link rel="stylesheet" href="/etc/designs/news-classic/clientlibs/icons.min.cb91b3d85978dacddcafd7a7e406a66c.css" type="text/css">



     






    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.min.c40fc1434e6b367346c7a2dbd06a6f2a.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.min.dbc7677f2cf7f9f95f4c3174e266846d.js"></script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/simple-namespace-0-2-1.min.08b1131b377ac4ef8299f006dcf016bc.js"></script>




<script src="https://assets.adobedtm.com/a011e94b6ba81cdcfdf24acdb480b5e4204c4dea/satelliteLib-572d3acd31d73e6e8edd3a14a2ab195da2a98703.js"></script>

<!-- Chartbeat includes, see also chartbeat-head-script.js and chartbeat-analytics.js -->
<!-- This code should only run when Chartbeat Headline Testing is activated in the Page Properties -->

</head>
<body class="has-fixed-navbar design--classic" data-stationcode="BayNews9" data-timezone-offset="-14400000" data-ravenid="57cd92ba9e0990af3e84035e" data-chartbeat-domain="baynews9.com" data-chartbeat-section="News" data-chartbeat-author="Bay News 9"><span id="analyticsDataLayer" data-author="Associated Press" data-content-type="article" data-headline="&#39;Survive, not enjoy&#39;: Heat, humidity gripping half the US" data-is-internal="false" data-is-authenticated="false" data-language="English" data-page-category="20" data-publication-date="1563669915863" data-region="Tampa" data-tags="FL Tampa^AP Top News   L TWC Regions AP Top News^News^AP AP Online^AP Online   Florida Only AP Online Science News^FL Orlando^Associated Press^AP Top News   L TWC Regions^News Local^AP Online   Florida Only AP Online Top US Headlines^AP Top News   L TWC Regions AP Top News General^AP AP Top News^AP Top News   L TWC Regions AP Top News National"></span>







    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="site-header">

    <div class="site-header-inner fixed-top navbar-fixed-top">
        <nav class="navbar navbar-default disabled">

            <div class="container-fluid">
                <!-- Brand and toggle get grouped for better mobile display -->
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>

                
                

                <div class="navbar-chip large">
                    <div class="navbar-chip-logo-wrapper">
                        <a href="/fl/orlando">
                            <div class="navbar-chip-logo icon-N13Logo"></div>
                        </a>
                    </div>
                    
                </div>

                <!-- Collect the nav links, forms, and other content for toggling -->
                <div class="collapse navbar-collapse" id="navbar-collapse">
                    <ul class="nav navbar-nav">
                        
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054" data-toggle="megamenu" href="#">
            NEWS
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054">
                                        <div class="container">
                                            



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando">NEWS HOMEPAGE</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/crime-map">
            Crime Heat Map
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/trending.html">
            Trending
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business">
            Business
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health">
            Health
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/strange.html">
            Strange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/space/apollo-11">
            Apollo 11 50th Anniversary
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/news/technology.html">
            Technology
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/app-center">
            Mobile App
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/spectrum-news-13-insider">
            News 13 Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog Investigations
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/about-us/alerts">
            Breaking News Alerts
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a" data-toggle="megamenu" href="#">
            Weather
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a">
                                        <div class="container">
                                            



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/weather">Weather Homepage</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/weather/radar">
            StormTracker 13 Radar
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/conditions">
            Conditions
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/7-day-forecast">
            Forecast
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/tropical.html">
            Tropics
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/hurricane-center">
            2019 Storm Season Guide
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/about-us/alerts">
            Sign Up for Alerts
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43" data-toggle="megamenu" href="#">
            Traffic
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43">
                                        <div class="container">
                                            



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/traffic">Real Time Traffic</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/gas-prices">
            Gas Tracker
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d" data-toggle="megamenu" href="#">
            Entertainment
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d">
                                        <div class="container">
                                            



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/on-the-town">ENTERTAINMENT</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Food and Dining
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    
</li>

    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/submit-event">
            Submit Event
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/special-events">
            Special Events
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a href="/fl/orlando/lotto">
            Lotto
        </a>
    

                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a href="/fl/orlando/live-video/watch_spectrum_news_live">
            Watch Live
        </a>
    

                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b" data-toggle="megamenu" href="#">
            + MORE
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b">
                                        <div class="container">
                                            



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/politics">Politics</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/decision-2018">
            Decision 2019
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/decision-2020">
            DECISION 2020
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/state-government">
            Florida Government Guide
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington, D.C. Bureau
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/untangled">
            UNTANGLED WITH JOSH ROBIN
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/sports">SPORTS</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/section/in-focus/regions/fl" target="_blank">SHOWS</a>
</span>

<ul>
    <li>
    
        <a href="/section/in-focus/regions/fl" target="_blank">
            IN FOCUS
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health/exploring-your-health">
            EXPLORING YOUR HEALTH
        </a>
    
</li>
</ul>


</div>


    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/about-us/crime-guidelines">CRIME GUIDELINES</a>
</span>



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a>WEBSITE RESOURCES</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/seen-on">
            SEEN ON 13
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/in-depth.html">
            IN DEPTH
        </a>
    
</li>
</ul>


</div>


    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/splash">CHANGE REGION</a>
</span>



<div></div>
</div>


</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    </ul>

                    <!-- Navbar for follow, login and search buttons  -->

                    <a href="/fl/orlando/search" class="btn btn-hollow use-btn-hollow icon-SearchButton">
                    <span>SEARCH</span>
                    </a>

                    
                        <button class="btn btn-hollow use-btn-hollow follow-button follow-button-collapsed" data-target="#navbarSocialIcons-collapse" data-toggle="megamenu">
                            <span class="text-uppercase">FOLLOW US</span>
                        </button>
                    

                    <a id="login-button" data-login-text="LOG IN" data-logout-text="LOG OUT" href="/fl/orlando/live-video/login" class="btn btn-hollow use-btn-hollow login-button hidden">
                        LOG IN
                    </a>
                </div><!-- /.navbar-collapse -->

            </div><!-- /.container-fluid -->
        </nav>
        <div class="megamenu-container">
            <div class="container">
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054">
                        



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando">NEWS HOMEPAGE</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/crime-map">
            Crime Heat Map
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/trending.html">
            Trending
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business">
            Business
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health">
            Health
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/strange.html">
            Strange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/space/apollo-11">
            Apollo 11 50th Anniversary
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/news/technology.html">
            Technology
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/app-center">
            Mobile App
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/spectrum-news-13-insider">
            News 13 Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog Investigations
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/about-us/alerts">
            Breaking News Alerts
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a">
                        



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/weather">Weather Homepage</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/weather/radar">
            StormTracker 13 Radar
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/conditions">
            Conditions
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/7-day-forecast">
            Forecast
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/tropical.html">
            Tropics
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/hurricane-center">
            2019 Storm Season Guide
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/about-us/alerts">
            Sign Up for Alerts
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43">
                        



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/traffic">Real Time Traffic</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/gas-prices">
            Gas Tracker
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d">
                        



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/on-the-town">ENTERTAINMENT</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Food and Dining
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">

<ul>
    <li>
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    
</li>

    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/submit-event">
            Submit Event
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/special-events">
            Special Events
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase">



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">



</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    
                
                    
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b">
                        



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/politics">Politics</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/decision-2018">
            Decision 2019
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/decision-2020">
            DECISION 2020
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/state-government">
            Florida Government Guide
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington, D.C. Bureau
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/untangled">
            UNTANGLED WITH JOSH ROBIN
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/sports">SPORTS</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/section/in-focus/regions/fl" target="_blank">SHOWS</a>
</span>

<ul>
    <li>
    
        <a href="/section/in-focus/regions/fl" target="_blank">
            IN FOCUS
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health/exploring-your-health">
            EXPLORING YOUR HEALTH
        </a>
    
</li>
</ul>


</div>


    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/fl/orlando/about-us/crime-guidelines">CRIME GUIDELINES</a>
</span>



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">



    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a>WEBSITE RESOURCES</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/seen-on">
            SEEN ON 13
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/in-depth.html">
            IN DEPTH
        </a>
    
</li>
</ul>


</div>


    
    
    <div class="megamenu-link-list list parbase"><span class="link-list-header">
     <a href="/splash">CHANGE REGION</a>
</span>



<div></div>
</div>


</div>
</div></div>


</div>
</div></div>



                    </div>
                
            </div>
        </div>

        <div class="header-social-container container collapse" id="navbarSocialIcons-collapse">
            <div class="row">
                <div class="col-xs-12">
                    <span class="arrow-up"></span>
                    
                        <div class="center-align-items">
                            <div class="social-icons">
                                <ul class="list-inline">
                                    <li>
                                        <a href="https://www.facebook.com/LikeNews13/" class="icon-SocialFBMono" target="_blank"></a>
                                    </li>
                                
                                    <li>
                                        <a href="https://twitter.com/MyNews13" class="icon-SocialTWMono" target="_blank"></a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    
                </div>
            </div>
        </div> <!-- /.header-social-container -->
    </div>
    

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Organization",
    "legalName" : "Spectrum News 13",
    "url": "http://www.mynews13.com",
    "logo": "https://s7d2.scene7.com/is/image/TWCNews/News_13_112x112_ver2?wid=112&fmt=png",
    "sameAs":[
        "https:\/\/www.facebook.com\/LikeNews13\/", 
    
        "https:\/\/twitter.com\/MyNews13", 
    
        "https:\/\/www.instagram.com\/news13\/?hl=en"
    ]
}
</script>



<script type="application/ld+json">
{
  "@context" : "https://schema.org",
  "@type" : "WebSite", 
  "name" : "Spectrum News 13",
  "url" : "http://www.mynews13.com",
  "potentialAction" : {
    "@type" : "SearchAction",
    "target" : "https://www.mynews13.com/fl/orlando#{search_term}",
    "query-input" : "required name=search_term"
  }                     
}
</script>

<script>
    ns('seoSchema').siteHeader = {
        organizationName : "Spectrum News 13",
        logoUrl : "https:\/\/s7d2.scene7.com\/is\/image\/TWCNews\/News_13_60x600_ver3?wid=600\x26fmt=png"
    }
</script>

    <div class="region-data" data-ravenid="57cd92df9e0990af3e840362"></div>         </div>

    





<div>
    
        
            <div id="x30" class="dfp-ad-tags" data-position="x30">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
<div class="header-player">
    
    




</div>

<div class="container body-container">
    <div class="row">
        <div class="col-sm-12">
            
            
                




    
    

    
    
    
    
    




            
            <article>
    
    <div class="article-header">
        <div class="row">
            <div class="col-xs-12">
                <div>



    
    
    <div class="photo-gallery">
    <div class="owl-carousel">
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Washington_Hot_Weather_91906"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">1 of 12</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Karen Frazier of Capitol Heights, Md., right, and her son Amari Rogers, 11, left, play in a fountain in Washington, Saturday, July 20, 2019. The National Weather Service said &#34;a dangerous heat wave&#34; was expected to break record highs in some places, particularly for nighttime. (AP Photo/Susan Walsh)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Washington_Hot_Weather_72647"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">2 of 12</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              A Capitol Hill police officer takes a drink as he stands his post on the West side of Capitol Hill in Washington, Saturday, July 20, 2019. The National Weather Service said &#34;a dangerous heat wave&#34; was expected to break record highs in some places, particularly for nighttime. (AP Photo/Susan Walsh)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Annapolis_Hot_Weather_17930"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">3 of 12</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Finnegan plays at the dog beach at Quiet Waters Park in Annapolis, Md., Saturday, July 20, 2019. The National Weather Service said &#34;a dangerous heat wave&#34; was expected to break record highs in some places, particularly for nighttime. (AP Photo/Susan Walsh)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Padres_Cubs_Baseball_45464"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">4 of 12</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Chicago Cubs fans cool off before a baseball game between the San Diego Padres and the Chicago Cubs in Chicago, Saturday, July 20, 2019. Storms on Thursday postponed excessive heat warnings that went into effect at 10 a.m. Friday for Cook County and all of northern Illinois, southern Wisconsin and northwest Indiana. The worst of the heat was expected to pass by 7 p.m. Saturday. (AP Photo/Nam Y. Huh)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Hot_Weather_New_York_21210"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">5 of 12</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              People sunbathe at Pier 45 on Saturday, July 20, 2019 in New York. Temperatures in the high 90s are forecast for Saturday and Sunday with a heat index well over 100. Much of the nation is also dealing with high heat. (AP Photo/Eduardo Munoz Alvarez)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Washington_Hot_Weather_61225"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">6 of 12</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Amari Rogers, 11, of Capitol Heights, Md., plays in a fountain in Washington, Saturday, July 20, 2019. The National Weather Service said &#34;a dangerous heat wave&#34; was expected to break record highs in some places, particularly for nighttime. (AP Photo/Susan Walsh)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Hot_Weather_New_York_80449"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">7 of 12</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Street performers dressed in costume take a break to drink water in Times Square as temperatures reach the mid-to-upper 90s Saturday, July 20, 2019, in New York.  Americans from Texas to Maine sweated out a steamy Saturday as a heat wave spurred cancelations of events from festivals to horse races and the nation’s biggest city ordered steps to save power to stave off potential problems.   (AP Photo/Jonathan Carroll)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Hot_Weather_New_York_55413"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">8 of 12</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              A woman drinks water in Times Square as temperatures reach the mid-to-upper 90s Saturday, July 20, 2019, in New York.  Americans from Texas to Maine sweated out a steamy Saturday as a heat wave spurred cancelations of events from festivals to horse races and the nation’s biggest city ordered steps to save power to stave off potential problems.   (AP Photo/Jonathan Carroll)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Hot_Weather_New_York_54705"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">9 of 12</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              People enjoy the day playing in a water fountain as the Empire State Building is seen from Williamsburg section of Brooklyn on Saturday, July 20, 2019 in New York.  Americans from Texas to Maine sweated out a steamy Saturday as a heat wave spurred cancelations of events from festivals to horse races and the nation’s biggest city ordered steps to save power to stave off potential problems.   (AP Photo/Eduardo Munoz Alvarez)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Hot_Weather_New_York_80238"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">10 of 12</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              People cool off at Pier 45 on Saturday, July 20, 2019 in New York. Temperatures in the high 90s are forecast for Saturday and Sunday with a heat index well over 100. Much of the nation is also dealing with high heat. (AP Photo/Eduardo Munoz Alvarez)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Hot_Weather_New_York_13686"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">11 of 12</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Cyclists ride down a path near the Hudson River during high temperatures on Saturday, July 20, 2019 in New York. Temperatures in the high 90s are forecast for Saturday and Sunday with a heat index well over 100. Much of the nation is also dealing with high heat. One World Trade Center is seen in the background. (AP Photo/Eduardo Munoz Alvarez)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/APTOPIX_Hot_Weather_Washington_66909"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">12 of 12</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              An early morning rower glides through the glare of the rising sun on the Potomac River at the start of a hot day in Washington, Saturday July 20, 2019. Temperatures in the Nation&#39;s Capital are expected to reach the upper 90s. (AP Photo/J.David Ake)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
    </div>





</div>


</div>
        </div>
        <div class="col-xs-12 clearfix">
        
        
        
        <h1 class="article-headline">&#39;Survive, not enjoy&#39;: Heat, humidity gripping half the US</h1>
            <div class="article-subheader small"><span>By </span>
                
                
                    
                    
                        
                        
                        <span>Associated Press</span>
                    
                
		       <span class="article-location">New York State</span>
                <br/>
                <span class="article-date-publish empire-visible empire-byline ">PUBLISHED 2:32 PM ET Jul. 20, 2019</span>
                <span class="classic-visible article-date-publish ">PUBLISHED 2:32 PM EDT Jul. 20, 2019</span>
                <span class="article-date-publish-updated">UPDATED 8:45 PM ET Jul. 20, 2019</span>
                </div>
                <div class="share-text-article pull-left">SHARE</div>
                <div class="share-bar-container">
    <button class="share-bar-link icon-share-facebook desktop-uri mobile-uri" title="Share with Facebook" aria-label="Share with Facebook" href="https://www.facebook.com/sharer/sharer.php?u=URL_TO_SHARE?cid=share_fb" target="_blank" data-empire-order="10"></button>
    <button class="share-bar-link icon-share-twitter desktop-uri mobile-uri" title="Share with Twitter" aria-label="Share with Twitter" href="https://twitter.com/intent/tweet?text=HEADLINE&url=URL_TO_SHARE?cid=share_twitter" target="_blank" data-empire-order="20"></button>
    <!-- SMS for mobile only-->
    <button class="share-bar-link icon-share-message mobile-uri os-not-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:?body=URL_TO_SHARE?cid=share_sms" data-empire-order="25"></button>
    <!-- Dedicated iOS button b/c URI syntax varies from what's used by Desktop and Android -->
    <button class="share-bar-link icon-share-message mobile-uri os-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:&body=URL_TO_SHARE%3Fcid%3Dshare_sms" data-urlencode="true" data-empire-order="25"></button>
    <button class="share-bar-link icon-share-reddit" title="Share with Reddit" aria-label="Share with Reddit" href="https://www.reddit.com/submit/?title=HEADLINE&url=URL_TO_SHARE?cid=share_reddit" target="_blank" data-empire-order="0"></button>
    <!-- messenger button start -->
    <button class="share-bar-link icon-share-messenger desktop-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="https://www.facebook.com/dialog/send?app_id=FB_APP_ID&link=URL_TO_SHARE?cid=share_fbmsg&redirect_uri=REDIRECT_URL?cid=share_fbmsg" target="_blank" data-empire-order="60"></button>
    <!-- messenger button has a mobile app URI -->
    <button class="share-bar-link icon-share-messenger mobile-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="fb-messenger://share?link=URL_TO_SHARE%3Fcid%3Dshare_fbmsg&app_id=FB_APP_ID" data-urlencode="true" data-empire-order="60"></button>
    <!-- messenger button end -->
    <!-- whatsapp button start -->
    <!-- URL encode the share url. Note that the CID for the share url is url encoded. -->
    <button class="share-bar-link icon-share-whatsapp desktop-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="https://web.whatsapp.com/send?text=URL_TO_SHARE%3Fcid%3Dshare_whatsapp" target="_blank" data-urlencode="true" data-empire-order="50"></button>
    <!-- whatsapp button has a mobile app URI -->
    <button class="share-bar-link icon-share-whatsapp mobile-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="whatsapp://send?text=URL_TO_SHARE?cid=share_whatsapp" data-empire-order="50"></button>
    <!-- whatsapp button end -->
    <button class="share-bar-link icon-share-linkedin desktop-uri mobile-uri" title="Share with LinkedIn" aria-label="Share with LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=URL_TO_SHARE?share_linkedin&title=HEADLINE&source=WEBSITE_URL&summary=DESCRIPTION" target="_blank" data-empire-order="0"></button>
    <button class="share-bar-link icon-share-email desktop-uri mobile-uri" title="Share with Email" aria-label="Share with Email" href="mailto:?subject=HEADLINE&body=URL_TO_SHARE?cid=share_email" data-empire-order="30"></button>
    <!-- Copy to clipboard start -->
    <!-- success icon shows for 5 sec. Shows on opposite side for mobile. -->
    <div class="share-bar-link icon-clipboard-copied-mobile"></div>
    <!-- this is a button not an anchor tag because anchor tag (link) will set the window.location to the href -->
    <button class="share-bar-link icon-share-link desktop-uri mobile-uri" title="Copy article link" aria-label="Copy article link" href="URL_TO_SHARE?cid=share_clip" data-empire-order="40"></button>
    <div class="share-bar-link icon-clipboard-copied-desktop"></div>
    <!-- Copy to clipboard end -->
</div>
            </div>

            <div class="col-xs-12">
                <div class="article-body read-more">
                    



    
    
    <div class="text parbase">

<link rel="stylesheet" href="/etc.clientlibs/wcm/foundation/clientlibs/accessibility.min.6fe5d4427361a4c0ca5a75457e3e4256.css" type="text/css">


    <p>NEW YORK (AP) — Americans from Texas to Maine sweated out a steamy Saturday as a heat wave canceled events from festivals to horse races, chased baseball fans out of their seats and pushed New York City to order steps to avoid straining the electrical system.</p>
<p>The National Weather Service said &quot;a dangerous heat wave&quot; sent temperatures into the 90s, with high humidity that made it feel considerably hotter. It was expected to stay warm at night, in the upper 70s to low 80s, with more heat on the way Sunday for the East Coast.</p>
<p>&quot;It's brutal,&quot; Jeffrey Glickman said as he paused during a run in Washington.</p>
<p>The 37-year-old got out early to try to escape the worst of the heat but still planned to cut his route short on an already 90-degree (32-degree Celsius) morning.</p>
<p>&quot;You just have to power through it the best you can,&quot; he said.</p>
<p>Many people in areas facing excessive heat this weekend have no air conditioning, and cities opened shelters for people to cool off. With record- or near-record-high temperatures at night when many air conditioned places are closed, the weather can become especially dangerous for people who don't get a chance to cool down, experts say. The risks are greater for young children, the elderly and the sick.</p>
<p>Over three days in July 1995, more than 700 people died during a heat wave in Chicago as temperatures rose above 97 degrees (36 degrees Celsius). Many of the dead were poor, elderly and lived alone.</p>
<p>While the Midwest will get some relief Sunday as a cold front brings storms and lower temperatures, the East won't be so lucky until Monday, the weather service warned. The heat will be the worst from the Carolinas to Maine.</p>
<p>In Norwich, Connecticut, Larry Konecny watched as one of his workers a couple of stories up in a boom lift cleaned the outside of an office building. The pair had no choice but to work in 90-degree heat and stifling humidity because the job needed to be done when office workers were away, Konecny said.</p>
<p>&quot;He's pressure-washing, so the water is splashing. So at least there's some degree of refreshment,&quot; he said.</p>
<p>New York City authorities canceled a Times Square commemoration of the 1969 moon landing and an outdoor festival featuring soccer star Megan Rapinoe, musician John Legend and &quot;Daily Show&quot; host Trevor Noah.</p>
<p>Still, Megan Vallerie ran 5 miles (8 kilometers) in Brooklyn's Prospect Park.</p>
<p>&quot;It's not the day to be out here. I should have been up much earlier,&quot; she said Saturday morning. &quot;You've got to take your time and drink a lot of water and survive, not enjoy. That's the goal.&quot;</p>
<p>The city also directed owners of many office buildings to set thermostats no lower than 78 degrees (26 degrees Celsius) through Sunday to reduce strain on the electrical grid.</p>
<p>The measure came after a power outage related to an equipment failure, not heat, caused a roughly five-hour blackout July 13 that affected a 40-block stretch of Manhattan, including Times Square and Rockefeller Center.</p>
<p>Storms have knocked out power to hundreds of thousands of people in parts of Michigan and Wisconsin, heightening the misery. Strong wind and rain were expected to persist Saturday night and into Sunday in the Midwest and Central Plains.</p>
<p>In Philadelphia, several hundred people were evacuated from a retirement community due to a partial power outage, though it wasn't immediately clear whether the problem was heat related. Residents were taken to a nearby shelter, and police said some went to a hospital for evaluation.</p>
<p>In Chicago, heat nixed several outdoor events, including a 5k run in Grant Park and a morning workout at Millennium Park.</p>
<p>It hit 94 degrees (34 degrees Celsius) by first pitch at the San Diego Padres-Chicago Cubs game at Wrigley Field, but some fans didn't want to stay away, largely watching from shaded concourses as the Cubs won 6-5.</p>
<p>&quot;We're sticking to water and not having beer. It's helping a little bit,&quot; said Jaclyn Jendrisak of St. Louis.</p>
<p>In New Jersey, operators of the Monmouth Park horse racing track canceled six races and pushed back others, including the $1 million Haskell Invitational, until early evening. Maximum Security, the horse that crossed the finish line first in this year's Kentucky Derby and then was disqualified, headlines the Haskell field.</p>
<p>Races were set to resume just before sunset.</p>
<p>Animal rights activists protested outside the New Jersey Shore track, where temperatures hit the high 90s.</p>
<p>The track set up misting fans in the paddock and saddling areas for the 14-race card, shortened post parades before the race to limit track time for the horses and hosed them down after they ran.</p>
<p>Amid pressure over a series of horse deaths in California, several tracks canceled their Saturday races, including Saratoga Race Course and Finger Lakes in New York and Laurel Park in Maryland.</p>
<p>At New York's Yankee Stadium, the temperature hit 94 degrees when the home team and Colorado Rockies took the field for what turned into an 11-5 Yankees romp. Extra hydration stations were set up in all three decks and the bleachers. Announcements reminded fans to keep drinking water.</p>
<p>Yankees manager Aaron Boone said he was mindful of the heat, too.</p>
<p>&quot;You tend to monitor guys a little more closely, want to see how your pitchers are doing,&quot; he said.</p>
<p>___</p>
<p>Associated Press writers Julie Walker and Ronald Blum in New York; Michael Balsamo in Washington; Susan Haigh in Norwich, Connecticut, and Tom Canavan in Oceanport, New Jersey, and Michal Dwojak in Chicago contributed to this report.</p><p>Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>



                    <div class="text-center">
                        <button class="btn btn-wide btn-primary btn-read-more">READ MORE</button>
                    </div>
                </div>
            </div>
        </div>
    </div>
</article>
            <div id="story-rail-ad">
                



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    
        
        
        <div class="google-dfp-ads">
    
        
            <div id="x35" class="dfp-ad-tags" data-position="x35">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>

    


    


            </div>
            
        </div>
    </div>
    <div class="row">
        <div class="col-sm-12">
            




            <div id="below-main-content-right">
                



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    
        
        
        <div class="google-dfp-ads">
    
        
            <div id="x33" class="dfp-ad-tags" data-position="x33">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>

    


    


            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


        </div>
    </div>

    <div>
    
        
            <div id="x37" class="dfp-ad-tags" data-position="x37">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
</div>






    
        
        
        <div class="site-footer">

<footer class="none">
            <div class="social-gradient">
                <div class="container social-background">
                    <div class="row">
                        <div class="col-xs-12">
                            
                                <div id="footerSocialLinks" class="social-icons">
                                    <div class="social-icons-label text-uppercase">CONNECT WITH US</div>
                                    <ul class="list-inline">
                                        <li>
                                            <a href="https://www.facebook.com/LikeNews13/" class="icon-SocialFBMono" data-provider="Facebook" target="_blank"></a>
                                        </li>
                                    
                                        <li>
                                            <a href="https://twitter.com/MyNews13" class="icon-SocialTWMono" data-provider="Twitter" target="_blank"></a>
                                        </li>
                                    </ul>
                                </div>
                            
                        </div>
                    </div>
                </div>
            </div>
            <div id="footerLinks" class="container main-footer-body">
                <div class="row">
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>



    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#55873c2f-3ef2-448e-b733-61e67a12ece0">

                    
                    
                        
    
        <a href="/fl/orlando/about-us/contact-us">
            CONTACT US
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>
    
</div>


</div>


    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#5e2a144d-b003-4f66-a3a6-3edfe3f14d0f">

                    
                    
                        
    
        <a href="https://go2.spectrumreach.com/florida_spectrumnews_tv" target="_blank">
            ADVERTISE WITH US
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>
    
</div>


</div>


    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#772745aa-96b0-4600-a73f-7270b49e36ea">

                    
                    

                    
                    ABOUT US

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="772745aa-96b0-4600-a73f-7270b49e36ea" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/about-us">
            About Spectrum News 13
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/bios">
            Our People
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/awards">
            Awards
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="https://jobs.spectrum.com/spectrum-networks-jobs" target="_blank">
            Jobs
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/Certifications">
            Certifications
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/studio-tours">
            Studio Tours
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>



    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#3d333917-cf34-4b3c-928b-1adbe3863ec8">

                    
                    

                    
                    QUICK LINKS

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="3d333917-cf34-4b3c-928b-1adbe3863ec8" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/about-us/home-page">
            Make Us Your Homepage
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/app-center">
            App Center
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/rss">
            RSS Feeds
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/alerts">
            News &amp; Weather Alerts
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/faq">
            FAQ
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="https://webmail.cfl.rr.com" target="_blank">
            Spectrum Webmail
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#38f6b181-e590-411f-94ca-95321cf534d8">

                    
                    

                    
                    IN THE COMMUNITY

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="38f6b181-e590-411f-94ca-95321cf534d8" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>



    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#477b501a-9a4f-4f3c-8464-2cbead787eb9">

                    
                    

                    
                    SPECTRUM SITES

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="477b501a-9a4f-4f3c-8464-2cbead787eb9" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="http://www.spectrum.net/" target="_blank">
            Spectrum
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.myspectrumsports.com/" target="_blank">
            Spectrum Sports
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.spectrumsportsnet.com/">
            Spectrum SportsNet
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.sportsnetla.com/">
            Spectrum SportsNet LA
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


    
    
    <div class="accordion-link-list list parbase"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#ba1eee39-489e-4978-ab0f-840805a4ade4">

                    
                    
                        
    
        <a href="/splash">
            CHANGE REGION
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>
    
</div>


</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-pull-9">
                        <div class="footer-branding">
                            <div class="logo icon-N13Logo"></div>
                        </div>
                        <div class="legal-links">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/fl/orlando/about-us/terms-of-use">
            Terms of Use
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/privacy-policy.html" target="_blank">
            Privacy Policy
        </a>
    
</li>
</ul>


</div>
                        <div class="legal-copy">© 1999-2019 Charter Communications. All Rights Reserved. Reproduction in whole or in part without permission is prohibited.</div>
                    </div>
                </div>
            </div>
    </footer>

</div>

    
        
        
        <div class="par iparys_inherited"></div>

    








<!-- /. start SEO: Article Schema Markup -->






<script>

    ns('seoSchema').mainEntity = {
        "@type": "WebPage",
        "@id": "https://www.baynews9.com/fl/tampa/ap-top-news/2019/07/20/hot-weather-intensifying-hold-on-much-of-east-central-us" //article URL
    }
    
    ns('seoSchema').storyMetadata = {
        "headline":"\x27Survive, not enjoy\x27: Heat, humidity gripping half the US",
        "description": "A heat wave gripping much of the Midwest and Eastern United States has canceled events like horse races and festivals but hasn\x27t kept everyone from heading outside",
        "datePublished" : "2019-07-21T00:45Z", //created
        "dateModified" : "2019-07-20T19:56Z" //updated
    }
    
    ns('seoSchema').author = {
        "@type": "Person",
        "name": "Associated Press" //byline
    }

    ns('seoSchema').image = [
        "https://s7d2.scene7.com/is/image/TWCNews/Washington_Hot_Weather_91906"  //main article img
    ]
</script>
<!-- /. end: SEO: Article Schema Markup -->
<script>

    ns('seoSchema').logo = {
        "@type": "ImageObject",
        "url": ns('seoSchema.siteHeader').logoUrl
    }

    ns('seoSchema').publisher = {
        "@type": "Organization",
        "name":   ns('seoSchema.siteHeader').organizationName,
        "logo":   seoSchema.logo
    }
    
    /* Outputting the .schema object correctly will identify the current page 
     * as a properly formatted News Article */
    
    ns('seoSchema').schema  = {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": seoSchema.mainEntity,
        "image": seoSchema.image,
        "headline": ns('seoSchema.storyMetadata').headline,
        "datePublished": ns('seoSchema.storyMetadata').datePublished, 
        "dateModified": ns('seoSchema.storyMetadata').dateModified, 
        "description": ns('seoSchema.storyMetadata').description,
        "author": seoSchema.author,
        "publisher": seoSchema.publisher
    }
</script>

<script>
    ns('seoSchema').addElement = function (head, schemaMarkup) {
        var schemaScript = document.createElement("script");
        var att = document.createAttribute("type");
        att.value = "application/ld+json";
        schemaScript.setAttributeNode(att);
        schemaScript.appendChild(document.createTextNode(schemaMarkup));
        document.head.appendChild(schemaScript);
    }

    ns('seoSchema').buildSchemaMarkupJSON = function (storyMetadata) {
        var schemaMarkupString = JSON.stringify(seoSchema.schema, null, 4);
        var head = document.getElementsByTagName("head");
        seoSchema.addElement(head, schemaMarkupString);
    }

    ns('seoSchema').buildSchemaMarkupJSON();
</script>








<!-- Manually include shared clientlib dependencies outside of the SSI directives. -->


    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.min.5341198fd43816d3a2a4852e88237602.js"></script>









<!-- Import design specific JS within SSI includes -->

<!-- Load classic JS library -->

    
<script type="text/javascript" src="/etc/designs/news-classic/clientlibs/js.min.85fe73aa484ccd4e2607e7c44281f1b0.js"></script>





    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/google-ad-tags.min.90e61cfa08c0bece9532f3dbe55aac42.js"></script>










<script src="https://entitlement.auth.adobe.com/entitlement/js/AccessEnabler.js">
</script>








    
<link rel="stylesheet" href="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.42c1d1b911f1a6da669b0ff9f73410a2.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.6d09b3e63e528495c109fe56d971733d.js"></script>







    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/photo-gallery.min.a606f74cee5850cc88e288190ea7a815.js"></script>



        

    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.min.b019369384451cf930d24fed34d845a9.js"></script>



        

    

        
        
            <script type="text/javascript">(function(a){if(!isMobile.any){a("footer .panel-collapse.collapse").addClass("in");a("footer .panel-title").removeAttr("data-toggle")}if(isMobile.any){a("footer .expand-control").removeClass("hidden");a("footer .panel-title").on("click",function(){})}})(jQuery);</script>
        

        
        

        
        

    








    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/analytics.min.46847bd6a1e67d92270e40a7bf95599b.js"></script>



 


</body>
</html>