<!DOCTYPE HTML>





<html lang="en">



<head data-chartbeat-domain="baynews9.com"><title>Feed the soul: In chaotic times, gardening becomes therapy</title>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>


    <meta name="description" content="In chaotic times, the backyard garden has become a getaway for the mind"/>








<meta name="tp:preferredRuntimes" content="HTML5,Flash"/>
<meta name="tp:PreferredFormats" content="MPEG4"/>

<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow"/>
<meta name="robots" content="noodp, noydir"/>

<meta name="apple-itunes-app" content="app-id=740948885"/>
<meta name="google-play-app" content="app-id=com.twcable.twcnews"/>
<link rel="apple-touch-icon"/>




<meta name="keywords" content="Associated Press, AP Online, AP Online Health and Medical News, AP Online Top US Headlines"/>
<meta name="news_keywords" content="Associated Press, AP Online, AP Online Health and Medical News, AP Online Top US Headlines"/>

<!--Preconnect and DNS-Prefetch to improve page load time.-->
<link rel="preconnect" href="//dpm.demdex.net"/>
<link rel="preconnect" href="//fast.roadrunner.demdex.net"/>
<link rel="preconnect" href="//roadrunner.demdex.net"/>
<link rel="preconnect" href="//cm.everesttech.net"/>
<link rel="preconnect" href="//roadrunner.tt.omtrdc.net"/>
<link rel="preconnect" href="//metrics.timewarnercable.com"/>
<link rel="preconnect" href="//metric.timewarnercable.com"/>
<link rel="dns-prefetch" href="//dpm.demdex.net"/>
<link rel="dns-prefetch" href="//fast.roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//cm.everesttech.net"/>
<link rel="dns-prefetch" href="//roadrunner.tt.omtrdc.net"/>
<link rel="dns-prefetch" href="//metrics.timewarnercable.com"/>
<link rel="dns-prefetch" href="//metric.timewarnercable.com"/>
<!--/Preconnect and DNS-Prefetch-->
<!--Data Layer to enable rich data collection and targeting-->
<script type="text/javascript">
  window.digitalData = window.digitalData || {
      event: {
          eventName: ""
        },
        user: {
          isAuthenticated: "",
          mvpd: "",
          hhid: ""
        },
        page: {
          adsOnPage: "",
          appID:  "AEM 6.4", // hardcoded
          domain: "",
          flow: "",
          language: "",
          pageID: "",
          pageName: "",
          pageRegion: "",
          pageRegionParent: "",
          pageTemplate: "",
          pageTitle: "",
          pageFunction: "",
          platformName: "web", // hardcoded
          previousLink: "", 
          siteSection: "", 
          siteSubsection: "",
          tags: "",
          url: "",
          uxStyle: "",
          vodAuth: ""
        },
        content: {
            Article: {
              articleGUID: "",
              articleHeadline: "",
              articleTitle: "",
              author: "",
              publicationDate: "",
              articleViewedAge: "",
              canonicalRegion: "",
              articleSource: "",
              articleStorage: "",
              freeVODRemaining: "",
              softwallViewsRemaining: ""
            },
            Page: {
              pageContentNetwork: "",
              pageContentShow: ""
            },
            Video: {
              epgsDescription: "",
              epgsTitle: "",
              tmsProgramId: "",
              tmsSeriesId: "",
              videoBrand: "",
              videoNetwork: "",
              programType: ""
            }
        },
        visit: {
          ab: "",
          behindModem: "",
          homeFlag:""
        },
        errors: {
          cmRuleName: "",
          cmDisplayText: "",
          errorType: "",
          errorDescription: ""
        },
        search: {
          searchNumResults: "",
          searchResultsPages: "",
          searchType:"",
          searchKeyword: ""
       },
       siteTool: {
          shareMethod: ""
        }
  }
</script>
<!--/Data Layer-->
<!--jQuery or other helper libraries go here-->
<!--prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script>(function(g,b,d,f){(function(a,c,d){if(a){var e=b.createElement("style");e.id=c;e.innerHTML=d;a.appendChild(e)}})(b.getElementsByTagName("head")[0],"at-body-style",d);setTimeout(function(){var a=b.getElementsByTagName("head")[0];if(a){var c=b.getElementById("at-body-style");c&&a.removeChild(c)}},f)})(window,document,"body {opacity: 0 !important}",3E3);
</script>
<!--/prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script src="//assets.adobedtm.com/a011e94b6ba81cdcfdf24acdb480b5e4204c4dea/satelliteLib-95f70d69a462a13e8c1e7d288898bb4d2d6e4e88.js"></script>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2020/03/31/f/feed-the-soul-in-chaotic-times-gardening-becomes-therapy","selectorString":"ap-online","extension":"html","selectors":["ap-online"],"systemId":"e8b3b9fc-535d-4985-9972-0c4e003bb0cf","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/jquery-3-3-1.min.8f789f1e71555657ef96be4f3975ed17.js"></script>















<link rel="icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico"/>
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico"/>


    <link rel="canonical" href="https://www.baynews9.com/fl/tampa/ap-online/2020/03/31/feed-the-soul-in-chaotic-times-gardening-becomes-therapy"/>



    <meta property="og:title" content="Feed the soul: In chaotic times, gardening becomes therapy"/>



    <meta name="twitter:title" content="Feed the soul: In chaotic times, gardening becomes therapy"/>


<meta property="og:type" content="article"/>


<meta property="og:url" content="https://www.mynews13.com/fl/orlando/ap-online/2020/03/31/feed-the-soul-in-chaotic-times-gardening-becomes-therapy"/>



    <meta property="og:description" content="In chaotic times, the backyard garden has become a getaway for the mind"/>
    <meta name="twitter:description" content="In chaotic times, the backyard garden has become a getaway for the mind"/>



<meta name="twitter:card" content="summary_large_image"/>

<meta name="twitter:url" content="https://www.mynews13.com/fl/orlando/ap-online/2020/03/31/feed-the-soul-in-chaotic-times-gardening-becomes-therapy"/>

<meta name="story:headline" content="Feed the soul: In chaotic times, gardening becomes therapy"/>
<meta name="story:description" content="In chaotic times, the backyard garden has become a getaway for the mind"/>




     
        <meta property="og:image" content="https://s7d2.scene7.com/is/image/TWCNews/Virus_Outbreak_Garden_Therapy_79179"/>
        <meta name="twitter:image" content="https://s7d2.scene7.com/is/image/TWCNews/Virus_Outbreak_Garden_Therapy_79179"/>
     
    



<script>
    let dfpSiteId = "/6896/srnews";
</script>


<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "legalName": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "logo": {
    "url": "https://s7d2.scene7.com/is/image/TWCNews/News_13_112x112_ver2?wid=112&fmt=png",
    "@type": "ImageObject"
  },
  "sameAs": [
    "https://www.facebook.com/LikeNews13/",
    "https://twitter.com/MyNews13",
    "https://www.instagram.com/news13/?hl=en"
  ],
  "@type": "Organization"
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "name": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "potentialAction": {
    "target": "https://www.mynews13.com/fl/orlando/search#{search_term}",
    "query-input": "required name=search_term",
    "@type": "SearchAction"
  },
  "@type": "Website"
}
</script>

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "mainEntityOfPage": {
    "@id": "https://www.baynews9.com/fl/tampa/ap-online/2020/03/31/feed-the-soul-in-chaotic-times-gardening-becomes-therapy",
    "@type": "WebPage"
  },
  "image": [
    "https://s7d2.scene7.com/is/image/TWCNews/Virus_Outbreak_Garden_Therapy_79179"
  ],
  "headline": "Feed the soul: In chaotic times, gardening becomes therapy",
  "datePublished": "2020-03-31T12:55:41.353Z",
  "dateModified": "2020-03-31T12:55:41.353Z",
  "author": [
    {
      "name": "Associated Press",
      "@type": "Person"
    }
  ],
  "publisher": {
    "name": "Spectrum Bay News 9",
    "logo": {
      "url": "https://s7d2.scene7.com/is/image/TWCNews/Bay_News_9_112x112_ver2?wid=112&fmt=png",
      "@type": "ImageObject"
    },
    "@type": "Organization"
  },
  "@type": "NewsArticle"
}
</script>





<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<!-- Load empire CSS library -->

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2020/03/31/f/feed-the-soul-in-chaotic-times-gardening-becomes-therapy","selectorString":"ap-online","extension":"html","selectors":["ap-online"],"systemId":"e8b3b9fc-535d-4985-9972-0c4e003bb0cf","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<link rel="stylesheet" href="/etc/designs/bootstrap-css/clientlibs/news-empire.min.b38e62309bef6865b1fbd188648268ad.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/css.min.295f9d4e3995bec7a70b3f0a4b9f86e9.css" type="text/css">





<!-- Manually include shared icons dependency before SSI -->

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/icons.min.7f0f84ab89a036bd7d108779d327188e.css" type="text/css">




<!-- Load empire icons library -->

    
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/icons.min.be56e397b3304509f58ddde0fa1948cd.css" type="text/css">











    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.min.c40fc1434e6b367346c7a2dbd06a6f2a.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.min.dbc7677f2cf7f9f95f4c3174e266846d.js"></script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/simple-namespace-0-2-1.min.08b1131b377ac4ef8299f006dcf016bc.js"></script>




<!-- Chartbeat includes, see also chartbeat-head-script.js and chartbeat-analytics.js -->
<!-- This code should only run when Chartbeat Headline Testing is activated in the Page Properties -->
</head>
<body class="has-fixed-navbar design--classic" data-stationcode="BayNews9" data-timezone-offset="-14400000" data-ravenid="57cd92ba9e0990af3e84035e" data-chartbeat-domain="baynews9.com" data-chartbeat-section="News" data-chartbeat-author="Bay News 9"><span id="analyticsDataLayer" data-author="Associated Press" data-content-type="article" data-headline="Feed the soul: In chaotic times, gardening becomes therapy" data-is-internal="false" data-is-authenticated="false" data-language="English" data-page-category="31" data-publication-date="1585659341353" data-region="Tampa" data-tags="Associated Press^AP AP Online^AP Online   Florida Only AP Online Health and Medical News^AP Online   Florida Only AP Online Top US Headlines"></span>






    
        
        
        <div class="site-header">

<header class="container-fluid">
    <div class="row">
        <div class="header-wrapper-overlay"></div>
        <div class="header_logo__wrapper">
                <div class="header_logo">
                    <a href="/fl/orlando">
                        <div class="header_logo__icon icon-N13Logo"></div>
                    </a>
                </div>
            <div class="region-time__wrapper">
                
<span class="header_region">
    <a href="//spectrumnews1.com/splash.html#fl">Orlando</a>
</span>
                <span class="header_date"></span>
<span class="header_time"></span>
            </div>
        </div>
        <div class="header_info">
            <div class="header_info-wrapper">
                <div class="header_info-text">
                    
<span class="header_region">
    <a href="//spectrumnews1.com/splash.html#fl">Orlando</a>
</span>
                    <span class="header_date"></span>
<span class="header_time"></span>
                </div>
                <div class="header_weather">
                    <a class="wx-icon" href="/fl/orlando/weather"></a>
                    <a class="tempF" href="/fl/orlando/weather"></a>
                </div>
                <div class="navbar-default">
                    <button type="button" class="navbar-toggle collapsed open-menu" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="close"></span>
                    </button>
                </div>
            </div>
            <div class="header_social-media-login__wrapper">
                <div class="header_social-media">
                    
                        
                            <a href="https://www.facebook.com/LikeNews13/" class="icon--facebook-gray" target="_blank"></a>
                        
                            <a href="https://twitter.com/MyNews13" class="icon--twitter-gray" target="_blank"></a>
                        
                            <a href="https://www.instagram.com/news13" class="icon--instagram-gray" target="_blank"></a>
                        
                    
                </div>
                <div class="header_login-watch">
                    <a id="login-button" data-login-text="LOG IN" data-logout-text="LOG OUT" href="/fl/orlando/live-video/login" class="btn  header_login hidden">LOG IN</a>
                    <a class="btn header_watch hidden-xs" href="/fl/orlando/live-video/watch_spectrum_news_live">Watch Live</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row reverse">
        
            <input name="search" placeholder="Search" type="text" class="empire-header-search icon-search-gray empire-header-search-field" data-url="/fl/orlando/search"/>
        
        <nav class="empire-nav-wrapper">
            
    
    <ul class="empire-nav-item-list">
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530" href="#">
            Latest News
        </a>
    

            
                <div id="site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/news/health/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/in-depth">
            In Depth
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/news_13_plus_app">
            Download Spectrum News 13 Mobile App
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign up for News Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seen-on">
            Seen on 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1" href="#">
            Your County
        </a>
    

            
                <div id="site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/community/connecting-our-communities">
            Connecting Our Communities
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff" href="#">
            Weather
        </a>
    

            
                <div id="site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar">
            Stormtracker 13 Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign Up for Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c" href="#">
            Traffic
        </a>
    

            
                <div id="site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/gas-prices">
            Gas tracker
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a" href="#">
            Things to Do
        </a>
    

            
                <div id="site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/on-the-town">
            On the Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce" href="#">
            Politics
        </a>
    

            
                <div id="site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/election-results">
            Election Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/state-government">
            Florida State Government
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/Florida-2020-Elections">
            2020 Elections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/I-4-Tour">
            Decision 2020: I-4 Tour
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/voting-guide">
            Florida Voting Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectrumlocalnews.com/section/know-your-electeds/florida">
            Know Your Electeds
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd" href="#">
            Public Safety
        </a>
    

            
                <div id="site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/crime-heat-map">
            Crime Heat Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a href="/fl/orlando/about-us/bios">
            Our Journalists
        </a>
    

            
        </li>
    </ul>
<div class="empire-full-mobile-menu">
        
                <input name="search" placeholder="Search" type="text" class="icon-search-gray mobile-search empire-header-search-field" data-url="/fl/orlando/search"/>
        
        <ul class="empire-mobile-item-list">
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530" href="#">
            Latest News
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/news/health/exploring-your-health">
            Exploring Your Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/in-depth">
            In Depth
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/news_13_plus_app">
            Download Spectrum News 13 Mobile App
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign up for News Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seen-on">
            Seen on 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1" href="#">
            Your County
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/community/connecting-our-communities">
            Connecting Our Communities
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff" href="#">
            Weather
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar">
            Stormtracker 13 Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign Up for Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c" href="#">
            Traffic
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/gas-prices">
            Gas tracker
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a" href="#">
            Things to Do
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/on-the-town">
            On the Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce" href="#">
            Politics
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/election-results">
            Election Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/state-government">
            Florida State Government
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/Florida-2020-Elections">
            2020 Elections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/I-4-Tour">
            Decision 2020: I-4 Tour
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/voting-guide">
            Florida Voting Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectrumlocalnews.com/section/know-your-electeds/florida">
            Know Your Electeds
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd" href="#">
            Public Safety
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/crime-heat-map">
            Crime Heat Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a href="/fl/orlando/about-us/bios">
            Our Journalists
        </a>
    

                    <div class="empire-mobile-divider empire-type-clickthrough-bar"></div>
                    
            </li>
        </ul>
</div>
        </nav>
    </div>

</header>
<div class="region-data" data-ravenid="57cd92df9e0990af3e840362" data-organization-name="Spectrum News 13" data-outoffreeviews="Stay connected to your community. Log in for unlimited access to Spectrum News content." data-softwallwelcome="Stay connected to your community. Log in for unlimited access to Spectrum News 13 video content."></div></div>

    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="wxAlertBar">
<div class="alert-bar">
    <div class="alert-bar__displayed-alerts">
        

        
            
<div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
    <a href="https://www.mynews13.com/fl/orlando/news/2020/03/12/coronavirus-central-florida-live-updates?cmpid=bluebar">
        <div>
            <span class="alert-bar__text-box"><span class="alert-bar__title">LIVE UPDATES</span><span class="alert-bar__text">Here are the latest developments in the battle against the spread of the coronavirus in Central Florida</span></span>
        </div>
    </a>
</div>

        
            
<div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
    <a href="https://www.mynews13.com/fl/orlando/news/2020/03/13/charter-communications-to-offer-free-broadband--wifi-access-?cmpid=bluebar">
        <div>
            <span class="alert-bar__text-box"><span class="alert-bar__title">FREE WIFI</span><span class="alert-bar__text">Charter Communications to offer free broadband, wifi access to families with elementary, college students</span></span>
        </div>
    </a>
</div>

        
            
<div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
    <a href="https://www.mynews13.com/fl/orlando/on-the-town/attractions-insider?cmpid=bluebar">
        <div>
            <span class="alert-bar__text-box"><span class="alert-bar__title">ATTRACTIONS INSIDER</span><span class="alert-bar__text">Everything you need to know about Florida&#39;s theme parks — and sign up to get news delivered to your inbox</span></span>
        </div>
    </a>
</div>

        
    </div>
</div>

<div>
    <ul class="alert-bar__raven-alerts">
        
<div class="ticker-item alert-bar__li alert-bar__li--weather" style="display: none; position: absolute">
    <a href="/fl/orlando/weather/watches-warnings">
        <div>
            <span class="alert-bar__text-box"><span class="alert-bar__title">WEATHER ALERT</span><span class="alert-bar__text">View full list of active weather alerts</span></span>
        </div>
    </a>
</div>

        


    </ul>
</div>

<script>
    ns("News.App").tickerConfig = {
        effect : "slideUp",
        interval : 6000,
        duration : 1500
    }
</script>
<i class="expand_arrow__down"></i>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/fl/orlando/jcr:content/main-website-header/wx_alert_bar","extension":"html","selectors":[],"systemId":"e8b3b9fc-535d-4985-9972-0c4e003bb0cf","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/weather/alertBar.min.0ec67d843943b2fa5c9b6f97bd0ec797.js"></script>


</div>

    





<div>
    
        
            <div id="x30" class="dfp-ad-tags" data-position="x30">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
<div class="header-player">
    
    




</div>

<div class="container body-container">
    <div class="row">
        <div class="col-sm-12">
            
            
                




    
    

    
    
    
    
    




            
            <article>
    
    <div class="article-header">
        <div class="row">
            <div class="col-xs-12">
                <div>



    
    
    <div class="photo-gallery">
    <div class="owl-carousel">
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Virus_Outbreak_Garden_Therapy_79179"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">1 of 9</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Gail Henrickson, left, and her daughter, Melissa, shop for plants at a local garden center as they stay at home during the coronavirus outbreak Monday March 23 , 2020, in Richmond, Va. The two work at a local restaurant that has closed down and are doing their spring gardening. (AP Photo/Steve Helber)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Virus_Outbreak_Garden_Therapy_72976"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">2 of 9</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Gail Henrickson, left, and her daughter, Melissa, shop for plants at a local garden center as they stay at home during the coronavirus outbreak Monday March 23 , 2020, in Richmond, Va. The two work at a local restaurant that has closed down and are doing their spring gardening. (AP Photo/Steve Helber)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Virus_Outbreak_Garden_Therapy_65937"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">3 of 9</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Gail Henrickson, right, and her daughter, Melissa, shop for plants at a local garden center as they stay at home during the coronavirus outbreak Monday March 23 , 2020, in Richmond, Va. The two work at a local restaurant that has closed down and are doing their spring gardening. (AP Photo/Steve Helber)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Virus_Outbreak_Garden_Therapy_78500"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">4 of 9</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Gail Henrickson, right, and her daughter, Melissa, shop for plants at a local garden center as they stay at home during the coronavirus outbreak Monday March 23 , 2020, in Richmond, Va. The two work at a local restaurant that has closed down and are doing their spring gardening. (AP Photo/Steve Helber)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Virus_Outbreak_Britain_82575"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">5 of 9</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Old trousers recycled as growbags for herbs in an allotment as people are flocking to find advice on growing their own fruit and vegetables in the light of the coronavirus crisis, horticultural experts have said, in Bromley, Kent, England, Monday March 23, 2020. (Giles Anderson/PA via AP)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Virus_Outbreak_A_Walk_Through_Town_66177"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">6 of 9</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Stephanie Owens looks over the garden with her son, Cole, as they tend to it at their home Wednesday March 25 , 2020, in Glen Allen, Va. Owens is a pharmacist who has had to continue to go to work, but has been able to spend more time with her kids because they are home from school . One of the activities that they have done is planting the garden. (AP Photo/Steve Helber)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Virus_Outbreak_A_Walk_Through_Town_22533"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">7 of 9</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Stephanie Owens and her three children Lucas, 12: Reid, 8; and Cole, 3. Tend to a small garden at their home Wednesday March 25 , 2020, in Glen Allen, Va. Owens is a pharmacist who has had to continue to go to work, but has been able to spend more time with her kids because they are home from school . One of the activities that they have done is planting the garden.  (AP Photo/Steve Helber)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Virus_Outbreak_A_Walk_Through_Town_54383"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">8 of 9</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Stephanie Owens looks over the garden with her son, Cole, as they tend to it at their home Wednesday March 25 , 2020, in Glen Allen, Va. Owens is a pharmacist who has had to continue to go to work, but has been able to spend more time with her kids because they are home from school . One of the activities that they have done is planting the garden. (AP Photo/Steve Helber)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Virus_Outbreak_A_Walk_Through_Town_58763"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">9 of 9</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              Stephanie Owens, right, looks over the garden with her son, Cole, left, Reid, top left, and Lucas, top center, as they tend to it at their home Wednesday March 25 , 2020, in Glen Allen, Va. Owens is a pharmacist who has had to continue to go to work, but has been able to spend more time with her kids because they are home from school . One of the activities that they have done is planting the garden. (AP Photo/Steve Helber)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
    </div>





</div>


</div>
        </div>
        <div class="col-xs-12 clearfix">
        
        
        
        <h1 class="article-headline">Feed the soul: In chaotic times, gardening becomes therapy</h1>
            <div class="article-subheader small">
                
                <span>By </span>
                
                
                    
                    
                        
                        
                        <span>Associated Press</span>
                    
                
                <span class="article-location">AP</span>
                <br/>
                <span class="article-date-publish empire-visible empire-byline noUpdatedDate">PUBLISHED 8:55 AM ET Mar. 31, 2020</span>
                <span class="classic-visible article-date-publish noUpdatedDate">PUBLISHED March 31, 2020 @8:55 AM</span>
                <span class="article-date-publish-updated"></span>
                </div>
                <div class="share-text-article pull-left">SHARE</div>
                <div class="share-bar-container">
    <button class="share-bar-link icon-share-facebook desktop-uri mobile-uri" title="Share with Facebook" aria-label="Share with Facebook" href="https://www.facebook.com/sharer/sharer.php?u=URL_TO_SHARE?cid=share_fb" target="_blank" data-empire-order="10"></button>
    <button class="share-bar-link icon-share-twitter desktop-uri mobile-uri" title="Share with Twitter" aria-label="Share with Twitter" href="https://twitter.com/intent/tweet?text=HEADLINE&url=URL_TO_SHARE?cid=share_twitter" target="_blank" data-empire-order="20"></button>
    <!-- SMS for mobile only-->
    <button class="share-bar-link icon-share-message mobile-uri os-not-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:?body=URL_TO_SHARE?cid=share_sms" data-empire-order="25"></button>
    <!-- Dedicated iOS button b/c URI syntax varies from what's used by Desktop and Android -->
    <button class="share-bar-link icon-share-message mobile-uri os-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:&body=URL_TO_SHARE%3Fcid%3Dshare_sms" data-urlencode="true" data-empire-order="25"></button>
    <button class="share-bar-link icon-share-reddit" title="Share with Reddit" aria-label="Share with Reddit" href="https://www.reddit.com/submit/?title=HEADLINE&url=URL_TO_SHARE?cid=share_reddit" target="_blank" data-empire-order="0"></button>
    <!-- messenger button start -->
    <button class="share-bar-link icon-share-messenger desktop-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="https://www.facebook.com/dialog/send?app_id=FB_APP_ID&link=URL_TO_SHARE?cid=share_fbmsg&redirect_uri=REDIRECT_URL?cid=share_fbmsg" target="_blank" data-empire-order="60"></button>
    <!-- messenger button has a mobile app URI -->
    <button class="share-bar-link icon-share-messenger mobile-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="fb-messenger://share?link=URL_TO_SHARE%3Fcid%3Dshare_fbmsg&app_id=FB_APP_ID" data-urlencode="true" data-empire-order="60"></button>
    <!-- messenger button end -->
    <!-- whatsapp button start -->
    <!-- URL encode the share url. Note that the CID for the share url is url encoded. -->
    <button class="share-bar-link icon-share-whatsapp desktop-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="https://web.whatsapp.com/send?text=URL_TO_SHARE%3Fcid%3Dshare_whatsapp" target="_blank" data-urlencode="true" data-empire-order="50"></button>
    <!-- whatsapp button has a mobile app URI -->
    <button class="share-bar-link icon-share-whatsapp mobile-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="whatsapp://send?text=URL_TO_SHARE?cid=share_whatsapp" data-empire-order="50"></button>
    <!-- whatsapp button end -->
    <button class="share-bar-link icon-share-linkedin desktop-uri mobile-uri" title="Share with LinkedIn" aria-label="Share with LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=URL_TO_SHARE?share_linkedin&title=HEADLINE&source=WEBSITE_URL&summary=DESCRIPTION" target="_blank" data-empire-order="0"></button>
    <button class="share-bar-link icon-share-email desktop-uri mobile-uri" title="Share with Email" aria-label="Share with Email" href="mailto:?subject=HEADLINE&body=URL_TO_SHARE?cid=share_email" data-empire-order="30"></button>
    <!-- Copy to clipboard start -->
    <!-- success icon shows for 5 sec. Shows on opposite side for mobile. -->
    <div class="share-bar-link icon-clipboard-copied-mobile"></div>
    <!-- this is a button not an anchor tag because anchor tag (link) will set the window.location to the href -->
    <button class="share-bar-link icon-share-link desktop-uri mobile-uri" title="Copy article link" aria-label="Copy article link" href="URL_TO_SHARE?cid=share_clip" data-empire-order="40"></button>
    <div class="share-bar-link icon-clipboard-copied-desktop"></div>
    <!-- Copy to clipboard end -->
</div>
            </div>

            <div class="col-xs-12">
                <div class="article-body">
                    <div class="articleAdWrapper">
                        <div id="x33" class="dfp-ad-tags" data-position="x33"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                    



    
    
    <div class="text parbase">

<link rel="stylesheet" href="/etc.clientlibs/wcm/foundation/clientlibs/accessibility.min.6fe5d4427361a4c0ca5a75457e3e4256.css" type="text/css">


    <p>CHARLESTON, W.Va. (AP) — Dig. Plant. Breathe.</p>
<p>As spring's arrival in the Northern Hemisphere coincides with government stay-at-home orders, the itch to get outside has turned backyard gardens into a getaway for the mind in chaotic times. </p>
<p>Gardeners who already know that working with soil is a way to connect with nature say it helps take away their worries, at least temporarily.</p>
<p>“I love to see things grow,” Lindsay Waldrop said. &quot;It’s incredibly therapeutic.”</p>
<p>Now more than ever.</p>
<p>Waldrop, a resident of Anaheim, California, has an anxiety disorder. Exercise is supposed to help, but her new job as a college biology professor had prevented her from getting into a routine. </p>
<p>Her grandfather, who introduced her to gardening by showing her how to plant seeds, died about a year ago. </p>
<p>Add the global coronavirus pandemic to all that, and it's easy to see where her focus is these days. </p>
<p>“Sometimes I just like to sit and dig holes in the quiet with my own thoughts,” she said. “Outside, it takes my mind off. It gives something for my hands to do. It gives you a separate problem to think about than whatever else is going on. It gets you off of social media.&quot;</p>
<p>Waldrop and her husband moved last summer from New Mexico, where she didn't have much luck gardening in a scorching climate. At her new home, she got rid of the lawn, installed an irrigation system, and recently planted dozens of tomatoes, eggplant, peppers and other vegetables.</p>
<p>Over the years, Waldrop converted her skeptical husband, who initially wondered why digging in the dirt and moving things around was considered fun. </p>
<p>After tasting his first home-grown tomatoes, he was converted.</p>
<p>Families, too, are discovering that gardening gives cooped-up kids something to do, builds their self-esteem and brings variety to what has suddenly become a lot of time spent together.</p>
<p>In Miami, Annika Ruiz isn't a fan of the south Florida heat and mosquitoes. But going outdoors lately has been a lifeline.</p>
<p>Ruiz works at home making cakes and doing bookkeeping with her husband's golf cart business. Her three young children add an extra layer of busy, and together they've seeded a variety of vegetables and herbs. </p>
<p>“We have always loved the idea of growing our own food,&quot; Ruiz said. &quot;It feels good to eat something that you grew yourself too. It also helps my kids eat more fruits and veggies since they find it cool to eat what they have grown.”</p>
<p>Her children water the plants daily and concentrate on what's growing. </p>
<p>“You're feeling the sun and the breeze and don't have to worry about anything in the moment,&quot; Ruiz said.</p>
<p>In Britain and Germany, there's a premium on allotments — popular parcels of land rented for growing food crops.</p>
<p>&quot;Those with a garden are the lucky ones,&quot; said Heidi Schaletzky, standing on the lawn beneath a cherry tree in the north of Berlin.</p>
<p>Schaletzky and her husband have been cultivating a plot in the ``Free Country&quot; community garden for the past eight years, growing strawberries, salad greens and kohlrabi. So far, access to garden plots remains exempt from restrictions intended to stop the spread of the virus in Germany.</p>
<p>&quot;We'll be able to see other people, too,&quot; she said. “As long as they stay on their side of the fence.”</p>
<p>As the weather warms, garden shops are bustling as other businesses shut during the outbreak.</p>
<p>At the Almaden Valley Nursery in San Jose, California, rose expert John Harp has seen a mix of new gardeners and regulars. Customers can't come into the shop, so their online orders are brought to their vehicles in the parking lot.</p>
<p>“Around town everyone is gardening right now,” Harp said. “They're looking to be a little bit more self-sufficient.&quot;</p>
<p>This home-grown attitude goes back to World War II, when millions of people cultivated victory gardens to protect against potential food shortages while boosting patriotism and morale.</p>
<p>Hollie Niblett, who lives near Kansas City, Kansas, hopes the victory gardens come back. Niblett, who has a degree in horticultural therapy, tends to a kitchen garden near her backdoor, perennial flowers, flowering trees and shrubs, and upper and lower grassy yards connected by a path through an area left in its natural condition.</p>
<p>“There are so many things about it that feed my soul,'' she said. &quot;Right now, more than anything, my garden gives me hope, gives me purpose and provides a sense of connection to something bigger than myself.”</p>
<p>For beginners, wonderment awaits. Just south of Atlanta, 10-year-old Ezra Gandy's love for playing baseball has been paused. He and his grandmother, Melanie Nunnally, recently started an outdoor garden, planting strawberries, cabbage, broccoli, kale and asparagus.</p>
<p>&quot;I like digging in the dirt because I like to see all the bugs and stuff that's in the ground,” he said.</p>
<p>The nonprofit group KidsGardening.org suggests that children grow their own salads or do other activities.</p>
<p>The virus scare could even usher in a new crop of gardeners who start from seed rather than risk the crowds buying starter plants.</p>
<p>Kendra Schilling of Scott Depot, West Virginia, doesn't have space for a sprawling garden, so she's planting potatoes in a bucket and trying to figure out with her teenage daughter what to do with other vegetable seeds.</p>
<p>&quot;I usually go buy the plants and stick them in the dirt. But this year we're going to try to do the seeds,'' she says. ``Thank God for YouTube.” </p>
<p>___</p>
<p>Associated Press writer Frank Jordans in Berlin contributed to this report.</p><p>Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed without permission.</p>
</div>



                    <div>
                        <div id="x35" class="dfp-ad-tags" data-position="x35"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</article>
            
        </div>
    </div>
    <div class="row">
        <div class="col-sm-12">
            




            <div id="below-main-content-right">
                



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    
        
        
        <div class="google-dfp-ads">
    
        
            <div id="x33" class="dfp-ad-tags" data-position="x33">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>

    


    


            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


        </div>
    </div>

    <div>
    
        
            <div id="x37" class="dfp-ad-tags" data-position="x37">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
</div>






    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="site-footer">

<footer class="news-empire">
    <div class="social-gradient"></div>
    <div id="footerLinks" class="container main-footer__body">
        <div class="row">
            <div class="col-xs-12">
                
                    <div class="footer-branding">
                        <a href="/fl/orlando">
                            <div class="logo icon-N13Logo-gray"></div>
                        </a>
                    </div>
                
                <div class="footer__links text-uppercase ">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/splash">
            Spectrum News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/contact-us">
            CONTACT
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us">
            ABOUT
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/rss">
            RSS
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/faq">
            FAQ
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sitemap">
            SITEMAP
        </a>
    
</li>

    <li>
    
        <a href="https://jobs.spectrum.com/networks" target="_blank">
            CAREERS
        </a>
    
</li>

    <li>
    
        <a href="https://www.mynews13.com/fl/orlando/about-us/studio-tours">
            STUDIO TOURS
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/terms-of-use">
            TERMS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/privacy-policy.html" target="_blank">
            PRIVACY
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/Certifications">
            CERTIFICATIONS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrumreach.com/spectrum-news?utm_source=spectrumnews&utm_medium=tv&utm_content=spectrumnews&utm_campaign=florida_spectrumnews_tv" target="_blank">
            ADVERTISE WITH US
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/california" target="_blank">
            California Consumer Privacy Rights
        </a>
    
</li>

    <li>
    
        <a href="https://spectrum.com/policies/your-privacy-rights-opt-out" target="_blank">
            California Consumer Do Not Sell My Personal Information
        </a>
    
</li>
</ul>


</div>
                
                    <div id="footerSocialLinks" class="social-icons">
                        <ul class="list-inline">
                            <li>
                                <a href="https://www.facebook.com/LikeNews13/" class="icon--facebook-gray" data-provider="Facebook" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://twitter.com/MyNews13" class="icon--twitter-gray" data-provider="Twitter" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://www.instagram.com/news13" class="icon--instagram-gray" data-provider="Instagram" target="_blank"></a>
                            </li>
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="legal-copy ">© 1998-2020 Charter Communications. All Rights Reserved. Reproduction in whole or in part without permission is prohibited.</div>
    </div>
</footer>
</div>

    
















<!-- Manually include shared clientlib dependencies outside of the SSI directives. -->


    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.min.ea5b2fad6171f988dfce36304ef5f537.js"></script>









<!-- Import design specific JS within SSI includes -->

<!-- Load empire JS library -->

    
<script type="text/javascript" src="/etc/designs/news-empire/clientlibs/js.min.5933ac86ebda123a189f3c3059a1e53b.js"></script>



     
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/google-ad-tags.min.f70997a637cd5f073d8931ef76d85fbe.js"></script>











<script src="https://entitlement.auth.adobe.com/entitlement/js/AccessEnabler.js">
</script>








    
<link rel="stylesheet" href="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.42c1d1b911f1a6da669b0ff9f73410a2.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.6d09b3e63e528495c109fe56d971733d.js"></script>







    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/photo-gallery.min.a606f74cee5850cc88e288190ea7a815.js"></script>



        

    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.min.b019369384451cf930d24fed34d845a9.js"></script>



        

    

        
        
            <script type="text/javascript">(function(a){if(!isMobile.any){a("footer .panel-collapse.collapse").addClass("in");a("footer .panel-title").removeAttr("data-toggle")}if(isMobile.any){a("footer .expand-control").removeClass("hidden");a("footer .panel-title").on("click",function(){})}})(jQuery);</script>
        

        
        

        
        

    








    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/analytics.min.a0f4f0b330fd5bbb9d4271f999a2976a.js"></script>



 


</body>
</html>