<!DOCTYPE HTML>





<html lang="en">



<head data-chartbeat-domain="baynews9.com"><title>China sees rise in new virus cases, death toll rises by 105</title>
<meta charset="utf-8"/>
<meta http-equiv="x-ua-compatible" content="ie=edge"/>
<meta name="viewport" content="width=device-width,initial-scale=1"/>


    <meta name="description" content="Mainland China has reported a slight upturn in new virus cases and an increase by 105 in deaths caused by the illness for a total of 1,770 since the outbreak began"/>








<meta name="tp:preferredRuntimes" content="HTML5,Flash"/>
<meta name="tp:PreferredFormats" content="MPEG4"/>

<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow"/>
<meta name="robots" content="noodp, noydir"/>

<meta name="apple-itunes-app" content="app-id=740948885"/>
<meta name="google-play-app" content="app-id=com.twcable.twcnews"/>
<link rel="apple-touch-icon"/>




<meta name="keywords" content="AP Top News, AP Top News International, Associated Press, AP Online, AP Online Health and Medical News, AP Top News - L-TWC Regions, AP Online Asia News, AP Top News General, AP Online Top International Headlines, AP Top News, AP Top News National"/>
<meta name="news_keywords" content="AP Top News, AP Top News International, Associated Press, AP Online, AP Online Health and Medical News, AP Top News - L-TWC Regions, AP Online Asia News, AP Top News General, AP Online Top International Headlines, AP Top News, AP Top News National"/>

<!--Preconnect and DNS-Prefetch to improve page load time.-->
<link rel="preconnect" href="//dpm.demdex.net"/>
<link rel="preconnect" href="//fast.roadrunner.demdex.net"/>
<link rel="preconnect" href="//roadrunner.demdex.net"/>
<link rel="preconnect" href="//cm.everesttech.net"/>
<link rel="preconnect" href="//roadrunner.tt.omtrdc.net"/>
<link rel="preconnect" href="//metrics.timewarnercable.com"/>
<link rel="preconnect" href="//metric.timewarnercable.com"/>
<link rel="dns-prefetch" href="//dpm.demdex.net"/>
<link rel="dns-prefetch" href="//fast.roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//roadrunner.demdex.net"/>
<link rel="dns-prefetch" href="//cm.everesttech.net"/>
<link rel="dns-prefetch" href="//roadrunner.tt.omtrdc.net"/>
<link rel="dns-prefetch" href="//metrics.timewarnercable.com"/>
<link rel="dns-prefetch" href="//metric.timewarnercable.com"/>
<!--/Preconnect and DNS-Prefetch-->
<!--Data Layer to enable rich data collection and targeting-->
<script type="text/javascript">
  window.digitalData = window.digitalData || {
      event: {
          eventName: ""
        },
        user: {
          isAuthenticated: "",
          mvpd: "",
          hhid: ""
        },
        page: {
          adsOnPage: "",
          appID:  "AEM 6.4", // hardcoded
          domain: "",
          flow: "",
          language: "",
          pageID: "",
          pageName: "",
          pageRegion: "",
          pageRegionParent: "",
          pageTemplate: "",
          pageTitle: "",
          pageFunction: "",
          platformName: "web", // hardcoded
          previousLink: "", 
          siteSection: "", 
          siteSubsection: "",
          tags: "",
          url: "",
          uxStyle: "",
          vodAuth: ""
        },
        content: {
            Article: {
              articleGUID: "",
              articleHeadline: "",
              articleTitle: "",
              author: "",
              publicationDate: "",
              articleViewedAge: "",
              canonicalRegion: "",
              articleSource: "",
              articleStorage: "",
              freeVODRemaining: "",
              softwallViewsRemaining: ""
            },
            Page: {
              pageContentNetwork: "",
              pageContentShow: ""
            },
            Video: {
              epgsDescription: "",
              epgsTitle: "",
              tmsProgramId: "",
              tmsSeriesId: "",
              videoBrand: "",
              videoNetwork: "",
              programType: ""
            }
        },
        visit: {
          ab: "",
          behindModem: "",
          homeFlag:""
        },
        errors: {
          cmRuleName: "",
          cmDisplayText: "",
          errorType: "",
          errorDescription: ""
        },
        search: {
          searchNumResults: "",
          searchResultsPages: "",
          searchType:"",
          searchKeyword: ""
       },
       siteTool: {
          shareMethod: ""
        }
  }
</script>
<!--/Data Layer-->
<!--jQuery or other helper libraries go here-->
<!--prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script>(function(g,b,d,f){(function(a,c,d){if(a){var e=b.createElement("style");e.id=c;e.innerHTML=d;a.appendChild(e)}})(b.getElementsByTagName("head")[0],"at-body-style",d);setTimeout(function(){var a=b.getElementsByTagName("head")[0];if(a){var c=b.getElementById("at-body-style");c&&a.removeChild(c)}},f)})(window,document,"body {opacity: 0 !important}",3E3);
</script>
<!--/prehiding snippet for Adobe Target with asynchronous Launch deployment-->
<script src="//assets.adobedtm.com/a011e94b6ba81cdcfdf24acdb480b5e4204c4dea/satelliteLib-95f70d69a462a13e8c1e7d288898bb4d2d6e4e88.js"></script>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2020/02/17/c/china-sees-rise-in-new-virus-cases-death-toll-rises-by-105","selectorString":"ap-online","extension":"html","selectors":["ap-online"],"systemId":"344c6966-9037-4eac-9db0-c0d50ff876eb","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/jquery-3-3-1.min.8f789f1e71555657ef96be4f3975ed17.js"></script>















<link rel="icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico"/>
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="https://ns67-ns-twc-com.akamaized.net/news/assets/images/spectrum-news-favicon.ico"/>


    <link rel="canonical" href="https://www.baynews9.com/fl/tampa/ap-online/2020/02/17/china-sees-rise-in-new-virus-cases-death-toll-rises-by-105"/>



    <meta property="og:title" content="China sees rise in new virus cases, death toll rises by 105"/>



    <meta name="twitter:title" content="China sees rise in new virus cases, death toll rises by 105"/>


<meta property="og:type" content="article"/>


<meta property="og:url" content="https://www.mynews13.com/fl/orlando/ap-online/2020/02/17/china-sees-rise-in-new-virus-cases-death-toll-rises-by-105"/>



    <meta property="og:description" content="Mainland China has reported a slight upturn in new virus cases and an increase by 105 in deaths caused by the illness for a total of 1,770 since the outbreak began"/>
    <meta name="twitter:description" content="Mainland China has reported a slight upturn in new virus cases and an increase by 105 in deaths caused by the illness for a total of 1,770 since the outbreak began"/>



<meta name="twitter:card" content="summary_large_image"/>

<meta name="twitter:url" content="https://www.mynews13.com/fl/orlando/ap-online/2020/02/17/china-sees-rise-in-new-virus-cases-death-toll-rises-by-105"/>

<meta name="story:headline" content="China sees rise in new virus cases, death toll rises by 105"/>
<meta name="story:description" content="Mainland China has reported a slight upturn in new virus cases and an increase by 105 in deaths caused by the illness for a total of 1,770 since the outbreak began"/>




     
        <meta property="og:image" content="https://s7d2.scene7.com/is/image/TWCNews/APTOPIX_China_Outbreak_53626"/>
        <meta name="twitter:image" content="https://s7d2.scene7.com/is/image/TWCNews/APTOPIX_China_Outbreak_53626"/>
     
    



<script>
    let dfpSiteId = "/6896/srnews";
</script>


<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "legalName": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "logo": {
    "url": "https://s7d2.scene7.com/is/image/TWCNews/News_13_112x112_ver2?wid=112&fmt=png",
    "@type": "ImageObject"
  },
  "sameAs": [
    "https://www.facebook.com/LikeNews13/",
    "https://twitter.com/MyNews13",
    "https://www.instagram.com/news13/?hl=en"
  ],
  "@type": "Organization"
}
</script>
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "name": "Spectrum News 13",
  "url": "https://www.mynews13.com",
  "potentialAction": {
    "target": "https://www.mynews13.com/fl/orlando/search#{search_term}",
    "query-input": "required name=search_term",
    "@type": "SearchAction"
  },
  "@type": "Website"
}
</script>

<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "mainEntityOfPage": {
    "@id": "https://www.baynews9.com/fl/tampa/ap-online/2020/02/17/china-sees-rise-in-new-virus-cases-death-toll-rises-by-105",
    "@type": "WebPage"
  },
  "image": [
    "https://s7d2.scene7.com/is/image/TWCNews/APTOPIX_China_Outbreak_53626"
  ],
  "headline": "China sees rise in new virus cases, death toll rises by 105",
  "datePublished": "2020-02-17T01:24:56.581Z",
  "dateModified": "2020-02-17T01:24:56.581Z",
  "author": [
    {
      "name": "Associated Press",
      "@type": "Person"
    }
  ],
  "publisher": {
    "name": "Spectrum Bay News 9",
    "logo": {
      "url": "https://s7d2.scene7.com/is/image/TWCNews/Bay_News_9_112x112_ver2?wid=112&fmt=png",
      "@type": "ImageObject"
    },
    "@type": "Organization"
  },
  "@type": "NewsArticle"
}
</script>





<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

<!-- Load empire CSS library -->

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2020/02/17/c/china-sees-rise-in-new-virus-cases-death-toll-rises-by-105","selectorString":"ap-online","extension":"html","selectors":["ap-online"],"systemId":"344c6966-9037-4eac-9db0-c0d50ff876eb","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<link rel="stylesheet" href="/etc/designs/bootstrap-css/clientlibs/news-empire.min.b38e62309bef6865b1fbd188648268ad.css" type="text/css">
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/css.min.295f9d4e3995bec7a70b3f0a4b9f86e9.css" type="text/css">





<!-- Manually include shared icons dependency before SSI -->

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/icons.min.7f0f84ab89a036bd7d108779d327188e.css" type="text/css">




<!-- Load empire icons library -->

    
<link rel="stylesheet" href="/etc/designs/news-empire/clientlibs/icons.min.be56e397b3304509f58ddde0fa1948cd.css" type="text/css">











    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.min.c40fc1434e6b367346c7a2dbd06a6f2a.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.min.dbc7677f2cf7f9f95f4c3174e266846d.js"></script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/simple-namespace-0-2-1.min.08b1131b377ac4ef8299f006dcf016bc.js"></script>




<!-- Chartbeat includes, see also chartbeat-head-script.js and chartbeat-analytics.js -->
<!-- This code should only run when Chartbeat Headline Testing is activated in the Page Properties -->
</head>
<body class="has-fixed-navbar design--classic" data-stationcode="BayNews9" data-timezone-offset="-18000000" data-ravenid="57cd92ba9e0990af3e84035e" data-chartbeat-domain="baynews9.com" data-chartbeat-section="News" data-chartbeat-author="Bay News 9"><span id="analyticsDataLayer" data-author="Associated Press" data-content-type="article" data-headline="China sees rise in new virus cases, death toll rises by 105" data-is-internal="false" data-is-authenticated="false" data-language="English" data-page-category="17" data-publication-date="1581902696581" data-region="Tampa" data-tags="AP Top News   L TWC Regions AP Top News^AP Top News   L TWC Regions AP Top News International^Associated Press^AP AP Online^AP Online   Florida Only AP Online Health and Medical News^AP Top News   L TWC Regions^AP Online   Florida Only AP Online Asia News^AP Top News   L TWC Regions AP Top News General^AP Online   Florida Only AP Online Top International Headlines^AP AP Top News^AP Top News   L TWC Regions AP Top News National"></span>






    
        
        
        <div class="site-header">

<header class="container-fluid">
    <div class="row">
        <div class="header-wrapper-overlay"></div>
        <div class="header_logo__wrapper">
                <div class="header_logo">
                    <a href="/fl/orlando">
                        <div class="header_logo__icon icon-N13Logo"></div>
                    </a>
                </div>
            <div class="region-time__wrapper">
                
<span class="header_region">
    <a href="//spectrumnews1.com/splash.html#fl">Orlando</a>
</span>
                <span class="header_date"></span>
<span class="header_time"></span>
            </div>
        </div>
        <div class="header_info">
            <div class="header_info-wrapper">
                <div class="header_info-text">
                    
<span class="header_region">
    <a href="//spectrumnews1.com/splash.html#fl">Orlando</a>
</span>
                    <span class="header_date"></span>
<span class="header_time"></span>
                </div>
                <div class="header_weather">
                    <a class="wx-icon" href="/fl/orlando/weather"></a>
                    <a class="tempF" href="/fl/orlando/weather"></a>
                </div>
                <div class="navbar-default">
                    <button type="button" class="navbar-toggle collapsed open-menu" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="close"></span>
                    </button>
                </div>
            </div>
            <div class="header_social-media-login__wrapper">
                <div class="header_social-media">
                    
                        
                            <a href="https://www.facebook.com/LikeNews13/" class="icon--facebook-gray" target="_blank"></a>
                        
                            <a href="https://twitter.com/MyNews13" class="icon--twitter-gray" target="_blank"></a>
                        
                            <a href="https://www.instagram.com/news13" class="icon--instagram-gray" target="_blank"></a>
                        
                    
                </div>
                <div class="header_login-watch">
                    <a id="login-button" data-login-text="LOG IN" data-logout-text="LOG OUT" href="/fl/orlando/live-video/login" class="btn  header_login hidden">LOG IN</a>
                    <a class="btn header_watch hidden-xs" href="/fl/orlando/live-video/watch_spectrum_news_live">Watch Live</a>
                </div>
            </div>
        </div>
    </div>

    <div class="row reverse">
        
            <input name="search" placeholder="Search" type="text" class="empire-header-search icon-search-gray empire-header-search-field" data-url="/fl/orlando/search"/>
        
        <nav class="empire-nav-wrapper">
            
    
    <ul class="empire-nav-item-list">
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530" href="#">
            Latest News
        </a>
    

            
                <div id="site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health">
            Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/in-depth">
            In Depth
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/news_13_plus_app">
            Download Spectrum News 13 Mobile App
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign up for News Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seen-on">
            Seen on 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1" href="#">
            Your County
        </a>
    

            
                <div id="site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/community/connecting-our-communities">
            Connecting Our Communities
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/black-history-month">
            Black History Month
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff" href="#">
            Weather
        </a>
    

            
                <div id="site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar">
            Stormtracker 13 Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/closings-delays">
            Closings &amp; Delays
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign Up for Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c" href="#">
            Traffic
        </a>
    

            
                <div id="site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/gas-prices">
            Gas tracker
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a" href="#">
            Things to Do
        </a>
    

            
                <div id="site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/on-the-town">
            On the Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce" href="#">
            Politics
        </a>
    

            
                <div id="site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/state-government">
            Florida Government Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/decision-2020">
            Decision 2020
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/voting-guide">
            Florida Voting Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectrumlocalnews.com/section/know-your-electeds/florida">
            Know Your Electeds
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd" href="#">
            Public Safety
        </a>
    

            
                <div id="site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd">
                        



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/crime-heat-map">
            Crime Heat Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                </div>
            
        </li>
    
        <li>
           
    
        <a href="/fl/orlando/about-us/bios">
            Our Journalists
        </a>
    

            
        </li>
    </ul>
<div class="empire-full-mobile-menu">
        
                <input name="search" placeholder="Search" type="text" class="icon-search-gray mobile-search empire-header-search-field" data-url="/fl/orlando/search"/>
        
        <ul class="empire-mobile-item-list">
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530" href="#">
            Latest News
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-95a063d8-c8be-8551-f209-2975f52c5530">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news">
            Headlines
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/watchdog">
            Watchdog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/trending">
            Trending
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/lotto">
            Lottery Results
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health">
            Health
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/health/coronavirus">
            Coronavirus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/strange">
            Strange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports">
            Sports News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/sports/high-school">
            High School Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/sports/high-school/scholar-athlete">
            Scholar Athlete
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/in-depth">
            In Depth
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/business">
            Business
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/recalls">
            Recalls
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/extra-web">
            Extra on the Web
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/technology">
            Technology
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/news_13_plus_app">
            Download Spectrum News 13 Mobile App
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign up for News Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seen-on">
            Seen on 13
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1" href="#">
            Your County
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-bf0d3689-62c9-bdff-ec90-11decacee1e1">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://www.mynews13.com/fl/orlando/community/connecting-our-communities">
            Connecting Our Communities
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/a-plus-teachers">
            A+ Teachers
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/in-the-community">
            In the Community
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/black-history-month">
            Black History Month
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff" href="#">
            Weather
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-55bc3337-3522-38a9-6395-a4b2af94dbff">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/weather">
            Today's Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar">
            Stormtracker 13 Radar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/conditions">
            Current Conditions
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/7-day-forecast">
            7-Day Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/pollen-forecast">
            Pollen Forecast
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/weather/closings-delays">
            Closings &amp; Delays
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/about-us/alerts">
            Sign Up for Weather Alerts
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c" href="#">
            Traffic
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-80e85c02-1384-d674-1eb8-553291cf5d3c">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/traffic">
            Real Time Traffic Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/gas-prices">
            Gas tracker
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/traffic/i-4-ultimate">
            I-4 Ultimate Project
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a" href="#">
            Things to Do
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-368b2629-4ea4-965c-6c0a-8c6b10688e0a">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/on-the-town">
            On the Town
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Chef's Kitchen
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce" href="#">
            Politics
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-4fd16aad-928b-197f-02cd-406467e6c6ce">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/politics">
            Political News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/state-government">
            Florida Government Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/washington-dc-bureau">
            Washington D.C. Bureau
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectruminfocus.com/section/in-focus/regions/fl">
            In Focus
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/decision-2020">
            Decision 2020
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/politics/voting-guide">
            Florida Voting Guide
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="https://spectrumlocalnews.com/section/know-your-electeds/florida">
            Know Your Electeds
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a data-root=".empire-nav" data-target="#site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd" href="#">
            Public Safety
        </a>
    

                    <div class="empire-mobile-divider empire-type-megamenu-bar"></div>
                    
                        <div id="site-header-megamenu-56896460-5d16-8452-0944-ac2541f689fd">
                                



    
    
    <div class="empire-link-list list parbase">

<ul>
    <li>
        
    
        <a href="/fl/orlando/public-safety">
            Public Safety News
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/crime-heat-map">
            Crime Heat Map
        </a>
    

        <span class="menu-item-divider"></span>
    </li>

    <li>
        
    
        <a href="/fl/orlando/public-safety/safety-resources">
            Public Safety Resources
        </a>
    

        <span class="menu-item-divider"></span>
    </li>
</ul>


</div>



                        </div>
                    
            </li>
        
            <li>
                
    
        <a href="/fl/orlando/about-us/bios">
            Our Journalists
        </a>
    

                    <div class="empire-mobile-divider empire-type-clickthrough-bar"></div>
                    
            </li>
        </ul>
</div>
        </nav>
    </div>

</header>
<div class="region-data" data-ravenid="57cd92df9e0990af3e840362" data-organization-name="Spectrum News 13" data-outoffreeviews="Stay connected to your community. Log in for unlimited access to Spectrum News content." data-softwallwelcome="Stay connected to your community. Log in for unlimited access to Spectrum News 13 video content."></div></div>

    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="wxAlertBar">
<div class="alert-bar">
    <div class="alert-bar__displayed-alerts">
        

        
            
<div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
    <a href="https://www.mynews13.com/fl/orlando/space/2020/02/14/spacex-falcon-9-starlink-satellites-launch">
        <div>
            <span class="alert-bar__text-box"><span class="alert-bar__title">DESTINATION SPACE</span><span class="alert-bar__text">SpaceX now targeting Monday morning for launch of next batch of Starlink satellites</span></span>
        </div>
    </a>
</div>

        
            
<div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
    <a href="https://www.mynews13.com/fl/orlando/traffic/2020/02/15/plan-to-be-in-daytona-beach-sunday--expect-traffic-restrictions">
        <div>
            <span class="alert-bar__text-box"><span class="alert-bar__title">DAYTONA 500</span><span class="alert-bar__text">Expect Heavy Traffic and Road Restrictions</span></span>
        </div>
    </a>
</div>

        
            
<div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
    <a href="https://www.mynews13.com/fl/orlando/attractions/2019/08/15/new-attractions-insider-newsletter-coming-your-way?cmpid=bluebar">
        <div>
            <span class="alert-bar__text-box"><span class="alert-bar__title">ATTRACTIONS</span><span class="alert-bar__text">Want to stay on top of what&#39;s coming to the theme parks? Our Attractions Insider newsletter delivers it to you each week</span></span>
        </div>
    </a>
</div>

        
            
<div class="ticker-item alert-bar__li alert-bar__li--custom" style="display: none; position: absolute">
    <a href="https://www.mynews13.com/fl/orlando/weather/sky-13-cameras?cmpid=bluebar">
        <div>
            <span class="alert-bar__text-box"><span class="alert-bar__title">LIVE CAMERAS</span><span class="alert-bar__text">Get sky-high views of downtown Orlando, the beaches, and beyond with our Sky 13 weather cams around Central Florida</span></span>
        </div>
    </a>
</div>

        
    </div>
</div>

<div>
    <ul class="alert-bar__raven-alerts">
        
<div class="ticker-item alert-bar__li alert-bar__li--weather" style="display: none; position: absolute">
    <a href="/fl/orlando/weather/watches-warnings">
        <div>
            <span class="alert-bar__text-box"><span class="alert-bar__title">WEATHER ALERT</span><span class="alert-bar__text">View full list of active weather alerts</span></span>
        </div>
    </a>
</div>

        


    </ul>
</div>

<script>
    ns("News.App").tickerConfig = {
        effect : "slideUp",
        interval : 6000,
        duration : 1500
    }
</script>
<i class="expand_arrow__down"></i>

    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/fl/orlando/jcr:content/main-website-header/wx_alert_bar","extension":"html","selectors":[],"systemId":"344c6966-9037-4eac-9db0-c0d50ff876eb","runModes":"prod,s7connect,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/weather/alertBar.min.0ec67d843943b2fa5c9b6f97bd0ec797.js"></script>


</div>

    





<div>
    
        
            <div id="x30" class="dfp-ad-tags" data-position="x30">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
<div class="header-player">
    
    




</div>

<div class="container body-container">
    <div class="row">
        <div class="col-sm-12">
            
            
                




    
    

    
    
    
    
    




            
            <article>
    
    <div class="article-header">
        <div class="row">
            <div class="col-xs-12">
                <div>



    
    
    <div class="photo-gallery">
    <div class="owl-carousel">
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/APTOPIX_China_Outbreak_53626"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">1 of 4</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              A security guard wearing a face mask walks through a quiet main Qianmen Street, a popular tourist spot, in Beijing, Sunday, Feb. 16, 2020. China reported Sunday a drop in new virus cases for the third straight day, as it became apparent that the country&#39;s leadership was aware of the potential gravity of the situation well before the alarm was sounded. (AP Photo/Andy Wong)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/China_Outbreak_24935"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">2 of 4</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              A worker wearing a protective face mask looks out from a restaurant displaying a COVIC-19 virus precaution notice near Qianmen Street, a popular tourist spot, in Beijing, Sunday, Feb. 16, 2020. China reported Sunday a drop in new virus cases for the third straight day, as it became apparent that the country&#39;s leadership was aware of the potential gravity of the situation well before the alarm was sounded. The notice reads: &#34;Please wear a mask when dining, cooperate to receive temperature check, reject more than three person dining and birthday gathering.&#34; (AP Photo/Andy Wong)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/China_Outbreak_94685"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">3 of 4</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              A masked security guard takes a nap next to a closed shop following a COVID-19 virus outbreak, at a quiet main Qianmen Street, a popular tourist spot, in Beijing, Sunday, Feb. 16, 2020. China reported Sunday a drop in new virus cases for the third straight day, as it became apparent that the country&#39;s leadership was aware of the potential gravity of the situation well before the alarm was sounded. (AP Photo/Andy Wong)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
            <div class="gallery-slide">
                <div class="image-container">
                    <div class="image-container__arrow image-container__arrow_left icon-arrow-left"></div>
                    <img class="image-container__img img-responsive" src="https://s7d2.scene7.com/is/image/TWCNews/Japan_China_Outbreak_Virus_Ship_45589"/>
                    <div class="image-container__arrow image-container__arrow_right icon-arrow-right"></div>
                </div>
                <div class="description">
                    <div class="description__slide-counter">4 of 4</div>
                    <div class="description__title"></div>
                    <div class="description__textbody">
              A bus carrying U.S. passengers who were aboard the quarantined cruise ship the Diamond Princess arrives at Haneda airport in Tokyo, before the passengers board a Kalitta airplane chartered by the U.S. government Monday, Feb. 17, 2020. The cruise ship was carrying nearly 3,500 passengers and crew members under quarantine. (Sadayuki Goto/Kyodo News via AP)
            </div>
                    <div class="description__credit"></div>
                </div>
            </div>
            
        
    </div>





</div>


</div>
        </div>
        <div class="col-xs-12 clearfix">
        
        
        
        <h1 class="article-headline">China sees rise in new virus cases, death toll rises by 105</h1>
            <div class="article-subheader small">
                
                <span>By </span>
                
                
                    
                    
                        
                        
                        <span>Associated Press</span>
                    
                
                <span class="article-location">AP</span>
                <br/>
                <span class="article-date-publish empire-visible empire-byline noUpdatedDate">PUBLISHED 8:24 PM ET Feb. 16, 2020</span>
                <span class="classic-visible article-date-publish noUpdatedDate">PUBLISHED February 16, 2020 @8:24 PM</span>
                <span class="article-date-publish-updated"></span>
                </div>
                <div class="share-text-article pull-left">SHARE</div>
                <div class="share-bar-container">
    <button class="share-bar-link icon-share-facebook desktop-uri mobile-uri" title="Share with Facebook" aria-label="Share with Facebook" href="https://www.facebook.com/sharer/sharer.php?u=URL_TO_SHARE?cid=share_fb" target="_blank" data-empire-order="10"></button>
    <button class="share-bar-link icon-share-twitter desktop-uri mobile-uri" title="Share with Twitter" aria-label="Share with Twitter" href="https://twitter.com/intent/tweet?text=HEADLINE&url=URL_TO_SHARE?cid=share_twitter" target="_blank" data-empire-order="20"></button>
    <!-- SMS for mobile only-->
    <button class="share-bar-link icon-share-message mobile-uri os-not-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:?body=URL_TO_SHARE?cid=share_sms" data-empire-order="25"></button>
    <!-- Dedicated iOS button b/c URI syntax varies from what's used by Desktop and Android -->
    <button class="share-bar-link icon-share-message mobile-uri os-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:&body=URL_TO_SHARE%3Fcid%3Dshare_sms" data-urlencode="true" data-empire-order="25"></button>
    <button class="share-bar-link icon-share-reddit" title="Share with Reddit" aria-label="Share with Reddit" href="https://www.reddit.com/submit/?title=HEADLINE&url=URL_TO_SHARE?cid=share_reddit" target="_blank" data-empire-order="0"></button>
    <!-- messenger button start -->
    <button class="share-bar-link icon-share-messenger desktop-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="https://www.facebook.com/dialog/send?app_id=FB_APP_ID&link=URL_TO_SHARE?cid=share_fbmsg&redirect_uri=REDIRECT_URL?cid=share_fbmsg" target="_blank" data-empire-order="60"></button>
    <!-- messenger button has a mobile app URI -->
    <button class="share-bar-link icon-share-messenger mobile-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="fb-messenger://share?link=URL_TO_SHARE%3Fcid%3Dshare_fbmsg&app_id=FB_APP_ID" data-urlencode="true" data-empire-order="60"></button>
    <!-- messenger button end -->
    <!-- whatsapp button start -->
    <!-- URL encode the share url. Note that the CID for the share url is url encoded. -->
    <button class="share-bar-link icon-share-whatsapp desktop-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="https://web.whatsapp.com/send?text=URL_TO_SHARE%3Fcid%3Dshare_whatsapp" target="_blank" data-urlencode="true" data-empire-order="50"></button>
    <!-- whatsapp button has a mobile app URI -->
    <button class="share-bar-link icon-share-whatsapp mobile-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="whatsapp://send?text=URL_TO_SHARE?cid=share_whatsapp" data-empire-order="50"></button>
    <!-- whatsapp button end -->
    <button class="share-bar-link icon-share-linkedin desktop-uri mobile-uri" title="Share with LinkedIn" aria-label="Share with LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=URL_TO_SHARE?share_linkedin&title=HEADLINE&source=WEBSITE_URL&summary=DESCRIPTION" target="_blank" data-empire-order="0"></button>
    <button class="share-bar-link icon-share-email desktop-uri mobile-uri" title="Share with Email" aria-label="Share with Email" href="mailto:?subject=HEADLINE&body=URL_TO_SHARE?cid=share_email" data-empire-order="30"></button>
    <!-- Copy to clipboard start -->
    <!-- success icon shows for 5 sec. Shows on opposite side for mobile. -->
    <div class="share-bar-link icon-clipboard-copied-mobile"></div>
    <!-- this is a button not an anchor tag because anchor tag (link) will set the window.location to the href -->
    <button class="share-bar-link icon-share-link desktop-uri mobile-uri" title="Copy article link" aria-label="Copy article link" href="URL_TO_SHARE?cid=share_clip" data-empire-order="40"></button>
    <div class="share-bar-link icon-clipboard-copied-desktop"></div>
    <!-- Copy to clipboard end -->
</div>
            </div>

            <div class="col-xs-12">
                <div class="article-body">
                    <div class="articleAdWrapper">
                        <div id="x33" class="dfp-ad-tags" data-position="x33"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                    



    
    
    <div class="text parbase">

<link rel="stylesheet" href="/etc.clientlibs/wcm/foundation/clientlibs/accessibility.min.6fe5d4427361a4c0ca5a75457e3e4256.css" type="text/css">


    <p>BEIJING (AP) — Mainland China on Monday reported a slight upturn in new virus cases and an increase by 105 in deaths caused by the illness for a total of 1,770 since the outbreak began.</p>
<p>The new number of 2,048 cases being reported Monday for the previous 24 hours came after three days of declines but was up by just 29 cases from the previous day's figure.</p>
<p>Another 10,844 have recovered from COVID-19, a disease caused by the new coronavirus, and have been discharged from hospitals, according to Monday's figures.</p>
<p>The new figures came after a recent speech by Chinese President Xi Jinping was published by state media in an apparent attempt to demonstrate the Communist Party leadership acted decisively from the beginning of the crisis. However, it also opened Xi up to criticism over why the public was not alerted sooner.</p>
<p>Xi's speech indicated for the first time that he was leading the response to a new virus outbreak from early on in the crisis, saying he gave instructions on fighting the virus on Jan. 7 and ordered the shutdown that began on Jan. 23 of cities at the epicenter of the outbreak. His remarks were published by state media late Saturday.</p>
<p>Taiwan on Sunday reported its first death from the virus, the fifth fatality outside of mainland China. Taiwan's Central News Agency reported that the person who died was a man in his 60s living in central Taiwan. He had not traveled overseas recently and had no known contact with virus patients, CNA said, citing Minister of Health and Welfare Chen Shih-chung.</p>
<p>Japanese Prime Minister Shinzo Abe convened an experts meeting to discuss measures to contain the virus in his country, where more than a dozen cases have emerged in the past few days without any obvious link to China.</p>
<p>“The situation surrounding this virus is changing by the minute,” Abe said.</p>
<p>Japanese Health Minister Katsunobu Kato said the country is “entering into a phase that is different from before,” requiring new steps to stop the spread of the virus.</p>
<p>Japan now has 413 confirmed cases, including 355 from a quarantined cruise ship, and one death from the virus.</p><p>Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>



                    <div>
                        <div id="x35" class="dfp-ad-tags" data-position="x35"></div>
                        <div class="icon-advertisement hidden"></div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</article>
            
        </div>
    </div>
    <div class="row">
        <div class="col-sm-12">
            




            <div id="below-main-content-right">
                



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    
        
        
        <div class="google-dfp-ads">
    
        
            <div id="x33" class="dfp-ad-tags" data-position="x33">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>

    


    


            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            



    
        
        
        <div class="newpar new section">

</div>

    
        
        
        

    
    
    
    


    


        </div>
    </div>

    <div>
    
        
            <div id="x37" class="dfp-ad-tags" data-position="x37">
            </div>
            <div class="icon-advertisement hidden"></div>
        
    



</div>
</div>






    
        
        
        <div class="par iparys_inherited"></div>

    
        
        
        <div class="site-footer">

<footer class="news-empire">
    <div class="social-gradient"></div>
    <div id="footerLinks" class="container main-footer__body">
        <div class="row">
            <div class="col-xs-12">
                
                    <div class="footer-branding">
                        <a href="/fl/orlando">
                            <div class="logo icon-N13Logo-gray"></div>
                        </a>
                    </div>
                
                <div class="footer__links text-uppercase ">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/splash">
            Spectrum News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/contact-us">
            CONTACT
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us">
            ABOUT
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/rss">
            RSS
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/faq">
            FAQ
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sitemap">
            SITEMAP
        </a>
    
</li>

    <li>
    
        <a href="https://jobs.spectrum.com/networks" target="_blank">
            CAREERS
        </a>
    
</li>

    <li>
    
        <a href="https://www.mynews13.com/fl/orlando/about-us/studio-tours">
            STUDIO TOURS
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/terms-of-use">
            TERMS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/privacy-policy.html" target="_blank">
            PRIVACY
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/Certifications">
            CERTIFICATIONS
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrumreach.com/spectrum-news?utm_source=spectrumnews&utm_medium=tv&utm_content=spectrumnews&utm_campaign=florida_spectrumnews_tv" target="_blank">
            ADVERTISE WITH US
        </a>
    
</li>

    <li>
    
        <a href="https://www.spectrum.com/policies/california" target="_blank">
            California Consumer Privacy Rights
        </a>
    
</li>

    <li>
    
        <a href="https://spectrum.com/policies/your-privacy-rights-opt-out" target="_blank">
            California Consumer Do Not Sell My Personal Information
        </a>
    
</li>
</ul>


</div>
                
                    <div id="footerSocialLinks" class="social-icons">
                        <ul class="list-inline">
                            <li>
                                <a href="https://www.facebook.com/LikeNews13/" class="icon--facebook-gray" data-provider="Facebook" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://twitter.com/MyNews13" class="icon--twitter-gray" data-provider="Twitter" target="_blank"></a>
                            </li>
                        
                            <li>
                                <a href="https://www.instagram.com/news13" class="icon--instagram-gray" data-provider="Instagram" target="_blank"></a>
                            </li>
                        </ul>
                    </div>
                
            </div>
        </div>
    <div class="legal-copy ">© 1998-2020 Charter Communications. All Rights Reserved. Reproduction in whole or in part without permission is prohibited.</div>
    </div>
</footer>
</div>

    
















<!-- Manually include shared clientlib dependencies outside of the SSI directives. -->


    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.min.ea5b2fad6171f988dfce36304ef5f537.js"></script>









<!-- Import design specific JS within SSI includes -->

<!-- Load empire JS library -->

    
<script type="text/javascript" src="/etc/designs/news-empire/clientlibs/js.min.5933ac86ebda123a189f3c3059a1e53b.js"></script>



     
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/google-ad-tags.min.f70997a637cd5f073d8931ef76d85fbe.js"></script>











<script src="https://entitlement.auth.adobe.com/entitlement/js/AccessEnabler.js">
</script>








    
<link rel="stylesheet" href="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.42c1d1b911f1a6da669b0ff9f73410a2.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/news/vendor/smart-app-banner-1-3-0.min.6d09b3e63e528495c109fe56d971733d.js"></script>







    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/photo-gallery.min.a606f74cee5850cc88e288190ea7a815.js"></script>



        

    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.min.b019369384451cf930d24fed34d845a9.js"></script>



        

    

        
        
            <script type="text/javascript">(function(a){if(!isMobile.any){a("footer .panel-collapse.collapse").addClass("in");a("footer .panel-title").removeAttr("data-toggle")}if(isMobile.any){a("footer .expand-control").removeClass("hidden");a("footer .panel-title").on("click",function(){})}})(jQuery);</script>
        

        
        

        
        

    








    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/analytics.min.a0f4f0b330fd5bbb9d4271f999a2976a.js"></script>



 


</body>
</html>