<!DOCTYPE HTML>
<html lang="en">
    <head><title>Gubernatorial races slated to be crucial in for decade</title>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width,initial-scale=1">


    <meta name="description" content="Winners could wield considerable power in redrawing congressional maps.">








<meta name="tp:preferredRuntimes" content="HTML5,Flash">
<meta name="tp:PreferredFormats" content="MPEG4">

<meta name="robots" content="index, follow">
<meta name="googlebot" content="index, follow">
<meta name="robots" content="noodp, noydir">

<meta name="apple-itunes-app" content="app-id=740948885">
<meta name="google-play-app" content="app-id=com.twcable.twcnews">
<link rel="apple-touch-icon">




<meta name="keywords" content="Election, Local, Florida, Tampa, Samantha-Jo Roth, Decision 2018, Gubernatorial, News, Politics, DC Digest, Nationwide, Orlando">
<meta name="news_keywords" content="Election, Local, Florida, Tampa, Samantha-Jo Roth, Decision 2018, Gubernatorial, News, Politics, DC Digest, Nationwide, Orlando">



    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2018/08/15/g/gubernatorial-races-in-2018-slated-to-be-most-important-for-next-decade","selectorString":"news","extension":"html","selectors":["news"],"systemId":"029f40b1-1bb2-4bcb-88aa-e799369d3314","runModes":"prod,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.d311399a202bbfe8f6b94a4546a2a025.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.3010ac293e9c3ee5e4d05561c6e817b9.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.b14676fa47cce8b31155c6be3da9e810.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.d7c42e4a257b8b9fe38d1c53dd20d01a.js"></script>















<link rel="icon" type="image/vnd.microsoft.icon" href="http://ns67.ns.twc.com.edgesuite.net/news/assets/images/spectrum-news-favicon.ico">
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="http://ns67.ns.twc.com.edgesuite.net/news/assets/images/spectrum-news-favicon.ico">


    <link rel="canonical" href="http://mynews13.com/fl/orlando/news/2018/08/15/gubernatorial-races-in-2018-slated-to-be-most-important-for-next-decade">



    <meta property="og:title" content="Gubernatorial races in 2018 slated to be most important for next decade">



    <meta name="twitter:title" content="Gubernatorial races slated to be most important for next decade">


<meta property="og:type" content="article">


<meta property="og:url" content="http://www.mynews13.com/fl/orlando/news/2018/08/15/gubernatorial-races-in-2018-slated-to-be-most-important-for-next-decade">



    <meta property="og:description" content="Voters in 36 states will choose their governors.">
    <meta name="twitter:description" content="Voters in 36 states will choose their governors.">



<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:url" content="http://www.mynews13.com/fl/orlando/news/2018/08/15/gubernatorial-races-in-2018-slated-to-be-most-important-for-next-decade">




    <meta property="og:image" content="https://s7d2.scene7.com/is/image/TWCNews/0814_governor_races?wid=640">
    <meta name="twitter:image" content="https://s7d2.scene7.com/is/image/TWCNews/0814_governor_races?wid=640">


<script>
    let dfpSiteId = "/6896/srnews";
</script>


<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/css.95cfbc6c628d2967c0c5404f8fd79248.css" type="text/css">








    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.5b862e4d440a7e84b41a18cea002214b.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.309c5d4faa7016a976e28e8eb5e1df21.js"></script>
<script type="text/javascript" src="/etc/clientlibs/news/vendor/simple-namespace.9f3c8bc6946ec8b3550e600bf48774e8.js"></script>




<script src="https://assets.adobedtm.com/a011e94b6ba81cdcfdf24acdb480b5e4204c4dea/satelliteLib-572d3acd31d73e6e8edd3a14a2ab195da2a98703.js"></script>

<!-- Chartbeat includes, see also chartbeat-head-script.js and chartbeat-analytics.js -->
<!-- This code should only run when Chartbeat Headline Testing is activated in the Page Properties -->

</head>
    <body class="has-fixed-navbar" data-stationcode="News13" data-timezone-offset="-14400000" data-ravenid="57cd92df9e0990af3e840362" data-chartbeat-domain="mynews13.com" data-chartbeat-section="News" data-chartbeat-author="News 13"><span id="analyticsDataLayer" data-author="Samantha-Jo Roth" data-content-type="article" data-headline="Gubernatorial races in 2018 slated to be most important for next decade" data-is-internal="false" data-is-authenticated="false" data-language="English" data-page-category="15" data-publication-date="1534294560000" data-region="Orlando" data-tags="FL Orlando^FL Tampa^FL Florida^Nationwide^News^News Local^Politics^Politics Decision 2018^Politics Election Gubernatorial^Politics Election^Politics DC Digest^Samantha Jo Roth"></span>






    <div class="site-header-inner fixed-top navbar-fixed-top">
        <nav class="navbar navbar-default disabled" data-rdm-gen="6794037303187931">

            <div class="container-fluid">
                <!-- Brand and toggle get grouped for better mobile display -->
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>

                
                

                <div class="navbar-chip large">
                    <div class="navbar-chip-logo-wrapper">
                        <a href="/fl/orlando">
                            <div class="navbar-chip-logo icon-N13Logo"></div>
                        </a>
                    </div>
                    
                </div>

                <!-- Collect the nav links, forms, and other content for toggling -->
                <div class="collapse navbar-collapse" id="navbar-collapse">
                    <ul class="nav navbar-nav">
                        
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054" data-toggle="megamenu" href="#">
            NEWS
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando">NEWS HOMEPAGE</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/crisis-in-puerto-rico.html">
            Crisis in Puerto Rico
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/trending.html">
            Trending
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business">
            Business
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business/consumer-wise">
            Consumer Wise
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health">
            Health
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/strange.html">
            Strange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/news/technology.html">
            Technology
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/back-to-school">
            Back to School
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/app-center">
            Mobile App
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/about-us/alerts">
            Breaking News Alerts
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a" data-toggle="megamenu" href="#">
            Weather
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/weather">Weather Homepage</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/weather/radar">
            StormTracker 13 Radar
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/conditions">
            Conditions
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/7-day-forecast">
            Forecast
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/tropical.html">
            Tropics
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/hurricane-center">
            Storm Season 2018
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/about-us/alerts">
            Sign Up for Alerts
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43" data-toggle="megamenu" href="#">
            Traffic
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/traffic">Real Time Traffic</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/gas-prices">
            Gas Tracker
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d" data-toggle="megamenu" href="#">
            Entertainment
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/on-the-town">ENTERTAINMENT</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Food and Dining
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    
</li>

    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/submit-event">
            Submit Event
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/special-events">
            Special Events
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a href="/fl/orlando/lotto">
            Lotto
        </a>
    

                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a href="/fl/orlando/live-video/watch_spectrum_news_live">
            Watch Live
        </a>
    

                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b" data-toggle="megamenu" href="#">
            + MORE
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/politics">Politics</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/decision-2018">
            Decision 2018
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/dc-digest">
            DC Digest
        </a>
    
</li>

    <li>
    
        <a href="/votingguide">
            Voting Guide
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/sports">SPORTS</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/community/in-focus">SHOWS</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/community/in-focus">
            IN FOCUS
        </a>
    
</li>
</ul>


</div>


    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/about-us/crime-guidelines">CRIME GUIDELINES</a>
</span>



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a>WEBSITE RESOURCES</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/seen-on">
            SEEN ON 13
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/in-depth.html">
            IN DEPTH
        </a>
    
</li>
</ul>


</div>


    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/splash">CHANGE REGION</a>
</span>



<div></div>
</div>


</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    </ul>

                    <!-- Navbar for follow, login and search buttons  -->

                    <a href="/fl/orlando/search" class="btn use-btn-hollow icon-SearchButton">
                    <span>SEARCH<span>
                    </a>

                    
                        <button class="use-btn-hollow follow-button follow-button-collapsed" data-target="#navbarSocialIcons-collapse" data-toggle="megamenu">
                            <span class="text-uppercase">FOLLOW US</span>
                        </button>
                    

                    <a id="login-button" data-login-text="LOG IN" data-logout-text="LOG OUT" href="/fl/orlando/live-video/login" class="btn use-btn-hollow">
                        LOG IN
                    </a>
                </div><!-- /.navbar-collapse -->

            </div><!-- /.container-fluid -->
        </nav>

        <div class="megamenu-container">
            <div class="container">
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando">NEWS HOMEPAGE</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/crisis-in-puerto-rico.html">
            Crisis in Puerto Rico
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/trending.html">
            Trending
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business">
            Business
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business/consumer-wise">
            Consumer Wise
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health">
            Health
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/strange.html">
            Strange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/news/technology.html">
            Technology
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/back-to-school">
            Back to School
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/app-center">
            Mobile App
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/about-us/alerts">
            Breaking News Alerts
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/weather">Weather Homepage</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/weather/radar">
            StormTracker 13 Radar
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/radar/local">
            Neighborhood Radars
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/conditions">
            Conditions
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/7-day-forecast">
            Forecast
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/tropical.html">
            Tropics
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/hurricane-center">
            Storm Season 2018
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/about-us/alerts">
            Sign Up for Alerts
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/traffic">Real Time Traffic</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/gas-prices">
            Gas Tracker
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/on-the-town">ENTERTAINMENT</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/film-buff">
            At the Movies
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Food and Dining
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    
</li>

    <li>
    
        <a href="http://www.mynews13.com/fl/orlando/submit-event">
            Submit Event
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/special-events">
            Special Events
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    
                
                    
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/politics">Politics</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/decision-2018">
            Decision 2018
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/dc-digest">
            DC Digest
        </a>
    
</li>

    <li>
    
        <a href="/votingguide">
            Voting Guide
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/sports">SPORTS</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/community/in-focus">SHOWS</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/community/in-focus">
            IN FOCUS
        </a>
    
</li>
</ul>


</div>


    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/about-us/crime-guidelines">CRIME GUIDELINES</a>
</span>



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a>WEBSITE RESOURCES</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/seen-on">
            SEEN ON 13
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/in-depth.html">
            IN DEPTH
        </a>
    
</li>
</ul>


</div>


    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/splash">CHANGE REGION</a>
</span>



<div></div>
</div>


</div>
</div></div>


</div>
</div></div>



                    </div>
                
            </div>
        </div>

        <div class="header-social-container container collapse" id="navbarSocialIcons-collapse">
            <div class="row">
                <div class="col-xs-12">
                    <span class="arrow-up"></span>
                    
                        <div class="center-align-items">
                            <div class="social-icons">
                                <ul class="list-inline">
                                    <li>
                                        <a href="https://www.facebook.com/LikeNews13/" class="icon-SocialFBMono" target="_blank"></a>
                                    </li>
                                
                                    <li>
                                        <a href="https://twitter.com/MyNews13" class="icon-SocialTWMono" target="_blank"></a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    
                </div>
            </div>
        </div> <!-- /.header-social-container -->
    </div>
    

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "legalName" : "Spectrum News 13",
    "url": "http://www.mynews13.com",
    "logo": "https://s7d2.scene7.com/is/image/TWCNews/News_13_112x112_ver2?wid=112&fmt=png",
    "sameAs":[
        "https://www.facebook.com/LikeNews13/", 
    
        "https://twitter.com/MyNews13", 
    
        "https://www.instagram.com/news13/?hl=en"
    ]
}
</script>



<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "WebSite", 
  "name" : "Spectrum News 13",
  "url" : "http://www.mynews13.com",
  "potentialAction" : {
    "@type" : "SearchAction",
    "target" : "http://www.mynews13.com/fl/orlando#{search_term}",
    "query-input" : "required name=search_term"
  }                     
}
</script>

<script>
    ns('seoSchema').siteHeader = {
        organizationName : "Spectrum News 13",
        logoUrl : "https://s7d2.scene7.com/is/image/TWCNews/News_13_60x600_ver3?wid=600&fmt=png"
    }
</script>

 





<div class="header-player">
    
    
        <div class="componentWrapper">
            <div class="player-wrapper">
                <div class="playerContainer" data-enablecontrols="false">
                    
                    
                        <div class="platform-player" id="twc_player_ad2c5b83-3cc2-4680-b1dc-da7369122911"></div>
                    
                </div>
                
                    <div class="softwall hidden">
                        <div>
                            <p><span id="viewsRemaining">0</span> videos remaining. <span class="mobile-inline-block">Log in for unlimited access.</span></p>
                            <a href="#" class="platform-video-login">Log In</a>
                        </div>
                    </div>
                
            </div>

            
                <div class="platform-video-data" data-identifier="ad2c5b83-3cc2-4680-b1dc-da7369122911" data-videothumbnail="https://s7d2.scene7.com/is/image/TWCNews/0814_governor_races" data-pid="VFUuTFtsQKRB" data-accountid="f5FWJC" data-autoplay="false" data-logobranding="spectrumnews" data-authtype="limitedFreeViews" data-sitesectionid="twcnewsweb_preroll" data-networkid="376521" data-admanagerurlflash="http://adm.fwmrm.net/p/twc_rsn_live/AdManager.swf" data-admanagerurlhtml5="http://adm.fwmrm.net/p/twc_rsn_live/AdManager.js" data-serverurl="http://5bec9.v.fwmrm.net" data-playerprofileflash="376521:twc_rsn_flash_live" data-playerprofilehtml5="376521:twc_rsn_html5_live">
                </div>

                





            
            
                
    <div class="overlay">
        <div id="paywallModal" class="overlay-text" data-allowedviews="">
            <div class="platform-icon"></div>
            <div id="paywallMsg" class="paywall-title"></div>
            <div id="no-views-message" class="paywall-title hidden"></div>
            
                <div class="platform-video-play text-center">
                    <a id="watch-free-video" href="#" class="btn btn-platform btn-hollow" target="_self">PLAY VIDEO</a>
                </div>
            
            <div class="platform-video-login">
                <a id="softwall-login-button" href="" class="btn btn-platform btn-hollow" target="_self">LOG IN</a>
            </div>
            
            <div class="overlay-close"></div>
        </div>
    </div>
    





            
        </div>
    




</div>
<div class="container body-container">
    <div class="row">
        <div class="col-sm-8">
            
            
            <article>
    <div class="article-header">
        <div class="row">
            <div class="col-xs-12">
                <div>

</div>
            </div>
            <div class="col-xs-12">
                <h1 class="article-headline">Gubernatorial races in 2018 slated to be most important for next decade</h1>
                <div class="article-subheader small">
                    <span>By Samantha-Jo Roth</span>
                    &nbsp;|&nbsp;
                    <span>August 14, 2018 @8:56 PM</span>
                </div>
                <div class="share-text-article pull-left">SHARE</div>
                <button class="share-bar-link icon-share-facebook" title="Share with Facebook" aria-label="Share with Facebook" href="https://www.facebook.com/sharer/sharer.php?u=URL_TO_SHARE?cid=share_fb" target="_blank"></button>
<button class="share-bar-link icon-share-twitter" title="Share with Twitter" aria-label="Share with Twitter" href="https://twitter.com/intent/tweet?text=HEADLINE&url=URL_TO_SHARE?cid=share_twitter" target="_blank"></button>
<!-- SMS for mobile only-->
<button class="share-bar-link icon-share-message mobile-uri" title="Share with SMS" aria-label="Share with SMS" href="sms:?body=URL_TO_SHARE?cid=share_sms"></button>
<!-- Dedicated iOS button b/c URI syntax varies from what's used by Desktop and Android -->
<button class="share-bar-link icon-share-message mobile-uri os-ios" title="Share with SMS" aria-label="Share with SMS" href="sms:&body=URL_TO_SHARE%3Fcid%3Dshare_sms" data-urlencode="true"></button>
<button class="share-bar-link icon-share-reddit" title="Share with Reddit" aria-label="Share with Reddit" href="http://www.reddit.com/submit/?title=HEADLINE&url=URL_TO_SHARE?cid=share_reddit" target="_blank"></button>
<!-- messenger button start -->
<button class="share-bar-link icon-share-messenger" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="http://www.facebook.com/dialog/send?app_id=FB_APP_ID&link=URL_TO_SHARE?cid=share_fbmsg&redirect_uri=REDIRECT_URL?cid=share_fbmsg" target="_blank"></button>
<!-- messenger button has a mobile app URI -->
<button class="share-bar-link icon-share-messenger mobile-uri" title="Share with Facebook Messenger" aria-label="Share with Facebook Messenger" href="fb-messenger://share?link=URL_TO_SHARE%3Fcid%3Dshare_fbmsg&app_id=FB_APP_ID" data-urlencode="true"></button>
<!-- messenger button end -->
<!-- whatsapp button start -->
<!-- URL encode the share url. Note that the CID for the share url is url encoded. -->
<button class="share-bar-link icon-share-whatsapp" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="https://web.whatsapp.com/send?text=URL_TO_SHARE%3Fcid%3Dshare_whatsapp" target="_blank" data-urlencode="true"></button>
<!-- whatsapp button has a mobile app URI -->
<button class="share-bar-link icon-share-whatsapp mobile-uri" title="Share with Whatsapp" aria-label="Share with Whatsapp" href="whatsapp://send?text=URL_TO_SHARE?cid=share_whatsapp"></button>
<!-- whatsapp button end -->
<button class="share-bar-link icon-share-linkedin" title="Share with LinkedIn" aria-label="Share with LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=URL_TO_SHARE?share_linkedin&title=HEADLINE&source=WEBSITE_URL&summary=DESCRIPTION" target="_blank"></button>
<button class="share-bar-link icon-share-email" title="Share with Email" aria-label="Share with Email" href="mailto:?subject=HEADLINE&body=URL_TO_SHARE?cid=share_email"></button>
<!-- Copy to clipboard start -->
<!-- success icon shows for 5 sec. Shows on opposite side for mobile. -->
<div class="share-bar-link icon-clipboard-copied-mobile"></div>
<!-- this is a button not an anchor tag because anchor tag (link) will set the window.location to the href -->
<button class="share-bar-link icon-share-link" title="Copy article link" aria-label="Copy article link" href="URL_TO_SHARE?cid=share_clip"></button>
<div class="share-bar-link icon-clipboard-copied-desktop"></div>
<!-- Copy to clipboard end -->


            </div>

            <div class="col-xs-12">
                <div class="article-body read-more">
                    

    
    
    
    <div class="parbase text"><p><b>WASHINGTON -- </b>In November, voters in 36 states will choose their governors, including 26 seats that are currently in Republican hands.</p>
<ul>
<li><b>72 percent of states holding gubernatorial races</b></li>
<li><b>Could wield considerable power in redrawing congressional maps</b></li>
<li><b>Republicans are defending more seats in 2018</b></li>
</ul>
<p>While it’s the battle for control of the U.S. House and Senate that’s been in the headlines, some experts say this could be the most important year of governors’ races for the next decade. &nbsp;</p>
<p>These high profile elected officials have the power to sign or veto bills, deploy their national guard, make key appointments and overall delegate party politics in the state. This year, 72 percent of states are holding elections for this high office.</p>
<p>“Any time one party holds office in the midterm election, historically, the other party tends to pick up seats,” said Brian Walsh, a prominent Republican strategist in Washington, D.C.</p>
<p>While the GOP has 33 governors’ seats compared to the Democrat’s 16, experts say Republicans have the most to lose.</p>
<p>“There’s no question that despite the good economy, Republicans are facing tough headwinds,” Walsh said.&nbsp; “In every state, there’s sort of different dynamics going on, in the Governors’ races, not necessarily for House and Senate.”</p>
<p>Republicans are defending more seats this year -- 26 to the Democrats’ nine and the traditional map is changing. <a href="http://www.centerforpolitics.org/crystalball/2018-governor" target="_blank">Larry Sabato’s Crystal Ball</a> is ranking gubernatorial races in Florida, Colorado, Michigan, Connecticut, Alaska, Minnesota, Nevada, Iowa and Ohio as toss-ups.</p>
<p>Kyle Kondik, who analyzes these races for the nonpartisan publication, says the number of competitive contests could correlate with the president’s job performance.&nbsp;</p>
<p>“The president is a drag on his party right now, as many presidents are in a midterm-style environment, particularly when a president’s approval rating is not that good,” Kondik explained.</p>
<p>The stakes are high. Those who win these races for governor and state legislative seats will wield considerable power in redrawing congressional maps, something that happens only once a decade.</p>
<p>“Having a governor in place as a Democrat or Republican could really have some influence as to how those lines are drawn, which can be very, very important in the battle for the House in the 2020’s,” Kondik said.</p>
<p>After the 2020 Census is released, it will be up to the states to adjust their maps to match this updated account. Elections will operate under the new maps starting in 2022 for the next 10 years.</p>
<p>In 2018, 30 governors and about one-eighth of state legislators who will have redistricting responsibility will be elected, <a href="http://www.ncsl.org/research/redistricting/election-dates-for-legislators-governors-who-will-do-redistricting.aspx#place" target="_blank">according to the National Conference of State Legislatures</a>.</p>
<p>According to new ad spending figures, the Sunshine State is now home to the most expensive U.S. Senate and gubernatorial race in the country. New data from Advertising Analytics published by NBC News found <a href="http://www.tampabay.com/florida-politics/buzz/2018/08/14/spending-in-floridas-marquee-political-fights-hits-129-million/)" target="_blank">the Senate race has hit $40.5 million and the gubernatorial race is at $88.6 million</a>.&nbsp;</p>


</div>


    
    
    
    <div class="box-wrapper">



    
</div>



                    <div class="text-center">
                        <button class="btn btn-wide btn-primary btn-read-more">READ MORE</button>
                    </div>
                </div>
            </div>
        </div>
    </div>
</article>

        </div>
        <div class="col-sm-4">
            <div id="story-rail-ad">
                

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
        
        
        
        
    
        <div id="x35" class="dfp-ad-tags" data-position="x35">
        </div>
         <div class="icon-advertisement hidden"></div>
    




    
</div>
        
    

            </div>
            <div id="story-rail">
                

    
        
        
        
        <div class="content-list related-stories">



<div class="content-list-layout content-list-layout--4x1-single-column-mobile ">

    
    <div class="articles-container">
        
    </div>

    

</div></div>

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
</div>
        
    

            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-sm-8">
            

    
    
    
    <div class="content-list">



<div class="content-list-layout content-list-layout--2x2 ">

    <h1>LATEST NEWS</h1>
    <div class="articles-container">
        
            
                
    <article>
        <div class="article-image">
            <a href="/fl/orlando/space/2018/08/12/parker-solar-probe-launch-cape-canaveral">
                <img alt="NASA scientists hope the Parker Solar Probe will help answer questions about solar particles and solar wind. It will be the closest ever spacecraft to the sun&#39;s surface. (NASA animation)" class="img-responsive" data-src="https://s7d2.scene7.com/is/image/TWCNews/0727_n13_parker_solar_probe_rendering_nasa_jpl" src="https://s7d2.scene7.com/is/image/TWCNews/1x1transparent">
                <div data-flair-text="VIDEO" data-flair-off-time="0" class="flair flair--custom"></div>
            </a>
        </div>
        <div class="article__details">
            <h2><a href="/fl/orlando/space/2018/08/12/parker-solar-probe-launch-cape-canaveral">NASA, ULA to try again tonight to launch Parker Solar Probe</a></h2>
            
            <span class="article__location">Florida</span>
            <span class="article__relative-time" data-time="1534034040000"></span>
        </div>
    </article>

            
        
            
                
    <article>
        <div class="article-image">
            <a href="/fl/orlando/space/2018/08/10/nasa-parker-solar-probe-to-launch-from-cape-canaveral-in-florida">
                <img alt="The Parker Solar Probe will launch from Florida&#39;s Space Coast aboard a Delta IV Heavy rocket. Scientists hope it will help us better understand solar wind, solar particles and why the sun&#39;s atmosphere is hotter than its surface. (Screen grab from NASA animation)" class="img-responsive" data-src="https://s7d2.scene7.com/is/image/TWCNews/0810_n13_parker_solarprobenasaanimationfilejpg" src="https://s7d2.scene7.com/is/image/TWCNews/1x1transparent">
                <div data-flair-text="VIDEO" data-flair-off-time="0" class="flair flair--custom"></div>
            </a>
        </div>
        <div class="article__details">
            <h2><a href="/fl/orlando/space/2018/08/10/nasa-parker-solar-probe-to-launch-from-cape-canaveral-in-florida">NASA hopes probe aboard Delta IV Heavy will unlock sun&#39;s mysteries</a></h2>
            
            <span class="article__location">Florida</span>
            <span class="article__relative-time" data-time="1533915420000"></span>
        </div>
    </article>

            
        
            
                
    <article>
        <div class="article-image">
            <a href="/fl/orlando/news/2018/08/09/trump-s-endorsements-in-gop-primaries-could-come-with-risks-in-november">
                <img alt="President Donald Trump announcing his endorsement for Republican candidate Ron DeSantis for the gubernatorial race in Florida. The president has already endorsed more than 20 Republican candidates running for office in 2018. (Spectrum News image)" class="img-responsive" data-src="https://s7d2.scene7.com/is/image/TWCNews/0809_trump_endoresment" src="https://s7d2.scene7.com/is/image/TWCNews/1x1transparent">
                <div data-flair-text="VIDEO" data-flair-off-time="0" class="flair flair--custom"></div>
            </a>
        </div>
        <div class="article__details">
            <h2><a href="/fl/orlando/news/2018/08/09/trump-s-endorsements-in-gop-primaries-could-come-with-risks-in-november">President Trump&#39;s endorsements in GOP primaries could come with risks in November</a></h2>
            
            <span class="article__location">Washington, D.C.</span>
            <span class="article__relative-time" data-time="1533856020000"></span>
        </div>
    </article>

            
        
            
                
    <article>
        <div class="article-image">
            <a href="/fl/orlando/news/2018/08/09/pence--new-space-force-military-branch-to-be-established-by-2020">
                <img alt="Vice President Mike Pence (file)" class="img-responsive" data-src="https://s7d2.scene7.com/is/image/TWCNews/0809_n13_vice_presidentmikepencefilejpg" src="https://s7d2.scene7.com/is/image/TWCNews/1x1transparent">
                
            </a>
        </div>
        <div class="article__details">
            <h2><a href="/fl/orlando/news/2018/08/09/pence--new-space-force-military-branch-to-be-established-by-2020">Pence: New Space Force military branch to be established by 2020</a></h2>
            
            <span class="article__location">Washington, D.C.</span>
            <span class="article__relative-time" data-time="1533830940000"></span>
        </div>
    </article>

            
        
    </div>

    

</div></div>



        </div>
        <div class="col-sm-4">
            <div id="below-main-content-right">
                

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
        
        
        
        
    
        <div id="x33" class="dfp-ad-tags" data-position="x33">
        </div>
         <div class="icon-advertisement hidden"></div>
    




    
</div>
        
    

            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
        
        
        
        
    
        <div id="x37" class="dfp-ad-tags" data-position="x37">
        </div>
         <div class="icon-advertisement hidden"></div>
    




    
</div>
        
    

        </div>
    </div>
</div>





<footer class="none" data-rdm-gen="7622620568700218">
            <div class="social-gradient">
                <div class="container social-background">
                    <div class="row">
                        <div class="col-xs-12">
                            
                                <div id="footerSocialLinks" class="social-icons">
                                    <div class="social-icons-label text-uppercase">CONNECT WITH US</div>
                                    <ul class="list-inline">
                                        <li>
                                            <a href="https://www.facebook.com/LikeNews13/" class="icon-SocialFBMono" data-provider="Facebook" target="_blank"></a>
                                        </li>
                                    
                                        <li>
                                            <a href="https://twitter.com/MyNews13" class="icon-SocialTWMono" data-provider="Twitter" target="_blank"></a>
                                        </li>
                                    </ul>
                                </div>
                            
                        </div>
                    </div>
                </div>
            </div>
            <div id="footerLinks" class="container main-footer-body">
                <div class="row">
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>

    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#59b98471-b01c-4437-9a6c-488e74f95719">

                    
                    
                        
    
        <a href="/fl/orlando/about-us/contact-us">
            CONTACT US
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>
    
</div>


</div>


    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#fd95e2c1-2607-4327-83b1-9d3dd7599d72">

                    
                    
                        
    
        <a href="http://bhmediastrategies.com/home.html" target="_blank">
            ADVERTISE WITH US
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>
    
</div>


</div>


    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#07008c5b-5259-45dc-9842-e3fcb8422016">

                    
                    

                    
                    ABOUT US

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="07008c5b-5259-45dc-9842-e3fcb8422016" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/about-us">
            About Spectrum News 13
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/bios">
            Our People
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/awards">
            Awards
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="https://jobs.spectrum.com/spectrum-networks-jobs" target="_blank">
            Jobs
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/Certifications">
            Certifications
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/studio-tours">
            Studio Tours
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>

    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#258236bf-bcb1-4abf-9a7a-fc608341c014">

                    
                    

                    
                    QUICK LINKS

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="258236bf-bcb1-4abf-9a7a-fc608341c014" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/about-us/home-page">
            Make Us Your Homepage
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/app-center">
            App Center
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/rss">
            RSS Feeds
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/alerts">
            News &amp; Weather Alerts
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/faq">
            FAQ
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="https://webmail.cfl.rr.com" target="_blank">
            Spectrum Webmail
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#0d1bf729-76eb-45f0-8dd0-2c1ff72450b6">

                    
                    

                    
                    IN THE COMMUNITY

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="0d1bf729-76eb-45f0-8dd0-2c1ff72450b6" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>

    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#c227a685-ff12-49c3-badd-22020f544cc5">

                    
                    

                    
                    SPECTRUM SITES

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="c227a685-ff12-49c3-badd-22020f544cc5" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="http://www.spectrum.net/" target="_blank">
            Spectrum
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.myspectrumsports.com/" target="_blank">
            Spectrum Sports
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.spectrumsportsnet.com/">
            Spectrum SportsNet
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.spectrumdeportes.com/">
            Spectrum Deportes
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.sportsnetla.com/">
            Spectrum SportsNet LA
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>
    
</div>


</div>


    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#285bbf4f-e2f1-4ce9-b083-871346abb744">

                    
                    
                        
    
        <a href="/splash">
            CHANGE REGION
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>
    
</div>


</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-pull-9">
                        <div class="footer-branding">
                            <div class="logo icon-N13Logo"></div>
                        </div>
                        <div class="legal-links">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/fl/orlando/about-us/terms-of-use">
            Terms of Use
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/privacy-policy">
            Privacy Policy
        </a>
    
</li>
</ul>


</div>
                        <div class="legal-copy">© 1999-2018 Charter Communications. All Rights Reserved. Reproduction in whole or in part without permission is prohibited.</div>
                    </div>
                </div>
            </div>
    </footer>











<!-- /. start SEO: Article Schema Markup -->






<script>

    ns('seoSchema').mainEntity = {
        "@type": "WebPage",
        "@id": "http://mynews13.com/fl/orlando/news/2018/08/15/gubernatorial-races-in-2018-slated-to-be-most-important-for-next-decade" //article URL
    }
    
    ns('seoSchema').storyMetadata = {
        "headline":"Gubernatorial races in 2018 slated to be most important for next decade",
        "description": "Winners could wield considerable power in redrawing congressional maps.",
        "datePublished" : "2018-08-15T00:56Z", //created
        "dateModified" : "2018-08-15T00:57Z" //updated
    }
    
    ns('seoSchema').author = {
        "@type": "Person",
        "name": "Samantha-Jo Roth" //byline
    }

    ns('seoSchema').image = [
        "https://s7d2.scene7.com/is/image/TWCNews/0814_governor_races"  //main article img
    ]
</script>
<!-- /. end: SEO: Article Schema Markup -->
<script>

    ns('seoSchema').logo = {
        "@type": "ImageObject",
        "url": seoSchema.siteHeader.logoUrl
    }

    ns('seoSchema').publisher = {
        "@type": "Organization",
        "name":   seoSchema.siteHeader.organizationName,
        "logo":   seoSchema.logo
    }
    
    /* Outputting the .schema object correctly will identify the current page 
     * as a properly formatted News Article */
    
    ns('seoSchema').schema  = {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": seoSchema.mainEntity,
        "image": seoSchema.image,
        "headline": seoSchema.storyMetadata.headline,
        "datePublished": seoSchema.storyMetadata.datePublished, 
        "dateModified": seoSchema.storyMetadata.dateModified, 
        "description": seoSchema.storyMetadata.description,
        "author": seoSchema.author,
        "publisher": seoSchema.publisher
    }
</script>
<script>
    ns('seoSchema').addElement = function (head, schemaMarkup) {
        var schemaScript = document.createElement("script");
        var att = document.createAttribute("type");
        att.value = "application/ld+json";
        schemaScript.setAttributeNode(att);
        schemaScript.appendChild(document.createTextNode(schemaMarkup));
        document.head.appendChild(schemaScript);
    }

    ns('seoSchema').buildSchemaMarkupJSON = function (storyMetadata) {
        var schemaMarkupString = JSON.stringify(seoSchema.schema, null, 4);
        var head = document.getElementsByTagName("head");
        seoSchema.addElement(head, schemaMarkupString);
    }

    ns('seoSchema').buildSchemaMarkupJSON();
</script>








    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.492a7b58a823295995163567cb81a555.js"></script>








<script src="https://entitlement.auth.adobe.com/entitlement/js/AccessEnabler.js">
</script>



    
<link rel="stylesheet" href="/etc/clientlibs/news/vendor/smart-app-banner.fd5f7a77f696b41cfa858f0aa75131b3.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/news/vendor/smart-app-banner.707d4ebfd5864326b3ba972f0c45c158.js"></script>







    

        
        

        
        
            <script src="https://pdk.theplatform.com/5.7.16/pdk/tpPdk.js" type="text/javascript"></script>
        

        
        

    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/platform-video-player.b92411bc9eb08d0c6d1824270a39f66d.js"></script>



        

    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/softwall.a5bfa37f107ea8333286b6f0295562b5.js"></script>



        

    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.49619875a64258c6807394e7310d5fdb.js"></script>



        

    








    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/analytics.392e81e395546c4bfa85caff94a0ccef.js"></script>





    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/google-ad-tags.142b01c368ef5e3277c80ab26efa74a4.js"></script>



 


</body>
</html>