<!DOCTYPE HTML>
<html lang="en">
    <head><title>Optimism among builders slides for fourth consecutive month</title>
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta name="viewport" content="width=device-width,initial-scale=1">









<meta name="tp:preferredRuntimes" content="HTML5,Flash">
<meta name="tp:PreferredFormats" content="MPEG4">

<meta name="robots" content="index, follow">
<meta name="googlebot" content="index, follow">
<meta name="robots" content="noodp, noydir">

<meta name="apple-itunes-app" content="app-id=740948885">
<meta name="google-play-app" content="app-id=com.twcable.twcnews">
<link rel="apple-touch-icon">




    
<script type="text/javascript">CQURLInfo={"requestPath":"/content/news/stories/2018/04/16/o/optimism-among-builders-slides-for-fourth-consecutive-month","selectorString":"html","extension":"html","selectors":["html"],"systemId":"f498e920-2f79-495e-b0a3-eea79819e93e","runModes":"prod,crx3,nosamplecontent,publish,crx3tar"};</script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.d311399a202bbfe8f6b94a4546a2a025.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.3010ac293e9c3ee5e4d05561c6e817b9.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.b14676fa47cce8b31155c6be3da9e810.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.d7c42e4a257b8b9fe38d1c53dd20d01a.js"></script>















<link rel="icon" type="image/vnd.microsoft.icon" href="http://ns67.ns.twc.com.edgesuite.net/news/assets/images/spectrum-news-favicon.ico">
<link rel="shortcut icon" type="image/vnd.microsoft.icon" href="http://ns67.ns.twc.com.edgesuite.net/news/assets/images/spectrum-news-favicon.ico">



    <link rel="canonical" href="http://baynews9.com/fl/tampa/ap-online/2018/04/16/optimism-among-builders-slides-for-fourth-consecutive-month">




    <meta property="og:title" content="Optimism among builders slides for fourth consecutive month">


<meta property="og:type" content="article">


<meta property="og:url" content="http://www.mynews13.com/fl/orlando/ap-online/2018/04/16/optimism-among-builders-slides-for-fourth-consecutive-month.html">



    <meta property="og:description" content="Rising mortgage rates and skyrocketing home prices chip away at the confidence of homebuilders">



<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:url" content="http://www.mynews13.com/fl/orlando/ap-online/2018/04/16/optimism-among-builders-slides-for-fourth-consecutive-month.html">


    <meta name="twitter:title" content="Optimism among builders slides for fourth consecutive month">



    <meta name="twitter:description" content="Rising mortgage rates and skyrocketing home prices chip away at the confidence of homebuilders">





    <meta property="og:image" content="http://s7d2.scene7.com/is/image/TWCNews/Builder_Sentiment_58748?wid=640">
    <meta name="twitter:image" content="http://s7d2.scene7.com/is/image/TWCNews/Builder_Sentiment_58748?wid=640">


<link href="https://fonts.googleapis.com/css?family=Ubuntu:300,400,500,700" rel="stylesheet" type="text/css"/>

    
<link rel="stylesheet" href="/etc/designs/news/clientlibs/css.b106d1af03a4560cfddd1a1708e51f99.css" type="text/css">







    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/head-scripts.5b862e4d440a7e84b41a18cea002214b.js"></script>
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/ads.309c5d4faa7016a976e28e8eb5e1df21.js"></script>




<script src="https://assets.adobedtm.com/a011e94b6ba81cdcfdf24acdb480b5e4204c4dea/satelliteLib-572d3acd31d73e6e8edd3a14a2ab195da2a98703.js"></script>
</head>
    <body class="has-fixed-navbar" data-stationcode="BayNews9" data-timezone-offset="-14400000" data-ravenid="57cd92ba9e0990af3e84035e" data-chartbeat-domain="baynews9.com" data-chartbeat-section="News" data-chartbeat-author="Bay News 9"  data-ad-site-page="/6896/srnews-fl-orlando/ap-online/article" data-ad-platform="google" ><span id="analyticsDataLayer" data-author="Associated Press" data-content-type="article" data-headline="Optimism among builders slides for fourth consecutive month" data-is-internal="false" data-language="English" data-page-category="16" data-publication-date="1523889847400" data-region="Tampa" data-tags="FL Tampa^FL Orlando^Associated Press^AP Online   Florida Only AP Online Top Business Headlines"></span>





    <div class="site-header-inner fixed-top navbar-fixed-top">
        <nav class="navbar navbar-default disabled" data-rdm-gen="9391147447757530">

            <div class="container-fluid">
                <!-- Brand and toggle get grouped for better mobile display -->
                <div class="navbar-header">
                    <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                </div>

                
                

                <div class="navbar-chip large">
                    <div class="navbar-chip-logo-wrapper">
                        <a href="/fl/orlando">
                            <div class="navbar-chip-logo icon-N13Logo"></div>
                        </a>
                    </div>
                    
                </div>

                <!-- Collect the nav links, forms, and other content for toggling -->
                <div class="collapse navbar-collapse" id="navbar-collapse">
                    <ul class="nav navbar-nav">
                        
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054" data-toggle="megamenu" href="#">
            LATEST NEWS
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando">NEWS HOMEPAGE</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/trending.html">
            Trending
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business">
            Business
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business/consumer-wise">
            Consumer Wise
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health">
            Health
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/strange.html">
            Strange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/news/technology.html">
            Technology
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/app-center">
            Mobile App
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="http://my.textcaster.com/ServePopup.aspx?id=1961" target="_blank">
            Breaking News Alerts
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a" data-toggle="megamenu" href="#">
            Weather
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/weather">Weather Homepage</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/weather/radar">
            StormTracker 13 Radar
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/conditions">
            Conditions
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/7-day-forecast">
            Forecast
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/hurricane-center">
            Storm Season 2018
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="http://my.textcaster.com/ServePopup.aspx?id=1961" target="_blank">
            Sign Up for Alerts
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43" data-toggle="megamenu" href="#">
            Traffic
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/traffic">Real Time Traffic</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/gas-prices">
            Gas Tracker
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d" data-toggle="megamenu" href="#">
            Entertainment
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/on-the-town">ENTERTAINMENT</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/film-buff">
            Film Buff
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Food and Dining
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/special-events">
            Special Events
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a href="/fl/orlando/lotto">
            Lotto
        </a>
    

                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a href="/fl/orlando/live-video/watch_spectrum_news_live">
            Watch Live
        </a>
    

                            
                        </li>
                    
                        <li class="navbar-nav-item-divider">
                            <span>|</span>
                        </li>
                        <li>
                            
    
        <a data-root=".site-header" data-target="#site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b" data-toggle="megamenu" href="#">
            + MORE
        </a>
    

                            
                                <div class="megamenu-container">
                                    <div class="site-header-megamenu collapse" id="site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b">
                                        <div class="container">
                                            

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/politics">Politics</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/florida-decides">
            Decision 2018
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/dc-digest">
            DC Digest
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/sports">SPORTS</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/community/in-focus">In Focus</a>
</span>



<div></div>
</div>


    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/about-us/crime-guidelines">CRIME GUIDELINES</a>
</span>



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/splash">CHANGE REGION</a>
</span>



<div></div>
</div>


</div>
</div></div>


</div>
</div></div>



                                        </div>
                                    </div>
                                </div>
                            
                        </li>
                    </ul>

                    <!-- Navbar for follow, login and search buttons  -->

                    <a href="/fl/orlando/search" class="btn use-btn-hollow icon-SearchButton">
                    <span>SEARCH<span>
                    </a>

                    
                        <button class="use-btn-hollow follow-button follow-button-collapsed" data-target="#navbarSocialIcons-collapse" data-toggle="megamenu">
                            <span class="text-uppercase">FOLLOW US</span>
                        </button>
                    

                    <a id="login-button" data-login-text="LOG IN" data-logout-text="LOG OUT" href="/fl/orlando/live-video/login" class="btn use-btn-hollow">
                        LOG IN
                    </a>
                </div><!-- /.navbar-collapse -->

            </div><!-- /.container-fluid -->
        </nav>

        <div class="megamenu-container">
            <div class="container">
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-03ef4ef3-e469-67f9-8c73-b14b1109a054">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando">NEWS HOMEPAGE</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/news/orange">
            Orange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/brevard">
            Brevard
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/osceola">
            Osceola
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/flagler">
            Flagler
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/lake">
            Lake
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/marion">
            Marion
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/seminole">
            Seminole
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/sumter">
            Sumter
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/volusia">
            Volusia
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/news/state">
            State
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/national">
            National
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/trending.html">
            Trending
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business">
            Business
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/business/consumer-wise">
            Consumer Wise
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/health">
            Health
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/strange.html">
            Strange
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/news/space">
            Space
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/news/technology.html">
            Technology
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/everyday-hero">
            Everyday Hero
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/education">
            Education
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/good-news">
            Good News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/app-center">
            Mobile App
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="http://my.textcaster.com/ServePopup.aspx?id=1961" target="_blank">
            Breaking News Alerts
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-f5a51fc6-e274-2346-e414-f6a34d6bf67a">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/weather">Weather Homepage</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/weather/radar">
            StormTracker 13 Radar
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/conditions">
            Conditions
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/7-day-forecast">
            Forecast
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/watches-warnings">
            Weather Alerts
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/marine">
            Marine Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/travel">
            Travel Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/sky-13-cameras">
            Sky 13 Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/tropical">
            Tropical Weather
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/weather/weather-experts-blog">
            Weather Experts Blog
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/project-weather">
            Project Weather
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/weather/hurricane-center">
            Storm Season 2018
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="http://my.textcaster.com/ServePopup.aspx?id=1961" target="_blank">
            Sign Up for Alerts
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-d0e0d074-1555-32c8-0902-83275ab1aa43">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/traffic">Real Time Traffic</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/traffic/traffic-cams">
            Traffic Cameras
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/gas-prices">
            Gas Tracker
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/traffic-news">
            Traffic News
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/traffic/inbox">
            Traffic Inbox
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-68541bea-49e4-2ac2-2c5f-64d4b77c792d">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/on-the-town">ENTERTAINMENT</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/on-the-town/attractions-insider">
            Attractions Insider
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/travel/florida-tankful">
            Florida on a Tankful
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/film-buff">
            Film Buff
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/food-dining">
            Food and Dining
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/on-the-town/entertainment-news">
            Entertainment News
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">

<ul>
    <li>
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/community/special-events">
            Special Events
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list">



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">

</div>
</div></div>


</div>
</div></div>



                    </div>
                
                    
                
                    
                
                    <div class="site-header-megamenu collapse" id="site-header-megamenu-ceaa76d9-06a9-4804-3b22-126c7870220b">
                        

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/politics">Politics</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/politics/political-connections">
            Political Connections
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/florida-decides">
            Decision 2018
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/politics/dc-digest">
            DC Digest
        </a>
    
</li>
</ul>


</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/sports">SPORTS</a>
</span>

<ul>
    <li>
    
        <a href="/fl/orlando/sports/pro">
            Pro Sports
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/sports/college">
            College Sports
        </a>
    
</li>
</ul>


</div>


</div>
</div></div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="columns">

<div class="row">
    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/community/in-focus">In Focus</a>
</span>



<div></div>
</div>


    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/fl/orlando/about-us/crime-guidelines">CRIME GUIDELINES</a>
</span>



<div></div>
</div>


</div>

    <div class="col-xs-12 col-sm-6">

    
    
    
    <div class="megamenu-link-list parbase list"><span class="link-list-header">
     <a href="/splash">CHANGE REGION</a>
</span>



<div></div>
</div>


</div>
</div></div>


</div>
</div></div>



                    </div>
                
            </div>
        </div>

        <div class="header-social-container container collapse" id="navbarSocialIcons-collapse">
            <div class="row">
                <div class="col-xs-12">
                    <span class="arrow-up"></span>
                    
                        <div class="center-align-items">
                            <div class="social-icons">
                                <ul class="list-inline">
                                    <li>
                                        <a href="https://www.facebook.com/LikeNews13/" class="icon-SocialFBMono" target="_blank"></a>
                                    </li>
                                
                                    <li>
                                        <a href="https://twitter.com/MyNews13" class="icon-SocialTWMono" target="_blank"></a>
                                    </li>
                                </ul>
                            </div>
                        </div>
                    
                </div>
            </div>
        </div> <!-- /.header-social-container -->
    </div>
    

<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "legalName" : "Spectrum News 13",
    "url": "http://www.mynews13.com",
    "logo": "https://s7d2.scene7.com/is/image/TWCNews/News_13_112x112_ver2?wid=112&fmt=png",
    "sameAs":[
        "https://www.facebook.com/LikeNews13/", 
    
        "https://twitter.com/MyNews13", 
    
        "https://www.instagram.com/news13/?hl=en"
    ]
}
</script>



<script type=">application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "WebSite", 
  "name" : "Spectrum News 13",
  "url" : "http://www.mynews13.com",
  "potentialAction" : {
    "@type" : "SearchAction",
    "target" : "http://www.mynews13.com/fl/orlando#{search_term}",
    "query-input" : "required name=search_term"
  }                     
}
</script>

 

<script>
	/**
     this object is used by the article soa schema implementation in the footer
     **/
    var soaSchema   = {};
    soaSchema.organizationName = "Spectrum News 13";
   // soaSchema.logoUrl          = "https://s7d2.scene7.com/is/image/TWCNews/News_13_60x600_ver3?wid=600&fmt=png"; // leaving this incase they want to enter the article logo url.
   soaSchema.logoUrl          = "/content/news/fl/orlando";
    
</script>




<div class="header-player">
    
    




</div>
<div class="container body-container">
    <div class="row">
        <div class="col-sm-8">
            
            
                




    
    

    
    
    
    <div class="image article-image">
        


<div class="caption-container caption-bottom">

    
        <img class="img-responsive" data-src="http://s7d2.scene7.com/is/image/TWCNews/Builder_Sentiment_58748">
    

    <div class="caption">
        
              FILE- In this Feb. 26, 2018, photo, construction workers work on a new townhouse in Wood-Ridge, N.J. On Monday, April 16, the National Association of Home Builders/Wells Fargo releases its March index of builder sentiment. (AP Photo/Seth Wenig, File)
            
        
    </div>
</div>

        
    </div>




            
            <article>
    <div class="article-header">
        <div class="row">

            <div class="col-xs-12">
                <div>

</div>
            </div>

            <div class="col-xs-12">
                <h1 class="article-headline">Optimism among builders slides for fourth consecutive month</h1>
                <div class="article-subheader small">
                    <span>By Associated Press</span>
                    &nbsp;|&nbsp;
                    <span>April 16, 2018 @10:44 AM</span>
                </div>
            </div>

            

    <div class="col-xs-12">
        <div class="gigya-share-bar-wrapper">
            <div class="share-text pull-left">SHARE</div>
            <div class="gigya-share-bar pull-left" id="9b502f91-2c9b-4ed0-b3b6-aff5d214752e">
                
            </div>
        </div>
    </div>
    




            <div class="col-xs-12">
                <div class="article-body read-more">
                    

    
    
    
    <div class="parbase text">
<p>NEW YORK (AP) — Homebuilder confidence slid for the fourth consecutive month with steadily rising mortgage rates and sky-high home prices putting ownership out of reach for more and more Americans.</p>

<p>The National Association of Home Builders/Wells Fargo builder sentiment index for April, released Monday, fell one point to 69. Any reading above 50 indicates more builders see sales conditions as good rather than poor, but it's the most extended decline since the run-up to the housing bust.</p>

<p>The index has been above 60 since September 2016 and it hit a record high in December. April's reading is the lowest since November.</p>

<p>Builders' view of current sales conditions fell two points to 75, the outlook for sales over the next six months fell one point, to 77. A measure of buyer traffic held steady at 51.</p>

<p>The National Association of Homebuilders cited higher building material costs and a lack of land to build on as key reasons for the nick in confidence readings. The group said winter weather slowed building in some areas.</p>

<p>Also being shaken are investors, which have been selling off holdings in the nation's largest homebuilders.</p>

<p>D.R. Horton Inc., Lennar Corp., PulteGroup Inc., Toll Brothers Inc., Beazer Homes USA Inc. and Hovnanian Enterprises Inc. have all fallen 11 percent or more since the start of the year. The S&amp;P 500 is positive for the year even after a number of major sell-offs.</p>

<p>The average rate on 30-year, fixed-rate mortgages edged up to 4.42 percent, mortgage buyer Freddie Mac reported Thursday. Rates have ticked steadily higher ahead of the traditional spring home buying season which is just now beginning to ramp up.</p>

<p>While the National Association of Realtors reported a 3.1 percent jump in pending sales for February, that followed a 5 percent tumble in January and the index is still down 4.1 percent compared with last year.</p>

<p>Sales of new homes fell for the third straight month in February, according to the Commerce Department. Sales of existing homes rose in February following two months of decline</p>

<p>The U.S. releases April data on new and existing home sales next week.</p>
<p>Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>



                    <div class="text-center">
                        <button class="btn btn-wide btn-primary btn-read-more">READ MORE</button>
                    </div>
                </div>
            </div>

        </div>
    </div>
</article>

        </div>
        <div class="col-sm-4">
            <div id="story-rail-ad">
                

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
        
        
        
        
    
        <div id="x35" class="dfp-ad-tags" data-position="x35">
            <div class="icon-advertisement hidden"></div>
        </div>
    




    
</div>
        
    

            </div>
            <div id="story-rail">
                

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
</div>
        
    

            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-sm-8">
            


        </div>
        <div class="col-sm-4">
            <div id="below-main-content-right">
                

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
        
        
        
        
    
        <div id="x33" class="dfp-ad-tags" data-position="x33">
            <div class="icon-advertisement hidden"></div>
        </div>
    




    
</div>
        
    

            </div>
        </div>
    </div>
    <div class="row">
        
        <div class="col-xs-12">
            

        </div>
    </div>
    <div class="row">
        <div class="col-xs-12">
            

    
        
        
        <div class="new section">
</div>
        
    
        
        
        <div class="iparys_inherited">

    
    
    
    
        
        
        
        
    
        <div id="x37" class="dfp-ad-tags" data-position="x37">
            <div class="icon-advertisement hidden"></div>
        </div>
    




    
</div>
        
    

        </div>
    </div>
</div>





<footer class="none" data-rdm-gen="3.6701316459045665E15">
            <div class="social-gradient">
                <div class="container social-background">
                    <div class="row">
                        <div class="col-xs-12">
                            
                                <div id="footerSocialLinks" class="social-icons">
                                    <div class="social-icons-label text-uppercase">CONNECT WITH US</div>
                                    <ul class="list-inline">
                                        <li>
                                            <a href="https://www.facebook.com/LikeNews13/" class="icon-SocialFBMono" data-provider="Facebook" target="_blank"></a>
                                        </li>
                                    
                                        <li>
                                            <a href="https://twitter.com/MyNews13" class="icon-SocialTWMono" data-provider="Twitter" target="_blank"></a>
                                        </li>
                                    </ul>
                                </div>
                            
                        </div>
                    </div>
                </div>
            </div>
            <div id="footerLinks" class="container main-footer-body">
                <div class="row">
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>

    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#fece1b27-6a35-4b39-ab97-b9094068c3ec">

                    
                    
                        
    
        <a href="/fl/orlando/about-us/contact-us">
            CONTACT US
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>

        


    
</div>

</div>


    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#ff2370f3-a0da-4c01-93c1-4b87de29fcc8">

                    
                    
                        
    
        <a href="http://bhmediastrategies.com/home.html" target="_blank">
            ADVERTISE WITH US
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>

        


    
</div>

</div>


    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#0a35aefa-03fd-4b79-bebf-43237569a7e5">

                    
                    

                    
                    ABOUT US

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="0a35aefa-03fd-4b79-bebf-43237569a7e5" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/about-us/bios">
            Our People
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/awards">
            Awards
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us">
            About Spectrum News 13
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="https://jobs.spectrum.com/spectrum-networks-jobs" target="_blank">
            Jobs
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/Certifications">
            Certifications
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>

        


    
</div>

</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>

    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#cb5653c3-3284-4025-a799-73f3c7948c72">

                    
                    

                    
                    QUICK LINKS

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="cb5653c3-3284-4025-a799-73f3c7948c72" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/about-us/home-page">
            Make Us Your Homepage
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/rss">
            RSS Feeds
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://my.textcaster.com/ServePopup.aspx?id=1961" target="_blank">
            News &amp; Weather Alerts
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/faq">
            FAQ
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/about-us/app-center">
            App Center
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>

        


    
</div>

</div>


    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#a32801a8-7446-4e5e-8b00-8586ef774fb6">

                    
                    

                    
                    IN THE COMMUNITY

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="a32801a8-7446-4e5e-8b00-8586ef774fb6" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="/fl/orlando/calendar">
            Community Calendar
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="/fl/orlando/submit-event">
            Submit an Event
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>

        


    
</div>

</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-push-3 footer-column">
                        <div>

    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#2c960224-c0c2-47cd-b521-2822188e2f54">

                    
                    

                    
                    SPECTRUM SITES

                    

                    
                        <span class="expand-control hidden accordian-toggle"></span>
                    

                </div>
            </div>
            
                <div id="2c960224-c0c2-47cd-b521-2822188e2f54" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="list-unstyled">
                            <li>
                                
    
        <a href="http://www.spectrum.net/" target="_blank">
            Spectrum
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.myspectrumsports.com/" target="_blank">
            Spectrum Sports
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.spectrumsportsnet.com/">
            Spectrum SportsNet
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.spectrumdeportes.com/">
            Spectrum Deportes
        </a>
    

                            </li>
                        
                            <li>
                                
    
        <a href="http://www.sportsnetla.com/">
            Spectrum SportsNet LA
        </a>
    

                            </li>
                        </ul>
                    </div>
                </div>
            
        </div>

        


    
</div>

</div>


    
    
    
    <div class="accordion-link-list parbase list"><div class="panel-group">
    
        <div class="panel">
            <div class="panel-heading">
                <div class="panel-title text-uppercase" data-toggle="collapse" data-target="#f59bd87e-3da8-438a-bae4-cb6038384b54">

                    
                    
                        
    
        <a href="/splash">
            CHANGE REGION
        </a>
    

                    

                    
                    

                    

                    

                </div>
            </div>
            
        </div>

        


    
</div>

</div>


</div>
                    </div>
                    <div class="col-md-3 col-md-pull-9">
                        <div class="footer-branding">
                            <div class="logo icon-N13Logo"></div>
                        </div>
                        <div class="legal-links">

<ul class="list-inline list-unstyled">
    <li>
    
        <a href="/fl/orlando/about-us/terms-of-use">
            Terms of Use
        </a>
    
</li>

    <li>
    
        <a href="/fl/orlando/about-us/privacy-policy">
            Privacy Policy
        </a>
    
</li>
</ul>


</div>
                        <div class="legal-copy">© 1999-2018 Charter Communications. All Rights Reserved. Reproduction in whole or in part without permission is prohibited.</div>
                    </div>
                </div>
            </div>
    </footer>











<!-- /. start SEO: Article Schema Markup -->












<script>

    function addElement (head, schemaMarkup ) {
        var schemaScript = document.createElement("script");
        var att = document.createAttribute("type");
        att.value = "application/ld+json";
        schemaScript.setAttributeNode(att);
        schemaScript.appendChild(document.createTextNode(schemaMarkup));
        document.head.appendChild(schemaScript);
    }

    function buildSchemaMarkupJSON(){

        var organizationName = "";
        var logoUrl ="";
        if (typeof(soaSchema) !== 'undefined' && soaSchema !== null){
            logoUrl          = soaSchema.logoUrl;
            organizationName = soaSchema.organizationName;
        }


        var logo = {
            "@type": "ImageObject",
            "url": logoUrl //custom publisher image specified for region
        }
        var publisher = {
            "@type": "Organization",
            "name":   organizationName, // from organization schema
            "logo":   logo
        }
        var author = {
            "@type": "Person",
            "name": "Associated Press" //byline
        }
        var image = [
            "http://s7d2.scene7.com/is/image/TWCNews/Builder_Sentiment_58748"  //main article img
        ]
        var main = {
            "@type": "WebPage",
            "@id": "http://baynews9.com/fl/tampa/ap-online/2018/04/16/optimism-among-builders-slides-for-fourth-consecutive-month" //article URL
        }

        var schema =  {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": main,
            "headline":"Optimism among builders slides for fourth consecutive month", //current article headline
            "image": image,
            "datePublished": "2018-04-16T14:44Z", //created
            "dateModified":  "2018-04-16T14:50Z", //updated
            "author": author,
            "publisher": publisher,
            "description": "Rising mortgage rates and skyrocketing home prices chip away at the confidence of homebuilders" // article description
        }
        var schemaMarkupString = JSON.stringify(schema, null, 4);
        var head  = document.getElementsByTagName("head");
        if (typeof(soaSchema) !== 'undefined' && soaSchema !== null){
            addElement (head, schemaMarkupString);
        }

    }
    buildSchemaMarkupJSON();
</script>
<!-- /. end: SEO: Article Schema Markup -->







    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js.8d1a8ef00fd172f7f048012e1dcc8467.js"></script>









    
    

        <script type="text/javascript" src="https://cdns.gigya.com/JS/socialize.js?apikey=3_X2Nv3VyzcDRS1iIRxeSs4dJPJ4qVP1edHbqMoVF9nneUtw65Or7tBP-c6UIieP0-"></script>
        <script type="text/javascript">
            __gigyaConf = {
                APIKey: "",
                enabledProviders: "Facebook,Twitter,google,Yahoo,LinkedIn,myspace",
                connectWithoutLoginBehavior: "alwaysLogin",
                newUsersPendingRegistration: false,
                lang: "en"
            };
        </script>
    




<script src="https://entitlement.auth.adobe.com/entitlement/AccessEnabler.js">
</script>



    
    
<link rel="stylesheet" href="/etc/clientlibs/news/vendor/smart-app-banner.fd5f7a77f696b41cfa858f0aa75131b3.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/news/vendor/smart-app-banner.707d4ebfd5864326b3ba972f0c45c158.js"></script>



    <script type="text/javascript">
        if(isMobile.any){
            $("meta[name='apple-itunes-app']").attr("content", "app-id=740948885");
            $("meta[name='google-play-app']").attr("content", "app-id=com.twcable.twcnews");
            $("link[rel='apple-touch-icon']").attr("href", "http://ns67.ns.twc.com.edgesuite.net/rsn/assets/images/mobile-banner-icons/spectrum.png");
            new SmartBanner({
                daysHidden: 15,
                daysReminder: 90,
                appStoreLanguage: 'us',
                store: {
                    ios: 'On the App Store',
                    android: 'In Google Play'
                },
                title: "Spectrum News",
                author: "Charter/Spectrum"
            });
        }
    </script>




    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/gigya/share.6de6e6db1680a38f060300a26d36c3ef.js"></script>



        

    

        
        

        
        

        
        
            
    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/article.49619875a64258c6807394e7310d5fdb.js"></script>



        

    








    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/analytics.b4002c3abec17276a778eb272c9a9807.js"></script>





    
<script type="text/javascript" src="/etc/designs/news/clientlibs/js/google-ad-tags.0c5cc3a2b9eaef592ad62bd2bf8a57ca.js"></script>



 

</body>
</html>