<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
    
<head>
    <title>Noor Salman trial: Prosecutors, defense give opening statements</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="content-language" content="en-us">
    <meta name="keywords" content="orlando area, local,news,local,national,florida,orlando area,tampa area,orange,pulseshooting,news 13, orlando, to orlando, in orlando">
    <meta name="description" content="The Noor Salman trial began Wednesday with a reminder to the jury from the federal judge -- Salman is innocent until prosecutors prove her guilty.">
    <meta http-equiv="X-UA-Compatible" content="IE=Edge">
    <meta name="msvalidate.01" content="4702A8A62D8421D6DA3128EBCD44B049" />
    <meta name="msvalidate.01" content="BE07A8864077572B822643868BD47738" />
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <meta name="requestURL" output="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/14/noor_salman_trial_pr.html"/>
    
    <!-- Twitter Card -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@MyNews13">
    <meta name="twitter:title" content="Noor Salman trial: Prosecutors, defense give opening statements">
    <meta name="twitter:description" content="The Noor Salman trial began Wednesday with a reminder to the jury from the federal judge -- Salman is innocent until prosecutors prove her guilty.">
    <meta name="twitter:image" content="http://www.mynews13.com/content/dam/news/images/2018/03/02/noor_salman_and_attorney_trial_sketch_030718.jpg">
    
		        <link rel="canonical" href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/14/noor_salman_trial_pr.html"/>
		      	

        <script>
        var NewsRedirect = NewsRedirect || {};
        </script>
        
	   		<link rel="alternate" media="only screen and (max-width:640px)" href="http://m.mynews13.com/content/mobile/news/cfnews13/news/article.touch.html/content/news/articles/cfn/2018/3/14/noor_salman_trial_pr"/>
	        <script>
	        	NewsRedirect.MobileURL = 'http://m.mynews13.com/content/mobile/news/cfnews13/news/article.touch.html/content/news/articles/cfn/2018/3/14/noor_salman_trial_pr';
	        </script>
	   		
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Noor Salman trial: Prosecutors, defense give opening statements"/>
        <meta property="og:description" content="The Noor Salman trial began Wednesday with a reminder to the jury from the federal judge -- Salman is innocent until prosecutors prove her guilty."/>
    
    
    



<link rel="stylesheet" href="/etc/clientlibs/foundation/main.min.bc6f96a797f75c3eb134648ebf992688.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.8449879e68d64f217e527ab5387bf65e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.554189d0cdff7e3246e0ac150497fa3e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.71dd795d2bdd487740c4c75fc976bfd5.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7602973233c4c7f80959aa5a7f2f4af.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/main.min.dc4099c2eeb6e72b7e6f7040660de1b4.js"></script>

<link href="/etc/designs/news/CFNews13/static.css" rel="stylesheet" type="text/css">
<link href="/etc/designs/news/CFNews13.css" rel="stylesheet" type="text/css">

<script>
	window.CQURLInfo = window.CQURLInfo || {};
	CQURLInfo.contextPath = "";
</script>
<script src="https://code.jquery.com/jquery-1.6.4.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<link rel="stylesheet" href="/etc/designs/news/clientlibs/main.min.898809fee9c83f82061caa90a93750bf.css" type="text/css">
<script type="text/javascript" src="/etc/designs/news/clientlibs/main.min.3ef32cb978359957f518c92b6260b9fe.js"></script>


<link href="/etc/designs/news/CFNews13/static.css" rel="stylesheet" type="text/css">
<link href="/etc/designs/news/CFNews13.css" rel="stylesheet" type="text/css">


    
    <script type="text/javascript">
    {
        window.setTimeout(function() {
            $CQ.getScript("http://localhost:4502/libs/wcm/stats/tracker.js?path=/content/news/cfnews13/news/article");
        }, 1);
    }
    </script>
<script type="text/javascript">function trackMVTImpression() {
    
    }</script>
    
    <link rel="icon" type="image/x-icon" href="/etc/designs/news/CFNews13/favicon.ico">
    <link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/etc/designs/news/CFNews13/favicon.ico">
    <script type="text/javascript" src="/etc/designs/news/clientlibs/redirect.min.79b7245abbcacbc76bff8dae3b5688fa.js"></script>

    
	
		<script src="//assets.adobedtm.com/4851b4c809beb87c7c44d8ec672d6f15e29f7846/satelliteLib-1d88d9cc0965daa63b6b6b1ab8b51304432d4d72.js"></script>
		
	<script>
    	var digitalData = digitalData || {}
    	digitalData.server="orld71-apdp-cqnewspub01";
	</script>
	
    <script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-41081207-2']);
      _gaq.push(['_trackPageview']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
      
      <!-- Added for video.js support -->
      document.createElement('video');document.createElement('audio');document.createElement('track');
    </script>
</head>
    
    <body class="article page ">
    <div class="container_32" >
    
    
    <div class="grid_32 blue_header_dots">
        






<div class="grid_8 time header_left alpha" style="margin-right: 0px;">
  <div class="pt10"> 
      <a href="/content/news/cfnews13/news.html"><img src="/etc/designs/news/CFNews13/logo.png" id="stationLogoImg"/></a>      
  </div>
  <div class="time_temp"><span id="date"></span><span id="time"></span><span id="temp"><div class="headerTemp temp">





</div>
</span></div>
</div>

<div class="grid_24 height_170 header_right omega">
    <div class="grid_24 email height-78">
      <div class="log_in" id="log">
      
      </div>
      <div class="search-box">
        <div class="searchKeywordBox">





<form action="/content/news/cfnews13/news/search.html" method="get">
  <input name="q" class="search-field" id="s" onfocus="if(this.value == ' Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = &nbsp;'Search...';}" type="text" size="12" value=" Search..." />
  <input type="submit" class="search-go" value="" />
</form>
</div>

      </div>
    </div> 
    <!--START OF THE 728X90 AD BANNER  -->
    <div class="grid_24 alpha banner728" >
      <div class="leaderboard">



<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();

var siteName = "bhn.cf13";
var zone = "news";
var subSec = "article";  
var targetVars = "/6896/" + siteName + "/" + zone;
var paramName = "subSec";
var paramValue = subSec;
if (subSec == "") { paramName = "page"; paramValue = zone; }
</script>

<script type='text/javascript'>
googletag.defineSlot(targetVars, [[728, 90]], 'frameleaderboardbanner').addService(googletag.pubads()).setTargeting("pos","plat").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'frameplatinumrectangle').addService(googletag.pubads()).setTargeting("pos", "plat").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'framepremiumrectangle').addService(googletag.pubads()).setTargeting("pos", "prem").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'framegoldrectangle').addService(googletag.pubads()).setTargeting("pos", "gold").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'framesilverrectangle').addService(googletag.pubads()).setTargeting("pos", "silver").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[468, 60]], 'frameplatinumbanner').addService(googletag.pubads()).setTargeting("pos", "plat").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[468, 60]], 'framefooterbanner').addService(googletag.pubads()).setTargeting("pos", "house").setTargeting(paramName,paramValue);
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
</script>
 


    <div id="frameleaderboardbanner">
        <script type='text/javascript'>
            googletag.cmd.push(function(){
                googletag.display('frameleaderboardbanner');
            });
        </script>
    </div>

    <div class="clear"></div>


</div>

      <!-- <div class="box2 mb"></div>  -->
    </div>
</div>
<script>
 
   
    function ReadCookie(n) {
        var cookiecontent = new String();
        if (document.cookie.length > 0) {
            var cookiename = n + '=';
            var cookiebegin = document.cookie.indexOf(cookiename);
            var cookieend = 0;
            if (cookiebegin > -1) {
                cookiebegin += cookiename.length;
                cookieend = document.cookie.indexOf(";", cookiebegin);
                if (cookieend < cookiebegin) {
                    cookieend = document.cookie.length;
                }
                cookiecontent = document.cookie.substring(cookiebegin, cookieend);
            }
        }
        return unescape(cookiecontent);
    }
   
    cookiCon = ReadCookie("BHNUser");
    var hostD = "";
    
    if (window.location.hostname.indexOf("baynews9.com") !== -1) {
        hostD = "/content/news/baynews9/";
    } else {
        hostD = "/content/news/cfnews13/";
    }
    
    if (cookiCon.length > 0 || cookiCon != "") {
       $('#log').html("<span>Welcome " + cookiCon +  "</span> <span>|</span> <a href='" + hostD +  "Login.html' id='logout' title='News Plus' target='_self'>Log out</a><span> |</span>  <a href='/content/news/cfnews13/newsplus' title='What is News+?' target='_self'>What is News+?</a>"); 
    } else {
       $('#log').html("<a href='/content/news/cfnews13/Login.html' title='News Plus' target='_self'><img src='/content/dam/Static/NewsPlus/news-plus-login.png' alt='News Plus'></img>Login</a><span> |</span>  <a href='/content/news/cfnews13/newsplus' title='What is News+?' target='_self'>What is News+?</a>");
    }  
    
    
    $('#logout').click(function() {
        
        document.cookie = "BHNUser=; expires=Thu, 01-Jan-70 00:00:01 GMT;path=/;domain=" + window.location.hostname +";";
        document.cookie = "token=; expires=Thu, 01-Jan-70 00:00:01 GMT;path=/;domain=" + window.location.hostname +";";
        document.cookie = "BHNLogout=true;path=/;domain=" + window.location.hostname +";";
    }); 
</script>
    </div>
 
    <div class="grid_32">
      




<ul id="nav">
    <li class='current' ><a href="/content/news/cfnews13/news.html">NEWS</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/news/seen-on.html">Seen On 13</a></li>
           <li><a href="/content/news/cfnews13/news/brevard.html">Brevard</a></li>
           <li><a href="/content/news/cfnews13/news/flagler.html">Flagler</a></li>
           <li><a href="/content/news/cfnews13/news/lake.html">Lake</a></li>
           <li><a href="/content/news/cfnews13/news/marion.html">Marion</a></li>
           <li><a href="/content/news/cfnews13/news/orange.html">Orange</a></li>
           <li><a href="/content/news/cfnews13/news/osceola.html">Osceola</a></li>
           <li><a href="/content/news/cfnews13/news/seminole.html">Seminole</a></li>
           <li><a href="/content/news/cfnews13/news/sumter.html">Sumter</a></li>
           <li><a href="/content/news/cfnews13/news/volusia.html">Volusia</a></li>
           <li><a href="/content/news/cfnews13/news/state.html">State</a></li>
           <li><a href="/content/news/cfnews13/news/national.html">National</a></li>
           <li><a href="/content/news/cfnews13/news/health.html">Health</a></li>
           <li><a href="/content/news/cfnews13/news/space.html">Space</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/traffic.html">TRAFFIC</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/traffic/traffic-news.html">Traffic News</a></li>
           <li><a href="/content/news/cfnews13/traffic/gas-prices.html">Gas Tracker</a></li>
           <li><a href="/content/news/cfnews13/traffic/inbox.html">Traffic Inbox</a></li>
           <li><a href="/content/news/cfnews13/traffic/traffic-cams.html">Traffic Cams</a></li>
           <li><a href="/content/news/cfnews13/traffic/i-4-ultimate.html">I-4 Ultimate</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/weather.html">WEATHER</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/weather/radar.html">StormTracker 13 Radar</a></li>
           <li><a href="/content/news/cfnews13/weather/weather-photos.html">Weather Photos</a></li>
           <li><a href="/content/news/cfnews13/weather/forecast.html">Forecast</a></li>
           <li><a href="/content/news/cfnews13/weather/marine.html">Marine</a></li>
           <li><a href="/content/news/cfnews13/weather/travel.html">Travel</a></li>
           <li><a href="/content/news/cfnews13/weather/sky-13-cameras.html">Sky 13 Cameras</a></li>
           <li><a href="/content/news/cfnews13/weather/cold-weather.html">Cold Weather</a></li>
           <li><a href="/content/news/cfnews13/weather/weather-experts-blog.html">Weather Experts Blog</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/sports.html">SPORTS</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/sports/guide.html">Streaming Schedule</a></li>
           <li><a href="/content/news/cfnews13/sports/contact-bhsn.html">Contact</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/on-the-town.html">ON THE TOWN</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/on-the-town/entertainment-news.html">Entertainment News</a></li>
           <li><a href="/content/news/cfnews13/on-the-town/food-dining.html">Food and Dining</a></li>
           <li><a href="/content/news/cfnews13/on-the-town/travel.html">Travel</a></li>
           <li><a href="/content/news/cfnews13/on-the-town/film-buff.html">Film Buff</a></li>
           <li><a href="/content/news/cfnews13/on-the-town/attractions-insider.html">Attractions Insider</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/community.html">COMMUNITY</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/community/special-events.html">Special Events</a></li>
           <li><a href="/content/news/cfnews13/community/community-calendar.html">Community Calendar</a></li>
           <li><a href="/content/news/cfnews13/community/education.html">Education</a></li>
           <li><a href="/content/news/cfnews13/community/project-weather.html">Project Weather</a></li>
           <li><a href="/content/news/cfnews13/community/everyday-hero.html">Everyday Hero</a></li>
           <li><a href="/content/news/cfnews13/community/good-news.html">Good News</a></li>
           <li><a href="/content/news/cfnews13/community/in_focus.html">In Focus</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/politics.html">POLITICS</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/politics/florida-decides.html">Florida Decides</a></li>
           <li><a href="/content/news/cfnews13/politics/political-connections.html">Political Connections</a></li>
           <li><a href="/content/news/cfnews13/politics/capital-connection.html">Florida Government</a></li>
           <li><a href="/content/news/cfnews13/politics/politifact.html">PolitiFact</a></li>
           <li><a href="/content/news/cfnews13/politics/dc-digest.html">D.C. Digest</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/business.html">BUSINESS</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/business/your-job.html">Your Job</a></li>
           <li><a href="/content/news/cfnews13/business/transportation.html">Your Transportation</a></li>
           <li><a href="/content/news/cfnews13/business/technology.html">Technology</a></li>
           <li><a href="/content/news/cfnews13/business/consume-wise.html">Consumer Wise</a></li>
           <li><a href="/content/news/cfnews13/business/extra-web.html">Extra on the Web</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/lotto.html">LOTTO</a>
         
        <ul>
            
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/video.html">VIDEO</a>
         
        <ul>
            
        </ul>
    </li>
    
             <li><a href="/content/news/cfnews13/live-stream.html">
             NEWS <img src="/content/dam/Static/NewsPlus/news-plus-flag-sm.png"/></a> 
             
        <ul>
            
        </ul>
    </li>
    
</ul>


    </div> 
  
    <div class="grid_32">
        <div class="parsys iparsys"><div class="iparys_inherited"><div class="parsys iparsys"><div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="breakingbar">




<link rel="stylesheet" href="/etc/designs/news/clientlibs/breakingbar.min.7c17bd4cad72fb7439994f5108356bb6.css" type="text/css">
<script type="text/javascript" src="/etc/designs/news/clientlibs/breakingbar.min.6d1dd1b81edf675ba0646528eed8e63d.js"></script>



    <div class="redbar mb" id="breaking_news">  

        <div class="breaking_br vertical">
            <div class="alerts">

                <div id="rotating-item-wrapper">
     <h3 class="rotating-item"><p>TRENDING: <a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/ap/2018/03/13/bus_carrying_texas_s.html?cmpid=bluebar">Bus falls into ravine off I-10</a> | <a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/13/pepper_spray_school_bus_orange_county.html?cmpid=bluebar">Pepper spray on school bus</a> | <a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/13/plane_crashes_on_kis.html?cmpid=bluebar">Kissimmee plane crash</a><br>
</p>
</h3>
<h3 class="rotating-item"><p>WEATHER:&nbsp;<a href="http://www.mynews13.com/content/news/cfnews13/weather/forecast.html?cmpid=bluebar">Drought monitor 'dry' for most of Central Florida -- here are your rain chances</a></p>
</h3>
<h3 class="rotating-item"><p>BREAKING: <a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/14/school_walkout_centr.html?cmpid=bluebar">Students across Central Florida holding 17-minute walkouts supporting Parkland</a><br>
</p>
</h3>
              </div>

            </div>
        </div>
    </div>
    </div>
</div></div>
</div>
</div>
</div>

        <!--cq:include path="breaking" resourceType="news/components/content/breakingbar" /-->
    </div>
    
    <div class="grid_32" style="background:white" >
        

                




<div class="grid_22 alpha">
<div class="box mb" itemscope="" itemtype="http://schema.org/Article">


    <div class="articleBody">

 
<!-- story headliner header -->

<div id="story_headlineheader">
    <div id="story_headline_content">
        <h1 class="pl8" itemprop="name headline">Noor Salman trial: Prosecutors, defense give opening statements</h1>
    </div>
    <div class="parsys gallery"></div>
   
    
        <div id="gallery_main_image">    
            <img title="In this courtroom sketch, Noor Salman talks with a defense attorney Thursday, March 7, 2018 during jury selection for her trial in federal court in Orlando. (Charles Treadwell, artist)" alt="In this courtroom sketch, Noor Salman talks with a defense attorney Thursday, March 7, 2018 during jury selection for her trial in federal court in Orlando. (Charles Treadwell, artist)" src="/content/news/articles/cfn/2018/3/14/noor_salman_trial_pr/jcr%3acontent/contentpar/articleBody/image.img.jpg/1521043029709.jpg">      
        
            <span class="caption"><p>In this courtroom sketch, Noor Salman talks with a defense attorney Thursday, March 7, 2018 during jury selection for her trial in federal court in Orlando. (Charles Treadwell, artist)</p></span>                          
        </div>
        
    <!-- display the gallery photos here -->
</div>
<!-- end story headliner header -->
<!-- story -->
<div id="story">        
    <div class="date">

		By Deborah Souverain, Bailey Myers, Team Coverage<br /> 

        Last Updated: Wednesday, March 14, 2018, 11:57 AM EDT 
		<div class="sharebuttons share"><!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_16 a2a_default_style">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd a2a_counter" href="https://www.addtoany.com/share"></a>
</div>
<script src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END --></div>
       
    </div>
    <div class="line"></div>
    <div id="right-panel">
      
           <div class="parsys videos"></div>
 
            
        <div class="parsys articleright"></div>

    </div>
    <div class="story">
    
         <span itemprop="articleBody"><p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">The Noor Salman trial began Wednesday with a reminder to the jury from the federal judge -- Salman is innocent until prosecutors prove her guilty.</p>
<ul style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">
<li><b>Opening statements start in Noor Salman trial&nbsp;</b></li>
<li><b>JUMP TO: <a href="#chat">LIVE updates&nbsp;▼</a></b></li>
<li><b>RELATED:</b><ul>
<li><b><a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/8/noor_salman_trial_de">Noor Salman trial: Defense: Shooter only attacked Pulse because it was soft target</a></b></li>
<li><b><a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/6/noor_salman_trial_as">Noor Salman trial: As jury selection continues, new details about shooter emerges</a></b></li>
<li><b><a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/2/noor_salman_trial_6_">Noor Salman trial: Some jurors share connection to Pulse attack</a></b></li>
<li><b><a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/2/28/mother_of_pulse_vict">VIDEO: Mother of Pulse victim shares why she’s attending Noor Salman’s trial</a></b></li>
<li><b><a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/1/23/noor_salman_evidence_hearing_orlando">Video of Pulse shooting released in Noor Salman hearing</a></b></li>
<li><b><a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/1/18/noor_salman_s_attorn">Noor Salman’s attorneys raise concerns with evidence allowed at trial</a></b></li>
</ul>
</li>
<li><b>READ UNSEALED DOCUMENTS:</b><ul>
<li><b><a href="https://www.flmd.uscourts.gov/notableCases/Salman/documents/17cr18MLiminieDoc121.pdf">Defense motion to request experts to speak to Salman's mental state, previous testimony (PDF)</a></b></li>
<li><b><a href="https://www.flmd.uscourts.gov/notableCases/Salman/documents/17cr18ResponseDoc136.pdf">Government's motion to exclude defense witnesses (PDF)</a><br>
 </b></li>
<li><b><a href="http://www.mynews13.com/content/dam/news/images/2018/03/02/Noor%20Salman%20Doc%20Filing.pdf">Defendant's motions to preclude improper argument in government's opening statement</a></b></li>
</ul>
</li>
</ul>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">Salman is accused of knowing about her husband, Omar Mateen's, plans to carry out the massacre at the Pulse nightclub in Orlando in 2016, and of helping him.</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">In opening statements, federal prosecutor James Mandolfo said they had evidence that Salman's &quot;encouragement of Omar Mateen&quot; enabled him to carry out his attack.&nbsp;</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">&quot;This trial isn't about what she knew,&quot; Mandolfo said. &quot;It's about what she did to help.&quot;</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">&nbsp;Mandolfo also accused Salman of making false statements to hide her involvement in the case.&nbsp;</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">Salman's attorney, Linda Moreno, however, called Mateen a monster who kept Salman in the dark about his other life.&nbsp;</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">“Noor Salman was not Mateen’s partner, peer and certainly not his confidant,” Moreno said.&nbsp;</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">Moreno said claims by prosecutors that Salman went with her husband to scout out locations only proves that went on family trips, but Salman had no idea what was going on in Mateen's head.</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">Moreno also said the FBI manipulated a vulnerable woman with a low IQ to get the statement from her they wanted.&nbsp;</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">“They will ask you to rely on the recollection of FBI Agents,&quot; Moreno said. &quot;They were able to manipulate and coerce her…remember trusting simple Noor Salman with an IQ of 84.”</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">The defense also presented the last text exchange between Salman and Mateen, in which Salman asks where he is:</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px; margin-left: 40px;"><b>Salman:</b> &quot;Habibi where are you? Where are you?&quot;</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px; margin-left: 40px;"><b>Mateen:</b> &quot;Everything Okay?&quot;</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px; margin-left: 40px;"><b>Salman: </b>&quot;Your mom is [sic] worried and so am I. You know have to work tomorrow.&quot;</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px; margin-left: 40px;"><b>Mateen:</b> &quot;You heard what happened.&quot;</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px; margin-left: 40px;"><b>Salman:</b> &quot;??? What happened?&quot;</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px; margin-left: 40px;"><b>Mateen:</b> &quot;I love you babe.&quot;</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px; margin-left: 40px;"><b>Salman: </b>&quot;Habibi what happened?! Your mom said that she said to come over and you never did?&quot;</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">Judge Paul Byron spent over a week picking a jury for the trial. Several people had to be excused because they had connections to the Pulse attack, while others were excused because of their feelings about Islam.<a name="chat"></a></p>
<div style="display: none;">Live Blog LIVE UPDATES: Noor Salman Trial</div>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;"><iframe src="//wwwssl.coveritlive.com/embed.html?altcastCode=800a36acb7&amp;srcdom=www.coveritlive.com&amp;srcdomsec=wwwssl.coveritlive.com&amp;height=600&amp;entryLoc=top&amp;commentLoc=top&amp;titlePage=on&amp;replayContentOrder=chronological&amp;embedType=stream&amp;titleImage=https%3A%2F%2Fcdnmo.coveritlive.com%2Fmedia%2Favitars%2F201803%2Fphp7s9bvjnoor-salman-trial.jpg" style="width: 100%; height: 600px;" height="600px" frameborder="0" allowtransparency="true">&nbsp;</iframe></p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">Before the trial, the defense tried to limit certain topics prosecutors could bring up to the jury, like that Mateen did not target Pulse because it was a popular nightclub for Orlando's LGBTQ community, but the judge denied most of their request.</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">Salman's defense team made four requests to silence certain pieces of evidence during opening statements.</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">Among the motions, was an attempt to prevent the prosecution from mentioning that the gunman targeted the gay community by choosing Pulse. Mateen made several phone calls during the attack at Pulse and pledged his allegiance to ISIS.</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">The defense also tried to prevent prosecutors from saying that Salman was present when Mateen purchased .38 caliber pistol ammunition as well as the fact the gunman made Salman the beneficiary to his bank account.</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">Judge Byron ruled against the defense's motions, allowing the prosecution to make those arguments if they choose too.</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">Prosecutors contend that Mateen became radicalized by terrorist group ISIS and Salman knowingly helped her husband scope out Pulse nightclub for the attack, as well as other potential targets that include Eve nightclub in downtown Orlando and Disney Springs at Walt Disney World.</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">The jury is made of up 12 women and six men.</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">A former federal prosecutor Spectrum News spoke to about the case says jurors are carefully selected to help bolster their case.</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">&quot;It indicates that you’re going to have some evidence that just is tedious, that is boring. You’re going to have some evidence that is incredibly compelling and powerful. Mixing that into the day to make the entire trial something they can follow is really important,&quot; said David Hass of the Haas Law Firm.</p>
<p style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 12px;">Salman's defense did get one 911 call thrown out. Byron said the call which was between a victim and dispatchers was not necessary. &nbsp;</p>
</span> 
        
        <div class="parsys articlebottom"><div class="section listArticles">


    
        <div class="box mb">
            
               <h6 class="pl8 pt6">
                
                    Latest news: Pulse Shooting     
                            
                </h6>
               
            <div class="line"></div>
                <div class="center" >
                
                     
                     <img title="" alt="" class="cq-dd-image cq-image-placeholder" src="/etc/designs/default/0.gif">
                </div>
                <div class="news_list pl8 height_170">
                    <ul class="redsq pl15">
                         
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/14/noor_salman_trial_pr.html" title="Noor Salman trial: Prosecutors, defense give opening statements">Noor Salman trial: Prosecutors, defense give opening statements</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/13/opening_statements_i.html" title="Opening statements in Noor Salman trial to begin in federal court">Opening statements in Noor Salman trial to begin in federal court</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/12/wife_of_ex_orlando_c.html" title="Wife of ex-Orlando cop with PTSD hopeful about bill for first responders">Wife of ex-Orlando cop with PTSD hopeful about bill for first responders</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/12/noor_salman_trial.html" title="Noor Salman trial: Jury selected for Pulse shooter's widow">Noor Salman trial: Jury selected for Pulse shooter's widow</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/9/noor_salman_trial_op.html" title="Noor Salman trial: Jury selection will continue Monday">Noor Salman trial: Jury selection will continue Monday</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/8/noor_salman_trial_de.html" title="Noor Salman trial: Defense: Shooter only attacked Pulse because it was soft target">Noor Salman trial: Defense: Shooter only attacked Pulse because it was soft target</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/7/noor_salman_trial_st.html" title="Noor Salman trial: Judge whittles potential jurors">Noor Salman trial: Judge whittles potential jurors</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/6/noor_salman_trial_as.html" title="Noor Salman trial: As jury selection continues, new details about shooter emerges ">Noor Salman trial: As jury selection continues, new details about shooter emerges </a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/3/5/ptsd_benefits_bill_f.html" title="PTSD benefits bill for first responders passes Florida Legislature ">PTSD benefits bill for first responders passes Florida Legislature </a></li>
                                    
                    </ul>
                    
                </div>            
                
                
                
            </div>
        
        </div>
<div class="bhnhtml section">
<script src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>

    </div>  
</div>
<div class="clear"></div>
<!-- end story -->
</div>
   
    

</div>
<div class="clear"></div>

<div class="box2 mb">
    <div id='frameplatinumbanner'>
    <script type='text/javascript'>
        googletag.pubads().enableAsyncRendering();
        googletag.cmd.push(function(){
            googletag.display('frameplatinumbanner');
        });
    </script>
    </div>
</div>

<!--
    <div class="grid_16 alpha">
    <div class="parsys left"></div>

    
    </div>
    <div class="grid_6 omega">
    <div class="center parsys"></div>

    </div>
-->
</div> 
<div class="grid_10 omega">
        <div class="parsys irightpar iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="parsys irightpar iparsys"><div class="dartAd section">


    <div class="box2 mb">
        <div id='frameplatinumrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('frameplatinumrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
              <div class="promolink p8">
                <p style="text-align: center;"><a href="http://www.mynews13.com/watchlive"><b><u><img src="/content/dam/news/images/2017/09/03/SN_N13_Watch_Live_300_x_250.jpg" width="100%"><br>
 Learn more</u></b></a> | <b><u><a href="https://itunes.apple.com/us/app/twc-tv/id420455839?mt=8" target="_blank">iOS</a></u></b> | <b><u><a href="https://play.google.com/store/apps/details?id=com.TWCableTV&amp;hl=en" target="_blank">Android</a></u></b> | <b><u><a href="https://www.amazon.com/dp/B00GY1DWUO/ref=cm_sw_r_cp_ep_dp_PeN4ybRK0RDBV" target="_blank">Kindle Fire</a></u></b> | <b><u><a href="https://channelstore.roku.com/details/23048/spectrum-tv" target="_blank">Roku</a></u></b><br>
</p>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section jsiFrame">


<div class="mb"id="ad-fusion"> 
    
            <div class="title blue_gradiant">
              <h6 class="pl8 fontw">StormTracker 13 Radar</h6> 
            </div>
            <iframe id="map-widget" src="http://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/n2-4.adaptive/widget.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/8f925706-8cca-4c89-aa09-517dea4da565/live/init.js&initjsonvar=initdata" width="302" height="185" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe>
            
</div>
</div>
<div class="dartAd section">


    <div class="box2 mb">
        <div id='framepremiumrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('framepremiumrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_10">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/infocus.html">in focus</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p><a href="/infocus.html"><img src="/content/dam/news/images/2017/04/04/InFocus_Banner_676x170.jpg" width="100%"></a></p>
<p><b><i><a href="/infocus.html"><u>In Focus with Allison Walker Torres</u></a></i></b> is a 30-minute public affairs program, featuring a roundtable of newsmakers representing a range of perspectives, including local officials and expert analysts as they tackle topical issues of importance to Floridians.</p>
<ul>
<li><b>Airs Sundays at 11:30 a.m. and 8:30 p.m., after Political Connections.</b></li>
<li><b>March 18:&nbsp; Women's History Month<br>
 </b></li>
</ul>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/infocus.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_3">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="http://www.mynews13.com/content/news/cfnews13/news/about/services/app-center.html.html">Get the News 13+ App</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p style="text-align: center;"><a href="http://www.mynews13.com/content/news/cfnews13/news/about/services/app-center.html"><img src="/content/dam/news/images/2017/09/04/SN_N13_application_icon_1024_x_1024.png" style="width: 105px; height: 105px;"></a></p>
<p>Download the <b><a href="http://www.mynews13.com/content/news/cfnews13/news/about/services/app-center.html"><u>Spectrum News 13 app</u></a></b> for the latest News, Weather and Real Time Traffic at your fingertips.</p>
<ul>
<li>LIVE interactive Stormtracker 13 radar</li>
<li>Custom Safety Net storm alerts</li>
<li>LIVE interactive Real Time Traffic</li>
<li>Upload pictures to News 13 from the app</li>
</ul>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="http://www.mynews13.com/content/news/cfnews13/news/about/services/app-center.html.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_4">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/content/news/cfnews13/community/community-calendar.html">Community Calendar</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p>Find out what's happening in your neighborhood and submit your event now!</p>
<ul>
<div style="float: left; width: 49%;"><li><a href="/content/news/cfnews13/community/community-calendar.html"><b><u>All Events</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/brevard-events.html"><b><u>Brevard County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/flagler-events.html"><b><u>Flagler County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/lake-events.html"><b><u>Lake County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/marion-events.html"><b><u>Marion County</u></b></a></li>
</div>
<div style="float: left; width: 49%;"><li><a href="/content/news/cfnews13/community/community-calendar/orange-events.html"><b><u>Orange County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/osceola-events.html"><b><u>Osceola County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/seminole-events.html"><b><u>Seminole County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/sumter-events.html"><b><u>Sumter County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/volusia-events.html"><b><u>Volusia County</u></b></a></li>
</div>
</ul>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/content/news/cfnews13/community/community-calendar.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_5">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/content/news/cfnews13/news/about/services/alerts.html">Breaking News Alerts</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p style="text-align: center;"><a href="/content/news/cfnews13/news/about/services/alerts.html"><img src="/content/dam/news/images/2017/09/03/SN_N13_NOW_231_x_95.jpg" width="100%"></a></p>
<p>Get instant <b><a href="/content/news/cfnews13/news/about/services/alerts.html"><u>Breaking News, Weather &amp; Traffic</u></a></b> alerts delivered directly to your cell phone or email with <a href="/content/news/cfnews13/news/about/services/alerts.html"><b><u>News 13 NOW</u></b></a>. It's easy to sign up!</p>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/content/news/cfnews13/news/about/services/alerts.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="dartAd section">


    <div class="box2 mb">
        <div id='framegoldrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('framegoldrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
<div class="newsPartners section">




    
<div class="box mb">

        





 
    <div class="mb" style="height:250px; background:silver;">
    
<div class="mb" style="height:250px; background-color:#FFFFFF;">
<div class="title blue_gradiant">
    <h6 class="pl8 fontw">News 13 Partners</h6>
    </div>
    <div class="p8">
        <div>
        <table align="center"> 
            <thead>
            </thead>
            <tbody>
                <tr>
                    <td><a title="Bay News 9" target="_blank" href="http://www.baynews9.com"><img alt="Bay News 9" src="/content/dam/news/partners/cfl/Partners-BayNews9.png"/></a></td>
                    <td><a target="_blank" href="http://www.brighthouse.com"><img alt="Bright House Networks" src="/content/dam/news/partners/Partner-Spectrum.png"/></a></td>
                </tr>
                <tr>
                    <td><a href="/content/news/cfnews13/sports.html"><img alt="Spectrum Sports" src="/content/dam/news/partners/Partner-Spectrum_Sports.png"/></a></td>
                    <td><a target="_blank" href="http://www.cnn.com"><img alt="CNN.com" src="/content/dam/news/partners/cfl/Partner-CNN.png"/></a></td>
                </tr>
                <tr>
                    <td><a title="Orlando Business Journal" target="_blank" href="http://orlando.bizjournals.com/"><img alt="Orlando Business Journal" src="/content/dam/news/partners/cfl/Partners-Orlando-BusinessJournal.png"/></a><a target="_blank" href="http://tampabay.bizjournals.com/tampabay/"></a></td>
                </tr>
            </tbody>
        </table>
        </div>
    </div>
</div>
</div>
    
         
</div>



<div class="clear"></div></div>
<div class="dartAd section">


    <div class="box2 mb">
        <div id='framesilverrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('framesilverrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
</div>
</div>
</div>

        <div class="parsys rightpar"></div>


</div>
    </div>  

    <div class="clear"></div>   
        
    <div class="container_32">
        




<div id="footer">
    <div class="grid_8 alpha">
    <div class="pod">
    <div class="top-pod"></div>
    <div class="pod-s">
    <h3>Stay In Touch</h3>
    <ul>
    
		<li><a href="https://www.facebook.com/LikeNews13/"><img alt="Facebook" src="/etc/designs/news/images/facebook_16.png"/>Join us on Facebook </a></li>
		<li><a href="https://twitter.com/MyNews13"><img alt="Twitter" src="/etc/designs/news/images/twitter_16.png"/>Follow us on Twitter</a> </li>
	
        <li><a href="/content/news/cfnews13/feeds.html"><img alt="RSS" src="/etc/designs/news/images/rss_16.png"/>Subscribe to our Feeds</a> </li>
    </ul>
    </div>
    <div class="bottom-pod"></div>
    </div>
    </div>
    
    <div class="grid_6 alpha">
    <div class="service footerList">
<h3>Service Tools</h3>
    <ul>
    <li><a href="/content/news/cfnews13/news/about/services/alerts.html">Breaking News Alerts</a></li>
<li><a href="/content/news/cfnews13/news/about/services/alerts.html">Severe Weather Alerts</a></li>
<li><a href="/content/news/cfnews13/news/about/services/app-center.html">News 13 App Center</a></li>
<li><a href="http://www.mynews13.com/watchlive.html.html">News 13 Watch Live</a></li>
<li><a target="_blank" href="https://webmail.cfl.rr.com">Spectrum Email</a></li>
<li><a href="/content/news/cfnews13/news/about/services/home-page.html">Make Us Your Home Page</a></li>
<li><a href="https://www.spectrum.com/browse/content/spectrum-internet-assist.html">Spectrum Internet Assist</a></li>

    </ul></div>

    </div>
    
    <div class="grid_6 alpha">
    <div class="marketplace footerList">
<h3>Marketplace</h3>
    <ul>
    <li><a target="_blank" href="http://brighthouseadvertising.com/">Advertise with Us</a></li>
<li><a href="/content/news/cfnews13/news/about/services/your-neighborhood.html">Your Neighborhood</a></li>

    </ul></div>

    </div>
    
    <div class="grid_6 alpha">
    <div class="partners footerList">
<h3>Partners</h3>
    <ul>
    <li><a target="_blank" href="http://www.baynews9.com">Bay News 9</a></li>
<li><a href="/content/news/cfnews13/sports.html">Spectrum Sports</a></li>
<li><a target="_blank" href="https://www.charter.com/browse/content/spectrum-home">Charter Communications</a></li>
<li><a target="_blank" href="http://orlando.bizjournals.com">Orlando Business Journal</a></li>
<li><a target="_blank" href="http://cnn.com">CNN.com</a></li>

    </ul></div>

    </div>
    
    <div class="grid_6 omega">
    <div class="aboutus footerList">
<h3>About Us</h3>
    <ul>
    <li><a href="/content/news/cfnews13/news/about/contact.html">Contact Us</a></li>
<li><a href="/content/news/cfnews13/news/about/jobs.html">Jobs</a></li>
<li><a href="/content/news/cfnews13/news/about/bios.html">Our People</a></li>
<li><a href="/content/news/cfnews13/news/about/awards.html">Awards</a></li>
<li><a href="/content/news/cfnews13/news/about/crime-guidelines.html">Crime Guidelines</a></li>
<li><a href="/content/news/cfnews13/news/about/tour.html">Studio Tour</a></li>
<li><a href="/content/news/cfnews13/news/seen-on.html">Seen on 13</a></li>

    </ul></div>

    </div>
</div>
  
    </div>
 
    <div class="grid_32" id="footer_disclaimer" >
        



<div class="grid_16">
    <p class="pod-left">Use of this site constitutes acceptance of our&nbsp;<a href="http://brighthouse.com/policies/policies/online-services-user-agreement.html" target="_blank">User Agreement</a>
    and <a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/7/spectrum_bhn_privacy.html" target="_blank">Privacy Policy</a>.</p>
</div>
<div class="grid_15">
    <p class="pod-right">&copy;2018 Charter Communications. All rights reserved.</p>
</div>
<div style="float:left;">
  <p class="pod-bottom">The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Bright House Networks' parent, Charter Communications Operating, LLC. <br />
  </p>
</div>  
    </div>
    
    
    


	<script type="text/javascript">_satellite.pageBottom();</script>
	
    
    </div> 
</body>
</html>