<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
    
<head>
    <title>Florida on a Tankful: Take a tour and explore Wild Florida</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="content-language" content="en-us">
    <meta name="keywords" content="orlando area, local,news,local,entertainment,travel,florida tankful,tampa area,orlando area,news 13, orlando, to orlando, in orlando">
    <meta name="description" content="Whether you’re searching for gators or feeding a 13 foot monster, this attraction in Central Florida has a bit of everything.">
    <meta http-equiv="X-UA-Compatible" content="IE=Edge">
    <meta name="msvalidate.01" content="4702A8A62D8421D6DA3128EBCD44B049" />
    <meta name="msvalidate.01" content="BE07A8864077572B822643868BD47738" />
    <meta name="viewport" content="width=device-width,initial-scale=1">
    <meta name="requestURL" output="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/1/5/florida_on_a_tankful.html"/>
    
    <!-- Twitter Card -->
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@MyNews13">
    <meta name="twitter:title" content="Florida on a Tankful: Take a tour and explore Wild Florida">
    <meta name="twitter:description" content="Whether you’re searching for gators or feeding a 13 foot monster, this attraction in Central Florida has a bit of everything.">
    <meta name="twitter:image" content="http://www.mynews13.com/content/dam/news/images/2018/01/01/Florida_On_A_Tankful_01-05-2018.jpg">
    
		        <link rel="canonical" href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/1/5/florida_on_a_tankful.html"/>
		      	

        <script>
        var NewsRedirect = NewsRedirect || {};
        </script>
        
	   		<link rel="alternate" media="only screen and (max-width:640px)" href="http://m.mynews13.com/content/mobile/news/cfnews13/news/article.touch.html/content/news/articles/cfn/2018/1/5/florida_on_a_tankful"/>
	        <script>
	        	NewsRedirect.MobileURL = 'http://m.mynews13.com/content/mobile/news/cfnews13/news/article.touch.html/content/news/articles/cfn/2018/1/5/florida_on_a_tankful';
	        </script>
	   		
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Florida on a Tankful: Take a tour and explore Wild Florida"/>
        <meta property="og:description" content="Whether you’re searching for gators or feeding a 13 foot monster, this attraction in Central Florida has a bit of everything."/>
    
    
    



<link rel="stylesheet" href="/etc/clientlibs/foundation/main.min.bc6f96a797f75c3eb134648ebf992688.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.8449879e68d64f217e527ab5387bf65e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.554189d0cdff7e3246e0ac150497fa3e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.71dd795d2bdd487740c4c75fc976bfd5.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7602973233c4c7f80959aa5a7f2f4af.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/main.min.dc4099c2eeb6e72b7e6f7040660de1b4.js"></script>

<link href="/etc/designs/news/CFNews13/static.css" rel="stylesheet" type="text/css">
<link href="/etc/designs/news/CFNews13.css" rel="stylesheet" type="text/css">

<script>
	window.CQURLInfo = window.CQURLInfo || {};
	CQURLInfo.contextPath = "";
</script>
<script src="https://code.jquery.com/jquery-1.6.4.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<link rel="stylesheet" href="/etc/designs/news/clientlibs/main.min.898809fee9c83f82061caa90a93750bf.css" type="text/css">
<script type="text/javascript" src="/etc/designs/news/clientlibs/main.min.3ef32cb978359957f518c92b6260b9fe.js"></script>


<link href="/etc/designs/news/CFNews13/static.css" rel="stylesheet" type="text/css">
<link href="/etc/designs/news/CFNews13.css" rel="stylesheet" type="text/css">


    
    <script type="text/javascript">
    {
        window.setTimeout(function() {
            $CQ.getScript("http://localhost:4502/libs/wcm/stats/tracker.js?path=/content/news/cfnews13/news/article");
        }, 1);
    }
    </script>
<script type="text/javascript">function trackMVTImpression() {
    
    }</script>
    
    <link rel="icon" type="image/x-icon" href="/etc/designs/news/CFNews13/favicon.ico">
    <link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/etc/designs/news/CFNews13/favicon.ico">
    <script type="text/javascript" src="/etc/designs/news/clientlibs/redirect.min.79b7245abbcacbc76bff8dae3b5688fa.js"></script>

    
	
		<script src="//assets.adobedtm.com/4851b4c809beb87c7c44d8ec672d6f15e29f7846/satelliteLib-1d88d9cc0965daa63b6b6b1ab8b51304432d4d72.js"></script>
		
	<script>
    	var digitalData = digitalData || {}
    	digitalData.server="tamp20-apdp-cqnewspub01";
	</script>
	
    <script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-41081207-2']);
      _gaq.push(['_trackPageview']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
      
      <!-- Added for video.js support -->
      document.createElement('video');document.createElement('audio');document.createElement('track');
    </script>
</head>
    
    <body class="article page ">
    <div class="container_32" >
    
    
    <div class="grid_32 blue_header_dots">
        






<div class="grid_8 time header_left alpha" style="margin-right: 0px;">
  <div class="pt10"> 
      <a href="/content/news/cfnews13/news.html"><img src="/etc/designs/news/CFNews13/logo.png" id="stationLogoImg"/></a>      
  </div>
  <div class="time_temp"><span id="date"></span><span id="time"></span><span id="temp"><div class="headerTemp temp">






Temp: 50&deg;
    
</div>
</span></div>
</div>

<div class="grid_24 height_170 header_right omega">
    <div class="grid_24 email height-78">
      <div class="log_in" id="log">
      
      </div>
      <div class="search-box">
        <div class="searchKeywordBox">





<form action="/content/news/cfnews13/news/search.html" method="get">
  <input name="q" class="search-field" id="s" onfocus="if(this.value == ' Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = &nbsp;'Search...';}" type="text" size="12" value=" Search..." />
  <input type="submit" class="search-go" value="" />
</form>
</div>

      </div>
    </div> 
    <!--START OF THE 728X90 AD BANNER  -->
    <div class="grid_24 alpha banner728" >
      <div class="leaderboard">



<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();

var siteName = "bhn.cf13";
var zone = "news";
var subSec = "article";  
var targetVars = "/6896/" + siteName + "/" + zone;
var paramName = "subSec";
var paramValue = subSec;
if (subSec == "") { paramName = "page"; paramValue = zone; }
</script>

<script type='text/javascript'>
googletag.defineSlot(targetVars, [[728, 90]], 'frameleaderboardbanner').addService(googletag.pubads()).setTargeting("pos","plat").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'frameplatinumrectangle').addService(googletag.pubads()).setTargeting("pos", "plat").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'framepremiumrectangle').addService(googletag.pubads()).setTargeting("pos", "prem").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'framegoldrectangle').addService(googletag.pubads()).setTargeting("pos", "gold").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'framesilverrectangle').addService(googletag.pubads()).setTargeting("pos", "silver").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[468, 60]], 'frameplatinumbanner').addService(googletag.pubads()).setTargeting("pos", "plat").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[468, 60]], 'framefooterbanner').addService(googletag.pubads()).setTargeting("pos", "house").setTargeting(paramName,paramValue);
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
</script>
 


    <div id="frameleaderboardbanner">
        <script type='text/javascript'>
            googletag.cmd.push(function(){
                googletag.display('frameleaderboardbanner');
            });
        </script>
    </div>

    <div class="clear"></div>


</div>

      <!-- <div class="box2 mb"></div>  -->
    </div>
</div>
<script>
 
   
    function ReadCookie(n) {
        var cookiecontent = new String();
        if (document.cookie.length > 0) {
            var cookiename = n + '=';
            var cookiebegin = document.cookie.indexOf(cookiename);
            var cookieend = 0;
            if (cookiebegin > -1) {
                cookiebegin += cookiename.length;
                cookieend = document.cookie.indexOf(";", cookiebegin);
                if (cookieend < cookiebegin) {
                    cookieend = document.cookie.length;
                }
                cookiecontent = document.cookie.substring(cookiebegin, cookieend);
            }
        }
        return unescape(cookiecontent);
    }
   
    cookiCon = ReadCookie("BHNUser");
    var hostD = "";
    
    if (window.location.hostname.indexOf("baynews9.com") !== -1) {
        hostD = "/content/news/baynews9/";
    } else {
        hostD = "/content/news/cfnews13/";
    }
    
    if (cookiCon.length > 0 || cookiCon != "") {
       $('#log').html("<span>Welcome " + cookiCon +  "</span> <span>|</span> <a href='" + hostD +  "Login.html' id='logout' title='News Plus' target='_self'>Log out</a><span> |</span>  <a href='/content/news/cfnews13/newsplus' title='What is News+?' target='_self'>What is News+?</a>"); 
    } else {
       $('#log').html("<a href='/content/news/cfnews13/Login.html' title='News Plus' target='_self'><img src='/content/dam/Static/NewsPlus/news-plus-login.png' alt='News Plus'></img>Login</a><span> |</span>  <a href='/content/news/cfnews13/newsplus' title='What is News+?' target='_self'>What is News+?</a>");
    }  
    
    
    $('#logout').click(function() {
        
        document.cookie = "BHNUser=; expires=Thu, 01-Jan-70 00:00:01 GMT;path=/;domain=" + window.location.hostname +";";
        document.cookie = "token=; expires=Thu, 01-Jan-70 00:00:01 GMT;path=/;domain=" + window.location.hostname +";";
        document.cookie = "BHNLogout=true;path=/;domain=" + window.location.hostname +";";
    }); 
</script>
    </div>
 
    <div class="grid_32">
      




<ul id="nav">
    <li class='current' ><a href="/content/news/cfnews13/news.html">NEWS</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/news/seen-on.html">Seen On 13</a></li>
           <li><a href="/content/news/cfnews13/news/brevard.html">Brevard</a></li>
           <li><a href="/content/news/cfnews13/news/flagler.html">Flagler</a></li>
           <li><a href="/content/news/cfnews13/news/lake.html">Lake</a></li>
           <li><a href="/content/news/cfnews13/news/marion.html">Marion</a></li>
           <li><a href="/content/news/cfnews13/news/orange.html">Orange</a></li>
           <li><a href="/content/news/cfnews13/news/osceola.html">Osceola</a></li>
           <li><a href="/content/news/cfnews13/news/seminole.html">Seminole</a></li>
           <li><a href="/content/news/cfnews13/news/sumter.html">Sumter</a></li>
           <li><a href="/content/news/cfnews13/news/volusia.html">Volusia</a></li>
           <li><a href="/content/news/cfnews13/news/state.html">State</a></li>
           <li><a href="/content/news/cfnews13/news/national.html">National</a></li>
           <li><a href="/content/news/cfnews13/news/health.html">Health</a></li>
           <li><a href="/content/news/cfnews13/news/space.html">Space</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/traffic.html">TRAFFIC</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/traffic/traffic-news.html">Traffic News</a></li>
           <li><a href="/content/news/cfnews13/traffic/gas-prices.html">Gas Tracker</a></li>
           <li><a href="/content/news/cfnews13/traffic/inbox.html">Traffic Inbox</a></li>
           <li><a href="/content/news/cfnews13/traffic/traffic-cams.html">Traffic Cams</a></li>
           <li><a href="/content/news/cfnews13/traffic/i-4-ultimate.html">I-4 Ultimate</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/weather.html">WEATHER</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/weather/radar.html">StormTracker 13 Radar</a></li>
           <li><a href="/content/news/cfnews13/weather/weather-photos.html">Weather Photos</a></li>
           <li><a href="/content/news/cfnews13/weather/forecast.html">Forecast</a></li>
           <li><a href="/content/news/cfnews13/weather/marine.html">Marine</a></li>
           <li><a href="/content/news/cfnews13/weather/travel.html">Travel</a></li>
           <li><a href="/content/news/cfnews13/weather/sky-13-cameras.html">Sky 13 Cameras</a></li>
           <li><a href="/content/news/cfnews13/weather/cold-weather.html">Cold Weather</a></li>
           <li><a href="/content/news/cfnews13/weather/weather-experts-blog.html">Weather Experts Blog</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/sports.html">SPORTS</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/sports/guide.html">Streaming Schedule</a></li>
           <li><a href="/content/news/cfnews13/sports/high-school.html">High School</a></li>
           <li><a href="/content/news/cfnews13/sports/varsity-reporter.html">In the Community</a></li>
           <li><a href="/content/news/cfnews13/sports/college.html">College</a></li>
           <li><a href="/content/news/cfnews13/sports/pro.html">Pro</a></li>
           <li><a href="/content/news/cfnews13/sports/contact-bhsn.html">Contact</a></li>
           <li><a href="/content/news/cfnews13/sports/video.html">Sports Video</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/on-the-town.html">ON THE TOWN</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/on-the-town/entertainment-news.html">Entertainment News</a></li>
           <li><a href="/content/news/cfnews13/on-the-town/food-dining.html">Food and Dining</a></li>
           <li><a href="/content/news/cfnews13/on-the-town/travel.html">Travel</a></li>
           <li><a href="/content/news/cfnews13/on-the-town/film-buff.html">Film Buff</a></li>
           <li><a href="/content/news/cfnews13/on-the-town/attractions-insider.html">Attractions Insider</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/community.html">COMMUNITY</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/community/special-events.html">Special Events</a></li>
           <li><a href="/content/news/cfnews13/community/community-calendar.html">Community Calendar</a></li>
           <li><a href="/content/news/cfnews13/community/education.html">Education</a></li>
           <li><a href="/content/news/cfnews13/community/project-weather.html">Project Weather</a></li>
           <li><a href="/content/news/cfnews13/community/everyday-hero.html">Everyday Hero</a></li>
           <li><a href="/content/news/cfnews13/community/good-news.html">Good News</a></li>
           <li><a href="/content/news/cfnews13/community/in_focus.html">In Focus</a></li>
           <li><a href="/content/news/cfnews13/community/immigration_in_america.html">Immigration in America</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/politics.html">POLITICS</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/politics/florida-decides.html">Florida Decides</a></li>
           <li><a href="/content/news/cfnews13/politics/political-connections.html">Political Connections</a></li>
           <li><a href="/content/news/cfnews13/politics/capital-connection.html">Florida Government</a></li>
           <li><a href="/content/news/cfnews13/politics/politifact.html">PolitiFact</a></li>
           <li><a href="/content/news/cfnews13/politics/dc-digest.html">D.C. Digest</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/business.html">BUSINESS</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/business/your-job.html">Your Job</a></li>
           <li><a href="/content/news/cfnews13/business/transportation.html">Your Transportation</a></li>
           <li><a href="/content/news/cfnews13/business/technology.html">Technology</a></li>
           <li><a href="/content/news/cfnews13/business/consume-wise.html">Consumer Wise</a></li>
           <li><a href="/content/news/cfnews13/business/extra-web.html">Extra on the Web</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/lotto.html">LOTTO</a>
         
        <ul>
            
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/video.html">VIDEO</a>
         
        <ul>
            
        </ul>
    </li>
    
             <li><a href="/content/news/cfnews13/live-stream.html">
             NEWS <img src="/content/dam/Static/NewsPlus/news-plus-flag-sm.png"/></a> 
             
        <ul>
            
        </ul>
    </li>
    
</ul>


    </div> 
  
    <div class="grid_32">
        <div class="parsys iparsys"><div class="iparys_inherited"><div class="parsys iparsys"><div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="breakingbar">




<link rel="stylesheet" href="/etc/designs/news/clientlibs/breakingbar.min.7c17bd4cad72fb7439994f5108356bb6.css" type="text/css">
<script type="text/javascript" src="/etc/designs/news/clientlibs/breakingbar.min.6d1dd1b81edf675ba0646528eed8e63d.js"></script>



    <div class="breakingbar mb" id="breaking_news">

        <div class="breaking_br vertical">
            <div class="alerts">

                <div id="rotating-item-wrapper">
     <h3 class="rotating-item"><p>TRENDING: <a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/1/4/police_investigate_d.html?cmpid=bluebar">2 dead at smoke shop</a> | <a href="http://www.mynews13.com/content/news/cfnews13/on-the-town/article.html/content/news/articles/cfn/2018/1/4/disney_world_florida_resident_discount.html?cmpid=bluebar">Disney Floridian discount</a> | <a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2018/1/4/weather_blog_what_is.html?cmpid=bluebar">What's a 'bomb cyclone?'</a><br>
</p>
</h3>
<h3 class="rotating-item"><p>WEATHER: <a href="http://www.mynews13.com/alerts.html">Sign up for text alerts to get watches and warnings from the Weather Experts</a></p>
</h3>
<h3 class="rotating-item"><p>FILM BUFF: <a href="http://www.mynews13.com/content/news/cfnews13/on-the-town/article.html/content/news/articles/bn9/2018/1/3/review_i_tonya_.html?cmpid=bluebar">'I, Tonya' review: Movie is a mesmerizing portrait of ice skater's rise and fall</a><br>
</p>
</h3>
              </div>

            </div>
        </div>
    </div>
    </div>
</div></div>
</div>
</div>
</div>

        <!--cq:include path="breaking" resourceType="news/components/content/breakingbar" /-->
    </div>
    
    <div class="grid_32" style="background:white" >
        

                




<div class="grid_22 alpha">
<div class="box mb" itemscope="" itemtype="http://schema.org/Article">


    <div class="articleBody">

 
<!-- story headliner header -->

<div id="story_headlineheader">
    <div id="story_headline_content">
        <h1 class="pl8" itemprop="name headline">Florida on a Tankful: Take a tour and explore Wild Florida</h1>
    </div>
    <div class="parsys gallery"></div>
   
    
        <div id="gallery_main_image">    
            <img title="Florida_On_A_Tankful_01-05-2018" alt="Florida_On_A_Tankful_01-05-2018" src="/content/news/articles/cfn/2018/1/5/florida_on_a_tankful/jcr%3acontent/contentpar/articleBody/image.img.jpg/1515159643874.jpg">      
        
            <span class="caption"><p></p></span>                          
        </div>
        
    <!-- display the gallery photos here -->
</div>
<!-- end story headliner header -->
<!-- story -->
<div id="story">        
    <div class="date">

		By <a href="/content/news/cfnews13/news/about/bios/caitlin-wilson.html">Caitlin Wilson</a>, Reporter<br /> 

        Last Updated: Friday, January 05, 2018, 8:40 AM EST 
		<div class="sharebuttons share"><!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_16 a2a_default_style">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd a2a_counter" href="https://www.addtoany.com/share"></a>
</div>
<script src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END --></div>
       
    </div>
    <div class="line"></div>
    <div id="right-panel">
      
           <div class="parsys videos"></div>
 
            
        <div class="parsys articleright"></div>

    </div>
    <div class="story">
    
         <span itemprop="articleBody"><p>Whether you’re searching for gators or feeding a 13 foot monster, this attraction in Central Florida has a bit of everything.</p>
<p>In this week’s Florida on a Tankful we took the scenic route to a little slice of heaven. Driving along an isolated road, it is hard to believe you’re 45 minutes from Orlando.</p>
<p>However, sitting on 15 acres, tucked away, is a spot where you can find secluded Florida wildlife, all on one these, a <a href="https://wildfloridairboats.com/" target="_blank">Wild Florida airboat</a>.</p>
<p>&quot;When you go on an eco-tour you don’t want to see a house, a hotel, or something that shouldn't be there. That's the beauty of our property. It's the head waters of the Everglades and it’s pure, untouched state,&quot; Sam Haught, owner of Wild Florida explained.</p>
<p>We wanted to take a trip through those uncharted waters so we hopped on board. The water stretched out for miles, giving way to some spectacular views and wildlife.</p>
<p>It was even perfect weather for spotting some gators. We were only on the water for 15 minutes before three different-sized gators appeared around our boat.</p>
<p>Wild Florida says this is the best season to see alligators of all shapes and sizes, due to the chillier weather.</p>
<p>You'll see plenty of other wildlife as well, including fish and a variety of birds. Even further tucked away are the cypress tree groves, a spot where you can see century old trees.</p>
<p>&quot;When we take people out here we really want them to get a glimpse and to be able to see what Florida looked like 1,000 years ago. This is wild Florida and what it’s supposed to look like,&quot; Sam said.</p>
<p>If you ask, they'll even stop the boat, under the cypress trees, and you can dip your feet in, if you're brave enough.</p>
<p>Once you step off the boat, the adventure is hardly over. Take a stroll down the dock to the other side of the park. You'll find more than 200 animals ranging from squawking birds to zebras, giving you a little taste of different ecosystems.</p>
<p>But the best part of Wild Florida is the interactive touch, you get to meet guys like Dash, a two-toed sloth holding and feeding him.</p>
<p>Guests are also allowed to feed and interact with the parks' alligators, lemurs, and porcupines.</p>
<p>The team says it's just another way for them to teach guests about conservation.</p>
<p>&quot;We hope that when you are here you see something that makes you say, 'Wow, that animal is cool. I've never seen anything like it, I want to learn more about it and possibly even learn how to conserve and project it,'&quot; Sam said.</p>
<p>Reservations are required for the airboat tours, which range in price from $23 to $73, depending on the option.</p>
<p>But to celebrate their seventh year of business, Wild Florida will offer free admission to its gator park for the next seven months. &nbsp;</p>
</span> 
        
        <div class="parsys articlebottom"><div class="section listArticles">


    
        <div class="box mb">
            
               <h6 class="pl8 pt6">
                
                    Latest News: Florida on a Tankful     
                            
                </h6>
               
            <div class="line"></div>
                <div class="center" >
                
                     
                     <img title="" alt="" class="cq-dd-image cq-image-placeholder" src="/etc/designs/default/0.gif">
                </div>
                <div class="news_list pl8 height_170">
                    <ul class="redsq pl15">
                         
                                        <li><a href="/content/news/cfnews13/on-the-town/article.html/content/news/articles/cfn/2018/1/5/florida_on_a_tankful.html" title="Florida on a Tankful: Take a tour and explore Wild Florida">Florida on a Tankful: Take a tour and explore Wild Florida</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/on-the-town/article.html/content/news/articles/cfn/2018/1/4/florida_on_a_tankful.html" title="Florida on a Tankful: Getting dirty with dinosaurs at the Brevard Zoo">Florida on a Tankful: Getting dirty with dinosaurs at the Brevard Zoo</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/on-the-town/article.html/content/news/articles/bn9/2017/12/28/tankful_couple_turns.html" title="Florida on a Tankful: Couple turns Safety Harbor home into 'Whimzeyland'">Florida on a Tankful: Couple turns Safety Harbor home into 'Whimzeyland'</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/on-the-town/article.html/content/news/articles/bn9/2017/12/29/tankful_nature_lover.html" title="Florida on a Tankful: Nature lover's dream at Myakka River State Park">Florida on a Tankful: Nature lover's dream at Myakka River State Park</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/on-the-town/article.html/content/news/articles/cfn/2017/12/21/tankful_big_cats_rel.html" title="Florida on a Tankful:  Big cats up close and personal">Florida on a Tankful:  Big cats up close and personal</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/on-the-town/article.html/content/news/articles/cfn/2017/12/21/florida_on_a_tankful.html" title="Florida on a Tankful:  Escaping the hustle and bustle of the city via paddleboard">Florida on a Tankful:  Escaping the hustle and bustle of the city via paddleboard</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/on-the-town/article.html/content/news/articles/bn9/2017/12/15/florida_on_a_tankful.html" title="Florida on a Tankful: Holidays at the Edison and Ford estates">Florida on a Tankful: Holidays at the Edison and Ford estates</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/on-the-town/article.html/content/news/articles/bn9/2017/12/14/florida_on_a_tankful.html" title="Florida on a Tankful: Hunt for shark teeth on Caspersen Beach">Florida on a Tankful: Hunt for shark teeth on Caspersen Beach</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/on-the-town/article.html/content/news/articles/cfn/2017/12/8/florida_on_a_tankful.html" title="Florida On a Tankful: Exploring Christmas of yesteryear at Pioneer Village">Florida On a Tankful: Exploring Christmas of yesteryear at Pioneer Village</a></li>
                                    
                    </ul>
                    
                </div>            
                
                
                
            </div>
        
        </div>
</div>

    </div>  
</div>
<div class="clear"></div>
<!-- end story -->
</div>
   
    

</div>
<div class="clear"></div>

<div class="box2 mb">
    <div id='frameplatinumbanner'>
    <script type='text/javascript'>
        googletag.pubads().enableAsyncRendering();
        googletag.cmd.push(function(){
            googletag.display('frameplatinumbanner');
        });
    </script>
    </div>
</div>

<!--
    <div class="grid_16 alpha">
    <div class="parsys left"></div>

    
    </div>
    <div class="grid_6 omega">
    <div class="center parsys"></div>

    </div>
-->
</div> 
<div class="grid_10 omega">
        <div class="parsys irightpar iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="parsys irightpar iparsys"><div class="dartAd section">


    <div class="box2 mb">
        <div id='frameplatinumrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('frameplatinumrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
              <div class="promolink p8">
                <p style="text-align: center;"><a href="http://www.mynews13.com/watchlive"><b><u><img src="/content/dam/news/images/2017/09/03/SN_N13_Watch_Live_300_x_250.jpg" width="100%"><br>
 Learn more</u></b></a> | <b><u><a href="https://itunes.apple.com/us/app/twc-tv/id420455839?mt=8" target="_blank">iOS</a></u></b> | <b><u><a href="https://play.google.com/store/apps/details?id=com.TWCableTV&amp;hl=en" target="_blank">Android</a></u></b> | <b><u><a href="https://www.amazon.com/dp/B00GY1DWUO/ref=cm_sw_r_cp_ep_dp_PeN4ybRK0RDBV" target="_blank">Kindle Fire</a></u></b> | <b><u><a href="https://channelstore.roku.com/details/23048/spectrum-tv" target="_blank">Roku</a></u></b><br>
</p>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section jsiFrame">


<div class="mb"id="ad-fusion"> 
    
            <div class="title blue_gradiant">
              <h6 class="pl8 fontw">StormTracker 13 Radar</h6> 
            </div>
            <iframe id="map-widget" src="http://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/n2-4.adaptive/widget.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/8f925706-8cca-4c89-aa09-517dea4da565/live/init.js&initjsonvar=initdata" width="302" height="185" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe>
            
</div>
</div>
<div class="promoBox section">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
              <div class="promolink p8">
                
                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
              </div>
            </div>
          </div>
          </div>
<div class="dartAd section">


    <div class="box2 mb">
        <div id='framepremiumrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('framepremiumrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_10">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/infocus.html">in focus</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p><a href="/infocus.html"><img src="/content/dam/news/images/2017/04/04/InFocus_Banner_676x170.jpg" width="100%"></a></p>
<p><b><i><a href="/infocus.html"><u>In Focus with Allison Walker Torres</u></a></i></b> is a 30-minute public affairs program, featuring a roundtable of newsmakers representing a range of perspectives, including local officials and expert analysts as they tackle topical issues of importance to Floridians.</p>
<ul>
<li><b>Airs Sundays at 11:30 a.m. and 8:30 p.m., after Political Connections.</b></li>
<li><b>January 7th:&nbsp; Tourist Tax Dollars<br>
 </b></li>
</ul>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/infocus.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_3">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="http://www.mynews13.com/content/news/cfnews13/news/about/services/app-center.html.html">Get the News 13+ App</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p style="text-align: center;"><a href="http://www.mynews13.com/content/news/cfnews13/news/about/services/app-center.html"><img src="/content/dam/news/images/2017/09/04/SN_N13_application_icon_1024_x_1024.png" style="width: 105px; height: 105px;"></a></p>
<p>Download the <b><a href="http://www.mynews13.com/content/news/cfnews13/news/about/services/app-center.html"><u>Spectrum News 13 app</u></a></b> for the latest News, Weather and Real Time Traffic at your fingertips.</p>
<ul>
<li>LIVE interactive Stormtracker 13 radar</li>
<li>Custom Safety Net storm alerts</li>
<li>LIVE interactive Real Time Traffic</li>
<li>Upload pictures to News 13 from the app</li>
</ul>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="http://www.mynews13.com/content/news/cfnews13/news/about/services/app-center.html.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_4">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/content/news/cfnews13/community/community-calendar.html">Community Calendar</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p>Find out what's happening in your neighborhood and submit your event now!</p>
<ul>
<div style="float: left; width: 49%;"><li><a href="/content/news/cfnews13/community/community-calendar.html"><b><u>All Events</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/brevard-events.html"><b><u>Brevard County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/flagler-events.html"><b><u>Flagler County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/lake-events.html"><b><u>Lake County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/marion-events.html"><b><u>Marion County</u></b></a></li>
</div>
<div style="float: left; width: 49%;"><li><a href="/content/news/cfnews13/community/community-calendar/orange-events.html"><b><u>Orange County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/osceola-events.html"><b><u>Osceola County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/seminole-events.html"><b><u>Seminole County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/sumter-events.html"><b><u>Sumter County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/volusia-events.html"><b><u>Volusia County</u></b></a></li>
</div>
</ul>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/content/news/cfnews13/community/community-calendar.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_5">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/content/news/cfnews13/news/about/services/alerts.html">Breaking News Alerts</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p style="text-align: center;"><a href="/content/news/cfnews13/news/about/services/alerts.html"><img src="/content/dam/news/images/2017/09/03/SN_N13_NOW_231_x_95.jpg" width="100%"></a></p>
<p>Get instant <b><a href="/content/news/cfnews13/news/about/services/alerts.html"><u>Breaking News, Weather &amp; Traffic</u></a></b> alerts delivered directly to your cell phone or email with <a href="/content/news/cfnews13/news/about/services/alerts.html"><b><u>News 13 NOW</u></b></a>. It's easy to sign up!</p>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/content/news/cfnews13/news/about/services/alerts.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="dartAd section">


    <div class="box2 mb">
        <div id='framegoldrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('framegoldrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
<div class="newsPartners section">




    
<div class="box mb">

        





 
    <div class="mb" style="height:250px; background:silver;">
    
<div class="mb" style="height:250px; background-color:#FFFFFF;">
<div class="title blue_gradiant">
    <h6 class="pl8 fontw">News 13 Partners</h6>
    </div>
    <div class="p8">
        <div>
        <table align="center"> 
            <thead>
            </thead>
            <tbody>
                <tr>
                    <td><a title="Bay News 9" target="_blank" href="http://www.baynews9.com"><img alt="Bay News 9" src="/content/dam/news/partners/cfl/Partners-BayNews9.png"/></a></td>
                    <td><a target="_blank" href="http://www.brighthouse.com"><img alt="Bright House Networks" src="/content/dam/news/partners/Partner-Spectrum.png"/></a></td>
                </tr>
                <tr>
                    <td><a href="/content/news/cfnews13/sports.html"><img alt="Spectrum Sports" src="/content/dam/news/partners/Partner-Spectrum_Sports.png"/></a></td>
                    <td><a target="_blank" href="http://www.cnn.com"><img alt="CNN.com" src="/content/dam/news/partners/cfl/Partner-CNN.png"/></a></td>
                </tr>
                <tr>
                    <td><a title="Orlando Business Journal" target="_blank" href="http://orlando.bizjournals.com/"><img alt="Orlando Business Journal" src="/content/dam/news/partners/cfl/Partners-Orlando-BusinessJournal.png"/></a><a target="_blank" href="http://tampabay.bizjournals.com/tampabay/"></a></td>
                </tr>
            </tbody>
        </table>
        </div>
    </div>
</div>
</div>
    
         
</div>



<div class="clear"></div></div>
<div class="dartAd section">


    <div class="box2 mb">
        <div id='framesilverrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('framesilverrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
</div>
</div>
</div>

        <div class="parsys rightpar"></div>


</div>
    </div>  

    <div class="clear"></div>   
        
    <div class="container_32">
        




<div id="footer">
    <div class="grid_8 alpha">
    <div class="pod">
    <div class="top-pod"></div>
    <div class="pod-s">
    <h3>Stay In Touch</h3>
    <ul>
    
		<li><a href="https://www.facebook.com/LikeNews13/"><img alt="Facebook" src="/etc/designs/news/images/facebook_16.png"/>Join us on Facebook </a></li>
		<li><a href="https://twitter.com/MyNews13"><img alt="Twitter" src="/etc/designs/news/images/twitter_16.png"/>Follow us on Twitter</a> </li>
	
        <li><a href="/content/news/cfnews13/feeds.html"><img alt="RSS" src="/etc/designs/news/images/rss_16.png"/>Subscribe to our Feeds</a> </li>
    </ul>
    </div>
    <div class="bottom-pod"></div>
    </div>
    </div>
    
    <div class="grid_6 alpha">
    <div class="service footerList">
<h3>Service Tools</h3>
    <ul>
    <li><a href="/content/news/cfnews13/news/about/services/alerts.html">Breaking News Alerts</a></li>
<li><a href="/content/news/cfnews13/news/about/services/alerts.html">Severe Weather Alerts</a></li>
<li><a href="/content/news/cfnews13/news/about/services/app-center.html">News 13 App Center</a></li>
<li><a href="http://www.mynews13.com/watchlive.html.html">News 13 Watch Live</a></li>
<li><a target="_blank" href="https://webmail.cfl.rr.com">Spectrum Email</a></li>
<li><a href="/content/news/cfnews13/news/about/services/home-page.html">Make Us Your Home Page</a></li>
<li><a href="https://www.spectrum.com/browse/content/spectrum-internet-assist.html">Spectrum Internet Assist</a></li>

    </ul></div>

    </div>
    
    <div class="grid_6 alpha">
    <div class="marketplace footerList">
<h3>Marketplace</h3>
    <ul>
    <li><a target="_blank" href="http://brighthouseadvertising.com/">Advertise with Us</a></li>
<li><a href="/content/news/cfnews13/news/about/services/your-neighborhood.html">Your Neighborhood</a></li>

    </ul></div>

    </div>
    
    <div class="grid_6 alpha">
    <div class="partners footerList">
<h3>Partners</h3>
    <ul>
    <li><a target="_blank" href="http://www.baynews9.com">Bay News 9</a></li>
<li><a href="/content/news/cfnews13/sports.html">Spectrum Sports</a></li>
<li><a target="_blank" href="https://www.charter.com/browse/content/spectrum-home">Charter Communications</a></li>
<li><a target="_blank" href="http://orlando.bizjournals.com">Orlando Business Journal</a></li>
<li><a target="_blank" href="http://cnn.com">CNN.com</a></li>

    </ul></div>

    </div>
    
    <div class="grid_6 omega">
    <div class="aboutus footerList">
<h3>About Us</h3>
    <ul>
    <li><a href="/content/news/cfnews13/news/about/contact.html">Contact Us</a></li>
<li><a href="/content/news/cfnews13/news/about/jobs.html">Jobs</a></li>
<li><a href="/content/news/cfnews13/news/about/bios.html">Our People</a></li>
<li><a href="/content/news/cfnews13/news/about/awards.html">Awards</a></li>
<li><a href="/content/news/cfnews13/news/about/crime-guidelines.html">Crime Guidelines</a></li>
<li><a href="/content/news/cfnews13/news/about/tour.html">Studio Tour</a></li>
<li><a href="/content/news/cfnews13/news/seen-on.html">Seen on 13</a></li>

    </ul></div>

    </div>
</div>
  
    </div>
 
    <div class="grid_32" id="footer_disclaimer" >
        



<div class="grid_16">
    <p class="pod-left">Use of this site constitutes acceptance of our&nbsp;<a href="http://brighthouse.com/policies/policies/online-services-user-agreement.html" target="_blank">User Agreement</a>
    and <a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/7/spectrum_bhn_privacy.html" target="_blank">Privacy Policy</a>.</p>
</div>
<div class="grid_15">
    <p class="pod-right">&copy;2018 Charter Communications. All rights reserved.</p>
</div>
<div style="float:left;">
  <p class="pod-bottom">The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Bright House Networks' parent, Charter Communications Operating, LLC. <br />
  </p>
</div>  
    </div>
    
    
    


	<script type="text/javascript">_satellite.pageBottom();</script>
	
    
    </div> 
</body>
</html>