<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
    
<head>
    <title>Nontoxic dye gives Melbourne roadway the Monday blues</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="content-language" content="en-us">
    <meta name="keywords" content="orlando area, local,orlando area,brevard,news,local,traffic,news 13, orlando, to orlando, in orlando">
    <meta name="description" content="A nontoxic dye commonly used to fertilize golf courses spilled all over a Melbourne roadway on Monday, turning the asphalt blue.">
    <meta http-equiv="X-UA-Compatible" content="IE=Edge">
    <meta name="msvalidate.01" content="4702A8A62D8421D6DA3128EBCD44B049" />
    <meta name="msvalidate.01" content="BE07A8864077572B822643868BD47738" />
    <meta name="viewport" content="width=device-width,initial-scale=1">
    
    <meta name="requestURL" output="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/24/brevard_county_blue_roadway.html"/>
    
		        <link rel="canonical" href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/24/brevard_county_blue_roadway.html"/>
		      	

        <script>
        var NewsRedirect = NewsRedirect || {};
        </script>
        
	   		<link rel="alternate" media="only screen and (max-width:640px)" href="http://m.mynews13.com/content/mobile/news/cfnews13/news/article.touch.html/content/news/articles/cfn/2017/4/24/brevard_county_blue_roadway"/>
	        <script>
	        	NewsRedirect.MobileURL = 'http://m.mynews13.com/content/mobile/news/cfnews13/news/article.touch.html/content/news/articles/cfn/2017/4/24/brevard_county_blue_roadway';
	        </script>
	   		
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Nontoxic dye gives Melbourne roadway the Monday blues"/>
        <meta property="og:description" content="A nontoxic dye commonly used to fertilize golf courses spilled all over a Melbourne roadway on Monday, turning the asphalt blue."/>
    
    
    



<link rel="stylesheet" href="/etc/clientlibs/foundation/main.min.bc6f96a797f75c3eb134648ebf992688.css" type="text/css">
<script type="text/javascript" src="/etc/clientlibs/granite/jquery.min.8449879e68d64f217e527ab5387bf65e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/utils.min.554189d0cdff7e3246e0ac150497fa3e.js"></script>
<script type="text/javascript" src="/etc/clientlibs/granite/jquery/granite.min.71dd795d2bdd487740c4c75fc976bfd5.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/jquery.min.d7602973233c4c7f80959aa5a7f2f4af.js"></script>
<script type="text/javascript" src="/etc/clientlibs/foundation/main.min.dc4099c2eeb6e72b7e6f7040660de1b4.js"></script>

<link href="/etc/designs/news/CFNews13/static.css" rel="stylesheet" type="text/css">
<link href="/etc/designs/news/CFNews13.css" rel="stylesheet" type="text/css">

<script>
	window.CQURLInfo = window.CQURLInfo || {};
	CQURLInfo.contextPath = "";
</script>
<script src="https://code.jquery.com/jquery-1.6.4.js" type="text/javascript"></script>
<script src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
<link rel="stylesheet" href="/etc/designs/news/clientlibs/main.min.b6e3282627ff58340334b2eb173f36a9.css" type="text/css">
<script type="text/javascript" src="/etc/designs/news/clientlibs/main.min.3ef32cb978359957f518c92b6260b9fe.js"></script>


<link href="/etc/designs/news/CFNews13/static.css" rel="stylesheet" type="text/css">
<link href="/etc/designs/news/CFNews13.css" rel="stylesheet" type="text/css">


    
    <script type="text/javascript">
    {
        window.setTimeout(function() {
            $CQ.getScript("http://localhost:4502/libs/wcm/stats/tracker.js?path=/content/news/cfnews13/news/article");
        }, 1);
    }
    </script>
<script type="text/javascript">function trackMVTImpression() {
    
    }</script>
    
    <link rel="icon" type="image/x-icon" href="/etc/designs/news/CFNews13/favicon.ico">
    <link rel="shortcut icon" type="image/vnd.microsoft.icon" href="/etc/designs/news/CFNews13/favicon.ico">
    <script type="text/javascript" src="/etc/designs/news/clientlibs/redirect.min.79b7245abbcacbc76bff8dae3b5688fa.js"></script>

    
	
		<script src="//assets.adobedtm.com/4851b4c809beb87c7c44d8ec672d6f15e29f7846/satelliteLib-1d88d9cc0965daa63b6b6b1ab8b51304432d4d72.js"></script>
		
	<script>
    	var digitalData = digitalData || {}
    	digitalData.server="tamp20-apdp-cqnewspub02";
	</script>
	
    
    <script type="text/javascript">
    
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-41081207-2']);
      _gaq.push(['_trackPageview']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
      <!-- Added for video.js support -->
      document.createElement('video');document.createElement('audio');document.createElement('track');
    </script>
</head>
    
    <body class="article page ">
    <div class="container_32" >
    
    
    <div class="grid_32 blue_header_dots">
        






<div class="grid_8 time header_left alpha" style="margin-right: 0px;">
  <div class="pt10"> 
      <a href="/content/news/cfnews13/news.html"><div id="stationLogo"></div></a>
      
        <a href="http://brighthouse.com/" target="_blank"><div id="bhnLogo"></div></a>
      
      
  </div>
  <div class="time_temp"><span id="date"></span><span id="time"></span><span id="temp"><div class="headerTemp temp">






Temp: 72&deg;
    
</div>
</span></div>
</div>

<div class="grid_24 height_170 header_right omega">
    <div class="grid_24 email height-78">
      <div class="log_in" id="log">
      
      </div>
      <div class="search-box">
        <div class="searchKeywordBox">





<form action="/content/news/cfnews13/news/search.html" method="get">
  <input name="q" class="search-field" id="s" onfocus="if(this.value == ' Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = &nbsp;'Search...';}" type="text" size="12" value=" Search..." />
  <input type="submit" class="search-go" value="" />
</form>
</div>

      </div>
    </div> 
    <!--START OF THE 728X90 AD BANNER  -->
    <div class="grid_24 alpha banner728" >
      <div class="leaderboard">



<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();

var siteName = "bhn.cf13";
var zone = "news";
var subSec = "article";  
var targetVars = "/6896/" + siteName + "/" + zone;
var paramName = "subSec";
var paramValue = subSec;
if (subSec == "") { paramName = "page"; paramValue = zone; }
</script>

<script type='text/javascript'>
googletag.defineSlot(targetVars, [[728, 90]], 'frameleaderboardbanner').addService(googletag.pubads()).setTargeting("pos","plat").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'frameplatinumrectangle').addService(googletag.pubads()).setTargeting("pos", "plat").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'framepremiumrectangle').addService(googletag.pubads()).setTargeting("pos", "prem").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'framegoldrectangle').addService(googletag.pubads()).setTargeting("pos", "gold").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[300, 250]], 'framesilverrectangle').addService(googletag.pubads()).setTargeting("pos", "silver").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[468, 60]], 'frameplatinumbanner').addService(googletag.pubads()).setTargeting("pos", "plat").setTargeting(paramName,paramValue);
googletag.defineSlot(targetVars, [[468, 60]], 'framefooterbanner').addService(googletag.pubads()).setTargeting("pos", "house").setTargeting(paramName,paramValue);
googletag.pubads().enableAsyncRendering();
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
</script>
 


    <div id="frameleaderboardbanner">
        <script type='text/javascript'>
            googletag.cmd.push(function(){
                googletag.display('frameleaderboardbanner');
            });
        </script>
    </div>

    <div class="clear"></div>


</div>

      <!-- <div class="box2 mb"></div>  -->
    </div>
</div>
<script>
 
   
    function ReadCookie(n) {
        var cookiecontent = new String();
        if (document.cookie.length > 0) {
            var cookiename = n + '=';
            var cookiebegin = document.cookie.indexOf(cookiename);
            var cookieend = 0;
            if (cookiebegin > -1) {
                cookiebegin += cookiename.length;
                cookieend = document.cookie.indexOf(";", cookiebegin);
                if (cookieend < cookiebegin) {
                    cookieend = document.cookie.length;
                }
                cookiecontent = document.cookie.substring(cookiebegin, cookieend);
            }
        }
        return unescape(cookiecontent);
    }
   
    cookiCon = ReadCookie("BHNUser");
    var hostD = "";
    
    if (window.location.hostname.indexOf("baynews9.com") !== -1) {
        hostD = "/content/news/baynews9/";
    } else {
        hostD = "/content/news/cfnews13/";
    }
    
    if (cookiCon.length > 0 || cookiCon != "") {
       $('#log').html("<span>Welcome " + cookiCon +  "</span> <span>|</span> <a href='" + hostD +  "Login.html' id='logout' title='News Plus' target='_self'>Log out</a><span> |</span>  <a href='/content/news/cfnews13/newsplus' title='What is News+?' target='_self'>What is News+?</a>"); 
    } else {
       $('#log').html("<a href='/content/news/cfnews13/Login.html' title='News Plus' target='_self'><img src='/content/dam/Static/NewsPlus/news-plus-login.png' alt='News Plus'></img>Login</a><span> |</span>  <a href='/content/news/cfnews13/newsplus' title='What is News+?' target='_self'>What is News+?</a>");
    }  
    
    
    $('#logout').click(function() {
        
        document.cookie = "BHNUser=; expires=Thu, 01-Jan-70 00:00:01 GMT;path=/;domain=" + window.location.hostname +";";
        document.cookie = "token=; expires=Thu, 01-Jan-70 00:00:01 GMT;path=/;domain=" + window.location.hostname +";";
        document.cookie = "BHNLogout=true;path=/;domain=" + window.location.hostname +";";
    }); 
</script>
    </div>
 
    <div class="grid_32">
      




<ul id="nav">
    <li class='current' ><a href="/content/news/cfnews13/news.html">NEWS</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/news/seen-on.html">Seen On 13</a></li>
           <li><a href="/content/news/cfnews13/news/brevard.html">Brevard</a></li>
           <li><a href="/content/news/cfnews13/news/flagler.html">Flagler</a></li>
           <li><a href="/content/news/cfnews13/news/lake.html">Lake</a></li>
           <li><a href="/content/news/cfnews13/news/marion.html">Marion</a></li>
           <li><a href="/content/news/cfnews13/news/orange.html">Orange</a></li>
           <li><a href="/content/news/cfnews13/news/osceola.html">Osceola</a></li>
           <li><a href="/content/news/cfnews13/news/seminole.html">Seminole</a></li>
           <li><a href="/content/news/cfnews13/news/sumter.html">Sumter</a></li>
           <li><a href="/content/news/cfnews13/news/volusia.html">Volusia</a></li>
           <li><a href="/content/news/cfnews13/news/state.html">State</a></li>
           <li><a href="/content/news/cfnews13/news/national.html">National</a></li>
           <li><a href="/content/news/cfnews13/news/health.html">Health</a></li>
           <li><a href="/content/news/cfnews13/news/space.html">Space</a></li>
           <li><a href="/content/news/cfnews13/news/espanol.html">Espa&#241;ol</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/weather.html">WEATHER</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/weather/radar.html">StormTracker 13 Radar</a></li>
           <li><a href="/content/news/cfnews13/weather/weather-photos.html">Weather Photos</a></li>
           <li><a href="/content/news/cfnews13/weather/forecast.html">Forecast</a></li>
           <li><a href="/content/news/cfnews13/weather/marine.html">Marine</a></li>
           <li><a href="/content/news/cfnews13/weather/travel.html">Travel</a></li>
           <li><a href="/content/news/cfnews13/weather/sky-13-cameras.html">Sky 13 Cameras</a></li>
           <li><a href="/content/news/cfnews13/weather/tropical.html">Tropical</a></li>
           <li><a href="/content/news/cfnews13/weather/weather-experts-blog.html">Weather Experts Blog</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/traffic.html">TRAFFIC</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/traffic/traffic-news.html">Traffic News</a></li>
           <li><a href="/content/news/cfnews13/traffic/gas-prices.html">Gas Tracker</a></li>
           <li><a href="/content/news/cfnews13/traffic/inbox.html">Traffic Inbox</a></li>
           <li><a href="/content/news/cfnews13/traffic/traffic-cams.html">Traffic Cams</a></li>
           <li><a href="/content/news/cfnews13/traffic/i-4-ultimate.html">I-4 Ultimate</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/sports.html">SPORTS</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/sports/guide.html">TV Schedule</a></li>
           <li><a href="/content/news/cfnews13/sports/scores.html">Scores &amp; Schedules</a></li>
           <li><a href="/content/news/cfnews13/sports/high-school.html">High School</a></li>
           <li><a href="/content/news/cfnews13/sports/varsity-reporter.html">In the Community</a></li>
           <li><a href="/content/news/cfnews13/sports/college.html">College</a></li>
           <li><a href="/content/news/cfnews13/sports/pro.html">Pro</a></li>
           <li><a href="/content/news/cfnews13/sports/fishing.html">Outdoors</a></li>
           <li><a href="/content/news/cfnews13/sports/contact-bhsn.html">Contact</a></li>
           <li><a href="/content/news/cfnews13/sports/video.html">Sports Video</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/on-the-town.html">ON THE TOWN</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/on-the-town/entertainment-news.html">Entertainment News</a></li>
           <li><a href="/content/news/cfnews13/on-the-town/food-dining.html">Food and Dining</a></li>
           <li><a href="/content/news/cfnews13/on-the-town/travel.html">Travel</a></li>
           <li><a href="/content/news/cfnews13/on-the-town/film-buff.html">Film Buff</a></li>
           <li><a href="/content/news/cfnews13/on-the-town/attractions-insider.html">Attractions Insider</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/community.html">COMMUNITY</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/community/special-events.html">Special Events</a></li>
           <li><a href="/content/news/cfnews13/community/community-calendar.html">Community Calendar</a></li>
           <li><a href="/content/news/cfnews13/community/education.html">Education</a></li>
           <li><a href="/content/news/cfnews13/community/project-weather.html">Project Weather</a></li>
           <li><a href="/content/news/cfnews13/community/everyday-hero.html">Everyday Hero</a></li>
           <li><a href="/content/news/cfnews13/community/good-news.html">Good News</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/politics.html">POLITICS</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/politics/florida-decides.html">Florida Decides</a></li>
           <li><a href="/content/news/cfnews13/politics/political-connections.html">Political Connections</a></li>
           <li><a href="/content/news/cfnews13/politics/capital-connection.html">Legislative Session</a></li>
           <li><a href="/content/news/cfnews13/politics/dc-digest.html">D.C. Digest</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/business.html">BUSINESS</a>
         
        <ul>
            <li><a href="/content/news/cfnews13/business/your-job.html">Your Job</a></li>
           <li><a href="/content/news/cfnews13/business/transportation.html">Your Transportation</a></li>
           <li><a href="/content/news/cfnews13/business/technology.html">Technology</a></li>
           <li><a href="/content/news/cfnews13/business/consume-wise.html">Consumer Wise</a></li>
           <li><a href="/content/news/cfnews13/business/economy.html">Economy</a></li>
           <li><a href="/content/news/cfnews13/business/extra-web.html">Extra on the Web</a></li>
           
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/lotto.html">LOTTO</a>
         
        <ul>
            
        </ul>
    </li>
    <li><a href="/content/news/cfnews13/video.html">VIDEO</a>
         
        <ul>
            
        </ul>
    </li>
    
             <li><a href="/content/news/cfnews13/live-stream.html">
             NEWS <img src="/content/dam/Static/NewsPlus/news-plus-flag-sm.png"/></a> 
             
        <ul>
            
        </ul>
    </li>
    
</ul>


    </div> 
  
    <div class="grid_32">
        <div class="parsys iparsys"><div class="iparys_inherited"><div class="parsys iparsys"><div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="breakingbar">




<link rel="stylesheet" href="/etc/designs/news/clientlibs/breakingbar.min.7c17bd4cad72fb7439994f5108356bb6.css" type="text/css">
<script type="text/javascript" src="/etc/designs/news/clientlibs/breakingbar.min.6d1dd1b81edf675ba0646528eed8e63d.js"></script>



    <div class="breakingbar mb" id="breaking_news">

        <div class="breaking_br vertical">
            <div class="alerts">

                <div id="rotating-item-wrapper">
     <h3 class="rotating-item"><p>TRENDING: <a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/24/brevard_county_blue_roadway.html">Dye turns Melbourne road blue</a>&nbsp;| <a href="http://www.mynews13.com/content/news/cfnews13/on-the-town/article.html/content/news/articles/cfn/2017/4/24/pandora_world_of_avatar_cast_members.html">Pandora: New details</a>&nbsp;| <a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/24/rhesus_monkey_spotted_apopka.html">Monkey in Apopka</a></p>
</h3>
<h3 class="rotating-item"><p>WEATHER ON THE GO: <a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2014/9/1/news_13_plus_app.html?cmpid=bluebar">Get up-to-the-minute weather conditions with the News 13+ app</a></p>
</h3>
              </div>

            </div>
        </div>
    </div>
    </div>
</div></div>
</div>
</div>
</div>

        <!--cq:include path="breaking" resourceType="news/components/content/breakingbar" /-->
    </div>
    
    <div class="grid_32" style="background:white" >
        

                




<div class="grid_22 alpha">
<div class="box mb" itemscope="" itemtype="http://schema.org/Article">


    <div class="articleBody">

 
<!-- story headliner header -->

<div id="story_headlineheader">
    <div id="story_headline_content">
        <h1 class="pl8" itemprop="name headline">Nontoxic dye gives Melbourne roadway the Monday blues</h1>
    </div>
    <div class="parsys gallery"></div>
   
    
        <div id="gallery_main_image">    
            <img title="brevard-blue-road-2" alt="brevard-blue-road-2" src="/content/news/articles/cfn/2017/4/24/brevard_county_blue_roadway/jcr%3acontent/contentpar/articleBody/image.img.jpg/1493073570678.jpg">      
        
            <span class="caption"><p>The Melbourne Police Department was called out to the scene near Eau Gallie Boulevard and Holland Street. (Photo courtesy of News 13 viewer)</p></span>                          
        </div>
        
    <!-- display the gallery photos here -->
</div>
<!-- end story headliner header -->
<!-- story -->
<div id="story">        
    <div class="date">

		By Andrew O'Brien and Greg Pallone, Team Coverage<br /> 

        Last Updated: Monday, April 24, 2017, 6:39 PM EDT 
		<div class="sharebuttons share"><!-- AddToAny BEGIN -->
<div class="a2a_kit a2a_kit_size_16 a2a_default_style">
<a class="a2a_button_facebook"></a>
<a class="a2a_button_twitter"></a>
<a class="a2a_button_google_plus"></a>
<a class="a2a_button_email"></a>
<a class="a2a_dd a2a_counter" href="https://www.addtoany.com/share"></a>
</div>
<script src="https://static.addtoany.com/menu/page.js"></script>
<!-- AddToAny END --></div>
       
    </div>
    <div class="line"></div>
    <div id="right-panel">
      
           <div class="parsys videos"></div>
 
            
        <div class="parsys articleright"></div>

    </div>
    <div class="story">
    
        <b class="dateline">MELBOURNE  --&nbsp;</b>
    
         <span itemprop="articleBody"><p>Talk about the Monday blues. Literally.</p>
<p>A nontoxic dye commonly used to fertilize golf courses spilled all over a Melbourne roadway on Monday, turning the asphalt blue and forcing police to close Eau Gallie Boulevard for about two hours.</p>
<ul>
<li><b>Nontoxic dye spilled along Eau Gallie Boulevard on Monday</b></li>
<li><b>Eau Gallie Boulevard was closed until about 6:30 p.m.</b></li>
<li><b>Dye is a pattern indicator and is used to mark spray applications</b></li>
</ul>
<p>The Melbourne Police Department was called out to the scene near Eau Gallie Boulevard and Holland Street.</p>
<p>A one-gallon container, which can cover about 50,000 square feet, spilled onto the road, officials said. The dye is a pattern indicator and is used to mark spray applications.</p>
<center><blockquote class="twitter-tweet" data-partner="tweetdeck"><p lang="en" dir="ltr">Traffic advisory-we are investigating the source of a spill in the roadway at Holland/Eau Gallie. Road open at this time, but expect delays. <a href="https://t.co/5oSwLgaMOI">pic.twitter.com/5oSwLgaMOI</a></p>
— Melbourne Police (@MelbournePolice) <a href="https://twitter.com/MelbournePolice/status/856584814031499266">April 24, 2017</a></blockquote>
</center>
<p>An unknown amount of the blue liquid, potentially more than 100 gallons, spilled from a vehicle. A caller stated the blue dye spanned about 1/4 mile due to vehicles driving over it, according to a Florida Division of Emergency Management incident report.</p>
<p>&quot;No storm drains or waterways have been affected at this time,&quot; the release said. &quot;However, the release is close to storm drains which drain to local lagoons.&quot;</p>
<p>The Department of Environmental Protection has been contacted.</p>
<p>Eau Gallie Boulevard eastbound, from Wickham Road to Croton Road, was closed for about two hours.</p>
<p><img style="max-width: 100%;" src="/content/dam/news/images/2017/04/04/brevard-blue-roadway-js-1.jpg"><br>
<i>(Jon Shaban, staff)</i></p>
<p><img style="max-width: 100%;" src="/content/dam/news/images/2017/04/04/brevard-blue-roadway-js-2.jpg"><br>
<i>(Jon Shaban, staff)</i></p>
<p><img src="/content/dam/news/images/2017/04/04/brevard-blue-roadway-042417.gif" style="max-width: 100%;"></p>
<p><i>The view of the scene near&nbsp;Eau Gallie Boulevard and Holland Street from the sky. (Sky 13)</i></p>
<p><img style="max-width: 100%;" src="/content/dam/news/images/2017/04/04/brevard-blue-road-042417.JPG"><br>
<i>(Terry Friday, viewer)</i></p>
</span> 
        
        <div class="parsys articlebottom"><div class="bhnhtml section"><script src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="section listArticles">


    
        <div class="box mb">
            
               <h6 class="pl8 pt6">
                
                    latest news: brevard county     
                            
                </h6>
               
            <div class="line"></div>
                <div class="center" >
                
                     
                     <img title="" alt="" class="cq-dd-image cq-image-placeholder" src="/etc/designs/default/0.gif">
                </div>
                <div class="news_list pl8 height_170">
                    <ul class="redsq pl15">
                         
                                        <li><a href="/content/news/cfnews13/on-the-town/article.html/content/news/articles/cfn/2017/4/24/brevard_zoo_lets_mom.html" title="Brevard Zoo lets moms in free on Mother's Day">Brevard Zoo lets moms in free on Mother's Day</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/24/malabar_transmitter_annex_air_force.html" title="Vacant Malabar Air Force facility might get new life">Vacant Malabar Air Force facility might get new life</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/24/brevard_county_blue_roadway.html" title="Nontoxic dye gives Melbourne roadway the Monday blues">Nontoxic dye gives Melbourne roadway the Monday blues</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/23/merritt_island_brush.html" title="Merritt Island brush fire 77 percent contained">Merritt Island brush fire 77 percent contained</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/22/sea_turtle_conservat.html" title="Brevard organization wants beachgoers to help this nesting season">Brevard organization wants beachgoers to help this nesting season</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/22/police_id_men_killed.html" title="Police ID men killed in Palm Bay shooting">Police ID men killed in Palm Bay shooting</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/21/palm_bay_shooting.html" title="2 people killed in Palm Bay shooting, police say">2 people killed in Palm Bay shooting, police say</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/21/brush_fire_at_merrit.html" title="Brush fire at Merritt Island Wildlife Refuge grows to 4,700 acres">Brush fire at Merritt Island Wildlife Refuge grows to 4,700 acres</a></li>
                                     
                                        <li><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/21/ceremony_marks_30_ye.html" title="Ceremony marks 30 years since mass shooting in Palm Bay">Ceremony marks 30 years since mass shooting in Palm Bay</a></li>
                                    
                    </ul>
                    
                </div>            
                
                
                
            </div>
        
        </div>
</div>

    </div>  
</div>
<div class="clear"></div>
<!-- end story -->
</div>
   
    

</div>
<div class="clear"></div>

<div class="box2 mb">
    <div id='frameplatinumbanner'>
    <script type='text/javascript'>
        googletag.pubads().enableAsyncRendering();
        googletag.cmd.push(function(){
            googletag.display('frameplatinumbanner');
        });
    </script>
    </div>
</div>

<!--
    <div class="grid_16 alpha">
    <div class="parsys left"></div>

    
    </div>
    <div class="grid_6 omega">
    <div class="center parsys"></div>

    </div>
-->
</div> 
<div class="grid_10 omega">
        <div class="parsys irightpar iparsys"><div class="section"><div class="new"></div>
</div><div class="iparys_inherited"><div class="parsys irightpar iparsys"><div class="dartAd section">


    <div class="box2 mb">
        <div id='frameplatinumrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('frameplatinumrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
              <div class="promolink p8">
                <p style="text-align: center;"><a href="http://www.mynews13.com/watchlive"><b><u><img src="/content/dam/news/images/2016/11/Rebrand%20N13/REBRAND_N13_BHTV_Watch_Live_Module_300x250_001.jpg"><br>
 Learn more</u></b></a> | <b><u><a href="https://itunes.apple.com/us/app/twc-tv/id420455839?mt=8" target="_blank">iOS</a></u></b> | <b><u><a href="https://play.google.com/store/apps/details?id=com.TWCableTV&amp;hl=en" target="_blank">Android</a></u></b> | <b><u><a href="https://www.amazon.com/dp/B00GY1DWUO/ref=cm_sw_r_cp_ep_dp_PeN4ybRK0RDBV" target="_blank">Kindle Fire</a></u></b> | <b><u><a href="https://channelstore.roku.com/details/23048/spectrum-tv" target="_blank">Roku</a></u></b><br>
</p>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section jsiFrame">


<div class="mb"id="ad-fusion"> 
    
            <div class="title blue_gradiant">
              <h6 class="pl8 fontw">StormTracker 13 Radar</h6> 
            </div>
            <iframe id="map-widget" src="http://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/n2-4.adaptive/widget.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/8f925706-8cca-4c89-aa09-517dea4da565/live/init.js&initjsonvar=initdata" width="302" height="185" marginwidth="0" marginheight="0" frameborder="0" scrolling="no"></iframe>
            
</div>
</div>
<div class="promoBox section">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
              <div class="promolink p8">
                
                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
              </div>
            </div>
          </div>
          </div>
<div class="dartAd section">


    <div class="box2 mb">
        <div id='framepremiumrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('framepremiumrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_7">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/dcdigest.html">D.C. Digest</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p><a href="/dcdigest"><img src="/content/dam/news/images/2016/12/04/DC_Digest_676x170-banner.jpg" width="285"></a></p>
<p>A new president. An emboldened Republican Congress. This year, we're seeing huge political changes at the federal level.</p>
<p>Bookmark our <b>D.C. Digest</b> page to get the latest news, important dates and learn how to contact your representatives.</p>
<p><b><a href="/dcdigest.html"><u>News from Washington</u></a> | <a href="/dcdigest.html#congress"><u>Find your congressman</u></a> | <a href="/dcdigest.html#calendar"><u>Washington D.C. calendar</u></a> | <a href="/dcdigest.html#scorecard"><u>Nomination scorecard</u></a></b></p>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/dcdigest.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_3">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2014/9/1/news_13_plus_app.html">Get the News 13+ App</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p style="text-align: center;"><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2014/9/1/news_13_plus_app.html"><img src="/content/dam/news/promo%20images/plus/2016/04/22/plus-app-small-n13.png" style="float: none;"></a></p>
<p>Download the <b><a href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2014/9/1/news_13_plus_app.html"><u>News 13+ app</u></a></b> for the latest News, Weather and Real Time Traffic at your fingertips.</p>
<ul>
<li>LIVE interactive Stormtracker 13 radar</li>
<li>Custom Safety Net storm alerts</li>
<li>LIVE interactive Real Time Traffic</li>
<li>Upload pictures to News 13 from the app</li>
</ul>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/content/news/cfnews13/news/article.html/content/news/articles/cfn/2014/9/1/news_13_plus_app.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_4">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/content/news/cfnews13/community/community-calendar.html">Community Calendar</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p>Find out what's happening in your neighborhood and submit your event now!</p>
<ul>
<div style="float: left; width: 49%;"><li><a href="/content/news/cfnews13/community/community-calendar.html"><b><u>All Events</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/brevard-events.html"><b><u>Brevard County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/flagler-events.html"><b><u>Flagler County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/lake-events.html"><b><u>Lake County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/marion-events.html"><b><u>Marion County</u></b></a></li>
</div>
<div style="float: left; width: 49%;"><li><a href="/content/news/cfnews13/community/community-calendar/orange-events.html"><b><u>Orange County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/osceola-events.html"><b><u>Osceola County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/seminole-events.html"><b><u>Seminole County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/sumter-events.html"><b><u>Sumter County</u></b></a></li>
<li><a href="/content/news/cfnews13/community/community-calendar/volusia-events.html"><b><u>Volusia County</u></b></a></li>
</div>
</ul>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/content/news/cfnews13/community/community-calendar.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="section reference"><div style="display:inline;" class="cq-dd-paragraph"><div class="promoBox promobox_5">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
                        <div class="title blue_gradiant">
                        
                            <h6 class="pl8 fontw">
                              <a href="/content/news/cfnews13/news/about/services/alerts.html">Breaking News Alerts</a>
                            </h6> 
                                            
                        </div>
                        
              <div class="promolink p8">
                <p style="text-align: center;"><a href="/content/news/cfnews13/news/about/services/alerts.html"><img src="/content/dam/news/mynews13/2013_N13_Now_logo.jpg"></a></p>
<p>Get instant <b><a href="/content/news/cfnews13/news/about/services/alerts.html"><u>Breaking News, Weather &amp; Traffic</u></a></b> alerts delivered directly to your cell phone or email with <a href="/content/news/cfnews13/news/about/services/alerts.html"><b><u>News 13 NOW</u></b></a>. It's easy to sign up!</p>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
                    <div class="p8"> <a class="moredetails_btn center" href="/content/news/cfnews13/news/about/services/alerts.html"></a> </div>
                
              </div>
            </div>
          </div>
          </div>
</div></div>
<div class="promoBox section">



    

          <div id="snippet">
            <div class="box mb clearfix">
              
              <div class="promolink p8">
                <p><iframe width="100%" height="300" frameborder="0" scrolling="no" type="text/html" src="//www.thinglink.com/card/830886146983591938">&amp;amp;amp;nbsp;</iframe></p>

                <div class="clear"></div>
                <div>
                  <div class="parsys promo"></div>

                </div>
                
              </div>
            </div>
          </div>
          </div>
<div class="dartAd section">


    <div class="box2 mb">
        <div id='framegoldrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('framegoldrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
<div class="newsPartners section">




    
<div class="box mb">

        





 
    <div class="mb" style="height:250px; background:silver;">
    
<div class="mb" style="height:250px; background-color:#FFFFFF;">
<div class="title blue_gradiant">
    <h6 class="pl8 fontw">News 13 Partners</h6>
    </div>
    <div class="p8">
        <div>
        <table align="center"> 
            <thead>
            </thead>
            <tbody>
                <tr>
                    <td><a title="Bay News 9" target="_blank" href="http://www.baynews9.com"><img alt="Bay News 9" src="/content/dam/news/partners/cfl/Partners-BayNews9.png"/></a></td>
                    <td><a href="/content/news/cfnews13/infomas"><img alt="News 13 Infomas" src="/content/dam/news/partners/cfl/Partner-Infomas-BN9.png"/></a></td>
                </tr>
                <tr>
                    <td><a target="_blank" href="http://www.brighthouse.com"><img alt="Bright House Networks" src="/content/dam/news/partners/Partner-Spectrum.png"/></a></td>
                    <td><a href="/content/news/cfnews13/sports.html"><img alt="Spectrum Sports" src="/content/dam/news/partners/Partner-Spectrum_Sports.png"/></a></td>
                </tr>
                <tr>
                    <td><a target="_blank" href="http://www.cnn.com"><img alt="CNN.com" src="/content/dam/news/partners/cfl/Partner-CNN.png"/></a></td>
                    <td><a title="Orlando Business Journal" target="_blank" href="http://orlando.bizjournals.com/"><img alt="Orlando Business Journal" src="/content/dam/news/partners/cfl/Partners-Orlando-BusinessJournal.png"/></a><a target="_blank" href="http://tampabay.bizjournals.com/tampabay/"></a></td>
                </tr>
            </tbody>
        </table>
        </div>
    </div>
</div>
</div>
    
         
</div>



<div class="clear"></div></div>
<div class="dartAd section">


    <div class="box2 mb">
        <div id='framesilverrectangle' rel="DISABLED">
            <script type='text/javascript'>
                googletag.cmd.push(function(){
                    googletag.display('framesilverrectangle');
                });
            </script>
        </div>
    </div>
    <div class="clear"></div>
</div>
</div>
</div>
</div>

        <div class="parsys rightpar"></div>


</div>
    </div>  

    <div class="clear"></div>   
        
    <div class="container_32">
        




<div id="footer">
    <div class="grid_8 alpha">
    <div class="pod">
    <div class="top-pod"></div>
    <div class="pod-s">
    <h3>Stay In Touch</h3>
    <ul>
    
		<li><a href="https://www.facebook.com/LikeNews13/"><img alt="Facebook" src="/etc/designs/news/images/facebook_16.png"/>Join us on Facebook </a></li>
		<li><a href="https://twitter.com/MyNews13"><img alt="Twitter" src="/etc/designs/news/images/twitter_16.png"/>Follow us on Twitter</a> </li>
	
        <li><a href="/content/news/cfnews13/feeds.html"><img alt="RSS" src="/etc/designs/news/images/rss_16.png"/>Subscribe to our Feeds</a> </li>
    </ul>
    </div>
    <div class="bottom-pod"></div>
    </div>
    </div>
    
    <div class="grid_6 alpha">
    <div class="service footerList">
<h3>Service Tools</h3>
    <ul>
    <li><a href="/content/news/cfnews13/news/about/services/alerts.html">Breaking News Alerts</a></li>
<li><a href="/content/news/cfnews13/news/about/services/alerts.html">Severe Weather Alerts</a></li>
<li><a href="/content/news/cfnews13/news/about/services/app-center.html">News 13 App Center</a></li>
<li><a href="http://www.mynews13.com/watchlive.html.html">News 13 Watch Live</a></li>
<li><a target="_blank" href="https://webmail.cfl.rr.com">Spectrum Email</a></li>
<li><a href="/content/news/cfnews13/news/about/services/home-page.html">Make Us Your Home Page</a></li>

    </ul></div>

    </div>
    
    <div class="grid_6 alpha">
    <div class="marketplace footerList">
<h3>Marketplace</h3>
    <ul>
    <li><a target="_blank" href="http://brighthouseadvertising.com/">Advertise with Us</a></li>
<li><a href="/content/news/cfnews13/news/about/services/your-neighborhood.html">Your Neighborhood</a></li>

    </ul></div>

    </div>
    
    <div class="grid_6 alpha">
    <div class="partners footerList">
<h3>Partners</h3>
    <ul>
    <li><a target="_blank" href="http://www.baynews9.com">Bay News 9</a></li>
<li><a href="/content/news/cfnews13/sports.html">Spectrum Sports</a></li>
<li><a target="_blank" href="https://www.charter.com/browse/content/spectrum-home">Charter Communications</a></li>
<li><a target="_blank" href="/content/news/cfnews13/news/espanol">InfoMás</a></li>
<li><a target="_blank" href="http://orlando.bizjournals.com">Orlando Business Journal</a></li>
<li><a target="_blank" href="http://cnn.com">CNN.com</a></li>

    </ul></div>

    </div>
    
    <div class="grid_6 omega">
    <div class="aboutus footerList">
<h3>About Us</h3>
    <ul>
    <li><a href="/content/news/cfnews13/news/about/contact.html">Contact Us</a></li>
<li><a href="/content/news/cfnews13/news/about/jobs.html">Jobs</a></li>
<li><a href="/content/news/cfnews13/news/about/bios.html">Our People</a></li>
<li><a href="/content/news/cfnews13/news/about/awards.html">Awards</a></li>
<li><a href="/content/news/cfnews13/news/about/crime-guidelines.html">Crime Guidelines</a></li>
<li><a href="/content/news/cfnews13/news/about/tour.html">Studio Tour</a></li>
<li><a href="/content/news/cfnews13/news/seen-on.html">Seen on 13</a></li>

    </ul></div>

    </div>
</div>
  
    </div>
 
    <div class="grid_32" id="footer_disclaimer" >
        



<div class="grid_16">
    <p class="pod-left">Use of this site constitutes acceptance of our&nbsp;<a href="http://brighthouse.com/policies/policies/online-services-user-agreement.html" target="_blank">User Agreement</a>
    and <a href="http://www.mynews13.com/content/news/cfnews13/news/article.html/content/news/articles/cfn/2017/4/7/spectrum_bhn_privacy.html" target="_blank">Privacy Policy</a>.</p>
</div>
<div class="grid_15">
    <p class="pod-right">&copy;2017 Charter Communications. All rights reserved.</p>
</div>
<div style="float:left;">
  <p class="pod-bottom">The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except with the prior written permission of Bright House Networks' parent, Charter Communications Operating, LLC. <br />
  </p>
</div>  
    </div>
    
    
    


	<script type="text/javascript">_satellite.pageBottom();</script>
	
    
    </div> 
</body>
</html>